14:00:21 <mihalis68> #startmeeting Ops Meetup Team
14:00:21 <openstack> Meeting started Tue Jun  6 14:00:21 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:24 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:37 <mihalis68> #link agenda for this meeting : https://etherpad.openstack.org/p/ops-meetups-team
14:00:58 <mihalis68> hello. Who's here?
14:01:01 <mihalis68> o/
14:01:03 <ianychoi> o/
14:01:07 <shintaro> hi
14:01:32 <mihalis68> #topic review action items from previous meeting
14:02:02 <mihalis68> me to follow-up with Edgar. He popped up here just after last week's meeting and said he'd provide an update to the list via email
14:02:12 <mihalis68> did he actually do that? I forget
14:02:40 <borre> i think thid forget
14:03:02 <borre> hi im from mexico, im representatiòn of the organization team
14:03:21 <mihalis68> thanks for joining us. We are just reviewing actions from last week
14:03:32 <borre> ok
14:03:44 <shintaro> I've sent out an email to Asian Stackers to invite proposal to host the 2018 OpsMeetup
14:03:56 <shintaro> China, Korea and Taiwan
14:04:00 <mihalis68> next action emccormick to email the mexico etherpad to the list. DONE
14:04:13 <ianychoi> shintaro, I have seen your e-mail. Thank u
14:04:17 <ianychoi> (Korea)
14:04:18 <mihalis68> Thanks shintaro. I saw your planning etherpad for APAC and added the link to todays agenda
14:04:26 <shintaro> ah great ianychoi
14:04:53 <shintaro> welcome
14:04:59 <mihalis68> next action me to email the list suggesting APAC for 2018 #1 - done
14:05:27 <mihalis68> and shintaro just explained he did his action. All actions done from last week
14:05:38 <mihalis68> Ok. #topic mexico city planning
14:05:45 <mihalis68> How is it going? borre?
14:06:27 <borre> fine, now we have the venue confirmed
14:06:43 <mihalis68> Is there still an issue with the opening time each day?
14:06:53 <med_> \o
14:06:55 <borre> and we are looking for sponsoship for some things now
14:06:55 * med_ is late as usual
14:07:09 <mihalis68> hello med)
14:07:11 <mihalis68> med_
14:07:13 <shintaro> ianychoi: here's today's agenda in case if you are not aware of it. https://etherpad.openstack.org/p/ops-meetups-team
14:07:35 <med_> morning.
14:07:40 <mihalis68> Is the group planning mexico city having separate meetings about it?
14:07:56 <mihalis68> I wasn't clear if the separate time suggestion worked, or if the slack channel idea was taken up
14:08:09 <ianychoi> shintaro, thank u!
14:08:28 <mihalis68> As a reminder, everyone participating in this meeting please add your name to the Attendees list on the above etherpad
14:08:50 <borre> we are using an slack chanel for the organization
14:08:51 <borre> is
14:09:18 <mihalis68> Do you know which of the action items the venue can arrange (for a fee?)
14:09:36 <mihalis68> particularly Catering - lunch? breakfast?
14:09:37 <mihalis68> Signs/itinerary sheet
14:09:37 <mihalis68> Attendee Badges
14:09:37 <mihalis68> Registration Desk
14:10:03 <borre> is a goverment bulding the dont have fee for the venue
14:10:35 <emccormick> o/
14:10:40 <mihalis68> the event charges a very modest fee just as a way to eliminate freeloaders
14:10:44 <mihalis68> it's much less than the food provided
14:11:06 <mihalis68> the question about fee applies to catering signs badges registration desk etc
14:11:15 <mihalis68> that is : can we pay DCC for those?
14:11:29 <mihalis68> hello emccormick
14:11:44 <borre> thats why we are looking for some sponsors
14:12:06 <mihalis68> so is that "Yes, the venue can do those, just need to pay them" ? I want to be clear on that
14:12:16 <mihalis68> if so, great, it makes it simpler
14:12:27 <mihalis68> especially in transferring money from sponsor to provider
14:12:27 <borre> we need to look for thid party vendors for those
14:12:37 <med_> ie, we'd like the facility (DCC) to do as much work as they can but we're happy to fund them to do so.
14:12:44 <mihalis68> ah, so the answer is no they can't do that
14:12:47 <med_> ah sounds like that's a "no"
14:13:02 <borre> no, they can do that
14:13:11 <borre> can't
14:14:30 <mihalis68> ok can you find a vendor or vendor(s) for those things? We can't ask for sponsors until we have specific items with prices
14:15:11 <mihalis68> it's just a practical matter, I can ask for a specific amount to go to a vendor but not a vague amount for unknown provider
14:15:44 <borre> yes, we are looking for a vendor of these things
14:15:52 <mihalis68> can I give you an action on that then?
14:16:14 <borre> yes please
14:16:51 <mihalis68> #action borre (representing mexico event team) find vendor for catering signs itinerary sheet badges and registration desk
14:17:18 <mihalis68> I guess we'll have to wait a bit more to ask for sponsors on that
14:17:45 <mihalis68> emccormick has there been any progress on the agenda?
14:17:54 <mihalis68> i.e. the actual sessions and moderators?
14:18:02 <mihalis68> (sorry, didn't check myself, lots going on here)
14:18:02 <emccormick> there were a couple sessions put in
14:18:17 <shintaro> #link https://etherpad.openstack.org/p/MEX-ops-meetup
14:18:19 <emccormick> no moderators. That'll come later
14:18:32 <emccormick> though I guess I can add that to the ask. Didn't even think of it ;)
14:18:48 <emccormick> I'll ping the list again, and pretty much every week to get in there and add stuff.
14:19:05 <mihalis68> #action emccormick to mail the list again asking for topic input and also moderators
14:19:10 <mihalis68> thanks!
14:19:14 <med_> Did Milan have "workshops"? I don't recall them from past Ops Meetups
14:19:15 <emccormick> 3 sessions so far. One I put. The other two were someone else
14:19:25 <emccormick> med: we did not
14:19:30 <emccormick> oops
14:19:35 <emccormick> med_ ;)
14:20:11 <med_> I'm not pro or con, just we should note the change from prior Ops Meetups if we intend to change the nature/design.
14:20:12 <mihalis68> other things that are required for mexico include hotel blocks and evening social
14:20:14 <shintaro> what are workshops med_ WG sessions?
14:20:21 <emccormick> Although I will say for Ironic we had a room full of people and like 2 or 3 that had actually used it. Everyone wanted to know about it
14:20:28 <med_> nod
14:20:33 <emccormick> so the idea of having some sort of demo / overview might not be a bad idea
14:20:35 <borre> mihalis68 there are any guidelines for that things? anything from the foundation like rules for publicity and things like that?
14:21:07 <borre> or an example to look with a vendor?
14:21:26 <med_> shintaro, there is at least one item called a workshop. Different than an operator discussion (which tend to be lessons learned, errors, traps, work arounds)
14:21:34 <med_> that's my vernacular definition of workshop
14:21:57 <emccormick> shintaro I think a workshop would seem to be more of a teaching experience with a presenter. WG would be things like this group, NFV, Massively Distributed WG, etc.
14:22:02 <med_> but I'm probably splitting hairs (making too fine a point of it)
14:22:03 <mihalis68> there is a blog posting from Mariano who arranged the Milan meetup on how to do it. That might help. He had photos of the signs, for example
14:22:20 <shintaro> thanks med_ emccormick
14:23:11 <borre> where i can find the post?
14:23:11 <mihalis68> #link http://superuser.openstack.org/articles/how-to-organize-openstack-operators-meetup/
14:24:09 <mihalis68> #link https://www.dropbox.com/sh/2mq7rsj3jtifud9/AAD2FDvbAMPg0c5Z04FooTg8a?dl=0
14:25:36 <mihalis68> the second link has the photos from the event
14:26:05 <mihalis68> as long as sponsors get logos on the signs so that they can use them in marketing it seems to be enough. They don't need aggressive flashy promotional stuff
14:26:21 <mihalis68> I recall wvera was looking into evening social for mexico, is he on?
14:26:34 <mihalis68> guess not
14:26:40 <mihalis68> Is anyone working on hotel blocks?
14:26:57 <mihalis68> I am not able to help with that, when my employer hosted we couldn't help with that at all
14:27:34 <mihalis68> borre if you have questions about how the TODO items were done previously, feel free to email me. mihalis68@gmail.com
14:27:59 <mihalis68> ok that seems to be all business for (or at least all progress for) Mexico City. Shall we move on?
14:28:25 <emccormick> wvera was looking at evening event
14:28:29 <mihalis68> yeah
14:28:33 <emccormick> I just pinged him on telegram to see what's up
14:28:39 <mihalis68> ok thanks!
14:28:59 <mihalis68> #topic meetup #1 2018 (APAC)
14:29:02 <borre> thank you mihalis68
14:29:13 <mihalis68> Shintaro I believe you said you will definitely make a proposal for Tokyo?
14:29:37 <shintaro> yes. I'm working on it. budget, venue but not fixed yet
14:30:12 <mihalis68> ok great. Would you like to actually put an entry on the planning sheet? Right now it is the boilerplate text which is to be cut and pasted into an actual proposal
14:30:25 <mihalis68> it would be nice to see a formative proposal, makes it seem real
14:30:40 <shintaro> ok I will but it might be tentative one
14:30:46 <mihalis68> I know you actually wanted to host this spring, right? :)
14:30:54 <shintaro> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:31:26 <shintaro> good spring season in Japan, yes.
14:31:31 <mihalis68> great
14:31:38 <mihalis68> It seems you have good interest already
14:31:40 <shintaro> but late Feb to ealy March is ok
14:32:06 <shintaro> we have ianychoi here
14:32:20 <shintaro> do you have any question? ianychoi
14:32:52 <ianychoi> shintaro, I think Tokyo ops meetup will be great :) However, I am not sure the sponsorship from Korea
14:33:11 <med_> well, you can bid to have the meetup in Korea if you'd prefer
14:33:50 <shintaro> yes, that was the invitation for.
14:34:44 <ianychoi> shintaro, has been replies from other countries? (e.g., China)
14:35:05 <shintaro> not yet. I will ping them again.
14:35:31 <mihalis68> #action shintaro to follow-up with possible contributors to APAC meetup, early 2018
14:36:09 <shintaro> thanks
14:36:36 <ianychoi> Actually, in Korea, we are now busy with preparing OpenStack Days in Korea (July 13-14). I will keep seeing here and finding which things Korea can help
14:37:21 <mihalis68> One question I suppose we should ask is whether this meetup (in APAC) would benefit from being themed?
14:37:41 <mihalis68> For those not familiar, there had been a debate on whether to do that to target certain audiences
14:38:10 <mihalis68> the canonical example was if a meetup was held in Washington DC, then theming it around private cloud for government might make it more appealing to likely attendees
14:38:51 <mihalis68> would it be fair to say openstack is big in APAC in the areas of ecommerce and telecom infrastructure mainly?
14:38:52 <smcginnis> mihalis68: Or maybe a focus track through the event to entice that type of operator?
14:39:02 <shintaro> We can ask for proposals.
14:39:18 <mihalis68> yeah. Well I don't think it has been actually done yet, so we don't know how it might work. I do think it could be a good idea
14:39:23 <ianychoi> In my opinion, collaboration of telecommuniation companies with OpenStack should benefit - e.g., NTT-Docomo & Korea telecom
14:39:46 <mihalis68> I suppose one benefit might be to make the event qualify as relevant for some possible attendees
14:39:53 <mihalis68> those trying to justify travel expenses, for example
14:40:11 <shintaro> ianychoi: good idea
14:40:32 <shintaro> we can invite China Mobile as well :)
14:40:54 <ianychoi> yep :)
14:40:57 <mihalis68> ok this idea seems to have "legs"
14:41:27 <mihalis68> If I might suggest, it seems to me trying a "track" first before theming the entire event is more incremental
14:41:37 <shintaro> +1
14:41:41 <mihalis68> after all we do wish the event to remain generally welcoming to operators of openstack
14:42:05 <emccormick> +1
14:42:05 <mihalis68> Does someone wish to volunteer to propose a Telecom Track for the APAC meeting to the list?
14:42:32 <shintaro> I can
14:42:43 <mihalis68> you are getting all the action this week!
14:43:10 <shintaro> :)
14:43:11 <mihalis68> #action shintaro to propose a Telecom Track within APAC meetug 2018 to the operators mailing list
14:43:18 <mihalis68> meetup
14:43:24 <shintaro> I work for telco
14:43:28 <mihalis68> yeah
14:43:45 <mihalis68> Is there interest in another track too? Or just one?
14:44:01 <mihalis68> I know ecommerce is big e.g. Yahoo JP and Rakuten quoted impressive scale numbers
14:44:16 <mihalis68> Just one track seems reasonable to me
14:44:37 <shintaro> yes, they are the big ops in Japan
14:45:09 <mihalis68> I guess if they wish to come to this meeting and engage we can discuss what might be suitable for them
14:45:13 <mihalis68> I don't know anyone there
14:45:43 <shintaro> I know some. we have ops slack channel in Japan
14:46:26 <mihalis68> Could you let them know we'd like to make the meetup inclusive of their interests if they can talk to us
14:47:12 <shintaro> I can. Also, we will be having OpsWorkshop in Tokyo in July. So I can propose a discussion on this topic then
14:47:24 <mihalis68> or at least make sure they know about the upcoming meetup and this meetups team and the regular IRC meeting
14:47:55 <mihalis68> ok great. #action shintaro to mention the 2018 APAC meetup to ecommerce based OpenStack operators
14:48:31 <mihalis68> sorry to send you so many actions
14:48:43 <shintaro> my pleasure :)
14:48:43 <mihalis68> but you and ian are representing APAC here today I believe!
14:49:19 <mihalis68> ok. That is all I had in mind for APAC meetup planning
14:49:24 <mihalis68> any other business for today?
14:50:06 <mihalis68> I have just recalled that last week we had a bit of debate on whether operators should attend PTG. I was going to follow-up on that via emai. I shall do so
14:50:14 <emccormick> re: Hotels I see there are 3 listed on the etherpad. Did someone call those to get the prices or is that just off google?
14:50:22 <mihalis68> #action mihalis68 to follow-up on discussion of "operators at PTG" via email
14:51:23 <emccormick> Maybe that was an emagana thing. It can wait until next week
14:51:49 <mihalis68> it seems we are done for the day. I will close the meeting shortly unless there are any last minute thoughts
14:52:06 <emccormick> +1
14:52:21 <mihalis68> ok, thanks to all for attending. Productive meeting today I felt
14:52:27 <shintaro> thank you
14:52:39 <mihalis68> #endmeeting