14:02:22 <mihalis68> #startmeeting Ops Meetup Team
14:02:23 <openstack> Meeting started Tue Jun 13 14:02:22 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:27 <openstack> The meeting name has been set to 'ops_meetup_team'
14:02:30 <mihalis68> Hi Shintaro
14:02:41 <mihalis68> noting you did your action, thanks!
14:02:53 <shintaro> I'll be read only: (
14:02:56 <mihalis68> I didn't do mine, which was to follow-up on ops participation in PTG
14:03:00 <mihalis68> ok no problem
14:03:16 <mihalis68> #link  https://etherpad.openstack.org/p/ops-meetups-team
14:03:27 <mihalis68> I have included all last weeks actions
14:03:51 <mihalis68> #topic review last week's actions
14:03:56 <mihalis68> shintaro completed his action
14:04:01 <mihalis68> mihalis68 : no progress
14:04:08 <mihalis68> any other comments on last weeks actions?
14:04:53 <mihalis68> ok, guess not
14:04:59 <mihalis68> #topic mexico meetup august 2017
14:05:24 <mihalis68> The big news is that the EventBrite has been created and is up for comment before being widely communicated
14:05:36 <mihalis68> #link https://www.eventbrite.com/e/mexico-city-openstack-operators-meetup-tickets-34989052197
14:05:58 <mihalis68> Please everyone helping out with this event or planning to attend check out the eventbrite and provide feedback
14:06:41 <mihalis68> one question I have, although perhaps nobody is here who can answer: have the hours for DCC been resolved?
14:06:55 <mihalis68> I recall a snag in that the venue normally opens at 11am. The EventBrite claims 9am
14:07:30 <smcginnis> mihalis68: If they can't open earlier, can the event just go later in the day?
14:07:35 <smcginnis> Or does that just get too late then?
14:07:50 <mihalis68> normal there is an attempt to have a social afterwards
14:08:03 <mihalis68> I think starting at 11 would crimp either the sessions or the social
14:08:26 <mihalis68> and in any case the evenbrite and the actual venue opening hours must be aligned
14:08:39 <mihalis68> I wouldn't want 100+ operators waiting outside a venue in mexico city in august!
14:09:09 <mihalis68> It seems we are way below quorum this week.
14:09:30 <mihalis68> I will leave it a few more minutes, but if we don't get some level of attendance we should can this meeting and try again next week
14:09:56 <mihalis68> we have one passive attendee and one read-only attendee, and me... :|
14:10:28 <shintaro> sorry
14:10:57 <mihalis68> If we do that, I think I should try to communicate with the mexico city team and provide and update to the list on how it is going. It is possible that this meeting time is particularly bad for them
14:11:14 <mihalis68> #action mihalis68 to get a status update and share with openstack-operators list
14:11:17 <smcginnis> It would be good to get more input from that team.
14:11:21 <mihalis68> (just trying to keep things moving)
14:11:25 <mihalis68> I think they have a slack channel
14:11:39 <smcginnis> Slackers :)
14:11:47 <mihalis68> #topic apac meetup 2018
14:11:57 <mihalis68> shintaro has updated the ether pad for this event
14:12:28 <mihalis68> no other decisions, however there is excitement building about a telecom track, see email thread with Curtis Collicutt and Shintaro
14:12:35 <mihalis68> hello wvera
14:12:55 <mihalis68> how is the planning for mexico city meet up going?
14:14:30 <mihalis68> maybe William didn't really join
14:15:08 <mihalis68> to finish off the thought, forward planning for the APAC meet up is happening on the mailing list, please join in if you're interested in that event
14:15:14 <mihalis68> #topic mexico city part 2
14:15:48 <mihalis68> I will try to get an update from the mexico city team. On a personal note I have concerns that we are mid-way through June and haven't arranged anything beyond the venue
14:15:58 <mihalis68> any other comments on either event?
14:16:42 <shintaro> we need more input on the agenda building
14:17:14 <mihalis68> Eric was due to try and drum up more activity there (emccormick)
14:17:24 <mihalis68> but he's not here today it seems
14:17:28 <VW> mihalis68: I'm lurking
14:17:46 <mihalis68> anything to say on mexico or apac meetups vw?
14:17:46 <VW> sorry I've been in and out - my schedule keeps getting messed with
14:17:50 <mihalis68> also Hi!
14:18:06 <VW> so, we are looking at apac then for sure in Feb/Mar?
14:18:09 <mihalis68> for mexico the big news is the eventbrite is up (link above or see operators mailing list)
14:18:17 <mihalis68> APAC as a goal was agreed here
14:18:25 <VW> saw that - awesome
14:18:30 <mihalis68> shintaro is working on a proposal for Tokyo
14:18:56 <VW> and was here when we started discussing apac, but missed last week, so good to hear we have moved forward
14:18:56 <mihalis68> and is discussing a telecom track for that event to try to attract the big telcos to the event, as openstack and telco together is big in the region
14:19:06 <mihalis68> yep
14:19:22 <mihalis68> mexico may be progressing, but kind of under the radar
14:19:34 <VW> yeah - it is pretty low key
14:19:59 <mihalis68> the trouble is we are effectively asking people to make travel plans for an event that is barely defined so far
14:20:09 <mihalis68> it is already that time for some people if they are going to make it
14:20:47 <mihalis68> I had questions last week about what is the real start time from people trying to work out their travel plans
14:21:57 <smcginnis> re: APAC, I've gotten a conversation going in Huawei to see if they are willing/able to propose an alternate hosting location if shintaro's doesn't work out.
14:22:07 <mihalis68> Oh I wonder if we were already supposed to alternate meeting time? I can't recall did we firmly agree that plan?
14:22:55 <mihalis68> if we get multiple proposals for APAC they can all go on the same venue choice ether pad and then the community can vote in a doodle poll, like was done for August 2016, so we have a procedure for that
14:23:34 <mihalis68> #action mihalis68 to review previous meetings to see if we did agree to rotate the times. if we did it slipped my mind ( i have further staffing difficulties in my team, we're having a torrid time)
14:23:49 <mihalis68> if we were supposed to rotate I'll update the list
14:24:46 <mihalis68> ok. Think we are not going to get any more business done without anyone here who knows about the mexico planning.
14:24:50 <mihalis68> Shall we call the meeting done?
14:24:51 <shintaro> I remember 1400utc is the new time
14:25:11 <mihalis68> there was an additional proposal to do "good for US" and then "good for APAC" times every other week
14:25:22 <mihalis68> we discussed it at boston and David Medberry did a poll
14:25:28 <mihalis68> I just do not recall if we called that a done deal
14:25:41 <shintaro> ah ok
14:25:59 <mihalis68> sorry I forgot to consider that point this week
14:27:09 <shintaro> I'm in China this week but usually good with this slot
14:27:09 <mihalis68> Ok final call for business this week. I will clarify meeting time policy to the list based on reviewing what if anything was agreed
14:27:23 <mihalis68> hey!
14:27:31 <mihalis68> how is it going emagana?
14:27:40 <emagana> Hello! Is the meeting still going on
14:27:42 <emagana> good mihalis68
14:27:44 <VW> I'd be down with the alternating meeting times
14:28:01 <emagana> just got to my office, its early for me  ;-)
14:28:12 <mihalis68> emagana could you possibly update us on any progress for the mexico meet up?
14:28:32 <mihalis68> I mentioned here that the eventbrite is up for review
14:28:36 <emagana> Yes, for sure.
14:28:40 <mihalis68> I was wondering if venue opening time has been clarified?
14:28:50 <mihalis68> 9am on the eventbrite but someone said venue opens at 11am
14:29:20 <emagana> We are still working on that. The earlier could be 10am
14:29:26 <emagana> but not 9am for sure
14:30:01 <emagana> The eventbrite needs to be update it
14:30:18 <emagana> I will work with Tom on that
14:30:43 <mihalis68> #action emegana to request eventbrite update to achievable opening time for venue
14:30:49 <emagana> The local team is also working on the sponsor requests
14:31:19 <mihalis68> do you have vendors for the invidivual items? food, badges, signage, registration desk?
14:31:19 <emagana> #link https://docs.google.com/document/d/1rghbRlW-A8J3Git9LmLCCtn56bqSb_5DGOrf7dmSPC8/edit?usp=sharing
14:31:31 <emagana> mihalis68: no yet!
14:32:12 <emagana> now that we have the estimates, we will work on the hunt for vendors
14:32:14 <mihalis68> If I might make a suggestion, I think event times are highest priority as people need to make travel plans ASAP
14:32:22 <mihalis68> I had questions via email on this last week
14:32:50 <emagana> absolutely, hopefully we will have the eventbrite fix today
14:33:04 <mihalis68> if the venue opens early, it is reasonable to try to get breakfast sponsored at the venue
14:33:05 * med_ reads 38 mins. of scrollback
14:33:09 <mihalis68> 10am is probably too late, however
14:33:14 <wasmum> anyone have time to talk lbaas with haproxy?
14:33:31 <mihalis68> hi med_ !
14:33:45 <emagana> mihalis68: I do not think they can open sooner than 10am
14:33:54 <emagana> I know is late
14:33:59 <mihalis68> I think it is workable
14:34:12 <mihalis68> I propose we decide not try to have catered breakfast for this event
14:34:18 <mihalis68> o/
14:34:50 <mihalis68> reduces catering needs to : lunch, snacks (coffee time)
14:34:51 <emagana> mihalis68: I agree
14:35:10 <mihalis68> ok I think there are no objections
14:35:26 <emagana> people will have enough time to have breakfast from their hotels
14:35:32 <mihalis68> right
14:36:11 <mihalis68> is everyone ok with $20 being the price for this event?
14:36:43 <mihalis68> it is somewhat traditional now (last two events have been there or thereabouts)
14:37:03 <med_> +1
14:37:24 <emagana> +1
14:37:25 <mihalis68> emagana 10am both days? (just to be sure)
14:37:38 <emagana> mihalis68: Yes
14:38:01 <emagana> so, should we move from 10 to 6pm
14:38:11 <emagana> instead of finishing at 5pm?
14:38:15 <mihalis68> ok when the start time is corrected to 10am, I believe the eventbrite will be fine for wider notofication
14:38:25 <mihalis68> works for me
14:38:38 <mihalis68> anyone else?
14:39:11 <smcginnis> +1
14:39:25 <shintaro> +1
14:40:25 <mihalis68> #agreed mexico city event 10am-6pm both days, ticket price $20 acceptable to all attendees of todays meeting
14:40:39 <mihalis68> emagana has an action to get the event updated
14:40:49 <mihalis68> we can then share it with the ops community
14:40:59 <med_> probably poke Kendall directly and bypass tom.
14:41:04 <mihalis68> sounds good
14:41:05 <med_> and cc" tom
14:41:18 <mihalis68> #agreed not attempting catered breakfast this time due to the venue opening time
14:41:44 <mihalis68> emagana do you have contact details for Kendall?
14:41:50 <med_> there are two kendalls, I think you want Kendall waters
14:42:06 * med_ dig up her email
14:42:20 <med_> kendall@openstack.org
14:42:43 <emagana> Thanks, I will use that email address
14:44:04 <mihalis68> I will try to drum up some more participation in the agenda work #action mihalis68 to pig the list for more mexico city planning participation
14:44:42 <emagana> anyone has some vendors contact for sponsorship?
14:45:23 <med_> Not in Mexico. Mostly been the host (comcast, rackspace, etc) in the past.
14:45:45 <mihalis68> if you can work up a tariff sheet we can spread awareness on the list. For example:
14:45:45 <mihalis68> signs : $1000
14:45:45 <mihalis68> badges: $500
14:45:45 <mihalis68> lunch : $750
14:45:59 <mihalis68> (made up numbers, just to show how it can be presented)
14:46:13 <mihalis68> my employer may pick up something once it is presented in that easy to decide form
14:46:25 <emagana> ok
14:46:48 <mihalis68> is wvera still researching venues for evening social?
14:46:53 <mihalis68> that is also an item some vendor can sponsor
14:46:54 <med_> we (TWC/Charter) picked up the ping pong bar tab (at least the first round) in NYC. Unlikely we will attend or support MX City though.
14:47:03 <mihalis68> yes and it was much appreciated!
14:47:05 <emagana> I will work with the local team on preparing that tariff sheet
14:47:20 <mihalis68> the complete list is on the agenda and if people think of more please add it
14:47:40 <mihalis68> also please add your name to the attendees list if you attended this meeting  https://etherpad.openstack.org/p/ops-meetups-team
14:47:58 <emagana> I am getting concern with the level of attendance, do we have an estimate on how many people will attend?
14:48:07 <mihalis68> the mixed purpose of the ping pong bar was a great idea
14:48:24 <mihalis68> i.e. cater to having some fun in addition to food and drink
14:48:52 <mihalis68> emagana i think we can now promote this event on a firm footing - one the corrected eventbrite is available it becomes real in peoples mind
14:49:02 <emagana> sounds good mihalis68
14:49:12 <mihalis68> I think we will build interest and get an idea of attendance once we get there, hopefully today
14:49:35 <mihalis68> for example, personally, I will propose attending to my management based on an approved eventbrite
14:50:37 <mihalis68> any other business?
14:51:36 <mihalis68> last call
14:51:56 <mihalis68> #endmeeting