14:04:46 <mrhillsman> #startmeeting Ops Meetup Team
14:04:46 <openstack> Meeting started Tue Jun 20 14:04:46 2017 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:50 <openstack> The meeting name has been set to 'ops_meetup_team'
14:05:09 <mihalis68> Yeah I am caught up in a desk move, sorry, can't join
14:05:26 <mihalis68> I was expecting it later
14:05:28 <mrhillsman> thx chris
14:05:50 <mrhillsman> no worries, got your back bud
14:06:09 <mrhillsman> Previous meeting log - #link http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-06-13-14.02.html
14:06:18 <shintaro> agenda #link https://etherpad.openstack.org/p/ops-meetups-team
14:06:27 <shintaro> yet still empty :)
14:06:48 <mrhillsman> thx
14:06:50 <mrhillsman> was looking for the link
14:09:17 <emccormick> ok that's happily getting filled in.
14:09:17 <shintaro> updating agenda
14:09:21 <mrhillsman> alright, we got a few items there
14:09:22 <emccormick> Hola Edgar
14:09:26 <mrhillsman> please add more if necessary
14:09:36 <mrhillsman> morning emagana
14:10:17 <emagana> Hello mrhillsman
14:10:21 <emagana> Hola emccormick
14:10:25 <emagana> sorry for being late
14:10:32 <mrhillsman> no worries
14:10:37 <emagana> I am doing my best to be ready as soon as possible
14:10:56 <mrhillsman> Same here, I have been out of the loop the past couple weeks with work stuff
14:11:47 <mrhillsman> So the eventbrite has been created
14:12:09 <mrhillsman> #link https://www.eventbrite.com/e/mexico-city-openstack-operators-meetup-tickets-34989052197
14:12:18 <mrhillsman> I have already purchased a ticket so it works
14:12:22 <shintaro> great!
14:12:27 * med_ is kind of here.
14:12:30 <emccormick> and looks like updated with the correct start time
14:12:34 <mrhillsman> We are able to get in at 10am from what I understand, emagana correct me if i am wrong
14:12:39 <mihalis68> I'm lurking today.
14:12:43 <mihalis68> yes 10am was confirmed on email
14:12:51 <med_> yep
14:12:52 <mrhillsman> cool
14:12:52 <mihalis68> great work by edgar and gloria
14:12:55 <emagana> mrhillsman: You are right. We are good for 10am to 6pm
14:12:56 <mrhillsman> ++
14:13:18 <mrhillsman> I've added the link to the MEX midcycle etherpad
14:13:36 <mrhillsman> bah
14:13:45 <mrhillsman> #topic Review Previous Action Items
14:14:15 <emccormick> what's the discussion around alternating meeting times? I know we mentioned it at the forum. Do we have folks that want to come at this point that can't?
14:14:25 <emccormick> Or are we trying to let shintaro go to bed earlier? ;)
14:14:50 <med_> we didn't really poll for alternating meeting times. This time won the poll.
14:14:54 <shintaro> thanks emccormick
14:14:56 <mrhillsman> ^
14:14:56 <med_> other times were ON the poll.
14:15:07 <shintaro> this time works for me
14:15:10 <mrhillsman> we did agree to 1400 change
14:15:11 <med_> I'm a "don't care".
14:15:34 <emccormick> ok, shall we call that one put to bed then?
14:15:49 <mrhillsman> it is a moving target at this point and
14:15:59 <mrhillsman> meh, fat fingered
14:16:04 <mrhillsman> agreed should be put to bed
14:16:32 <mihalis68> thanks for clarifying med. I may have confused the issue when recalling that there were votes for alternating
14:16:36 <emccormick> motion carries
14:16:37 <mrhillsman> at least until it is awoke again hehe, we may do better eventually moving to alternating
14:16:54 <emccormick> I think we've had lots of status updates to the list so that one seems covered as well
14:17:02 <emccormick> yeah totally fine :)
14:17:13 <mrhillsman> good stuff, anything more on previous action items?
14:17:56 <mrhillsman> going once
14:17:57 <emccormick> That looks like it.
14:18:13 <mrhillsman> going twice
14:18:24 <mrhillsman> moving on
14:18:54 <mrhillsman> #topic Mexico City August 2017
14:19:18 <mrhillsman> #link https://etherpad.openstack.org/p/MEX-ops-meetup
14:19:27 <mrhillsman> Etherpad for those who do not have already and for sharing
14:19:51 <mrhillsman> I notice from the last meeting no breakfast due to venue opening time
14:20:00 <mrhillsman> Do we have an idea of when we will be breaking for lunch
14:20:16 <mrhillsman> Are there any time restrictions emagana ?
14:20:26 <emagana> no plans for agenda yet
14:20:32 <mrhillsman> ok
14:20:36 <emagana> The local team is working on the sponsors as we speak
14:21:10 <emccormick> 1pm seems about right for lunch
14:21:12 <emagana> This is the sponsor prospectus doc: #link https://docs.google.com/presentation/d/1CdyRrG6Y9Q0UhzFcrzeYHcwbZgSdm9Kh5oqBGmx4_8Y/edit?usp=sharing
14:21:16 <emagana> It is NOT final.
14:21:32 <emagana> but I take the feedback for 1pm for lunch!
14:21:59 <mrhillsman> cool
14:22:04 <emccormick> 1-2 coffee break at 4ish
14:22:09 <mrhillsman> Do we know about the room layout?
14:22:27 <mrhillsman> I ask so that we can start thinking about the agenda
14:22:30 <mrhillsman> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=694332776
14:22:31 <emagana> We have one big room and few small ones.
14:22:43 <emagana> The local team is doing terrific work on the logistics for the event.
14:22:59 <emagana> We need YOUR help on the topics. the Etherpad has almost no info about sessions.
14:23:11 <emagana> This one: #link https://etherpad.openstack.org/p/MEX-ops-meetup
14:23:14 <mrhillsman> Sure thing, we will push that starting today
14:23:31 <mrhillsman> Was going to touch on that before moving to next topic
14:23:39 <emagana> Yes, we need also help on communication. We need to spread the word and find how the total number of attendees.
14:24:00 <emagana> mrhillsman: sounds good.. sorry for jumping ahead
14:24:22 <mrhillsman> In general we get an idea of the # of rooms, and their capacity, and update that agenda spreadsheet
14:24:34 <mrhillsman> in parallel to pushing for folks to start throwing out session ideas
14:25:37 <mrhillsman> So we have a couple actions I think
14:25:53 <emccormick> We haven't needed more than 2 rooms for a while. Maybe we could have a third set aside for spontaneous discussions.
14:26:02 <emccormick> I will nag again about session ideas
14:26:20 <mrhillsman> #action emccormick to push for session ideas on the MLs
14:26:36 <emagana> Let me check the number of rooms, one second
14:26:38 <mrhillsman> I would go to suggest putting it on the openstack-dev mailing list as well
14:26:43 <mrhillsman> ok emagana
14:26:58 <emccormick> Only 2 people have put in ideas so far and one of them is me, so there's at least 5 of you that need to put up ;)
14:27:12 <mrhillsman> haha, definitely
14:27:16 <emagana> It seems tht they can have up to 6 small sections/rooms
14:27:21 <shintaro> yes, I will
14:27:35 <emagana> Let's keep it on 5
14:27:40 <emccormick> emagana can they be reconfigured into larger spaces? kinda like moving partitions or something?
14:27:56 <emagana> emccormick: I will need to check with them. I do not know.
14:28:10 <emagana> mrhillsman: You can assign me that action item
14:28:12 <mrhillsman> ok, see if we can get an idea of the capacity
14:28:35 <mrhillsman> #action emagana check for reconfiguring of smaller rooms and capacity (min/max)
14:28:36 <emccormick> ok. We have the one that holds everyone, and then we would like another that can hold, say, 50.
14:28:47 <emccormick> everything other than that would probably just be breakouts if needed
14:28:57 <emagana> I do not think we can do that
14:29:03 <mrhillsman> What do we think about the room sizes in Milan?
14:29:08 <emccormick> they had a name for those at the summits, but I forget what they were called. Sessions that grew out of other sessions ;)
14:29:16 <emagana> the big room is like a theater, It can't be set up differently
14:29:41 <smcginnis> I'm pretty sure I will be able to attend. Any interest in a Cinder or TC session of some sort?
14:29:49 <emccormick> mrhillsman: I thought Milan was good aside from climbing Everest in the secondary room.
14:29:50 <mrhillsman> that one will be ok, we'll wait to hear back from you and adjust accordingly based on your action
14:30:02 <mrhillsman> gotcha
14:30:28 <mrhillsman> smcginnis put that bad boy on the etherpad
14:30:55 <emccormick> smcginnis Yes on the Cinder. Is TC "committee" or "contributor"
14:30:56 <smcginnis> mrhillsman: Will do. Feel free to give feedback on what specifically would be useful.
14:30:58 <emccormick> ?
14:31:09 <smcginnis> emccormick: Technical Committee
14:31:48 <mrhillsman> yep, we will draft up the moderator template and then folks can drop particular discussion items there or they will be added from the brainstorming should they be put there
14:31:50 <emccormick> always good to have updates
14:32:12 <smcginnis> Cool, just let me know what would be useful.
14:32:19 <mrhillsman> totally agree and it can help with us moving to get rid of the perception of dev|ops
14:32:59 <mrhillsman> last thing here is reaching out to WGs
14:33:33 <mrhillsman> we discussed in the UC meeting rather than simply a blanket invitation, reach out as well directly to WG chairs/leaders
14:34:01 <mrhillsman> i think they may be able to as well identify folks in the region to attend
14:34:21 <mrhillsman> and the user groups can be pinged again i think
14:34:56 <mrhillsman> i know it is probably a bit more work, but with so many emails coming in and out, folks probably miss these or catch them late
14:35:15 <mrhillsman> anyone want to action reaching out to these folks?
14:35:36 <mrhillsman> if not, i can
14:36:01 <mrhillsman> ok, i'll take it hehe
14:36:15 <mrhillsman> #action mrhillsman reach out directly to WGs and UGs
14:36:15 <emagana> +1
14:36:34 <mrhillsman> anything else on this one?
14:36:53 <mrhillsman> moving to next topic...
14:37:21 <mrhillsman> #topic APAC
14:37:35 <mrhillsman> anyone have the link for the proposal?
14:37:45 <shintaro> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:37:50 <mrhillsman> ty sir
14:38:50 <shintaro> I've reached out for Korea, China, Taiwan, but have not got new proposal from them
14:39:08 <ianychoi> Korea supports Japan's proposal :)
14:39:11 <mrhillsman> Ok, thx shintaro
14:39:30 <shintaro> Got response from Korea folks and they liked Tokyo
14:39:44 <mrhillsman> awesome, ianychoi that means travel to japan is ok for korea folks?
14:39:51 <shintaro> ah, thanks ianychoi
14:40:02 <mrhillsman> i know there has been quite a desire for more openstack events in apac
14:40:08 <ianychoi> mrhillsman, yep much better than going to US
14:40:15 <mrhillsman> hehe, agreed
14:40:16 <mrhillsman> cool
14:40:41 <mrhillsman> well, i think at this point if anyone has any questions for the proposal we should be adding to the etherpad
14:40:52 <emccormick> It looks fantastic to me.
14:41:06 <shintaro> love to have feedback on date selection
14:41:09 <emccormick> I hope I can pull off 2 trips to the other side of the planet in 3 months ;)
14:41:23 <mrhillsman> #action all review the current apac proposal and add any questions concerns
14:41:25 <med_> just stay over, call it one long trip. :^)
14:41:29 <mrhillsman> ^
14:42:04 <mrhillsman> how is the weather during that time shintaro
14:42:24 <shintaro> cold
14:42:28 <emccormick> ;)
14:42:46 <shintaro> but can expect sunny days
14:42:58 <mrhillsman> as it relates to dates, can you check if there are other tech events happening during those proposed
14:43:02 <med_> sounds pleasant.
14:43:12 <mrhillsman> either in japan or near before or after the dates
14:43:29 <shintaro> ok mrhillsman
14:43:40 <med_> tokyo is a very big place, even if there are other events, shouldn't NEGATIVELY impact a meetup (but perhaps you are looking for advertising/convincing-your-boss synergy)
14:43:41 <mrhillsman> i find often if there are some can make the case for attending if there are overlaps or one or two day on the front or back
14:43:51 <mrhillsman> med_ yep
14:43:51 <med_> +1
14:44:32 <mrhillsman> we have a not regarding theme
14:44:49 <mrhillsman> we can continue to discuss going forward
14:45:17 <mrhillsman> at some point we can reach out to folks in the region for ideas
14:45:39 <mrhillsman> i think in general the consensus was it would be good to do going forward
14:45:56 <mrhillsman> just need to try it out, learn, iterate
14:45:57 <shintaro> yes, we have upcoming OpenStack Days event in July so I can ask for feedback
14:46:06 <mrhillsman> great
14:46:25 <mrhillsman> actually there are a lot of them happening in July in the region
14:46:46 <shintaro> Also, feedback from Korea is welcome ianychi :)
14:46:50 <mrhillsman> i'll ping the foundation - tom in particular - to see if he can capture some ideas too
14:47:17 <mrhillsman> cool, exciting stuff, anything more on this topic?
14:47:21 <shintaro> July will be Asia tour for Foundation folks
14:47:27 <mrhillsman> yep
14:47:36 <mrhillsman> i think there is like 6 stops
14:47:48 <mrhillsman> when is your local event shintaro ?
14:47:57 <shintaro> July 20-21
14:48:03 <mrhillsman> tokyo?
14:48:08 <shintaro> yes
14:48:27 <shintaro> We will be having local ops meetup then
14:48:31 <mrhillsman> i am going to china days, will try to sneak that in hehe
14:48:59 <emccormick> my only thought on dates is that the March dates afford doing a Wednesday - Thursday meetup so we could fly home Friday and spend the weekend recovering.
14:49:32 <mrhillsman> makes sense, please add to etherpad emccormick so we can capture that
14:49:33 <emccormick> Other than that, it's overall an amazingly unoccupied time
14:49:36 <shintaro> good point I will check
14:50:07 <emccormick> shintaro: It's the last of the 3 date ranges you posted in your proposal
14:50:56 <mrhillsman> #action shintaro check on wed-thurs scheduling
14:51:14 <mrhillsman> #action mrhillsman ping foundation for theme ideas from asia tour
14:51:27 <mrhillsman> alright, almost at time, anything else?
14:51:39 <mihalis68> might I bring up a new topic>
14:51:41 <mihalis68> ?
14:51:45 <med_> of course
14:51:45 <mrhillsman> #topic Open Discussion
14:51:46 <mihalis68> I'll b v.brief
14:51:54 <mrhillsman> go for it
14:52:02 <mihalis68> I run 9 openstack production installations. OpenStack Liberty
14:52:14 <mihalis68> this is no longer documented on docs.openstack.org
14:52:25 <mihalis68> I have told our vendor (Canonical) to look into fixing that
14:52:30 <mihalis68> the reasons for ditching docs are weak
14:52:40 <mihalis68> I woiuld like to know if other operators also run into this problem
14:52:55 <mrhillsman> we did discuss during forum this in part
14:53:01 <mihalis68> specifically we are still on nova-network and althrough we know very well we must move
14:53:10 <mihalis68> that roesn't mean nuking nova-network docs makes sense
14:53:12 <med_> https://docs.openstack.org/liberty/
14:53:27 <mihalis68> that link takes you to all up-to-date docs med
14:53:30 <mihalis68> it's a trap!
14:53:31 <med_> noted.
14:53:35 <med_> :)
14:53:37 <mrhillsman> hehe
14:54:00 <emccormick> I've bitched about this before as well. I see no reason to nuke docs ever.
14:54:02 <med_> so is it still in git or is this in a wiki? If in git, easy to resurrect, checkout, etc locally
14:54:07 <mihalis68> so a) letting people know we are supporting (via vanonical) a look into restoring old but not terribly old docs (after all Liberty is fairly useful/stable)
14:54:17 <emccormick> They require no maintenance. They are frozen in time. Put a note in them that says so and move on.
14:54:18 <mrhillsman> mihalis68 could you put this out on the ML
14:54:24 <mihalis68> b) asking for any "me too!" assents to this (or say we suck, that's interesting too)
14:54:38 <med_> yep, should go to mail list both ops and generic @opentack
14:54:39 <mihalis68> sure action me up
14:54:48 <med_> will surely "Me too."
14:54:51 <med_> good operator issue.
14:54:54 <emccormick> +1
14:54:58 <mihalis68> after all Liberty in an Ubuntu LTS is supported
14:55:06 <med_> but not by OpenStack.org
14:55:14 <mrhillsman> #action mihalis68 start ML thread regarding EOL of docs.openstack.org
14:55:16 <mihalis68> well they have their view
14:55:18 <mihalis68> I have mine
14:55:24 <med_> yep
14:55:34 <mihalis68> if openstack.org lost all touch with production operators, it would cease to have any point at all
14:55:48 * med_ is jumping to another meeting.
14:55:50 <mrhillsman> i think it is just a discussion that has not been pushed
14:55:59 <mrhillsman> but let's get on ML
14:56:11 <mrhillsman> motion to end meeting...
14:56:15 <emagana> maybe docs should own by project instead of being a project itself.
14:56:19 <mihalis68> thanks to all for making the meeting work without me. Not that I am essentual but I had planned to chair and then a man came to myt desk and said tie to pack up!
14:56:23 <emagana> second mrhillsman
14:56:31 <mihalis68> +1
14:56:37 <mrhillsman> #endmeeting