#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:11:43 UTC (full logs).

Meeting summary

  1. very poor attendance of weekly IRC meet is causing this team to evaporate (mihalis68, 14:12:08)
    1. ACTION: emagana to to communicate with the mexico organizers and work out how to meet with them effectively? (time and tech choice, slack email etc) (mihalis68, 14:14:32)
    2. https://etherpad.openstack.org/p/MEX-ops-meetup (shintaro, 14:30:10)
    3. ACTION: mihalis68 to try to repair ops meet up etherpad (mihalis68, 14:31:54)
    4. https://etherpad.openstack.org/p/MEX-ops-meetup/timeslider#1704 (logan-, 14:32:55)
    5. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:34:10)
    6. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:37:45)
    7. ACTION: all of us to get the word out about this event (mihalis68, 14:41:32)
    8. http://www.marquisreforma.com/default-es.html (emagana, 14:51:33)
    9. ACTION: mihalis68 to promote the upcoming event in mexico on the mailing list and social media (mihalis68, 14:57:41)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. emagana to to communicate with the mexico organizers and work out how to meet with them effectively? (time and tech choice, slack email etc)
  2. mihalis68 to try to repair ops meet up etherpad
  3. all of us to get the word out about this event
  4. mihalis68 to promote the upcoming event in mexico on the mailing list and social media


Action items, by person

  1. emagana
    1. emagana to to communicate with the mexico organizers and work out how to meet with them effectively? (time and tech choice, slack email etc)
  2. mihalis68
    1. mihalis68 to try to repair ops meet up etherpad
    2. mihalis68 to promote the upcoming event in mexico on the mailing list and social media


People present (lines said)

  1. mihalis68 (105)
  2. emagana (44)
  3. emccormick (24)
  4. shintaro (16)
  5. logan- (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.