#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:13)
    2. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:16)

  1. actions from last week (mihalis68, 14:05:12)
  2. mexico city meetup (mihalis68, 14:05:26)
    1. ACTION: mihalis68 to request retweeting of event tweet by Bloomberg social media folk (mihalis68, 14:21:01)
    2. http://www.centroculturadigital.mx/actividad/Introduccion-a-OpenStack-rJ_mbs94b (emagana, 14:26:40)
    3. https://twitter.com/mihalis68/status/889855320633335808 (mihalis68, 14:31:28)
    4. ACTION: emagana to check on local MX OpenStack user group promoting our event (mihalis68, 14:34:18)

  3. ops meetup team (mihalis68, 14:35:35)
  4. APAC meeting (mihalis68, 14:48:20)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (mihalis68, 14:48:23)
    2. ACTION: mihalis68 to inform operators community (mailing list) that APAC will be decided next week (mihalis68, 14:50:00)


Meeting ended at 14:55:12 UTC (full logs).

Action items

  1. mihalis68 to request retweeting of event tweet by Bloomberg social media folk
  2. emagana to check on local MX OpenStack user group promoting our event
  3. mihalis68 to inform operators community (mailing list) that APAC will be decided next week


Action items, by person

  1. emagana
    1. emagana to check on local MX OpenStack user group promoting our event
  2. mihalis68
    1. mihalis68 to request retweeting of event tweet by Bloomberg social media folk
    2. mihalis68 to inform operators community (mailing list) that APAC will be decided next week
  3. openstack
    1. emagana to check on local MX OpenStack user group promoting our event


People present (lines said)

  1. mihalis68 (106)
  2. emagana (32)
  3. emccormick (31)
  4. shintaro (26)
  5. VW (20)
  6. openstack (3)


Generated by MeetBot 0.1.4.