#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:21)

  1. actions from last week (mihalis68, 14:02:32)
  2. mexico city mid-cycle meetup (mihalis68, 14:02:45)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=694332776 (emagana, 14:10:24)
    2. AGREED: try to switch single sponsor (Bloomberg) to cover food and drink (mihalis68, 14:19:48)
    3. AGREED: simplify agenda into "working session", "Lunch", "break" periods (mihalis68, 14:20:11)
    4. ACTION: mihalis68 and emagana to attempt to flesh out some of the agenda with specific topics in specific timeslots (mihalis68, 14:30:35)
    5. ACTION: emagana to contact OpenStack Foundation for sponsorship for mexico city meetup (mihalis68, 14:35:11)

  3. APAC proposal (mihalis68, 14:37:26)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (mihalis68, 14:38:13)
    2. AGREED: the APAC proposal is accepted by the ops meet up team (mihalis68, 14:44:49)
    3. ACTION: mihalis68 to email the operators list notifying that this is now accepted (mihalis68, 14:45:11)
    4. ACTION: mihalis68 to update the ops meetups team wiki on openstack.org to record the venue selection choice and link to the proposal. (mihalis68, 14:46:21)
    5. APAC vote was unanimous (mihalis68, 14:49:00)
    6. ACTION: mihalis68 to look into available bloomberg schwag to send instead of custom signage (mihalis68, 14:51:11)


Meeting ended at 15:00:54 UTC (full logs).

Action items

  1. mihalis68 and emagana to attempt to flesh out some of the agenda with specific topics in specific timeslots
  2. emagana to contact OpenStack Foundation for sponsorship for mexico city meetup
  3. mihalis68 to email the operators list notifying that this is now accepted
  4. mihalis68 to update the ops meetups team wiki on openstack.org to record the venue selection choice and link to the proposal.
  5. mihalis68 to look into available bloomberg schwag to send instead of custom signage


Action items, by person

  1. emagana
    1. mihalis68 and emagana to attempt to flesh out some of the agenda with specific topics in specific timeslots
    2. emagana to contact OpenStack Foundation for sponsorship for mexico city meetup
  2. mihalis68
    1. mihalis68 and emagana to attempt to flesh out some of the agenda with specific topics in specific timeslots
    2. mihalis68 to email the operators list notifying that this is now accepted
    3. mihalis68 to update the ops meetups team wiki on openstack.org to record the venue selection choice and link to the proposal.
    4. mihalis68 to look into available bloomberg schwag to send instead of custom signage
  3. openstack
    1. emagana to contact OpenStack Foundation for sponsorship for mexico city meetup
    2. mihalis68 to update the ops meetups team wiki on openstack.org to record the venue selection choice and link to the proposal.


People present (lines said)

  1. mihalis68 (125)
  2. emccormickva (65)
  3. emagana (50)
  4. shintaro (21)
  5. smcginnis (19)
  6. VW (16)
  7. openstack (3)


Generated by MeetBot 0.1.4.