14:00:26 <mihalis68> #startmeeting Ops Meetup Team
14:00:27 <openstack> Meeting started Tue Aug 29 14:00:26 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:30 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:30 <mihalis68> hello everyone
14:00:36 <shintaro> hi
14:00:53 <mihalis68> here is a barebones agenda :
14:00:55 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:00:59 <emccormick> o/
14:01:39 <mihalis68> I didn't manage to go back and work out what minutes from previous meetings are outstanding, so I haven't put a section in the meeting for that
14:02:16 <mihalis68> One thing I had offered to do was help get the Operators Guide onto the OpenStack wiki since it's being removed from the official developer-maintained docs in the openstack codebase
14:02:34 <mihalis68> that's underway, I posted the pages, converted by another volunteer and so far there's a little bit of feedback that they look ok
14:02:43 <mihalis68> they are missing table of contents and navigation links
14:02:45 <shintaro> great work!
14:03:04 <emccormick> I started flipping through them last week. Looks like a good start. Thanks!
14:03:25 <mihalis68> the pages seen in my contrib:
14:03:27 <mihalis68> #link https://wiki.openstack.org/wiki/Special:Contributions/Cmorgan2
14:03:35 <mihalis68> anyone else wish to mention previous actions?
14:04:15 <mihalis68> Seems like 3 people saying thumbs-up, so i'll take that to mean these docs will be ok to launch on the wiki
14:04:45 <mihalis68> I will, therefore, make a TOC and start tidying. For example one "page" comes out as just a title. That can be merged to the next page
14:04:54 <mihalis68> any other actions?
14:05:31 <mihalis68> ok, guess not
14:05:36 <emccormick> nope
14:05:37 <mihalis68> #topic review mexico city
14:05:41 <mihalis68> hi VW!
14:05:44 <emccormick> sorry, noisy here *heh*
14:05:51 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:05:58 <mihalis68> there are some links here about our most recent event
14:06:09 <mihalis68> nice article from mrhillsman on superuser
14:06:23 <mihalis68> and the planning ether pad and then the specific feedback etherpad
14:06:24 <emccormick> +1
14:06:24 <shintaro> nice article!
14:06:30 <emccormick> wish I got my summary in in time ;)
14:06:47 <mihalis68> we're all busy
14:07:05 <mihalis68> it's not the only article allowed
14:07:16 <mrhillsman> it was a group effort :)
14:07:23 <mihalis68> does anyone want to try and pull together a second?
14:07:36 <mihalis68> I mean I would work on that if there's interest
14:07:57 <shintaro> Love to hear from local user group
14:08:12 <mihalis68> That's a very good idea
14:08:17 <emccormick> It might be nice for sharing purposes.
14:08:22 <emccormick> Also good PR for future events
14:08:46 <mihalis68> I'll write to gloria and see if they would like to talk about it from their point of view
14:09:00 <mihalis68> #action mihalis68 to contact M.C. local team for comments post-event
14:10:06 <mihalis68> Is there anything else people would like to discuss about mexico?
14:10:24 <mihalis68> another issue I brought up is the state of the rest of the documents for older releases
14:10:37 <shintaro> do you have any statistics? like number of final attendees
14:10:47 <mihalis68> I haven't picked that issue up again since I got back, however Bloomberg is sending 2 people to PTG to advocate for keeping old docs (amongst other things)
14:11:18 <mrhillsman> we are going to discuss the foundation handling logistics, ops meetup team handling content at the upcoming joint meeting
14:11:23 <mihalis68> I can get final ticket sales. Actual attendees was slightly less I believe (well I know that one or two didn't show on day 2, perhaps due to the evening events of day 1!)
14:11:39 <mihalis68> I would love to know what the official foundation stance on that is mrhillsman
14:11:58 <mihalis68> they were fantastic in helping us make mexico city work at last minute
14:12:11 <mrhillsman> sure thing, hopefully we will have a solid yay the meeting after ptg
14:12:27 <VW> hey gang
14:12:30 <mihalis68> One thing we have asked for before, but which fifieldt didn't think they would allow was to have them be the money conduit
14:12:31 <VW> sorry - I'm late to the party
14:12:38 <mihalis68> glad you could joi
14:12:41 <mihalis68> join
14:12:48 <mihalis68> there's plenty of virtual punch left
14:12:54 <mrhillsman> will make sure that is brought up
14:13:09 <mrhillsman> will see how the ptg is handled in that regard
14:13:12 <mihalis68> speaking for my employer, we could sponsor the mid-cycle series
14:13:26 <mihalis68> but there's nobody to throw money at :\
14:13:47 <mihalis68> #action mihalis68 to get final ticket sales numbers
14:13:49 <emccormick> Yeah that would make things a lot easier if the foundation could handle it
14:13:50 * mrhillsman has a few bodies in mind - me myself and i?
14:13:53 <emccormick> they must do this for PTG
14:13:57 <mihalis68> I checked in last few days and it was 41
14:14:22 <mihalis68> comment from our payment approver for such things is make it easier to be ongoing sponsor
14:14:37 <mihalis68> not to boast but we sponsored or hosted last 3 mid-cycles
14:14:46 <mihalis68> each time a messy scramble
14:14:48 <mrhillsman> we discussed possibly it being handled by foundation but via UC, we will see though
14:15:06 <mihalis68> yes, understood, no promises nor expectations just yet
14:15:11 <shintaro> For Tokyo, I'm asking if our local event organiser can handle the sponsorship
14:15:25 <VW> awesome
14:15:41 <mrhillsman> but having a voice like bloomberg or just sponsors in general agreeing will make the case easier
14:16:25 <mihalis68> I have thought about other ways, such as somehow making the operators its own org that can receive money, but I don't think it would work. It's too fluid
14:17:01 <mrhillsman> and another layer of complexity
14:17:04 <mihalis68> i think several of the people here have seen their participation rocked by job events over the past couple of years right?
14:17:19 <mrhillsman> money wrangling should be a logistics thing
14:17:40 <mrhillsman> mine definitely
14:17:45 <mihalis68> and we proved that we are not that great at that bit :)
14:18:54 <mihalis68> seems like that's all the comments about or stemming from last event
14:18:59 <mihalis68> #topic planning for sydney
14:19:10 <mihalis68> I don't know anything about Sydney. There, I said it
14:19:31 <emccormick> Me either.
14:19:33 <shintaro> How are the Forum session proposed/selected?
14:19:36 <mihalis68> last time we contemplated summits I think at least one person knew something (tom F)
14:19:45 <VW> There was a submission process last time
14:19:48 <mihalis68> but Tom seems to be permanently AWOL
14:19:54 <emccormick> There's no Forum sessions under forum section on the schedule, but no talk about how to schedule them either.
14:20:15 <VW> I think they use the same tool as the talk submissions, so they finish one and then start on the other
14:20:16 <emccormick> VW right. Run by Tom
14:20:44 <mihalis68> if memory serves ops was a track in Boston?
14:20:50 <VW> I'm sure it will be the same, but I'll try to catch him tonight to find out the plan
14:20:54 <emccormick> Tom is still alive and involved in stuff. He was tweeting just a few days ago about Sydney
14:21:16 <mihalis68> is this still a workable arrangement? I feel like how can Tom own the plan for the summit when we never hear from him
14:21:21 <VW> yeah - his schedule has been pretty packed, so I don't know if he's been able to be up as late (for this meeting) as often
14:21:34 <VW> I tend to catch him online later in the evening for me
14:21:45 <emccormick> Well, I think we just need the system for submissions
14:21:48 <mihalis68> VW are you ok from flooding, btw?
14:21:51 <mrhillsman> Forum brainstorming for Sydney is expected to commence in September
14:21:53 <emccormick> because we have to go through the foundation to schedule rooms and such
14:22:04 <shintaro> Last time there was a brainstorming etherpad for topics and then submission process.
14:22:05 <mihalis68> ah, thanks mrhillsman
14:22:08 <emccormick> we can still get session proposals into the system and get moderators
14:22:15 <VW> yeah mihalis68 - San Antonio got it easy.  mrhillsman may need some floaties soon if the rain doesn't stop
14:22:27 <mrhillsman> https://wiki.openstack.org/wiki/Forum - timeline is at the bottom of this page
14:22:34 <VW> sweet!
14:22:42 <mrhillsman> #link https://wiki.openstack.org/wiki/Forum
14:22:43 <mrhillsman> sorry
14:22:43 <mihalis68> I hope the red cross gets the job done as I donated (with employer match) last night
14:22:51 <mihalis68> sorry for offtopic
14:22:58 <emccormick> Should we make and announce the etherpad then?
14:23:13 <mihalis68> +1
14:23:22 <mihalis68> volunteer to shepherd that process?
14:23:24 <emccormick> Being it's almost September :)
14:23:27 <mrhillsman> yeah, still raining and they are having to release water from reservoirs and what not, but i am ok thus far, not so much for a large portion of houston metro and surrounding though
14:23:40 <mihalis68> good news
14:23:50 <emccormick> I can make the etherpad and be the nag
14:24:19 <mrhillsman> basically there will be a formal announcement for brainstorming topics on the 4th
14:24:37 <emccormick> Ah
14:24:39 <mrhillsman> and two weeks of that, then the tool for official sessions opens again
14:24:50 <mrhillsman> look at the bottom of the link i provided
14:24:55 <mrhillsman> the timeline is there
14:25:04 <mihalis68> #action emccormick to make an ether pad and nag community to make list of topics before submission tool opens
14:25:14 <mrhillsman> the selection committee has already been formed
14:25:31 <mrhillsman> but can definitely start now getting a list together
14:25:32 <emccormick> I think we as ops can start now though
14:25:36 <mihalis68> that's good, but we still need the topics to come from the community at large
14:25:44 <VW> and I know they reached out to Working Groups, Teams and BoF folks to get space requests in this week
14:25:45 <emccormick> we are slow as hell at filling that stuff in.
14:25:50 <mihalis68> I think an ether pad ASAP would help that
14:25:53 <mrhillsman> and you should nag, and nag a lot, based on last time and in general, ops needs a little nagging :)
14:25:57 <emccormick> The formal time can be like our pants on fire last minute time
14:26:04 <mihalis68> +1
14:26:44 <shintaro> lol
14:27:18 <emccormick> Bought my plane ticket last week. Let's make it worth 20 hours of flying. ;)
14:27:53 <mihalis68> I should book too
14:28:14 <mihalis68> Ok any more for the topic planning for sydney?
14:28:42 <mrhillsman> haha, agree emccormick
14:28:51 <mihalis68> #topic planning for Tokyo mid-cycle (2018)
14:29:14 <mihalis68> how is this going?
14:29:27 <shintaro> I've started discussion with the organiser. They have experience on organizing OpenStack Days event
14:29:47 <shintaro> We've secured the place, too
14:29:56 <mihalis68> I didn't make it to openstack days easy 2016 and the one this year was cancelled it seems
14:30:03 <mihalis68> not sure why
14:30:14 <mihalis68> *east not easy
14:30:18 <smcginnis> Lack of registrants, IIRC.
14:30:56 <mihalis68> Hi smcginnis! That's a bit of a bummer
14:31:29 <smcginnis> o/
14:31:41 <shintaro> We will get into more details after the contract is done.
14:32:00 <smcginnis> shintaro: Do you have dates for that?
14:32:18 <shintaro> not yet.
14:32:39 <smcginnis> shintaro: OK. I'm just concerned that we were talking about the same timeframe as the next PTG.
14:32:59 <smcginnis> Probably only an issue for folks like me, but it would be great if there was not a conflict.
14:33:07 <mihalis68> the dates for the mid-cycle meet up are fixed
14:33:10 <emccormick> oh, we have dates for the mid-cycle. Is that what you meant?
14:33:19 <shintaro> you mean date for the ops meetup?
14:33:44 <mihalis68> I was just trying to find those
14:33:55 <shintaro> its March 7-8
14:33:57 <emccormick> 3/7 - 3/8
14:34:04 <shintaro> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:34:06 <smcginnis> Ah, OK. Thanks!
14:34:21 <emccormick> Any idea when PTG is?
14:35:05 <smcginnis> I'm checking now, but they were looking at the last week of Feb or the first week of March I think.
14:35:31 <mihalis68> smcginnis that was announced to the operators mailing list on july25th
14:36:35 <smcginnis> Oh, I missed that. I thought we just had a general range of dates.
14:36:37 <smcginnis> Thanks!
14:37:24 <emccormick> You know, it'd be spiffy if we could get a page like this for Tokyo
14:37:25 <emccormick> https://www.openstack.org/ptg/
14:37:33 <smcginnis> ++
14:37:51 <smcginnis> Would certainly help with getting the word out and making it more known.
14:37:54 <shintaro> we need a logo for OpsMeetup
14:39:34 <shintaro> The eventbrite page for Mex looked good, too.
14:39:44 <mihalis68> I'm struggling to find the email which announced that Tokyo had been selected officially in the mailman archives
14:39:56 <emccormick> yeah that was awesome
14:39:56 <mihalis68> I agree we need a page like that and a logo
14:40:51 <smcginnis> Would be really cool if the Foundation could do another location-specific logo.
14:41:45 <emccormick> So who knows who to go begging to make that happen?
14:42:05 <emccormick> Start with Lauren?
14:42:13 <shintaro> mihalis68 #link http://lists.openstack.org/pipermail/openstack-operators/2017-July/013971.html
14:42:13 <VW> 8/1 from you mihalis68
14:42:32 <VW> if you need help honing in on the email
14:42:45 <mihalis68> ah yes, guess I misread the timestamp in my gmail, thanks
14:43:02 <mihalis68> I do feel like we don't have a big enough megaphone for important announcements like that
14:43:12 <mihalis68> should we copy such important things to openstack announce?
14:43:36 <mihalis68> or even get small blog postings?
14:43:43 <mihalis68> does the foundation site have "channels"
14:43:44 <mihalis68> ?
14:44:16 <mihalis68> as for who to talk to, well since mrhillsman is bringing up logistics support for the ops events with the UC, perhaps he can ask about publicity and branding
14:44:33 <smcginnis> Super user article maybe?
14:44:42 <emccormick> The foundation account tweeting it out wouldn't hurt either.
14:44:48 <mihalis68> is submission/acceptance easy with them?
14:44:57 <smcginnis> emccormick: Good idea.
14:45:00 <mihalis68> +1
14:45:02 <emccormick> Super User article we've had for each one. All of us spamming social media with it earlier would be good
14:45:11 <VW> indeed
14:45:13 <emccormick> I did it, but a bit too late
14:45:17 <mihalis68> same here
14:45:20 <shintaro> +1 for twitter
14:45:29 <smcginnis> mihalis68: I'm sure they would be willing to work with us to get something out a couple months before the event.
14:45:31 <mihalis68> also Bloomberg's social media team e.g. @techatbloomberg
14:45:37 <VW> but I will help mrhillsman figure out where the UC can step in to help with ops meetups
14:45:46 <mihalis68> fantastic, thanks!
14:47:11 <emccormick> Anything else to cover for Tokyo?
14:47:39 <mihalis68> i think it's in very good shape given how much time remains for that
14:48:02 <emccormick> Maybe action VW and mrhillsman to shepherd foundation involvement
14:48:05 <emccormick> Just so we can follow up on it
14:48:16 <mihalis68> ok
14:48:46 <mihalis68> #action vw and mrhillsman to confer with oo.o foundation about involvement in logistics, publicity and branding/logos
14:48:57 <mihalis68> os.o
14:49:09 <emccormick> heh
14:49:14 <VW> sorry - network shennanigans
14:49:29 <mihalis68> #topic other business
14:49:42 <emccormick> No problem. We just assigned you all the tasks while you were gone.
14:49:43 <mihalis68> I put the issue of notifications there and we've already come up with some ideas
14:49:47 <mihalis68> +1
14:50:30 <mihalis68> I feel strongly about this, since some key attendees only made plans to attend mexico at the last minute, in some cases because they just didn't know
14:50:42 <mihalis68> robin starmer, smcginnis for example
14:51:10 <mihalis68> 9 minutes left
14:51:33 <VW> some of that was probably due to being behind a bit in the whole process because of the abrupt change in venue sponsorship
14:51:37 <mihalis68> smcginnis since you're here(?) where would news of the mexico event have reached you sooner? A mailing list? superuser article? foundation blog?
14:51:46 <emccormick> I think starting with an early superuser article that we can blast out everywhere would be key
14:51:56 <smcginnis> mihalis68: yes :)
14:52:02 <VW> we are much further ahead on the Tokyo one and should be able to start preliminarily advertising it now, and for sure in SYD
14:52:29 <mihalis68> sure, but I'd like to shore up the process and avoid another stressful time for subsequent mid-cycles
14:52:31 <emccormick> Maybe we need a booth in Syndney :D
14:52:38 <smcginnis> I do think it's good having the su recaps, twitter (at least for me) is a good way to hear about things.
14:52:41 <emccormick> maybe I also need to learn how to type
14:53:12 <mihalis68> We (Bloomberg) had a booth in Vancouver. Actually staffing such a thing is dispiriting
14:53:20 <smcginnis> I think momentum is slowly building up and if we can make people aware of future plans far enough ahead of time, it can be on their radar and they can plan for it and hopefully we can get more attendance then.
14:53:33 <emccormick> Yeah I know. It'd be a pain in the butt
14:53:56 <emccormick> Would at least one announcement on openstack-dev help?
14:54:04 <emccormick> I don't know if enough devs care
14:54:10 <smcginnis> Now that the venue is locked in and the dates are confirmed, it might be nice to have another ML post stating those finalized details.
14:54:25 <mihalis68> I'll do it
14:54:27 <VW> or even start the preliminary topic gathering
14:54:28 <smcginnis> Cross-posted to openstack-dev would be great to help spread the word.
14:54:42 <VW> but I have to run for my weekly in person meeting that follows this
14:54:45 <VW> see you all next week
14:54:47 <mihalis68> #action mihalis68 to email the list again for tokyo mid-cycle. cc:ing openstack-dev
14:54:56 <smcginnis> And I'll make it a point to tweet out a link to it to start getting it out there too.
14:54:58 <mihalis68> TTFN Matt. Stay... dry
14:55:16 <mihalis68> 5 minutes left
14:55:47 <mihalis68> for tweets it would be easier to have a web page to target
14:55:48 <emccormick> Yeah Stay safe Texas peeps. I don't need to see you floating by on CNN.
14:55:57 <smcginnis> mihalis68: True.
14:56:10 <mihalis68> something prettier than an etherpad
14:56:22 <mihalis68> I can make a wiki page for the event?
14:56:26 <emccormick> Do we want to start hurting people's heads with it before Sydney? Maybe just the mailing list post for now
14:56:50 <emccormick> I dunno. Maybe we do *heh*
14:57:15 <smcginnis> emccormick: I think it would be good to raise awareness.
14:57:16 <emccormick> something like the Vancouver page maybe?
14:57:17 <emccormick> https://www.openstack.org/summit/vancouver-2018/
14:57:19 <mihalis68> we have a page that collects links for all mid-cycles on the wiki. It's in need of some maintenance. I can do that and make it link to a "landing page" for tokyo
14:57:36 <shintaro> I can do wiki page for Tokyo
14:57:37 <emccormick> simple enough
14:57:50 <mihalis68> Ah ok. I will link to whatever you come up with Shintaro, thanks
14:57:57 <shintaro> but wouldn't be a fancy one like the summits
14:58:05 <mihalis68> #action shintaro to make wiki landing page for tokyo mid-cycle
14:58:24 <mihalis68> #action mihalis68 to do maintenance on planning page on wiki that links to all ether pads etc, link to shin taro's page
14:58:42 <mihalis68> I'm sure you guys remember that page, let me find the link
14:59:21 <mihalis68> #link https://wiki.openstack.org/wiki/Operations/Meetups
14:59:30 <mihalis68> i'll buff it up
14:59:39 <mihalis68> ok any last comments?
14:59:55 <mihalis68> thanks to all who attended
15:00:04 <mihalis68> fancy is NOT a requirement
15:00:11 <shintaro> :)
15:00:22 <mihalis68> ok, time's up, see everyone next week
15:00:26 <mihalis68> thanks again!
15:00:26 <shintaro> thank you
15:00:31 <mihalis68> #endmeeting