14:02:21 <mihalis68> #startmeeting Ops Meetup Team
14:02:21 <openstack> Meeting started Tue Oct  3 14:02:21 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:24 <openstack> The meeting name has been set to 'ops_meetup_team'
14:02:45 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:03:01 <mihalis68> agenda and sign-in sheet. Please add your name to attendees if you're here for this meeting
14:03:10 <mihalis68> #topic review last week's action
14:03:18 <mihalis68> actions
14:03:50 <mihalis68> I had a few actions and failed on most.
14:04:25 <shintaro> mrhillsman started email thread about support from Foundation.
14:04:33 <mihalis68> For the session on openstack LTS releases I did contact a person I know at redhat and they would attend
14:04:41 <mihalis68> does anyone if that session was accepted?
14:04:58 <shintaro> I will be there
14:05:14 <mihalis68> for the openstack operators guide (being converted to the wiki) I received a trial conversion from my contractor but have not yet uploaded it
14:05:18 <mihalis68> that is also a proposed session
14:06:06 <mihalis68> or perhaps the voting process is not complete? i don't know how that works, sorry
14:06:19 <smcginnis> I think it's still in process.
14:06:29 <mihalis68> if the LTS session proceeds I can send a representative from Bloomberg, same for operators guide
14:06:31 <mihalis68> thanks Sean
14:07:00 <smcginnis> mihalis68: Given how much the topic of an LTS has been coming up, I'm pretty sure that session has a high chance of acceptance.
14:07:13 <mihalis68> I would definitely hope so!
14:07:37 <emccormick> hey guys. Sorry for being tardy.
14:08:06 <mihalis68> no worries
14:08:15 <mihalis68> I was just recounting the poor progress I made on actions
14:08:20 <mihalis68> well, on some.
14:08:27 <mihalis68> forgot to remind everyone about this meeting!
14:08:32 <shintaro> Wiki says draft Forum schedule will be open on 9th Oct
14:08:48 <emccormick> re: the session, all are still unreviewed.
14:09:08 <VW_> hey folks - sorry I'm late
14:09:33 <mihalis68> erik for operators guide wiki I have a better conversion in my inbox awaiting for review. For the LTS thing I have a contact in redhead who says they would represent, shintaro will attend, I can send someone. I will try and drum up a canonical contact (jill rouleau maybe>)
14:09:39 <mihalis68> hi VW thanks for being here!
14:09:54 <mihalis68> redHAT, thanks autocorrect you dimwit!
14:10:39 <mihalis68> I also didn't yet email _med to get an update on whether he will run for UC.
14:10:45 <emccormick> nice
14:10:47 <mihalis68> #action mihalis68 still to email _med re: UC
14:10:59 <mihalis68> #action mihalis68 to get the operators guide wiki pages updated
14:11:10 <mihalis68> #action mihalis68 to propose article on LTS to SuperUser
14:11:25 <mihalis68> #action mihalis68 to get Canonical comment on LTS session/representing
14:11:28 <mihalis68> Phew.
14:11:30 <emccormick> Hope they give that one a big room ;)
14:11:35 <mihalis68> any other comments on actions from last week?
14:11:51 <emccormick> I did lots of nagging as directed.
14:11:54 <mihalis68> my boss's boss is backing the superuser article, so that's good
14:12:01 <emccormick> got someone to take on the Ceph session
14:12:16 <emccormick> have a body to help run the fast-forward upgrade session
14:12:31 <emccormick> although it sounds like I'm still going to end up running it.
14:13:10 <emccormick> So we, as a group, have 5 session in the hopper.
14:13:26 <emccormick> Nova team covered some of the things that we wanted so I let them propose them.
14:13:53 <mihalis68> ah very nice
14:13:56 <emccormick> and there's 3 NFV sessions already so I left that to others
14:15:03 <mihalis68> smcginnis is Huawei able to represent at that session? That was an action on you last week I believe
14:15:58 <mihalis68> #topic planning for Sydney
14:16:18 <mihalis68> I guess we really discussed this pretty well already?
14:16:25 <shintaro> yes
14:16:26 <VW> looks like it
14:16:35 <mihalis68> One very important thing I alluded to last week... no plans for an operators social event?
14:16:42 <mihalis68> I mean, folks? What?
14:16:53 <emccormick> hmm
14:17:07 <mihalis68> it's a short event, easy to lose your chance if people all accept random vendor invites
14:17:13 <mihalis68> (assuming there are still such things by then)
14:17:27 <shintaro> right
14:17:27 <smcginnis> mihalis68: Sorry, had to step away. Yes, I can make sure someone from Huawei is there. Even if that ends up being just me to relay back some things.
14:17:32 <mihalis68> erik you credit me with always leading the charge here, well, can't this time :|
14:17:34 <emccormick> I hadn't thought about it. Is there a community event this time?
14:17:39 <emccormick> I know there was supposed to be
14:17:45 <mihalis68> ok cool, thanks smcginnis
14:18:02 <shintaro> Boothcrawl on Monday
14:18:07 <mihalis68> I think that's up to you attendees
14:18:10 <mihalis68> wish I was going
14:18:14 <shintaro> Melbourne cup on tuesday?
14:18:19 <emccormick> there was something about the Melbourne Cup or something
14:18:19 <smcginnis> :)
14:18:24 <emccormick> yeah is that happening?
14:18:33 <emccormick> info is lacking ;)
14:18:43 <VW> last I heard there would probably be no Stack c
14:18:46 <VW> Stack City
14:18:52 <VW> only the booth thing Monday evening
14:19:11 <emccormick> hrmph
14:19:12 <VW> as far as summit-wide things
14:19:34 <mihalis68> could make this a low-complexity idea by just having a Avengers Unite... operators meet up within booth crawl
14:19:41 <emccormick> Well it's a little late to drum up a sponsor and pick up a venue, but I guess I can shop around and propose a happy hour somewhere.
14:20:01 <mihalis68> social secretary volunteer who is attending?
14:20:17 <emccormick> expo hall is a zoo.
14:20:34 <smcginnis> Even if it's not sponsored, might be nice to have a time to just join up for socializing somewhere outside the expo hall.
14:20:37 <mihalis68> you can pull off to one side there's normally space somewhere
14:21:19 <mihalis68> I was just thinking everyone could go score a nice cold beer from a booth and then after a few minutes head on over to a side area where there's space e.g. sometimes the theatre isn't busy during the crawl
14:21:45 <smcginnis> Not a bad idea.
14:21:49 <shintaro> We don't have a booth so I will be free during the crawl
14:22:27 <emccormick> seems fine to me.
14:23:09 <mihalis68> I put this idea on the agenda
14:23:13 <mihalis68> anything else for sydney?
14:23:18 <emccormick> Maybe we could set up a SYD-Ops-booze etherpad and tell people to post if they're going to a place and want company ;)
14:23:32 <shintaro> +1
14:23:36 <emccormick> sort of worked in MEX
14:23:57 <mihalis68> #action emccormick to make an ether pad for social event planning for sydney for OS ops
14:24:03 <mihalis68> well volunteered erik :)
14:24:07 <VW> we do have a session for this group right - that I'm going to moderate?
14:24:10 <emccormick> wheee
14:24:16 <mihalis68> a catch-up yes
14:24:17 <emccormick> yes
14:24:17 <VW> just double checking what all I signed up for :)
14:24:25 <emccormick> well it's on the request list anyway
14:24:28 <mihalis68> that's more laptops and ether pads, less beer
14:24:29 <VW> cool
14:24:30 <mihalis68> normally
14:24:58 <emccormick> well, the first one in Barcelona turned into me getting back to my hotel at 3am so...
14:25:05 <mihalis68> #topic 2018 meetup #1 Tokyo
14:25:25 <mihalis68> shintaro has provided some updates on the agenda already
14:25:35 <shintaro> I wrote some update on etherpad
14:25:48 <mihalis68> the dialog is underway between Ops Meetups team and the foundation
14:26:10 <mihalis68> mrhillsman emphasized that he thinks themed events work better
14:26:21 <mihalis68> I know we discussed a Telecom track for Tokyo
14:26:40 <mihalis68> although I think that should be up to the hosting org each time, personally
14:26:42 <shintaro> yes, I have updated the agenda planning etherpad too
14:26:51 <shintaro> including themed track
14:26:57 <mihalis68> oh great
14:27:13 <mihalis68> perhaps we can ask the Foundation to highlight this event specifically with the track?
14:27:28 <mihalis68> we don't have anyone from the foundation here at these meetings any more
14:28:02 <shintaro> mrhillsman was thinking OpenDevConf as an model for themed track
14:28:33 <mihalis68> shintaro do you want to contact Lauren to discuss the foundation starting to publicize your meet up?
14:28:39 <emccormick> That seemed like a much bigger and better funded event than what we usually manage to pull off
14:28:53 <mihalis68> did you go emc?
14:28:54 <shintaro> yes I will.
14:29:01 <smcginnis> I do know the foundation is concerned about getting overloaded with running too many conferences. But I think with the success if OpenDev, if they can piggy back on this event, that might help things.
14:29:03 <emccormick> IF we get 50 or 60 people again it kind of nukes the whole multi-track idea. Hopefully that's not the case
14:29:23 <mihalis68> #action shintaro to contact openstack foundation events staff (Lauren Sell) to start publicizing Tokyo meet up, especially Telecom track
14:29:24 <emccormick> I did not
14:29:34 <emccormick> I watched everyone's tweets jealously though.
14:29:58 <mihalis68> Can someone who attended or knows about OpenDevConf explain what we're missing that they had? Or what they did well that we do not?
14:30:12 <smcginnis> Hype?
14:30:32 <emccormick> I never heard about it until everyone was there. Not sure how I missed the hype.
14:30:55 <shintaro> the theme was Edge computing and was kind of hype, but good thing was the Foundation managed to get people from different organizations and also had dev people there
14:30:57 <smcginnis> Well, not hype about the event, but hype about this cool new things called "edge computing". :)
14:31:19 <emccormick> ah. A hook
14:31:23 <emccormick> ;)
14:32:01 <mihalis68> mrhillsman did attend OpenDevConf but is sadly not here today
14:32:09 <shintaro> Micheal Still from Nova lead the main architecture session which gave a kick to the whole event
14:32:11 <mihalis68> I can hardly give him an action to explain that in hi absence
14:32:21 <smcginnis> ETSI did an NFV event in parallel in Denver. I wonder if we are going to have a telecom track if it would make sense to contact someone with that org and get something going with them too.
14:32:32 <smcginnis> Another community to reach out to
14:32:43 <emccormick> They proposed a session for the forum
14:32:48 <smcginnis> OK, good.
14:32:55 <mihalis68> I think that' s a very good idea
14:33:04 <emccormick> Action Shintaro to attend and prod them about Tokyo
14:33:25 <shintaro> I will :)
14:33:28 <smcginnis> They were more dev focused in Denver, but I would think they could have some good operator subjects.
14:33:29 <mihalis68> the Ops Meetups idea shouldn't be some kind of private community, we're ops, we do it all, we should partner up with groups that can make these events zing
14:33:39 <smcginnis> ++
14:33:43 <VW> yep
14:33:58 <mihalis68> #action shintaro to reach out to ETSI about partnering for Telecom Track in Tokyo mid-cycle
14:34:17 <mihalis68> ok good
14:34:20 <mihalis68> any more about Tokyo?
14:34:33 <mihalis68> again at risk of repeating myself is there an Ops social event?
14:34:46 <mihalis68> I find Tokyo intimidating
14:34:52 <mihalis68> I'm not going to venture out very far solo
14:35:08 <smcginnis> mihalis68: It's a very safe place. But huge. :)
14:35:25 <mihalis68> yeah, I'm apprehensive about getting totally lost, not dying!
14:35:38 <mihalis68> I did go once, for the summit there a couple of years ago
14:35:53 <mihalis68> I'll make myself the unelected social secretary here unless there is a volunteer?
14:35:59 <mihalis68> Someone who you know speaks japanese?
14:36:01 <emccormick> I spent a week wandering around before the summit. Once you get used to the trains it's a piece of cake ;)
14:36:01 <shintaro> social event in Tokyo? yes planning but may need a sponsor
14:36:14 <smcginnis> emccormick: ++ Love the train system.
14:36:21 <mihalis68> +1
14:36:29 <emccormick> I had a JR pass. Totally worth it
14:36:40 <mihalis68> when we (the bloomberg attendees) were about to get the wrong train, station staff RAN to tell us
14:36:42 <shintaro> if you have google with you, youre fine
14:37:00 <emccormick> yeah they are super helpful. And yes google ftw.
14:37:04 <smcginnis> shintaro: Love that Google Maps will tell you exactly how many stops to go.
14:37:10 <mihalis68> shintaro if someone else plans the social with some lead time, I might try to persuade Bloomberg to contribute to sponsoring that
14:37:17 <smcginnis> And people go way out of their way to help if needed.
14:37:20 <shintaro> subway and train system is so complicated that we use google to finde the right path
14:37:25 <mihalis68> I mean I will try, but I might be able to get that to happen
14:38:16 <mihalis68> any more discussion for Tokyo for today?
14:38:20 <shintaro> thanks mihalis68 I will let you informed about the evening event
14:38:30 <mihalis68> Cool, thanks
14:38:58 <mihalis68> #topic Operators Guide
14:39:24 <mihalis68> briefly some real work happened on this, I am due to review and then re-upload pages to the openstack wiki and then launch it with the community
14:39:35 <mihalis68> who would like to get email when there's something to actually work on there?
14:40:03 <mihalis68> for anyone who doesn't know, it's transitioning from part of the openstack official docs to a wiki but still on the openstack site
14:40:31 <mihalis68> it was just complex to get the markdown out of the normal openstack documentation files
14:40:51 <mihalis68> Was hoping for "beta testers" for it before I mail the operators mailing list
14:41:08 <emccormick> oo just looked at the map. Didn't realize this was down near where the summit was. I found a decent brewery down there.
14:41:25 <emccormick> o/
14:41:31 <emccormick> loop me in of course :)
14:41:35 <mihalis68> ok. brewery in Sydney? Tokyo?
14:41:40 <emccormick> TYO
14:41:45 <mihalis68> oh nice.
14:42:06 <emccormick> now all I have to do is check my Untappd to remember what it was
14:42:10 <shintaro> remember the name of the place?
14:42:15 <mihalis68> I messed up in tokyo, I went to dinner with the Astara folks (remember that project) and had a bad local curry around the corner from my hotel
14:42:44 <emccormick> looking now shintaro.
14:43:59 <shintaro> email me if you find it. I can include it to the list :)
14:44:01 <smcginnis> emccormick: We had an outing here if it happens to be the same you're thinking of: https://goo.gl/maps/oLMoezAzmur
14:44:04 <zioproto> hello all, there is a meeting going on ?
14:44:14 <mihalis68> yes we are nearly done I think. Nice to see you here
14:44:21 <mihalis68> #topic SuperUser articles
14:44:35 <mihalis68> last week we saw a nice one featuring NTT (link in agenda)
14:44:53 <mihalis68> the mexico city one is on hold indefinitely, I haven't heard from Gloria since the second earthquake
14:45:15 <shintaro> smcginnis that place is a nice place!
14:45:20 <mihalis68> but I did propose bloomberg submitting a proposal about the docs and the LTS discussion (which we got into in Mexico)
14:45:22 <emccormick> T.Y. Harbor Brewery
14:45:39 <mihalis68> I'm due to throw this together this week. The aim is to publicize the LTS meeting in Sydney
14:45:55 <smcginnis> shintaro: I enjoyed it. :)
14:46:05 <emccormick> https://www.tysons.jp/tyharbor/
14:46:25 <emccormick> yep
14:46:35 <shintaro> ah same place )
14:46:35 <mihalis68> that looks perfect for an Operators social
14:47:08 <mihalis68> I'm hoping to be able to say in the article that NTT, RedHat, Canonical, Huawei will attend the LTS discussion
14:47:09 <emccormick> I sat out by the water and drank alone. It was rather peaceful. Boring but peaceful. ;)
14:47:15 <mihalis68> kind of makes it a fairly big deal
14:47:41 <smcginnis> mihalis68: Good way to motivate them all to show up. ;)
14:48:10 <mihalis68> emc not all operators events can have Flamenco, free beer and Boris!
14:48:54 <mihalis68> if there is anyone else here today that thinks their org could agree to attend a meeting on the topic of OpenStack official support for LTS releases, please speak up or let me know?
14:49:04 <mihalis68> meeting is a forum session in sydney
14:50:30 <emccormick> *chirp chirp*
14:51:12 <emccormick> Anyone know Suse people?
14:51:22 <mihalis68> William V?
14:51:26 <emccormick> I just know the MEX folks, and they have no power in dev.
14:51:37 <emccormick> I can ask if he knows someone
14:51:58 <mriedem> allison price is who you'd ask from suse
14:52:08 <mihalis68> #emccormick to ask SuSe (William Vera) about SuSe representing at the LTS Forum session
14:52:15 <mihalis68> ah ok
14:52:19 <mihalis68> anyone know her?
14:52:25 <emccormick> Oo I thought she was 100% foundation. Neat
14:52:28 <mihalis68> I've been introduced, but that's it
14:52:32 <emccormick> only by name
14:52:36 <mriedem> formerly HPE, now suse
14:52:43 <mriedem> working on fast forward upgrades for suse
14:52:57 <mihalis68> mriedem would you be able to reach out?
14:53:06 <mriedem> i don't really have skin in this game
14:53:08 <mihalis68> or do you just happen to know of her work but not know her?
14:53:09 <mriedem> so you don't want me owning that
14:53:14 <mihalis68> ok then
14:53:15 <mriedem> we're not pals
14:53:31 <emccormick> She ran registration for our Philly meetup
14:53:38 <mihalis68> I guess I can reach out then
14:53:39 <emccormick> according to my emails.
14:53:47 <shintaro> I can reach out.
14:53:59 <mihalis68> #action mihalis68 to reach out to Allison Price re: SuSe at LTS forum session
14:54:14 <mihalis68> ah ok you take it
14:54:34 <shintaro> Allison from the foundation, right?
14:54:38 <emccormick> mriedem Thanks for the info!
14:54:47 <mriedem> she's not foundation,  she was on the board at one time
14:55:02 <emccormick> wonder if her email still forwards.
14:55:27 <emccormick> oh it must
14:55:28 <mihalis68> linked still says marketing manager for openstack
14:55:32 <emccormick> she sent an email re: sydney
14:55:35 <mihalis68> *LinkedIn
14:55:38 <mriedem> ha, guess what everyone,
14:55:40 <mriedem> i screwed up the name,
14:55:44 <mriedem> allison randal is suse :)
14:55:48 <mriedem> allison price is foundation :)
14:55:49 <mriedem> marketing
14:55:50 <mriedem> sorry!
14:55:51 <mihalis68> oh boy
14:55:56 <mriedem> undo all the things
14:56:11 <shintaro> ok wrong person
14:56:14 <emccormick> Would have been fun to confuse the heck out of Allison Price though ;)
14:56:15 <mihalis68> #shintaro to reach out to Alison Randal (SuSe)
14:56:17 <smcginnis> mriedem: Thought that didn't seem right. :)
14:56:27 <mihalis68> I mean A.P. in Vancouver
14:56:39 <mihalis68> but we do mean to contact a SuSe person in this case
14:56:49 <mihalis68> 4 minutes left
14:56:55 <mihalis68> #topic future meetings
14:56:57 <emccormick> haha she has her own Wikipedia page
14:56:57 <emccormick> https://en.wikipedia.org/wiki/Allison_Randal
14:57:07 <mihalis68> did anyone find out why there's a rumor of a meet up in the NE USA before end of year?
14:57:10 <emccormick> Now I want one
14:57:29 <mihalis68> I did suggest it, but then someone said that it seems to be already being planned, possibly Verizon?
14:57:33 <mrhillsman> btw, I am waiting to hear back from foundation on logistics
14:57:35 <mihalis68> operators local meetup
14:57:47 <mihalis68> hi mrhillsman
14:58:04 <mihalis68> could you share (maybe next week) what OpenDevConf has or did that we need to learn from?
14:58:08 <mrhillsman> I can ask Amrith about that
14:58:14 <mrhillsman> Sure
14:58:50 <mrhillsman> Basically our previous discussion about themes relevant to region
14:58:55 <mihalis68> #action mrhillsman to share insight into strengths of OpenDevConf
14:59:07 <mrhillsman> But I can prepare more sensible discussion
14:59:15 <mihalis68> yeah I mentioned themed track earlier. Shintaro is doing one for Tokyo and will contact foundation to get that publicized early
14:59:22 <mihalis68> 1 minute left
14:59:37 <mihalis68> no news on regional operators meet up in NE before end of year?
14:59:38 <mrhillsman> Cool, I discussed with him as well, sounds great
14:59:40 <mihalis68> so weird
14:59:51 <mrhillsman> idk about that
14:59:56 <smcginnis> mihalis68: Wish I could remember who said that to me.
14:59:57 <mrhillsman> I heard next year
14:59:58 <mihalis68> at one of these meetings someone said Bloomberg was involved!
15:00:06 <mrhillsman> It was Amrith iirc
15:00:11 <mihalis68> ok out of time
15:00:16 <mihalis68> is he a colleague?
15:00:25 <mrhillsman> Verizon guy I believe
15:00:28 <mihalis68> if someone can chase info on that, would be appreiated
15:00:34 <mrhillsman> I'll ping him
15:00:36 <mihalis68> any more?
15:00:40 <mihalis68> thanks mrhillsman
15:00:43 <mihalis68> and thanks to you al
15:00:45 <mrhillsman> Welcome
15:00:45 <mihalis68> all
15:00:55 <mihalis68> see you next week
15:00:58 <shintaro> thank you
15:00:58 <mrhillsman> Thanks for your diligence Chris
15:01:06 <mihalis68> #endmeeting