#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:12 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:01:32)

  1. review last week's action items (mihalis68, 14:02:03)
    1. TC meetings, when held, occur on Tuesdays at 20:00 UTC (in about 6 hours) (med_, 14:08:09)
    2. http://www.opendevconf.com/schedule/ < posted schedule (mrhillsman, 14:11:19)
    3. https://etherpad.openstack.org/p/OpenDevTakeaways < takeaways (mrhillsman, 14:11:35)
    4. http://www.opendevconf.com/videos/ < videos (mrhillsman, 14:11:49)
    5. http://www.opendevconf.com/ < simple website (mrhillsman, 14:12:05)
    6. ACTION: mrhillsman to explain what we can take away from how well opendevconf did - email to list (mihalis68, 14:18:24)

  2. sydney summit (mihalis68, 14:19:27)
  3. tokyo mid-cycle (mihalis68, 14:30:13)
    1. ACTION: med_ to email operators mailing list with finding on his participation in TC mailing list, meetings (mihalis68, 14:33:26)
    2. https://wiki.openstack.org/wiki/Operations/Meetups/TYO-ops-meetup (shintaro, 14:39:20)
    3. ACTION: Shintaro to contact Lauren Sell to request an Evenbrite for Tokyo (March 7,8) (mihalis68, 14:40:20)
    4. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (shintaro, 14:44:01)
    5. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (mihalis68, 14:44:13)
    6. ACTION: mihalis68 to author Tokyo meet up announcement article for SuperUser once we have the Eventbrite event (mihalis68, 14:47:02)

  4. any other business (mihalis68, 14:54:23)


Meeting ended at 14:58:17 UTC (full logs).

Action items

  1. mrhillsman to explain what we can take away from how well opendevconf did - email to list
  2. med_ to email operators mailing list with finding on his participation in TC mailing list, meetings
  3. Shintaro to contact Lauren Sell to request an Evenbrite for Tokyo (March 7,8)
  4. mihalis68 to author Tokyo meet up announcement article for SuperUser once we have the Eventbrite event


Action items, by person

  1. med_
    1. med_ to email operators mailing list with finding on his participation in TC mailing list, meetings
  2. mihalis68
    1. mihalis68 to author Tokyo meet up announcement article for SuperUser once we have the Eventbrite event
  3. mrhillsman
    1. mrhillsman to explain what we can take away from how well opendevconf did - email to list
  4. shintaro
    1. Shintaro to contact Lauren Sell to request an Evenbrite for Tokyo (March 7,8)


People present (lines said)

  1. mihalis68 (118)
  2. shintaro (30)
  3. med_ (30)
  4. mrhillsman (28)
  5. emccormick (25)
  6. jsheeren (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.