#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:44 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:01:56)

  1. review last week's actions (mihalis68, 14:02:14)
    1. ACTION: mihalis68 to start an ether pad for the ops guide session in Sydney (mihalis68, 14:02:43)
    2. ACTION: mihalis68 to get the word out about tokyo to redhat and canonical (mihalis68, 14:02:59)

  2. sydney (mihalis68, 14:04:09)
    1. ACTION: shintaro to look into breakfast (shintaro, 14:04:32)
    2. ACTION: mihalis68 + canonical collaborator to finish Ops Guide conversion to customary markdown format for OpenStack Wiki (mihalis68, 14:05:08)
    3. I got a lot of feedback about my SuperUser article (mihalis68, 14:05:32)
    4. nobody attending todays meeting wanted to make a case in favor of PTG and ops meetups co-location (mihalis68, 14:21:57)
    5. ACTION: mihalis68 to report to operators mailing list that the co-location idea continues to be debated up until Sydney at least, but not favored by todays meeting (mihalis68, 14:24:33)

  3. Tokyo (mihalis68, 14:25:57)
    1. https://etherpad.openstack.org/p/SYD-Ops_Meetup_Team_catch-up (VW, 14:26:24)
    2. ACTION: mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup (mihalis68, 14:29:17)

  4. future events (mihalis68, 14:42:24)
    1. ACTION: mihalis68 to kick of debate on operators mailing list for post-tokyo ops meetup (mihalis68, 14:48:04)

  5. any other business (mihalis68, 14:54:34)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20456/what-do-operators-want-from-the-stable-policy (mihalis68, 14:56:41)
    2. ACTION: VW to check with mrhillsman about continued membership of ops meetups team (mihalis68, 14:58:12)
    3. https://etherpad.openstack.org/p/SYD-Ops_Meetup_Team_catch-up (VW, 14:59:04)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. mihalis68 to start an ether pad for the ops guide session in Sydney
  2. mihalis68 to get the word out about tokyo to redhat and canonical
  3. shintaro to look into breakfast
  4. mihalis68 + canonical collaborator to finish Ops Guide conversion to customary markdown format for OpenStack Wiki
  5. mihalis68 to report to operators mailing list that the co-location idea continues to be debated up until Sydney at least, but not favored by todays meeting
  6. mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
  7. mihalis68 to kick of debate on operators mailing list for post-tokyo ops meetup
  8. VW to check with mrhillsman about continued membership of ops meetups team


Action items, by person

  1. med_
    1. mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
  2. mihalis68
    1. mihalis68 to start an ether pad for the ops guide session in Sydney
    2. mihalis68 to get the word out about tokyo to redhat and canonical
    3. mihalis68 + canonical collaborator to finish Ops Guide conversion to customary markdown format for OpenStack Wiki
    4. mihalis68 to report to operators mailing list that the co-location idea continues to be debated up until Sydney at least, but not favored by todays meeting
    5. mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
    6. mihalis68 to kick of debate on operators mailing list for post-tokyo ops meetup
  3. openstack
    1. mihalis68 + canonical collaborator to finish Ops Guide conversion to customary markdown format for OpenStack Wiki
    2. mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
  4. shintaro
    1. shintaro to look into breakfast
    2. mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
  5. VW
    1. mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
    2. VW to check with mrhillsman about continued membership of ops meetups team


People present (lines said)

  1. mihalis68 (126)
  2. VW (32)
  3. shintaro (28)
  4. med_ (23)
  5. emccormick (20)
  6. openstack (3)


Generated by MeetBot 0.1.4.