#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team agenda (mihalis68, 14:00:39)

  1. review of actions (mihalis68, 14:02:20)
  2. review Sydney summit (mihalis68, 14:05:11)
    1. ACTION: emccormick to join the openstack Lts debate on the mailing list (mihalis68, 14:10:40)

  3. Tokyo (mihalis68, 14:24:26)
    1. https://r.gnavi.co.jp/g486509/ (emccormick, 14:34:48)
    2. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (mihalis68, 14:36:27)
    3. AGREED: emccormick to handle non-telecom-track session topic planning (mihalis68, 14:46:14)


Meeting ended at 15:00:26 UTC (full logs).

Action items

  1. emccormick to join the openstack Lts debate on the mailing list


Action items, by person

  1. emccormick
    1. emccormick to join the openstack Lts debate on the mailing list
  2. openstack
    1. emccormick to join the openstack Lts debate on the mailing list


People present (lines said)

  1. mihalis68 (137)
  2. emccormick (94)
  3. mrhillsman (46)
  4. med_ (44)
  5. shintaro (29)
  6. zioproto (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.