#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:01:23)
    2. there was no meeting last week, everyone was busy and/or travelling (mihalis68, 14:02:05)

  1. actions (mihalis68, 14:02:10)
  2. Tokyo (mihalis68, 14:05:08)
    1. ACTION: mihalis68 to review Tokyo prospectus (mihalis68, 14:06:21)
    2. ACTION: mihalis68 to confer with colleagues over tokyo sponsorship opportunities (mihalis68, 14:14:11)

  3. new logo (mihalis68, 14:16:34)
    1. all feedback on the logo seen so far was very positive (mihalis68, 14:19:25)

  4. any other business (mihalis68, 14:23:24)
    1. the request to catch up for dinner in NYC remains iirespective (mihalis68, 14:26:15)


Meeting ended at 14:27:58 UTC (full logs).

Action items

  1. mihalis68 to review Tokyo prospectus
  2. mihalis68 to confer with colleagues over tokyo sponsorship opportunities


Action items, by person

  1. mihalis68
    1. mihalis68 to review Tokyo prospectus
    2. mihalis68 to confer with colleagues over tokyo sponsorship opportunities


People present (lines said)

  1. mihalis68 (67)
  2. med_ (47)
  3. shintaro (20)
  4. openstack (3)


Generated by MeetBot 0.1.4.