14:03:45 <mihalis68> #startmeeting Ops Meetup Team
14:03:46 <openstack> Meeting started Tue Dec 19 14:03:45 2017 UTC and is due to finish in 60 minutes. The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:49 <openstack> The meeting name has been set to 'ops_meetup_team'
14:03:57 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:04:10 <mihalis68> #topic actions
14:04:25 <mihalis68> I have requested that we (Bloomberg) sponsor breakfast/coffee for the Tokyo meetup
14:04:37 <mihalis68> that completes my actions
14:04:50 <shintaro> not much update from me this week
14:04:52 <mihalis68> anyone else have pending past actions (I'm going to go on the honor system for this)
14:05:18 <mihalis68> breakfast/coffee was $2k, which although not that much is a bit higher than at other meetups if I recall correctly
14:05:25 <mihalis68> is that just because prices are high in Tokyo?
14:05:29 <mihalis68> hey!
14:05:31 <emccormick> o/
14:05:36 <mihalis68> welcome back
14:05:49 <mihalis68> we are just in the reviewing past actions
14:05:55 <emccormick> thanks! Sorry for being so absent
14:05:56 <mihalis68> part of the meeting
14:06:24 <mihalis68> it's the time of year, lots of people have a lot going on
14:06:38 <emccormick> my action item was to get here. Done! :D
14:06:43 <mihalis68> no other action updates
14:06:50 <mihalis68> #topic Tokyo meetup, march 2018
14:06:52 <shintaro> I don't remember the past price for breakfast, but thats what I got from the venue and my contractor
14:07:05 <mihalis68> I've requested that we sponsor breakfast, but it's not my call
14:07:25 <mihalis68> I don't think it's a bad price, but I might get asked about it, so thought I'd try and be prepared
14:07:45 <mihalis68> I think it's a good opportunity since we get to be a co-sponsor for a lot less than NTT :)
14:08:06 <mihalis68> NTT is also doing the evening event I think you said last week?
14:08:24 <shintaro> yes we will
14:08:58 <mihalis68> the only things left to do then are (possibly) schwag and the technical agenda
14:09:23 <mihalis68> I haven't looked at the agenda for a while, how is it going?
14:09:32 <shintaro> I've asked the foundation to provide T-shirts
14:09:54 <shintaro> I've added popular topics from the past events.
14:10:38 <shintaro> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:10:43 <shintaro> not much update
14:12:29 <mihalis68> I think we can pick up the technical agenda in the new year. I'll email the list asking for input on that after this meeting and we can maybe review when there's more of us available
14:12:44 <mihalis68> #action mihalis68 to remind the operators mailing list to look at the technical agenda for tokyo
14:12:48 <shintaro> ok
14:12:53 <mihalis68> #topic meetup #2 august 2018
14:13:10 <mihalis68> I mentioned last week or the week before: Bloomberg may offer to host in NYC again August
14:13:30 <shintaro> +1
14:15:01 <mihalis68> #action mihalis68 to push for a firm decision on hosting in august 2018
14:15:23 <mihalis68> anyone else have a gut feel on whether they'd attend?
14:15:37 <emccormick> Well that'd be nice. Maybe I could actually make this one!
14:15:53 <emccormick> I would definitely be there
14:15:57 <mihalis68> Cool
14:16:06 <mrhillsman> amrith mentioned verizon may be willing to host something
14:16:20 <emccormick> last time I just got offered a boat load of money to fly to mexico and do some work and couldn't say no ;)
14:16:21 <mrhillsman> i think if bloomberg offers, verizon can help or vice versa
14:16:34 <mrhillsman> prefer the former since NY last time was pretty good
14:16:38 <mihalis68> it would be good to get a contact at verizon we could talk to
14:16:42 <shintaro> We have OpenStack days Tokyo on 2nd-3rd Aug so I hope it wont overlap.
14:16:48 <mrhillsman> amrith
14:16:50 <mihalis68> that's a good point
14:16:52 <mrhillsman> amrith kumar
14:17:25 <mrhillsman> i do not have his email, but he is quite active
14:17:31 <emccormick> where is Amrith at?
14:17:33 <mrhillsman> let me try to find contact info
14:18:06 <mihalis68> ironically my wife works for verizon, however she's in their advertising part, no contact with the likely openstack-interested parts
14:18:50 <mrhillsman> maybe she can get in touch or someone who can
14:19:06 <mihalis68> I'll look for amrith first
14:19:17 <mrhillsman> he is a fellow there so should be easy to find him
14:19:52 <mihalis68> ok cool
14:19:55 <mihalis68> #topic new logo
14:20:11 <mihalis68> there are two new logo proposals from the foundation in an email on the operators mailing list
14:20:21 <mihalis68> I'm not sure everyone who is here today has seen and responded
14:20:25 <mihalis68> I'd encourage everyone to do so
14:20:49 <mihalis68> there's a shield-shaped one that I like and I think others did, and then a round one that's less popular so far
14:20:56 <shintaro> we haven't got response from Clair, but it was clear everyone liked the first one
14:21:08 <emccormick> Feedback so far seemed pretty universally in one camp.
14:21:12 <emccormick> *nod*
14:21:25 <mihalis68> I have a feeling the shield already won, but I did want everyone to get a chance to speak up
14:21:31 <shintaro> I will confirm Clair for update
14:21:46 <mihalis68> #action shintaro to check on new logo status with Clair from the foundation
14:22:03 <mihalis68> #topic opsguide
14:22:32 <mihalis68> #link https://wiki.openstack.org/wiki/OpsGuide
14:22:55 <mihalis68> this is the new conversion of the OpenStack Operators Guide which was ejected from the core docs maintained with code and given to the community
14:23:03 <mihalis68> I still haven't had meaningful feedback on this
14:24:15 <emccormick> I think it looks great.
14:24:25 <emccormick> I still have on my list to go through and start reviewing content
14:24:41 <emccormick> I have gotten as far as opening it in its own browser window ...
14:24:41 <mihalis68> the reason I keep asking is that right now it's as converted from the source
14:25:03 <mihalis68> systematic changes could be made efficiently throughout the document via code changes
14:25:23 <mihalis68> once it starts being edited by the wiki process, however, it is forever after a bunch of wiki pages
14:25:59 <mihalis68> one idea I just had...
14:26:05 <mihalis68> check me on this, may be premature, but...
14:26:20 <mihalis68> we could logo-ify it with our "shield" !
14:27:04 <shintaro> +1
14:27:21 <emccormick> +1
14:27:25 <mihalis68> ok
14:27:29 <emccormick> if we gotta own it, let's own it
14:27:47 <shintaro> what was the process to give feedback on wiki? I will spread it around in Japanese community
14:27:57 <mihalis68> I'll get my guy to do that and maybe we can "approve" this via email amongst us first and then unleash to operators community via the mailing list?
14:28:13 <mihalis68> For now I am de facto the owner, so email to me
14:28:24 <mihalis68> Bloomberg tasked a contractor of ours to do the conversipon
14:28:37 <shintaro> ok thanks
14:28:41 <mihalis68> with the aim of giving it back to the community in a high quality form
14:28:53 <mihalis68> I could just say "ok good to go, have at it"
14:29:01 <emccormick> Just be I don't see any reason you need to go for wider approval on a logo. Just let anyone with a problem complain. We can always take it off
14:29:12 <emccormick> nothing objectionable though. Let's ping the list to get people looking at it.
14:29:23 <mihalis68> however feedback from, say mccormick, shintaro etc would make me feel more confident that it's a good start
14:29:33 <emccormick> I sent a link to a sample wiki before for tracking bugs and what people have reviewed...
14:29:50 <emccormick> could be a google doc also.
14:30:54 <mihalis68> well this is kind of what I'm asking. By default a wiki is just open to anyone with edit privileges to do whatever
14:30:54 <mihalis68> but if we launch with defined owners, we get to define a better process
14:31:12 <mihalis68> I am happy to continue to be AN owner but there needs to be several or it's not at all a community thing
14:31:32 <emccormick> Yeah we need lots of people to dip in
14:31:41 <shintaro> right
14:32:45 <mihalis68> let's discuss amongst ourselves for now via email until we have consensus to broaden the scope. The hesitancy is just around having a good launch with enough process that it takes on some life of its own and is not just an abandonware doc that moved from docs to wiki
14:32:48 <emccormick> here
14:32:49 <emccormick> https://wiki.openstack.org/wiki/Documentation/QueensDocTesting
14:33:03 <emccormick> that's just a sample tracking doc
14:33:46 <mihalis68> is your proposal we make a document similar to that for launch and then maintenance of OpsGuide?
14:34:13 <mihalis68> by the way med_ also planned to take a look and provide feedback
14:34:16 <mihalis68> haven't heard yet
14:35:24 <mihalis68> #topic any other business
14:35:44 <mihalis68> we are few in number today, so may as well zip through the agenda and give everyone some time back
14:35:50 <mihalis68> any final comments?
14:35:56 <mihalis68> I propose we officially NOT try to meet next week
14:36:02 <shintaro> +1
14:36:41 <mihalis68> any other response? That would make next meeting Jan 2nd 14:00 UTC
14:36:43 <shintaro> and the week after, I will not be available
14:36:53 <mihalis68> unless that is seen as a bad time too?
14:37:26 <emccormick> +1
14:37:41 <shintaro> I will be on vacation until Jan 8 so I will be back on 9th
14:37:44 <emccormick> I can be here on the 2nd
14:37:51 <emccormick> kida back to school *snoopy dance*
14:38:03 <mihalis68> but will it be worthwhile to try on 2nd?
14:38:35 <mihalis68> I guess we can meet and wrap-up quickly if not much business?
14:38:50 <mihalis68> I don't know if I'll be at work or out but a quick meeting is likely fine either way
14:38:54 <mihalis68> anyone else?
14:40:10 <mihalis68> ok, we seem to have almost no opinion but it's slightly in favor of Jan 2nd
14:40:20 <mihalis68> #agreed next meeting jan 2nd normal time
14:40:24 <mihalis68> last call for any other business
14:41:19 <mihalis68> #endmeeting