14:01:08 <mihalis68> #startmeeting Ops Meetup Team
14:01:10 <openstack> Meeting started Tue Jan  9 14:01:08 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:13 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:13 <mihalis68> hello everyone
14:01:16 <shintaro> hi
14:01:22 <med_> g'morn
14:01:26 <med_> g/eve
14:01:27 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:59 <mihalis68> I am just getting settled at my desk, one second
14:02:18 <mihalis68> ok. Happy New Year everyone!
14:02:28 <mihalis68> There was no meeting last week, as we kind of expected
14:02:35 <mihalis68> the above link is a skeletal agenda for today
14:02:42 <shintaro> happy new year!
14:02:44 <mihalis68> #topic actions from previous meetings
14:03:13 <mihalis68> I was due to stir things up around the technical agenda for Tokyo. I haven't done that, will email the list today
14:03:34 <mihalis68> another action I had was to try to get a decision on possibly hosting the second meet up of 2018 in NYC
14:03:49 <mihalis68> well I'm now in touch with a verizon wireless events planner. They want to make something happen
14:03:58 <med_> cool
14:04:00 <mihalis68> not sure if it will be verizon hosting or jointly with us (Bloomberg)
14:04:12 <shintaro> great
14:04:52 <med_> welcome aojea
14:05:03 <mihalis68> I also have background tasks related to getting a blog posted about the technical matters in converting the ops guide from openstack doc format to makeup for the wiki as well as launching that wikified version
14:05:27 <aojea> o/, thx
14:05:36 <mihalis68> unfortunately my canonical guy is very busy with meltdown/spectre and also with some openstack fixes we need backporting
14:05:41 <mihalis68> that's it for my actions
14:06:01 <mihalis68> anyone else have actions they wish to comment on? Its an honor system right now :)
14:06:23 <mihalis68> it seems not?
14:06:24 <med_> I still owe a review of ops guide. no update
14:06:25 <shintaro> #link  https://www.dropbox.com/sh/pxfp6rbxqtzsbon/AAAjWy8yvV0WRwOC4n-GZd_Xa?dl=0
14:06:33 <shintaro> the logo files are here.
14:06:34 <med_> and likely OBE at this point.
14:06:43 <mihalis68> OBE?
14:06:58 <med_> overcome by events (ie, already blogged/posted)
14:07:16 <mihalis68> I am not sure the opsguide has really been launched
14:07:18 <med_> but will still happen
14:07:21 <med_> kk
14:07:25 <shintaro> #link https://www.dropbox.com/sh/pzldafcdv91dowr/AABSGfV2sjD5h0bCnGB4hUfea?dl=0
14:07:37 <mihalis68> I unfortunately cannot access dropbox URLs at all from here
14:07:56 <med_> +1 on the new logos and ops meetup graphics
14:08:01 <med_> looks professional and clean
14:08:14 <med_> the badge/shield/diamond we selected
14:08:16 <shintaro> I like them too. Thanks to the Foundation members
14:08:28 <mihalis68> I'll have to take a look from home
14:08:38 * med_ pictures mihalis68 at NSA
14:08:59 <mihalis68> heh
14:09:17 <mihalis68> ok, with a thin turnout I will try to move things along quickly
14:09:22 <mihalis68> #topic Tokyo
14:09:35 * med_ celebrates being called thin with a little dance
14:09:49 <shintaro> The Foundation will help promote the event.
14:09:50 <mihalis68> I think we need to really get the marketing for the event going, and also get the content nailed down
14:09:55 <mihalis68> yes
14:10:20 <mihalis68> I suggest we all get the eventbrite link out again in front of people - tweeting it for example
14:11:02 <shintaro> agree
14:11:05 <mihalis68> in case anyone didn't read my update, Bloomberg is going to be covering coffee, so our social media editors can also tweet that we're "supporting" the event which they love to do
14:11:28 <mihalis68> almost everything else is covered by NTT, so hopefully NTT will promote it's own event too
14:11:37 <med_> I should hope so.
14:11:47 <mihalis68> med_ I haven't been thin for a long time :)
14:12:19 <mihalis68> I guess people should also make travel plans now. I have my eventbrite but that's it
14:12:35 <mihalis68> is there anyone here today who is traveling to that event from the US?
14:12:47 <med_> (notme)
14:12:51 <mihalis68> I wouldn't mind trying to coordinate a bit, even if just staying in the same hotel
14:12:57 <mihalis68> ok anything else for tokyo then?
14:13:41 <mihalis68> #topic meetup #2 2018 (north america)
14:13:43 <shintaro> I'm asking the foundation if they can find the travel tips info from the Tokyo Summit.
14:13:52 <mihalis68> oh yes very good idea
14:14:01 <shintaro> I will update the wiki with the info
14:14:20 <mihalis68> I find travel to japan somewhat intimidating due to my lack of language skills
14:14:38 <mihalis68> however the people there are incredible about helping travelers
14:14:55 <med_> hmmm. I guess I have found it pretty straight-forward. Lots of English and I'm never expected to DRIVE anywhere.
14:14:57 <med_> <shrug>
14:15:15 <mihalis68> witness it first hand when a staff member *ran* down the platform to inform us we were most likely on the wrong bit of the platform for the train we probably wanted
14:15:23 <med_> trickiest part is getting GPS up and running on the phone to help me properly orient
14:15:27 <mihalis68> yeah, I didn't have any problems, but I had a lot of anxiety
14:15:33 <mihalis68> crazy huh?
14:15:38 <med_> yep
14:16:13 * med_ recalls being on a track in germany when they apparently called to say the track had been changed. A friendly german saw me with this confused look and waved me over to the other track.
14:16:15 <mihalis68> so... meetup 2. It look like an offer will be made to host in NYC in August, or at least in the NE USA (not entirely sure exactly which location would be best for verizon wireless)
14:16:49 <med_> that sounds great mihalis68
14:16:50 <mihalis68> I guess I'd like initial feedback on the idea. Shintaro has said he's in favor I think
14:16:57 <med_> ditto
14:17:37 <mihalis68> ok. I guess we'll fill out the template and get it out to the community
14:17:39 <shintaro> yes. love to go back to NYC :)
14:17:49 <mihalis68> more pingpong!
14:18:03 <shintaro> that was fun
14:18:15 <mihalis68> #action mihalis68 to get the offer to host entered in the normal template and then out to the community for consideration
14:18:31 <mihalis68> #topic new logo
14:18:47 <mihalis68> I believe this is a done deal now. Has it been sufficiently shared with the community
14:18:57 <shintaro> I guess so
14:18:59 <med_> afaik it has.
14:19:00 <mihalis68> (I was a bit off the grid over Xmas and NYE)
14:19:12 <med_> seems like there was some positive feedback
14:19:15 <mihalis68> ok good. I'l gonna tweet it again just for the heck of it
14:19:18 <med_> I don't recall seeing negative.
14:19:23 <med_> sure, fine.
14:19:27 <shintaro> thank your
14:19:29 <shintaro> you
14:19:39 <mihalis68> Already looking forward to the t-shirts
14:19:51 <mihalis68> #topic opsguide
14:20:08 <mihalis68> already went over this during actions. The blog posting is written but AFAIK not with editor@superuser
14:20:29 <med_> nods
14:20:29 <mihalis68> and the conversion looks good to me but needs a second and third set of eyes before we share with entire community
14:20:37 * med_ re-ups
14:20:55 <mihalis68> I will email the link later to this team
14:21:12 <mihalis68> perhaps sean melvin matt etc can also cast an eye (I know that interrupts work...)
14:21:35 <mihalis68> #action mihalis68 to try one more push to get feedback (via email) on ops guide wiki conversion before full public launch
14:21:46 <mihalis68> #topic individual directors election
14:21:47 <med_> #topic (not that I have topic power) Other Biz: Indiv Directors vote is up. Vote Now.
14:21:51 <med_> jinx!
14:21:54 <mihalis68> I presume everyone saw this
14:22:04 <mihalis68> our very own melvin, sean are amongst the candidates
14:22:12 <med_> indeed they are.
14:22:15 <mihalis68> voting closes end of week, please cast your vote
14:22:20 <shintaro> great
14:22:24 <shintaro> I will vote
14:22:25 <mihalis68> I don't actually know the precise details of this role
14:22:31 <med_> Tim Bell is also on the list
14:22:37 <mihalis68> right
14:23:14 <med_> kind of a Board member at large.
14:23:16 <mihalis68> Ok. We have actually made it through the agenda, if rather rapidly
14:23:25 <mihalis68> #topic any other business
14:23:38 <med_> some are corporate directors others are "at large" via vote.
14:23:39 <mihalis68> I didn't fully follow where the debate about openstack release cadence got to
14:23:57 <med_> me either.
14:24:44 <mihalis68> Thierry initially suggested some changes, but I think they were not accepted
14:24:45 <shintaro> I didn't follow them either...
14:25:07 <mihalis68> I tried but there's a lot of context needed for a full understanding
14:25:56 <mihalis68> I guess we could discuss this more fruitfully were we to have Sean here, or Matt for example. They could probably give us a summary
14:26:13 <mihalis68> it's a little disappointing that the result seems to be: keep on going just the same
14:26:17 <mihalis68> would love to hear I am wrong
14:26:50 <mihalis68> one thing that comes through is there seems to be a thinning of the ranks, teams are struggling. Anything that even hints at more work is not feasible
14:27:14 <mihalis68> to me, releasing formally less often seemed like a possible help for that, but the people doing the work disagree
14:27:38 <med_> apparently TCs discussed this and no decision yet
14:27:44 * med_ just grepped his emails
14:27:51 <mihalis68> I guess that is ongoing
14:27:58 <mihalis68> I don't have anything else for this meeting
14:28:01 <mihalis68> anyone else?
14:28:12 <shintaro> none from me
14:28:54 <mihalis68> just a quick share about openstack, we had an engineering demo of our stack running on openstack with kubernetes-managed control plane and OpenStack Helm deployment recently
14:28:56 <med_> Further discussion on release cycle at PTG
14:28:58 <med_> http://lists.openstack.org/pipermail/openstack-dev/2018-January/126080.html
14:29:13 <med_> cool beans mihalis68
14:29:23 <mihalis68> we've now pushed going that way back a bit, but still, that was a vision from my guys on how to up our velocity markedly
14:29:32 <med_> xlnt
14:29:49 <med_> are you guys whole hog going after OS Helm?
14:29:55 <mihalis68> our need to get  bit fancy with networking does conflict a bit
14:30:04 * med_ sees a couple of different areas of attack.
14:30:21 <med_> Helm and Kolla w/out Helm neck and neck
14:30:28 <shintaro> sounds great. have you migrated the workloads to the new envrionment?
14:30:51 <mihalis68> no it was just a demo on virtual box
14:31:05 <mihalis68> in production we will only get to mitaka any time soon
14:31:22 <mihalis68> after that a jump of a few releases as we get to make new clusters and don't have to upgrade
14:31:45 <mihalis68> that will still not be k8s/helm, so the latter is likely our third release from now
14:32:38 <mihalis68> ok, as a good meeting chair, I should close up unless there is more business
14:32:55 <mihalis68> last call for remarks or business I overlooked
14:33:13 <mihalis68> #endmeeting