14:03:05 <mihalis68> #startmeeting Ops Meetup Team
14:03:06 <openstack> Meeting started Tue Jan 23 14:03:05 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:08 <mihalis68> hello
14:03:09 <openstack> The meeting name has been set to 'ops_meetup_team'
14:03:15 <shintaro> hi mihalis68
14:03:19 <mihalis68> I have some news!
14:03:20 <mihalis68> hi
14:03:35 <mihalis68> Since I started the meeting minutes 10 minutes ago, I have received approval for the coffee/snacks sponsorship for Tokyo
14:03:47 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:03:57 <shintaro> great news!
14:04:09 <mihalis68> #topic actions
14:04:14 <shintaro> does that mean breakfast/morning coffee?
14:04:26 <mihalis68> mihalis68 : Bloomberg will pick up the coffee/snacks item
14:04:39 <mihalis68> Yes I believe you quoted $1500
14:04:48 <mihalis68> it's a funny amount
14:05:16 <mihalis68> a lot less I can authorize, a lot more someone else would be involved. This amount I can spend on my corporate card but I had to get my expense approver pre-approval and he was out
14:05:18 <mihalis68> anyway....
14:05:28 <mihalis68> other actions?
14:05:38 <mihalis68> I haven't heard anyone comment on the ops guide conversion to wiki
14:06:08 <med_> I have no update. Sorry.
14:06:12 <shintaro> I will have my contractor contact you for sponsorship, mihalis68
14:06:18 <mihalis68> perfect
14:06:34 <mihalis68> you have my work email somewhere I believe
14:06:46 <mihalis68> or my gmail is fine, except it get bazillions of messages
14:06:52 <shintaro> Yes thanks
14:07:08 <mihalis68> no other updates on actions? Is the evening event locked in?
14:07:24 <mihalis68> #topic Tokyo
14:07:42 <mihalis68> I've seen some emails about it trying to get the word out. One from the foundation
14:07:46 <mihalis68> Any idea what numbers are up to?
14:07:57 <shintaro> no update on evening event
14:08:19 <mihalis68> Now that I have confirmed us sponsoring, our social media people can mention it on twitter. I'll ask them to highlight the Eventbrite
14:08:30 <mihalis68> Not to say they have enormous visibility but every bit helps
14:08:37 <med_> +1
14:08:38 <shintaro> I didn't get this weeks number, but 24 last week
14:08:53 <mihalis68> Do we need to talk about the evening event? I can't recall, is it being booked by NTT?
14:09:32 <shintaro> NTT will cover evening event.
14:10:01 <shintaro> The place isn't fixed yet but working on it.
14:10:02 <mihalis68> ok so as far as I know, this team (ops meetups) needs to just focus on the technical agenda for Tokyo now, everything else is in progress?
14:10:13 <shintaro> right
14:10:25 <shintaro> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:10:28 <mihalis68> I have been lax in not looking at that for a while. We have been struggling here with internal cloud stuff
14:10:37 <mihalis68> enormous load, scaling issues
14:11:14 <mihalis68> That document looks in good shape relative to the timetable
14:11:32 <mihalis68> Should we attempt to transcribe that into the actual hour by hour agenda?
14:12:38 <shintaro> We still need more +1s on the topics, but I think we can pick up some popular ones and fill the timetable
14:12:46 <mihalis68> Hmm, we seem to be below quorum here
14:12:52 <mihalis68> Yeah, I agree that we can start
14:13:30 <mihalis68> Shintaro have you or your contractors identified session start times and break times?
14:14:44 <mihalis68> I guess not. I propose this: Shintaro can you make a skeleton agenda? Times for doors open, first session, coffee break, lunch, afternoon sessions etc?
14:14:58 <mihalis68> that seems like something needed now
14:15:00 <shintaro> I have draft timetable on the google docs
14:15:06 <shintaro> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1214571062
14:15:28 <mihalis68> Ah very good!
14:15:35 <mihalis68> Sorry I'm so out of touch
14:15:56 <mihalis68> Shall we make a start filling in topics for next week?
14:16:06 <shintaro> I need to check if that works with the venue and catering
14:16:13 <mihalis68> Ok
14:16:51 <mihalis68> can I action you to get confirmed venue times? Then we have the structure on which to place the technical topics
14:17:00 <shintaro> I will
14:17:25 <mihalis68> #action shintaro to confirm itinerary with venue - doors open, coffee, lunch etc times
14:18:14 <mihalis68> speaking personally I still have to book!
14:18:48 <shintaro> :)
14:18:58 <mihalis68> anything else for Tokyo? I think it's actually in good shape relative to other events
14:19:09 <mihalis68> I'm starting to get excited!
14:19:36 <mihalis68> #topic meetup #2 2018
14:19:57 <mihalis68> I did write to the verizon event planner who had been in contact about a possible co-hosting thing for August
14:20:02 <mihalis68> unfortunately I did not hear back
14:20:08 <mihalis68> not sure if Verizon is still on board
14:20:21 <mihalis68> #action mihalis68 to follow-up with Verizon over meet up 2 2018
14:20:49 <mihalis68> If they are not, I think I will propose we try to replicate the arrangements from august 2016 as that was reasonably popular
14:20:56 <mihalis68> and just have Bloomberg host solely
14:22:12 <shintaro> great. so going back to NYC again!
14:22:34 <mihalis68> We have already covered the ops guide - no comments. So given attendance let's wrap up early
14:22:37 <mihalis68> any other business?
14:22:54 <med_> Verizon has curtailed hiring for the time being
14:23:01 <med_> so likely managing other expenses
14:23:13 <shintaro> no from me, thanks
14:23:22 <mihalis68> thanks for the insight, Med_
14:23:24 <med_> nothing further
14:23:27 <mihalis68> that probably explains it
14:23:40 <mihalis68> Ok shall we try to meet in one week's time?
14:24:05 <med_> possibly, next week will be my last meeting. In Feb, I will no longer be involved in Ops.
14:24:18 <mihalis68> new gig?
14:24:22 <mihalis68> Sorry to lose you
14:24:57 <shintaro> We will miss you
14:25:04 <med_> I have one tip to share from last week
14:25:06 <mihalis68> well, thanks for everything, and I'll make an extra effort to pull together next week's meeting
14:25:07 <med_> (operator tip)
14:25:20 <med_> analyze what will happen with your bonds if you lose half of them.
14:25:43 <med_> Double check your bonding/aggregate/channel bonding scheme to make sure the other side will handle ALL traffic and that it won't get dropped.
14:25:58 <med_> we has severe storage system issues related to that event
14:26:03 <med_> s/has/had
14:26:17 <mihalis68> this sounds like the kind of advice that has faint blood spatters on it
14:26:22 <mihalis68> hey VW
14:26:26 <mihalis68> we were just going to wrap up
14:26:37 <mihalis68> med_ is leaving the community as he's going to be not an operators
14:27:11 <mihalis68> anything to add?
14:27:13 <med_> mihalis68, some blood. Would have been a lot worse if we weren't sunsetting the Charter/TWC cloud. Most users had already evac.d
14:27:30 <VW> hey guys
14:27:48 <mihalis68> hi. unless you have something to discuss we were going to call this one early, low attendance
14:27:50 * med_ is proposing a talk for Vancouver re: Burnin' down the cloud to talk about lessons learned .
14:27:55 <mihalis68> do it!
14:27:57 <mihalis68> I'll go!
14:28:01 <VW> sorry I'm so late.  was all the way to the office when I realized I forgot my badge and had to turn around
14:28:11 <mihalis68> no worries. Next week though...
14:28:18 <mihalis68> med_'s last
14:28:31 <VW> :(
14:28:32 <mihalis68> if I might try to sum up, Tokyo is looking good
14:28:37 <med_> +1
14:28:53 <mihalis68> #2 2018 is not making progress, but we'll assume Verizon is no longer interested and see if we can proceed without them
14:29:12 <VW> sounds good - so we are looking for a host then
14:29:13 <mihalis68> and there's a rather nice Ops Guide conversion to wiki ready for review but so far no love
14:29:21 <mihalis68> I think Bloomberg may host in NYC again
14:29:40 <VW> Ok - you sure - it's only been two years
14:30:09 <mihalis68> I don't think we would stand in the way if someone else really wants to, however NE USA seems like the favored choice and there are no other leads so ar
14:30:12 <mihalis68> *so far
14:30:40 <VW> hey med_ - one thing that came up in a uc meeting a while back (and I haven't caught up with since) was looking at stackalytics or something similar for non-code contributions
14:30:49 <VW> believe it was discussed in a forum session
14:30:57 <VW> sounds good mihalis68
14:31:02 <med_> it was. I'll see what I can noodle around that.
14:31:18 <VW> so, with the new gig will you still be around OpenStack, med_?
14:31:18 <med_> yes, definitely would be good to have a story/plan for non-code prior to VCVR
14:31:32 <mihalis68> I think our meeting is done, of course that doesn't stop related caht
14:31:35 <mihalis68> #endmeeting