15:01:50 <mihalis68> #startmeeting Ops Meetup Team
15:01:51 <openstack> Meeting started Tue Jan 30 15:01:50 2018 UTC and is due to finish in 60 minutes. The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:54 <openstack> The meeting name has been set to 'ops_meetup_team'
15:01:55 <mihalis68> hello everyone!
15:02:04 <shintaro> hi
15:02:08 <emccormick> o/
15:02:12 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team - today's meeting agenda
15:02:20 <mihalis68> #topic actions
15:02:46 <mihalis68> my action for Tokyo was to get the funding in for the coffee/snacks. I'm discussing paperwork with the host, should be done soon
15:03:01 <shintaro> updated the agenda etherpad and planning google spreadsheet
15:03:16 <mihalis68> thanks!
15:03:29 <emccormick> I emailed out begging for session proposals
15:03:29 <mihalis68> anyone else wish to comment on actions from last week (or indeed earlier)?
15:03:39 <mihalis68> great
15:03:59 <mihalis68> Ok there's more detail on actions already on the agenda, so we can move on
15:04:03 <mihalis68> #topic Tokyo meetup
15:04:09 <shintaro> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1214571062
15:04:16 <emccormick> shintaro, does the 25 registrations include any of your people?
15:04:18 <mihalis68> I covered the coffee. That's the only outstanding sponsorship item I believe?
15:04:22 <shintaro> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
15:04:37 <mihalis68> or is there an opening for swag?
15:04:39 <mrhillsman> o/
15:04:44 <mihalis68> hey! Welcome!!
15:04:45 <shintaro> 25 doesn't include NTT people. we will have 20+poeple ready to register
15:04:51 <med_> \o
15:04:53 <med_> My action to review opsguide import to wiki is underway
15:05:03 <mihalis68> so attendance to tokyo likely to 45+?
15:05:13 <mihalis68> david thanks for doing that
15:05:26 <shintaro> I expect more from other companies as well
15:05:37 <emccormick> good. That's comforting ;)
15:05:46 <mihalis68> for those who did not see the earlier discussion, david is reviewing the Ops Guide document, recently made into a wiki (extracted from the developer-maintained doc set)
15:06:04 <mihalis68> I am very happy to hear how good attendance numbers are already
15:06:19 <shintaro> Locals register late ;p
15:06:25 <mihalis68> very true
15:06:35 <mihalis68> I do have my ticket!
15:06:47 <emccormick> Me too! :)
15:06:48 <mihalis68> is there a provision for swag shintaro?
15:07:11 <mihalis68> mainly I think people definitely appreciate event t-shirts
15:07:12 <shintaro> Foundation will cover them I suppose. T-shirt
15:07:32 <mihalis68> ok good. I don't think need to call for any more sponsors for anything, which is unusual at this stage of event planning
15:07:34 * med_ doesn't recall an ops meetup shirt but hasn't been to one in so long
15:07:42 <shintaro> I will double check Lauren
15:07:50 <mihalis68> we got them in mexico, however they were sized for smaller people than I at least
15:08:04 <mihalis68> and now we have a new logo!
15:08:14 <shintaro> yes the logo looks great
15:08:37 <mihalis68> I think the only thing left is the technical agenda, particularly moderators
15:08:48 <mihalis68> emc mentioned earlier that more are needed IIRC
15:08:52 <shintaro> yes. we need more
15:09:02 <emccormick> yeah it's pretty much just us so far
15:09:22 <smcginnis> Would be great to have more local folks presenting.
15:09:40 <emccormick> +1
15:09:41 <shintaro> we have some volunteers on the etherpad
15:09:45 <mihalis68> I will look for a session to moderate.
15:09:58 <mrhillsman> I will not make meet up unfortunately but smcginnis will and we'll discuss post meetup
15:10:04 <shintaro> please add your names on the etherpad from line 20
15:10:08 <med_> +1 mrhillsman
15:10:24 * med_ will not make it either....
15:10:26 <mrhillsman> I bought a ticket though ;)
15:10:41 <emccormick> hadn't put my name there. Is now
15:10:41 <med_> smcginnis, can eat your bagels/donuts
15:10:57 <med_> sushui
15:11:03 <med_> sushi
15:11:30 <shintaro> can anyone moderate the UC session or non-dev contribution?
15:11:53 <shintaro> someone from UC or Foundation would be nice
15:11:57 <mihalis68> I am confused, the moderators list looks to be at line 150 or so to me?
15:12:09 <mihalis68> or are we looking at different documents?
15:12:25 <smcginnis> med_: ++ :)
15:12:27 <med_> line 20 was like the start of the section needing moderations.
15:12:27 <emccormick> oh I see. The bottom one is just a pool of people
15:12:33 <emccormick> top is session specific
15:12:52 <shintaro> I've listed the topics from line 20 and we need to pick the moderator for each topic
15:12:54 <mihalis68> oh ok now I get it.
15:13:12 <smcginnis> I can moderate the non-dev contribution.
15:13:12 <emccormick> Do we have anyone from UC coming?
15:13:20 <shintaro> if we don't have the moderator, then maybe skip the topic
15:13:24 <mihalis68> I took ceph
15:13:33 <VW> I don't know that we'll have a UC person in Tokyo mihalis68
15:13:47 <emccormick> +1 skip if nobody's coming
15:13:57 <mihalis68> i don't know that much about UC myself TBH
15:14:00 <med_> do we have foundation people going? I think covering UC is probably a good thing
15:14:04 <mihalis68> so much I still need to learn about openstack community
15:14:06 <emccormick> One of you run for an open seat. Then we'll have someone!
15:14:11 <med_> and hopefully someone can cover at the last minute as needed.
15:14:18 <VW> yes, if Jimmy is there, that might help
15:14:19 <VW> I'll check
15:14:25 <mihalis68> it's not going to be edgar (see email I just responded to!)
15:14:30 <med_> yep
15:14:48 <emccormick> Figured that was coming, what with his AWS shift and all.
15:14:58 <mihalis68> I recall fifield muttering about running for the board or other groups, but he seems to have withdrawn completely - great shame
15:15:03 <jamesmcarthur> VW I won't be able to make the Tokyo meetup, unfortunately
15:15:53 <shintaro> jamesmacarthur anyone from the Foundation?
15:16:08 <mihalis68> I could moderate LTS releases too, however I do have a small concern that that looks a bit one-sided since I'm on record as saying we really want those to happen
15:16:14 <jamesmcarthur> shintaro to my knowledge, no
15:16:40 <mihalis68> I'll put my name against it with a * saying until someone better comes along
15:16:45 <emccormick> mihalis68 I'll do it. Carry on from Sydney
15:16:46 <shintaro> oh then no one can moderate the UC session I suppose
15:17:07 <jamesmcarthur> shintaro: I'm double checking that
15:17:14 <mihalis68> ok just overwrite my edit then
15:17:16 <jamesmcarthur> Claire Massey might be there...
15:17:18 <jamesmcarthur> stand by :)
15:17:45 <emccormick> I'll nominate shintaro for a UC seat :D
15:17:51 <jamesmcarthur> shintaro: confirmed no Foundaiton members will be in attendance. However, we are working on a t-shirt (per a previous discussion point)
15:17:53 <mihalis68> good idea
15:17:59 <emccormick> vote him in and we'll have someone there!
15:18:22 <shintaro> I'm not following UC conversation...
15:19:08 <mihalis68> I would think you'd have to throw your name into the hat for that to work (down boy/Erik!)
15:19:23 <mihalis68> erik is suggesting you run for user committee. There are 3 seats going
15:19:34 <VW> I'm fine moderating a UC session remotely :P
15:19:40 <mrhillsman> ++
15:19:46 <med_> shintaro, folks were joking about nominating and electing you.
15:19:47 <mihalis68> texas-JP lag would be horrid, VW
15:19:50 <med_> you can ignore them
15:19:51 <shintaro> ah that's too much for me
15:19:56 <mihalis68> ok that's that then
15:19:59 <emccormick> I wasn't joking ;)
15:20:11 <mihalis68> remove UC entry next week unless someone can be found?
15:20:20 <emccormick> yep
15:20:21 <mihalis68> hmmm, has sean been UC in the past?
15:20:32 <smcginnis> mihalis68: Nope, I haven't been there.
15:20:34 <VW> I don't believe so.
15:20:42 <mihalis68> misremembering something then, ignore
15:20:48 <VW> your past folks are pretty much Tim, Shilla, Edgar and Jon P.
15:20:50 <mihalis68> ok. Seems it for Tokyo.
15:20:55 <smcginnis> I can moderate discussion and try to answer questions, but not my strong area.
15:21:11 <smcginnis> mihalis68: You may be thinking TC, not UC.
15:21:14 <mihalis68> resolve whether to have UC session in tokyo at next weeks meeting here?
15:21:19 <mihalis68> yeah
15:21:29 <VW> yep
15:21:40 <mihalis68> moving on
15:21:45 <mihalis68> #topic meetup #2 2018
15:21:49 <mihalis68> I still have no reply from Verizon
15:22:07 <med_> I wonder if Amrith can answer....
15:22:16 <mihalis68> I assume the chatter last week is true and they have a budget lockdown preventing hosting
15:22:19 <smcginnis> Cough cough amrith cough.
15:22:26 <mihalis68> hash summon
15:23:20 <mihalis68> can someone discreetly inquire?
15:23:27 * med_ poked him
15:23:29 <mihalis68> offline
15:23:31 <mihalis68> thanks!
15:23:32 <med_> I suspect a week long lag
15:23:36 <med_> in response
15:24:04 <mihalis68> next week, if still nothing from verizon, I will see if my boss and his boss are interested in Bloomberg solely hosting again in NYC
15:24:14 <mihalis68> they were somewhat interested and then the verizon possibility cropped up
15:24:18 <VW> I tired to drop very un-sbutle hints to the Sprint person that reached about about the details of the August one too, mihalis68
15:24:26 <mihalis68> I saw that
15:24:32 <mrhillsman> Also we discussed yesterday in UC meeting running alongside openstack days
15:24:35 <mihalis68> seems like no response though?
15:24:54 <mihalis68> openstack days east failed in the NE last year
15:24:59 <VW> The OpenStack days overlap makes a little more sense to me than the PTG
15:25:04 <med_> yep
15:25:09 <mrhillsman> While #2 may be too soon, just adding to this topic
15:25:32 <mihalis68> if openstack days east were to work in summer 2018, that could be great, however I am sceptical
15:26:18 <mrhillsman> I think the days events can reduce some logistical challenges
15:26:27 <mihalis68> only if there is interest
15:26:41 <mrhillsman> And the community at large for those regional events are highly invested in them
15:26:45 <mihalis68> two years ago Bloomberg presented at the days east
15:26:49 <mihalis68> last year it cratered
15:27:15 <mrhillsman> And we can fill gaps for those cases?
15:27:24 <med_> very very few in US last year aiui
15:27:45 <smcginnis> NY two years ago was great, IMO.
15:27:52 <smcginnis> Was sad to see things fall apart last year.
15:28:11 <med_> I know vendors that were looking for US OpenStack Days last year to join but couldn't actually underwrite one themselves.
15:28:30 <med_> yep, 2 years ago NYC OpenStack East + Ops was PERFECT.
15:28:52 <mihalis68> mrhillsman are you suggesting attendees of this meeting should be trying to get more OpenStack days events off the ground?
15:29:38 <mrhillsman> Nope
15:29:42 <med_> SuSE largely underweote the last one I went to in Salt Lake City 14 months ago.
15:29:50 <smcginnis> med_: In fact, there was the talk of colocating. I wonder if we should be looking at doing that format more often.
15:29:57 <mrhillsman> Have regular ops meetup
15:30:08 <smcginnis> Have an OpenStack Days event at the beginning of the week, followed by the ops midcycle.
15:30:12 <med_> it takes a lot of commitment (financially and time) to do a meetup or an openstack day
15:30:15 <med_> combining is fine.
15:30:24 <mihalis68> I am just trying to understand what the proposal is
15:30:26 <med_> +1
15:30:36 <mihalis68> I'll take a look at their website again
15:30:49 <smcginnis> Just thinking it could help with some logistics/planning and might make it a little easier for some to justify going if there were two things instead of one.
15:31:00 <mihalis68> #action mihalis68 to re-familiarise with OpenStack Days event stuffs
15:31:14 <mrhillsman> If a day is already being had/done, join it, if not, have meetup as normal in region where day is missing
15:31:25 <smcginnis> ++
15:31:32 <jamesmcarthur> Yes, merging Ops Meetups with OpenStack days provides a lot of opportunities from a funding and space perspective.
15:31:53 <jamesmcarthur> OpenStack Days Norway have already offered to host the next Ops Meetup... FWIW
15:31:57 * med_ can't come up with the ops meetup person's name in the northeast but he runs several
15:32:04 <med_> ?
15:32:05 <emccormick> OS meetups around here have completely stopped. Not sure why. The guy who ran DC was one of the Openstack East organizers
15:32:29 <med_> jamesmcarthur, erm, they haven't in here as far as we know
15:32:35 <med_> only bloomberg has been mentioned
15:32:45 <med_> where/when did they volunteer?
15:32:45 <emccormick> and the Northern Virginia one went dark when Shilla moved to Philly
15:32:48 <VW> mrhillsman: let's make sure we bring up the meetup/OS days connection and challenges with the latter event in next week's UC meeting
15:32:53 <smcginnis> jamesmcarthur: When is Norway?
15:32:55 <jamesmcarthur> med_ they reached out to Denise, who runs OpenStack Days for the Foundation
15:33:04 <mihalis68> this is all good info
15:33:05 <mrhillsman> VW: ++
15:33:11 <mihalis68> I am so pleased we finally have a better attended meeting
15:33:24 <mrhillsman> Was thinking how we can all get to discuss
15:33:27 <med_> jamesmcarthur, thanks for the 411.
15:33:28 <mihalis68> I'll be honest, have never been to an OpenStack Days event
15:33:44 <VW> jamesmcarthur: let's make sure we add OS Days to the list of things we cover while thinking about UC strategic planning at PTG
15:33:53 <med_> +100
15:33:53 <smcginnis> mihalis68: The ones I've attended have been pretty good. Kind of like a mini Summit.
15:34:00 <mihalis68> it's not out of the question that we (Bloomberg) might be able to kind of anchor a combined thing
15:34:15 <mihalis68> for example get a venue for 3 days
15:34:27 <mihalis68> seems like that would open up an opportunity?
15:34:29 <mihalis68> is that right?
15:34:53 <VW> mihalis68: next week's UC meeting is at 18:00 UTC on Monday in #openstack-uc if you, or anyone here would like to join
15:35:01 <VW> ops meetup is an agenda topic
15:35:24 <mihalis68> ok
15:35:31 <mihalis68> I might be able to
15:35:40 <med_> mihalis68, I support your efforts to get sponsorship for such a thing
15:35:51 <mihalis68> ok cool
15:36:04 <mihalis68> ok, any more input on meet up #2 2018?
15:36:10 <med_> jamesmcarthur, did the Norway team think spring next year or fall this year and where/who do we follow up with on that?
15:36:21 <med_> denise?
15:36:29 <jamesmcarthur> med_ it'll be fall, but TBD on the final date: http://openstacknordic.org/
15:36:38 <mihalis68> that would be a third in 2018
15:37:14 <shintaro> When "fall" in Norway ;p
15:37:27 <smcginnis> October 18-19
15:37:36 <emccormick> Or skip NAM...
15:37:40 <mihalis68> intriguing
15:37:44 <mihalis68> never been to norway :)
15:37:48 <jamesmcarthur> smcginnis - that was for 2017
15:37:56 <smcginnis> jamesmcarthur: Oh, derp.
15:37:59 <med_> so I'm no less confused.
15:38:05 <jamesmcarthur> I made the same mistake :)
15:38:13 <emccormick> that's very close to the summit.
15:38:40 <jamesmcarthur> emccormick: correct. And it's another option to roll the Ops Meetup into the Summit.
15:38:41 <smcginnis> If it's the same format, that was Thursday-Friday. Could conceivably have Monday for travel, Tue-Wed for ops midcycle, then weekend to fly home.
15:38:43 <emccormick> not a complete deal-breaker. Just pointing it out
15:38:43 <med_> Nordic == all the scandinavian countries afaict and last was in Copenhagen.
15:38:48 <smcginnis> Or stay and explore. :)
15:39:11 <mihalis68> jamesmcarthur the summits are always ops meetups
15:39:13 <jamesmcarthur> med_ Yeah, I misspoke when I said Norway. Apologies. It's actually a very well funded and well attended event.
15:39:24 <med_> lots of corp underwriters.
15:39:31 <med_> aka sponsors
15:39:36 <mihalis68> the rule of thumb is two summits and two in-betweens are the official ops meetups
15:39:42 <VW> yeah - jamesmcarthur - I'd like to debate the Opsmeetup/summit bit more. part of the mid-cycle reasoning is to get new operators ingrained in the community so they feel more comfortable at the summits
15:39:49 <mihalis68> (in-between formerly known as mid-cycles)
15:40:01 <VW> and we want more ops folks in Forum sessions versus Ops only
15:40:07 <mrhillsman> We have Forum at Summit ;)
15:40:23 <VW> anyway, it's worth a discussion
15:40:25 <smcginnis> VW: ++
15:40:33 <mihalis68> seems like the norway idea needs more definition
15:40:36 <med_> yep
15:40:38 <mihalis68> could we move on?
15:40:42 <jamesmcarthur> VW: understood :) just... options
15:40:45 <VW> indeed
15:40:47 <emccormick> +1
15:40:48 <VW> yes mihalis68
15:40:49 <mihalis68> #topic Ops Guide Wiki
15:41:00 <mrhillsman> It does go to larger discussion we started around how concerns/conversations transfer between all events
15:41:07 <med_> I haven't seen real import issues.
15:41:07 <VW> hey guys, I have to step away early - sorry
15:41:18 <med_> A couple of minor quibbles about the headings subheadings etc
15:41:20 <mihalis68> #link https://wiki.openstack.org/wiki/OpsGuide is a wiki conversion of the (fairly old) OpenStack Operators Guide
15:41:23 <emccormick> take care VW
15:41:23 <VW> I have two hours of presentations to Account Managers about spectre/meltdown shennigans
15:41:31 <med_> lots of issues on content but that's 2ary.
15:41:34 <mrhillsman> Good luck ;)
15:41:37 <VW> thanks
15:41:41 <VW> see you all next week!
15:41:43 <mihalis68> med_ has started some comments on this here #link https://etherpad.openstack.org/p/ops-meetups-team-guide-review
15:41:44 <med_> see you
15:41:50 <mihalis68> tata vw
15:41:51 <mrhillsman> ttyl
15:42:06 <med_> (MAKE SURE WE HAVE AN ISSUE TO VOTE ON TIME GOING FORWARD FOR THIS MEETING> SEEMS LIKE LATER WORKS FOR MOST)
15:42:06 <mihalis68> my question: is this conversion good enough to break the link back to the source code?
15:42:21 <med_> mihalis68, i think so.
15:42:31 <smcginnis> Looks better than sending folks to source code at least.
15:42:39 <mrhillsman> ;)
15:42:42 <med_> yep, and we can then start updating this as is.
15:42:47 <smcginnis> And would expect being on the wiki, much easier to get updated.
15:42:55 <mihalis68> any other input? The reason to be precise here is if edits start on the wiki version, we can never regen from source without a painful merge
15:43:04 <med_> nod.
15:43:10 <emccormick> I think we're good to cut the cord.
15:43:16 <med_> <SNIP>
15:43:18 <mihalis68> specifically: anyone think this conversion needs more work (distinct from the content)
15:43:29 <mihalis68> #agreed the Ops Guide is approved in wiki form
15:43:32 <med_> <crickets>
15:43:43 <mihalis68> #action mihalis68 to share with community and encourage input/comments
15:44:05 <mihalis68> med_ if you have wiki edit rights, I think it would be fine for you have at it with gusto
15:44:10 <med_> kk
15:44:22 <med_> I have (as does anyone with openid) edit rights.
15:44:32 <med_> ie, it's a wiki
15:45:08 <mihalis68> permissioning on that one is a mystery to me. I seem to have some special powers given to me by Tom when we had to fight spam almost daily
15:45:19 <med_> ah
15:45:27 <mihalis68> anyway, thanks for the review - parting gift? :)
15:45:33 <mihalis68> moving swiftly along...
15:45:37 <mihalis68> #topic time of weekly meeting
15:46:08 <emccormick> +1 keeping at 10. I didn't realize how complicated 9 was going to be for me, but as it turns out, it is.
15:46:12 <mihalis68> med_ proposed via email to the current team that we make the meeting simply 10am EST, which means it moves in UTC during daylight savings
15:46:14 * med_ may have "special" edit rights too.... was formerly a core on one doc tema.
15:46:25 <emccormick> eg +1 hour until DST comes
15:46:44 <emccormick> med_ yes that
15:46:47 <med_> that seems to work with the bulk of our usa participants.
15:46:51 <mihalis68> shintaro said earlier that if it is better for the team then he's ok with it
15:46:57 <med_> and shintaro is at least amenable.
15:46:59 <shintaro> I'm okay one hour late
15:47:11 <mihalis68> it's important as he's our next host and also attends at the worst local hours
15:47:16 <mihalis68> (late evening)
15:47:37 <mihalis68> so we seem to have agreement
15:47:38 <med_> just overcommunicate at DST change that the meeting UTC time will change and make sure it says DST is honored on the wiki where this gets documented.
15:47:59 <med_> ie, no longer a UTC based meeting.
15:48:02 <mihalis68> #action mihalis68 to tell the mailing list AND update the wiki about the new time slot
15:48:04 <mihalis68> yep
15:48:11 <mihalis68> that was easy :)
15:48:17 <mihalis68> #topic any other business
15:48:17 <med_> now I feel my work here is done.
15:48:24 <med_> :-)
15:48:57 <emccormick> med_ Hopefully we'll still see you around. Don't pull an Edgar and go AWS ;)
15:49:00 <shintaro> thank you med_
15:49:06 <smcginnis> Hah
15:49:06 <mihalis68> yes thank you med_
15:49:33 <mihalis68> I just hired a senior guy and I believe it's our commitment to openstack that swung it (he had tasty other offers)
15:49:49 <med_> excellent.
15:49:50 <mihalis68> but then it's a bit easier to stay the course when public cloud is not acceptable
15:50:00 <mihalis68> (the owner of my employer just won't have it)
15:50:26 <mihalis68> as chair I want to end ASAP and give back precious time
15:50:30 <mihalis68> so ... last call?
15:50:51 <mihalis68> #endmeeting