15:00:20 <mihalis68> #startmeeting Ops Meetup Team
15:00:21 <openstack> Meeting started Tue Feb  6 15:00:20 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:24 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:33 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
15:00:41 <mihalis68> #topics actions from previous meetings
15:00:47 <emccormick> o/
15:00:51 <mihalis68> heya
15:00:52 <smcginnis> o/
15:00:55 <mihalis68> o/
15:01:01 <shintaro> hi
15:01:43 <mihalis68> I had 3 actions. Read up about OpenStack Days: no progress. Notify community about ops guide wiki conversion : done/in-progress. Notify community about meeting time change - could do better
15:02:13 <mihalis68> anyone else wish to comment on prior actions? (we now use the honor system, if you get an action and don't do it, nobody chases you)
15:02:42 <mihalis68> ok!
15:02:45 <mihalis68> #topic Tokyo
15:03:00 <mihalis68> Shintaro has added more detail to the agenda (link above)
15:03:17 <shintaro> 31 registraion so far. expect more NTT people to come
15:03:20 <mihalis68> estimated attendance ~60 (31 register, ~30 more expected from NTT)
15:03:37 <aprice> o/ and Jimmy is also here. Having trouble getting online
15:03:42 <shintaro> I will try to promote more
15:03:45 <mihalis68> we can all tweet and otherwise get the word out since there's still plenty of time to make travel and accommodation plans
15:03:53 <mihalis68> hello and welcome
15:03:59 <aprice> Anne from the Foundation team is also attending
15:04:16 <mihalis68> also on the agenda, the ether pad. We need more moderators. I have volunteered for two sessions
15:04:20 <shintaro> great news!
15:04:22 <mihalis68> *etherpad link
15:04:31 <aprice> We will continue to support on social media, tweeting the Superuser link
15:04:37 <mihalis68> great! Thanks so much
15:04:45 <shintaro> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
15:04:54 <emccormick> Nice. Full house :)
15:05:43 <emccormick> Looks like we picked up a moderator. We need to blat out another request.
15:05:43 <mihalis68> who here is attending tokyo?
15:05:51 <emccormick> o/
15:05:51 <mihalis68> o/
15:05:59 <shintaro> o/
15:06:01 <smcginnis> o/
15:06:25 <smcginnis> I will wait to put my name down as a moderator, but am willing to fill in where needed.
15:06:34 <mihalis68> sean you could probably handle openstack contributor in your sleep (1st session)?
15:06:48 <mihalis68> "contribution workflow"
15:06:50 <smcginnis> Oh yeah, I'll put my name down for that one for now.
15:06:55 <mihalis68> cool, thanks
15:07:38 <mihalis68> Now I know this is keeping shintaro busy but surely you can moderate one of the telecom track sessions, Shintaro?
15:07:41 <emccormick> Do we have enough sessions there to fill a schedule?
15:08:17 <shintaro> yes! but I'm trying to put some other NTT guys ,better than me
15:08:32 <mihalis68> Could I ask you to maybe enter your name with * ?
15:08:40 <shintaro> ok
15:08:46 <mihalis68> implying you or someone you find?
15:08:56 <mihalis68> it looks less forbidding when it's fuller
15:09:19 <mihalis68> mrhillsman are you moderating?
15:10:49 <mihalis68> guess he's looking at something else right now. I think we just need to publicize the event a bit more and drum up more moderators
15:10:51 <emccormick> not sure if he's even coming
15:11:00 <mihalis68> oh that's right, yes, my mistake. Thanks!
15:11:12 <mihalis68> anything else for Tokyo in particular?
15:11:16 <smcginnis> mihalis68: mrhillsman will not be able to attend, unfortunately.
15:11:17 <emccormick> I'll send out a request for moderators to the list
15:11:31 <emccormick> should we put in a freeze on topics or do a last call?
15:11:33 <mihalis68> I think maybe next week we should start dropping the popular sessions that have moderators onto the schedule
15:11:45 <smcginnis> emccormick: Might be nice to have more topics than we can actually cover.
15:12:02 <emccormick> *nod*
15:12:06 <smcginnis> Then if we can adjust as needed for audience and availability.
15:12:06 <mihalis68> let's ask for final topics for next week so that we can do timetable?
15:12:16 <emccormick> OK will do a call for sessions and moderators
15:12:35 <emccormick> sounds good
15:12:40 <mihalis68> #action mccormick to email the community for final topics and moderators
15:12:45 <shintaro> +1
15:12:57 <mihalis68> honestly autocomplete ruins my typing of your name every single time
15:13:12 <mihalis68> sorry about that
15:13:20 <emccormick> smcginnis are you also going to PTG?
15:13:29 <mihalis68> #topic meetup #2 of 2018
15:13:42 <smcginnis> emccormick: Yep. Back to back travel FTW!
15:14:05 <mihalis68> last week it was discussed that perhaps Amrith (from verizon) could respond on whether they are still interested
15:14:15 <mihalis68> I forget who is our link to him from this griup
15:14:17 <mihalis68> group
15:14:20 <mrhillsman> amrith ^
15:14:35 <mrhillsman> i thought you both got a "formal" intro and would work together?
15:14:47 <emccormick> smcginnis I need a person to convey LTS / Fast Forward Upgrade discussions from PTG to OPS. Can you manage that in your schedule?
15:14:51 <mrhillsman> like over a month or so ago
15:14:52 <amrith> oink
15:14:55 <mihalis68> hey
15:14:57 <mrhillsman> via this channel
15:14:58 <amrith> hello mrhillsman
15:15:00 <mrhillsman> hey amrith
15:15:05 <amrith> reading scrollback
15:15:11 <mihalis68> thanks for spotting our smoke signal there
15:15:25 <mrhillsman> i think it was very much like this intro now lol, chris meet amrith, amrith meet chris
15:15:28 <mrhillsman> and then an email?
15:15:29 <mihalis68> is Verizon still interested in co-hosting an ops meet up later this year?
15:15:31 <mrhillsman> iirc
15:15:32 <smcginnis> amrith: Main question is whether Verizon is interesting in joining in the next ops meetup.
15:15:53 <smcginnis> Interesting and willing/able.
15:16:01 <smcginnis> *interested
15:16:01 <smcginnis> :)
15:16:15 <mihalis68> yeah we were "introduced" but then I was also referred to a verizon event planning rep, but that person didn't respond to a second email after the winter break
15:16:18 <amrith> mihalis68 mrhillsman smcginnis hello. I'm not sure when the intro was but if I recall correctly, I'd connected someone with one of my colleagues in NJ area. yes, I think we are, not sure of the details.
15:16:28 <amrith> ah, that's what happened.
15:16:40 <amrith> we can take it up offline; you have my email.
15:16:52 <amrith> last I know, we were interested in pursuing it.
15:17:29 <mihalis68> Ah ok. Maybe I was discouraged too easily there. Someone mentioned they thought there'd been some kind of finance lockdown (not that I'm asking). I will email
15:17:33 <mihalis68> thanks
15:17:42 <amrith> thx
15:17:46 <amrith> where's next meetup?
15:17:52 <mihalis68> possibly NYC
15:17:53 <mrhillsman> tokyo
15:18:03 <mrhillsman> then after east coast
15:18:03 <mihalis68> Oh yeah tokyo march, then possibly NYC in August
15:18:13 <amrith> nyc is just a little bit closer than tokyo. but I understand that the japanse food is better in tokyo
15:18:18 <mrhillsman> that is the "plan" as of today :)
15:18:19 <amrith> and they have 'real sushi'
15:18:23 <mrhillsman> hehe
15:18:35 <mihalis68> it was good
15:18:46 <mihalis68> managed some during the tokyo summit
15:18:48 <shintaro> :)
15:18:49 <jamesmca_> a gentle reminder that OpenStack Days Nordic is very keen to host your fall Ops meetup
15:19:12 <jamesmca_> Perhaps we could see if Verizon wants to sponsor that OpenStack Day / Ops Meetup
15:19:45 <mihalis68> the procedural snag is that the meet up is "due" to be in north america due to the goal of balancing travel costs across the community
15:20:09 <jamesmca_> mihalis68: got it. was not aware of that.
15:20:13 <mihalis68> but I don't think that is a cast-iron rule, it's just a guideline (someone correct me if I am wrong)
15:20:27 <smcginnis> mihalis68: ++
15:20:28 <mihalis68> but travel costs are a pressing issue
15:20:35 <emccormick> Do they have dates yet?
15:20:56 <emccormick> We could change it and do east coast in the spring
15:21:14 <emccormick> Milan was extremely well attended.
15:21:19 <mihalis68> I think that's a good idea, personally
15:21:34 <mihalis68> anything less than strong encouragement of a willing host feels ... wrong
15:21:53 <mihalis68> I think we'd have to put it to a public vote with notification
15:22:01 <jamesmca_> If you're interested, I could set up a meeting with the Nordic Days manager.
15:22:08 <emccormick> jamesmca_ As long as it's not too close to the summit dates it's doable
15:22:21 <mihalis68> ISTR the dates are already known?
15:22:27 <emccormick> We need to keep it mid-wayish if possible
15:22:31 <emccormick> it's not on the site
15:22:32 <jamesmca_> they haven't announced yet
15:22:36 <VW> hey folks - sorry
15:22:40 <emccormick> just says 2018
15:22:42 <mihalis68> that's also a good pint emc
15:22:46 <jamesmca_> looks like it's normally september or october
15:22:49 <VW> was dealing with phone failures
15:22:57 <mihalis68> hey vw welcome. lively meeting today
15:23:07 <mihalis68> we're discussing meet up 2 2018
15:23:28 <VW> Us vs Northern Europe ?
15:23:34 <mihalis68> there's a proposal to look into OpenStack Days Nordic hosting that "slot" and move USA to spring 2019
15:23:43 <mihalis68> I hope its not "versus"
15:23:44 <emccormick> Berlin is fairly late, so it's probably fine
15:23:51 <emccormick> September is better
15:24:15 <VW> yeah - it just puts it Europe for the meetup then Europe for the summit
15:24:16 <emccormick> Not like they can change dates for us. It's just a factor to consider for colocating
15:24:17 <mihalis68> jamesmca_ we have an actual procedure for such hosting offers. There's an ether pad form to be filled out
15:24:26 <emccormick> true
15:24:32 <VW> then US for the next meetup and NA for the following summit
15:24:34 <mihalis68> vw I did bring up the goal of balancing travel costs across the community
15:24:41 <mihalis68> hmmm yeah
15:25:35 <VW> doesn't prevent this from happening
15:25:39 <VW> a willing host is a willing host
15:25:42 <VW> but it's worth pointing out
15:26:02 <emccormick> When we have solid proposals, let's do a poll
15:26:19 <mihalis68> anyone have the boilerplate text ether pad on which proposals are filled out?
15:26:22 <emccormick> like we did with TYO / MIL
15:27:26 <mihalis68> #link sample https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
15:27:42 <shintaro> its here #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-2nd-2018
15:27:54 <mihalis68> I will start the venue selection ether pad for #2 2018 and we can see if we get acceptable offers
15:28:02 <mrhillsman> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
15:28:06 <mrhillsman> ah ok
15:28:16 <jamesmca_> I'm checking with Özgur Bal on dates. Provided it doesn't fall too late in October, I will ask him to fill out the ehterpad form
15:28:20 <mihalis68> #action mihalis68 to create the meet up #2 2018 etherpad
15:28:37 <mrhillsman> ^ its there already
15:28:46 <mrhillsman> shintaro pasted
15:29:00 <mihalis68> ah cool ok
15:29:24 <emccormick> where is PTG going next?
15:29:32 <mihalis68> jamesmca_ you copy all the text then paste a second copy and then fill in all the fields
15:29:50 <smcginnis> The next PTG is still being decided.
15:29:56 <jamesmca_> mihalis68 - yes sir, got it :)
15:30:17 <jamesmca_> typically, the next PTG would be in North America
15:30:28 <mihalis68> personally speaking, traveling to openstack days nordic sounds wonderful
15:30:42 <mihalis68> but Bloomberg was/is interested in hosting this year
15:31:03 <mihalis68> and as mentioned the rotation reaches NA as a "goal" this time, so we'll just have to see which way the community goes
15:31:07 <mihalis68> (it's not up to this team!)
15:31:20 <emccormick> Yeah, I haven't set foot in one nordic country. I'm all for that part
15:31:24 <VW> well, not to complicate matters, but we've said all along we were open to regionalizing these things...
15:31:25 <VW> :)
15:32:36 <mihalis68> true ... but you ARE complicating things if we get into that right now
15:32:37 <emccormick> We could do 2 I suppose. Given our recent numbers though, it may rather dilute things.
15:33:05 <mihalis68> very valid concern that I share
15:33:06 <smcginnis> On the plus side, there do seem to be a lot of OpenStack operators and users in Europe, so that may help raise the numbers there.
15:33:08 <mihalis68> we'll see
15:33:15 <smcginnis> Milan had really good turn out I thought.
15:33:16 <mihalis68> any more on this topic for now?
15:33:17 <emccormick> also mihalis68's head might explode
15:33:23 <mihalis68> ha ha
15:33:37 <mihalis68> #topic Ops Guide Wiki Conversion
15:34:03 <emccormick> I've started reading it, but still trudging through making notes.
15:34:06 <emccormick> slow going
15:34:11 <mihalis68> I'll be brief: we have agreed to move forward with this as a wiki now. I received a good set of initial comments from David Medberry and I am hereby volunteering to update it
15:34:19 <mihalis68> yeah it's ... old :|
15:34:41 <mihalis68> Sean you have edit rights should we perhaps just coordinate so as to not trample on each other?
15:35:19 <mihalis68> for others who may not have openstack wiki edit privilege, you can email me or the operators list and if I see it I'll pick it up
15:35:42 <mihalis68> and finally a blog on a bit more about the conversion process is expected soon on SuperUser.openstack.org
15:36:19 <mihalis68> I guess that's it for that topic
15:36:21 <mrhillsman> what are you waiting for feedback to do with it at this point?
15:36:24 <smcginnis> mihalis68: Sure, I can help coordinate updates.
15:36:40 <mihalis68> ok cool
15:37:16 <mihalis68> mrhillsman last week I just wanted a thumbs-up that we're done with the "code-like" source material and it's a good enough conversion to live on purely as a community edited wiki
15:37:20 <mihalis68> we have this agreement
15:37:25 <mrhillsman> i ask because of course it will never be "done" so what state/things need to happen before it is "green lighted"
15:37:35 <mihalis68> now the next bit of work is just that it's an old document, lots of out of date info
15:37:50 <mihalis68> it's already green lighted a little bit. I think I mentioned it on the mailing list
15:38:08 <mihalis68> I'd rather it was somewhat more useful before we really put the spotlight on it
15:38:13 <mrhillsman> so for now you are basically working out the announcement to be done via SU/
15:38:27 <mrhillsman> ok, thx
15:38:36 <mihalis68> an article that mentions it is submitted
15:38:54 <mihalis68> it's up to the superuser editors as to when it actually posts
15:39:33 <mihalis68> if you want to know when you could share it, the answer is now, go ahead!
15:39:51 <mihalis68> but people might like to be told that yes we know it's outdated and we're going to update it (at least myself and Sean)
15:40:29 <mihalis68> #topic weekly meeting timing
15:40:40 <mihalis68> last week we agreed to try this slot for a while
15:40:55 <mihalis68> before we send out more announcements on this anyone object?
15:41:03 <mihalis68> the one-hour-earlier slot just was not working at all
15:41:44 <mihalis68> to be clear, the suggestion was 10am EST always, which unfortunately will move around in UTC
15:41:56 <shintaro> 1400 UTC during DST and 1500 UTC for other season, right?
15:42:11 <mihalis68> Sean has  updated the wiki now, but I think it's always a topic we can come back to to make the meeting maximally useful for those that want to contribute
15:42:25 <shintaro> for us, without DST, we don't really know when is the transit day
15:42:46 <shintaro> so please announce the date before switching
15:42:49 <mihalis68> Should we try to use calendar technology?
15:43:16 <mihalis68> I can send out Exchange-type invites if that would be helpful. Most systems accept those
15:43:50 <mihalis68> but perhaps that's useless? no idea honestly
15:44:17 <shintaro> if the date is fixed, than just putting it on the wiki works
15:44:41 <mihalis68> Ok let's aim for that for now. DST should be fixed for 2018 by now I would think
15:45:07 <mihalis68> #topic any other business
15:45:18 <mihalis68> I throw the floor open to whatever else you hve
15:45:46 <mihalis68> nothing more?
15:45:51 <emccormick> I tossed out a request earlier. smcginnis or anyone else that can go to PTG LTS sessions
15:46:05 <emccormick> need someone to take notes to maybe communicate to us
15:46:15 <mihalis68> can you take an action for that then Sean?
15:46:21 <emccormick> Sometimes it's difficult to get actual actions out of the etherpads
15:46:52 <emccormick> LTS / FFU
15:47:09 <mihalis68> #action smcginnis to liaise between PTG and operators for LTS discussion
15:47:26 <smcginnis> On it.
15:47:34 <mihalis68> thanks!
15:47:36 <emccormick> Thanks!
15:47:40 <mihalis68> ok las call, think we're done
15:47:56 <mihalis68> #endmeeting