#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:42)
    2. ACTION: jamesmcarthur Confer with Events team on 2 day pass possibilities (emccormick, 14:52:56)
    3. ACTION: jamesmcarthur Look into extending early bird (emccormick, 14:56:35)


Meeting ended at 15:01:25 UTC (full logs).

Action items

  1. jamesmcarthur Confer with Events team on 2 day pass possibilities
  2. jamesmcarthur Look into extending early bird


Action items, by person

  1. jamesmcarthur
    1. jamesmcarthur Confer with Events team on 2 day pass possibilities
    2. jamesmcarthur Look into extending early bird


People present (lines said)

  1. emccormick (87)
  2. mihalis68 (71)
  3. jamesmcarthur (65)
  4. mrhillsman (24)
  5. jproulx (9)
  6. smcginnis (8)
  7. openstack (3)
  8. annabelleB (1)


Generated by MeetBot 0.1.4.