14:17:05 <shintaro> #startmeeting ops-meetup-team
14:17:05 <openstack> Meeting started Tue May 8 14:17:05 2018 UTC and is due to finish in 60 minutes. The chair is shintaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:17:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:17:09 <openstack> The meeting name has been set to 'ops_meetup_team'
14:17:30 <shintaro> #topic Actions from last week
14:17:36 <shintaro> any update?
14:17:57 <smcginnis> jamesmcarthur: I think the early bird has been extended?
14:18:06 <jamesmcarthur> Yes.. Early bird has been extended to May 18
14:18:29 <jamesmcarthur> So far, I haven't had any feedback, positive or negative, to the email I sent.
14:18:48 <shintaro> this is great for me too. We need few more days to get approval
14:18:50 <jamesmcarthur> I floated the idea to the Foundation of doing some special 2 day passes
14:19:45 <jamesmcarthur> Ultimately, there was too much concern about logistics and about Ops getting different treatment from devs.
14:20:05 <smcginnis> Thanks for looking into it.
14:20:13 <jamesmcarthur> of course
14:20:18 <smcginnis> I guess we'll see how things turn out.
14:20:51 <smcginnis> shintaro: Were you able to get approval?
14:21:35 <shintaro> I believe so. But we have lots of workflows to get approval...
14:21:56 <shintaro> which takes a week to get throught :(
14:22:56 <shintaro> any more updates?
14:23:57 <smcginnis> I guess that was the big outstanding thing.
14:24:01 <jamesmcarthur> not from my side
14:24:12 <shintaro> ok
14:24:19 <shintaro> #topic vancouver
14:24:22 <smcginnis> I think I did see a post that folks can register and cancel if plans don't work out.
14:24:35 <smcginnis> Sorry, that was one last thing on the PTG. ^
14:25:17 <shintaro> NP. so the ticket can be cancelled. good to know :)
14:25:30 <shintaro> Anything to discuss about vancouver?
14:26:15 <shintaro> I see some topics from Ops team have got approved.
14:26:37 <shintaro> We probably need to create etherpad and start promoting.
14:26:51 <smcginnis> ++
14:27:08 <jamesmcarthur> shintaro: every session that was proposed got approved
14:27:21 <shintaro> wow!
14:27:56 <shintaro> jamesmcarthur any offical plan for Forum session preparation? or is it up to the moderator?
14:28:19 <jamesmcarthur> it's up to the person that proposed the session
14:28:47 <jamesmcarthur> (or the moderator, if different)
14:28:58 <shintaro> I remember there was an umbrella etherpad to put link to indivisual etherpads. (or maybe it was OpsMeetup only()
14:29:03 <jamesmcarthur> Typically there is an etherpad put together with discussion points. We can add those to the Summit Schedule if provided
14:30:00 <shintaro> Ok I will start creating mine.
14:32:09 <mihalis68> i have 1 or 2 to do too, and will do that. Should probably also book my flight and hotel :|
14:33:00 <shintaro> I've already booked mine :)
14:34:03 <shintaro> anything on Vancouver?
14:35:06 <shintaro> #topic Denver
14:35:29 <shintaro> anything more on PTG?
14:36:45 <jamesmcarthur> Just try to encourage people to come :)
14:38:08 <mihalis68> I'll be asking for clearance to attend that, but as a 5 day event it is much harder. I run a large team
14:38:23 <shintaro> Need to promote to Ops community
14:39:18 <shintaro> I'll see if I can reach out to Tokyo attendees.
14:40:37 <mihalis68> #action mihalis68 to forward PTG announcement to our partners who had discussed hosting ops meet up in NYC this summer
14:41:25 <shintaro> #action shintaro to reach out to Tokyo OpsMeetup attendees to promote PTG/OpsMeetup in Denver
14:42:54 <jamesmcarthur> We will definitely be promoting it much more post-Vancouver.
14:43:07 <jamesmcarthur> Right now, our MLs are a little fatigued with announcements.
14:43:29 <jamesmcarthur> And of course will be promoting and discussing it in Vancouver.
14:44:05 <shintaro> But early bird is due 18th so we need to promote it now. I believe
14:45:17 <jamesmcarthur> The announcements with the early bird date extensions have already gone out to all channels. We will do one more before the end.
14:45:38 <jamesmcarthur> But yeah... if you want an early bird ticket or know someone who does, tell them to register!
14:46:55 <shintaro> Yes, there are Ops who haven't registered to operator ML so I think reaching out to past attendees is a good idea.
14:47:02 <mihalis68> agreed. We should make a lot of noise over early-bird to make sure that anyone who is impeded by the higher ticket cost has the best chance of finding out about this deal and at least minimizing that. Fatigue be damned!
14:47:20 <mihalis68> I'll tweet something, particularly if/when I can say I'm going to PTG
14:49:03 <jamesmcarthur> We will send out a mailer to attendees of previous Ops Meetups as a reminder.
14:49:19 <shintaro> That is great thank you.
14:50:00 <mihalis68> oh, via the eventbrite data?
14:50:22 <jamesmcarthur> yes sir
14:50:26 <mihalis68> great, thanks!
14:50:39 <mihalis68> I'm going to try to go and also to promote and make it a success for ops
14:50:54 <jamesmcarthur> awesome :)
14:51:26 <mihalis68> Well, I'm hiring, so... :)
14:52:12 <jamesmcarthur> We should have jobs board up at the Summit as well
14:52:17 <jamesmcarthur> If that helps
14:53:12 <mihalis68> I will mention this when putting in for clearance, great info, thanks!
14:55:12 <shintaro> so that's it for PTG for now?
14:55:39 <shintaro> #topic AOB
14:55:55 <shintaro> 5 more minutes. anything to add?
14:56:51 <mihalis68> not from me, except thanks for chairing this one!
14:57:13 <shintaro> NP mihalis68
14:58:00 <shintaro> last call
14:58:06 <jamesmcarthur> thanks everyone :)
14:58:09 <smcginnis> Thanks!
14:58:10 <shintaro> ok thank you all
14:58:24 <shintaro> #endmeeting