14:00:26 <mihalis68> #startmeeting ops-meetup-team
14:00:27 <openstack> Meeting started Tue Jun 26 14:00:26 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:32 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:35 <mihalis68> I'm here for now, might get pulled way
14:00:37 <mihalis68> *away
14:00:43 <smcginnis> mihalis68: Yay, was just about to start it.
14:00:51 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:00:55 <mihalis68> that's our agenda today
14:01:05 <mihalis68> I am going to be selfish and dump my updates
14:01:14 <mihalis68> there's a survey linked to the agenda
14:01:16 <smcginnis> ++
14:01:22 <mihalis68> we only have 20 respondents so far
14:01:33 <mihalis68> thanks to those that shared it. I saw several tweets - much appreciated
14:01:38 <mihalis68> I shared it with the mailing list
14:01:50 <mihalis68> responses are going a different way than I expected
14:02:08 <smcginnis> Wow, so 5 days with ops up front. I'm a little surprised, but that's great.
14:02:17 <mihalis68> strongly skewed towards : considering going vs. not (I guess this is because people can't be bothered with a survey for something they don't care about)
14:02:28 <smcginnis> Hah, true
14:02:36 <mihalis68> but then yes people like a 5 day event clearly, and they so far prefer ops events up front
14:02:52 <mihalis68> ops events after is gaining ground though, hence I want to get a better sample size
14:03:03 <mihalis68> I looked into making results into a doc, but that costs money
14:03:11 <mihalis68> maybe I will do that, just didn't explore any further
14:03:30 <mihalis68> the other action I had was to reawaken the threads on the 3 ops related docs that need new owners
14:03:43 <smcginnis> I think I've taken screen shots and put relevant things in a Google doc for past surveys I've done.
14:03:46 * smcginnis is cheap
14:03:50 <mihalis68> I don't understand the technical lingo that mailing list thread got into, so it's hard for me to work with it
14:05:02 <smcginnis> mihalis68: Do you have a link to the thread>
14:05:14 <mihalis68> yes I will either share full results via a data export, or screenshots
14:05:28 <mihalis68> I was planning to share with everybody who turns up here for the meeting
14:05:34 <mihalis68> let me grab the link to that thread now
14:07:02 <emccormick> hi guys. On a call but am here
14:07:08 <smcginnis> Hey emccormick o/
14:07:17 <mihalis68> this is the first message in the thread : http://lists.openstack.org/pipermail/openstack-operators/2018-May/015318.html
14:07:52 <smcginnis> mihalis68: Thanks, I'll try to read through there a little later and see if there is anything I can help with on the technical jargon side.
14:08:04 <mihalis68> #topic actions
14:08:16 <mihalis68> I forgot to set topic. Those were my actions I believe
14:08:32 <mihalis68> anyone else care to report on past actions? It's an honor system, nobody has time to track other peoples actions :)
14:09:40 <emccormick> I have no actions
14:09:43 <VW> howdy folks
14:09:51 <VW> here - but in another meeting at the same time
14:09:52 <mihalis68> welcome welcome
14:10:02 <mihalis68> I think the only exciting thing this week is the survey
14:10:11 <mihalis68> please can you guys also boost the signal on that?
14:11:35 <mihalis68> handy link to Sean's tweet:
14:11:39 <mihalis68> #link https://twitter.com/SeanTMcGinnis/status/1010270670188621825
14:11:56 <mihalis68> #topic PTG
14:12:12 <mihalis68> happy to say my employer is likely to send 3 of us
14:12:22 <jamesmcarthur> That’s great!
14:12:24 <mihalis68> so attendance should be "current+3" as we
14:12:32 <mihalis68> we're definitely not booked yet
14:12:56 <mihalis68> i saw correspondence about facilities for the ops corner
14:13:05 <smcginnis> Awesome. With the survey results so far, I'm optimistic we'll get good turn out here.
14:13:19 <mihalis68> Sean responded with the same info I might have sent so I assume that's squared away for now?
14:13:20 <smcginnis> Oh right, I was going to mention someone else should respond to that too.
14:13:33 <smcginnis> Oh good, I was hoping I wasn't too far off base.
14:14:11 <kendallwaters> the only thing still outstanding is how many days and what days y'all want those rooms
14:14:55 <mihalis68> the required facilities are actually on our wiki, see Venue Selection in #link https://wiki.openstack.org/wiki/Operations/Meetups
14:15:58 <mihalis68> maybe we should pick an end-date for the survey. How is end of this week? Close the survey Sunday night, results shared next Monday?
14:16:36 <jamesmcarthur> the sooner the better
14:16:37 <mihalis68> not my decision - can leave it longer or close it up sooner
14:16:49 <smcginnis> kendallwaters: Is there a date you need things finalized?
14:16:54 <jamesmcarthur> Just from a planning perspective.
14:17:02 <mihalis68> I would think some more smoke signals about it saying closing soon might flush out some more responses
14:17:05 <mihalis68> deadlines and all that
14:17:15 <kendallwaters> basically just ASAP so we can finalize space planning. the sooner its finalized, the sooner we can share it with teams
14:18:01 <smcginnis> mihalis68: ++
14:18:29 <mihalis68> the survey only just made it into last week. I think we missed most people by creting it friday afternoon in late late spring
14:18:47 <mihalis68> so if we closed it end of Friday, that would be 5 clear business days
14:19:20 <mihalis68> given the time-sensitive nature, that seems reasonable? Input very much requested here
14:19:25 <smcginnis> Not ideal, but I think given where we are it's good enough and may get folks moving on taking the survey.
14:19:40 <jamesmcarthur> The rest of the project teams will probably have to be notified sooner than that, so we might just put a “TBS” on the Ops rooms
14:19:57 <jamesmcarthur> TBD not TBS :)
14:20:16 <jamesmcarthur> That way folks can start planning their travel
14:20:29 <jamesmcarthur> With the understanding we will announce Ops first thing next week
14:20:30 <smcginnis> I think we can agree on the room. Is the issue on whether that room can be reused for other teams during the week?
14:20:35 <jamesmcarthur> Does that work?
14:21:05 <kendallwaters> yeah, we need to know what days you want it so we can use for other teams on the days y'all arent using it
14:21:29 <jamesmcarthur> smcginnis: also so we can put the official calendar out for travel planning
14:21:38 <kendallwaters> but if you want all 5 days, that is fine. it would just be nice to know asap
14:22:19 <smcginnis> Can we go under the assumption that it will be all 5 days for now, then if the survey results support it we can free it up for ad hoc scheduling or other last minute adjustments?
14:22:31 <kendallwaters> yup, we can definitely do that
14:22:36 <mihalis68> Ok, so it sounds like locking down the ops sub-event for early next week is the *latest* we can go, which means close the survey Friday? The responses for ops days first vs last is only 7:3 in favor of first, which could swing
14:23:11 <smcginnis> mihalis68: Announce a Friday deadline but collect results Monday morning in case there are any stragglers over the weekend?
14:23:17 <VW> I'll poke the email lists again about answering the survey
14:23:26 <VW> so they hear reminders from someone different
14:23:37 <VW> ++ smcginnis
14:23:44 <mihalis68> I feel like we've veered slightly off track here. I wasn't thinking that ops people wanted a 5 day ops event
14:24:18 <VW> no, I think she just meant we could retain the space
14:24:20 <mihalis68> it's a 2-day ops event alongside a longer event and the question about which they are more interested in is regarding would they attend JUST the 2-day
14:24:29 <VW> yeah
14:24:42 <smcginnis> mihalis68: Yeah, I'm surprised about the 5 day preference.
14:24:45 <mihalis68> do we need the "ops room for more than 2- days?
14:25:09 <smcginnis> I wonder if they want to be there for 5 days in order to attend the project team sessions but really only want the first couple of days for ops focused sessions.
14:25:23 <mihalis68> I like sean's idea of soft close survey friday but ACTUALLY close it end of weekend
14:25:33 <shintaro> hi
14:25:39 <smcginnis> Hey shintaro
14:25:44 <mihalis68> hi
14:26:16 <shintaro> Sorry to be late
14:26:20 <mihalis68> no problem
14:26:32 <mihalis68> there's a survey for ops linked to the agenda
14:26:51 <mihalis68> please fwd to potentially-interested operators. It's about PTG, Denver, September
14:27:04 <shintaro> I've posted mine
14:27:12 <mihalis68> great
14:27:28 <shintaro> I will forwad it to our regional slack channel
14:28:11 <mihalis68> #action mihalis68 to close the ops survey before Monday at the latest so that the planning team has firm info start of next week
14:29:10 <mihalis68> any more regarding PTG today?
14:29:23 <smcginnis> nope
14:29:33 <jamesmcarthur> No sir
14:29:39 <shintaro> So Ops get free Summit ticket by attending the PTG?
14:29:44 <kendallwaters> yes sir!
14:29:46 <jamesmcarthur> Correct
14:29:59 <shintaro> Or do we need ATC or AUC?
14:30:02 <jamesmcarthur> Actually the next two summits
14:30:14 <smcginnis> It's a good selling point we need to make sure they know. That helps justify the price.
14:30:19 <mihalis68> is that linked to the PTG page? I might retweet the survey highlighting this
14:30:30 <mihalis68> it's definitely a nice incentive
14:31:01 <jamesmcarthur> I think it’s on there. Will try to dig up when on my laptop
14:31:03 * mnaser is late but me wants to attend ops and project teams too
14:31:10 <mihalis68> I'll research that myself or if anyone finds a link email me
14:31:11 <shintaro> yes we should promote that
14:31:24 <mihalis68> #topic possible regional event
14:31:34 <jamesmcarthur> Should be in he FAQ on ptg page
14:31:43 <mihalis68> I discussed the suitability of an ops meetup to be hosted at Bloomberg HQ
14:31:58 <mihalis68> that type of event (strictly) is acceptable
14:32:12 <mihalis68> but we can't redefine it and then still have an expectation of using the facilities
14:32:34 <mihalis68> there's no real plan here, except to model on regional meetups such as Shintaro has run successfully
14:32:54 <mihalis68> the one other constraint would be to find a time that doesn't undermine the main events. I think there's enough time in the year
14:33:04 <mihalis68> other than that no updates on that right now
14:33:25 <smcginnis> I do still like the idea.
14:33:30 <mihalis68> there was definitely strong interest in a regional NE USA event, though
14:33:47 <mnaser> sorry if this is a misplaced question but i assume regional events will happen alongside the "ops meetup" at the ptg?
14:33:50 <shintaro> Our regional event is always colocated with other events such as OpenStack Days so not so much work in logistics.
14:33:57 <mihalis68> there are people doing openstack in NE USA who can swing "train to NYC" but not "plane to Denver" expenses
14:34:01 <mnaser> so its not one or the other?
14:34:50 <mihalis68> definitely not "alongside". I'll be in denver for PTG, definitely not confusing the issue with something local at same time
14:35:24 <mihalis68> shintaro we no longer seem to have openstack days in this part of the world, hence the desire to kickstart something
14:35:54 <emccormick> would be nice to have one up here for sure
14:36:02 <emccormick> don't know why the last one completely failed.
14:36:14 <smcginnis> I wonder if there is anyone in that region that would be interested in pulling together an OpenStack Days event if they can do it along side an ops meetup.
14:36:15 <emccormick> Although I have a feeling it was organizer fatigue
14:36:17 <mnaser> 'up here' being?
14:36:24 <emccormick> The Openstack DC meetup is deader than dead
14:36:31 <emccormick> 'up here' being NE US
14:36:46 <emccormick> Northeast Corridor (DC -> NYC -> Boston)
14:36:49 <shintaro> understand the situation. We are having a hard time finding a sponsor for OpenStack Days event.
14:37:11 <mnaser> smcginnis: not to sidetrack the meeting, but the biggest problem i've noticed was the fact that if no marketing people are involved, people do it out of their own time, and they get tired at some point.
14:37:23 <smcginnis> True
14:37:30 <mnaser> and these events are expensive so it becomes hard to justify the roi to sponsor them
14:37:32 <emccormick> Having just gone to an Openstack Northern Virginia meetup for a talk Robert did, I know there were about 20 people there, and he said 3 people showed up in NYC
14:37:34 <emccormick> crazy
14:37:36 <mihalis68> OpenStack Days East was in NYC last time it happened. The following year they couldn't find sponsors. Thus we need to lower expectations of what can be done. An ops meetup is a non-vendor-y working session. It so happens bloomberg could host that
14:38:27 <mnaser> given the lack of openstack days (or 'openinfra' as we might call it lately).. i wouldn't look at colocating both events
14:38:48 <mihalis68> which events are you referring to?
14:38:55 <smcginnis> Yeah, I guess keeping these a little more low key, low overhead is probably best.
14:39:15 <mihalis68> the current status is regional OS events in NE USA are : zero
14:39:40 <emccormick> I was talking local meetups which are also dead in this area.
14:39:42 <mihalis68> so a regional ops meetup might work and I think my company could host it. Given a venue, the rest of the costs and logistics are fairly low and manageable
14:40:04 <jamesmcarthur> FWIW we are aware of the issue and working with the ambassadors to try to help those regional events come back to life.
14:41:08 <smcginnis> mihalis68: Great to hear. Let us know if it looks like things can come together and if there's any help you need.
14:41:18 <mihalis68> will do
14:41:46 <mihalis68> I think the next thing I put on the agenda was the docs thing, but the etherpad isn't working for me right now
14:42:01 <mihalis68> #topic docs
14:42:22 <mihalis68> to sum up, there's a thread on the mailing list, following-on from a Vancouver session
14:42:45 <mihalis68> there's interest in preserving three ops related docs, but changing their home and owners
14:43:05 <mihalis68> if we can just work out the plan for that bit, there may be enough volunteer effort to get these updated and alive again
14:43:19 <mihalis68> Sean can maybe decode the jargon for me, we'll see
14:43:33 <mihalis68> (the mailing list thread is linked above)
14:43:49 <mihalis68> #mihalis68 to try to awaken the docs thread (continues from last week)
14:44:02 <mihalis68> ok. 15 minutes left. Think we're nearly done
14:44:06 <mihalis68> #topic any other business
14:44:08 <mihalis68> anything?
14:44:34 <emccormick> Do we have info on room allocation for Ops meetup in Denver?
14:44:47 <mihalis68> there's a thread about the faciliites on the operators mailing list.
14:45:02 <smcginnis> emccormick: Would be great if you could respond to that with any input.
14:45:03 <emccormick> ok, will go find. I'm way behind
14:45:03 <mihalis68> Sean responded so far
14:45:21 <mihalis68> It seemed probably sufficient. I'll take another look too
14:45:30 <emccormick> have a new customer going live with a big project next week so my life is hell right now
14:45:50 <mihalis68> I'm a little bit flooded right now too (it's a lot more openstack for us, so yay, but also ouch)
14:46:04 <emccormick> just wanted to be able to ponder on single vs. multi-track and what sort of schedule we might have
14:46:30 <mihalis68> I think we'll have the "shape" of this event early next week. Let's dive into the details then?
14:46:39 <smcginnis> Multi-track is my only concern with the current proposal.
14:47:04 <mihalis68> it's in Denver, so one track could be openstack one track could be cann... mountains?
14:47:12 <emccormick> Well, the survey may tell us if we even have enough bodies to justify 2 tracks
14:47:14 <smcginnis> Hah!
14:47:22 <smcginnis> emccormick: True
14:47:32 <mihalis68> I think for it to be multi-track we'd need a compelling 2nd track idea ASAP
14:47:39 <smcginnis> There's also a nice brewery around the corner with a good patio that could provide another track.
14:47:41 <mihalis68> openstack is "big in telecom" in APAC
14:47:45 <mihalis68> that was somewhat obvious
14:47:51 <kendallwaters> i can look into another space option for ops if what is proposed right now won't work
14:47:56 <mihalis68> that's the built-in track we're not supposed to talk about!
14:48:08 <emccormick> GET /api/v1/puff-puff-pass
14:48:18 <smcginnis> kendallwaters: Maybe we can use the ad hoc scheduling if we only need one or two extra separate sessions?
14:48:33 <mihalis68> heh. In reality I regard sugar as a dangerous drug I should avoid these days. No need for more ... stuff
14:48:54 <smcginnis> mihalis68: Indeed
14:48:56 <emccormick> I approve of the Brewery Track
14:49:00 <mihalis68> does anyone have a non-comical proposal for 2nd track?
14:49:04 <smcginnis> :)
14:49:11 <kendallwaters> smcginnis: i may have a 2 separate room option i can offer
14:49:30 <mihalis68> bear in mind that ops coming to Denver will have lots of other possibilities for their timetables already
14:49:48 <emccormick> There's lots of openstacky shops in Denver / Fort Collins
14:49:50 <emccormick> what are they?
14:49:54 <mihalis68> personal view: 2-track ops meetup colocated with dev teams in PTG would be ... INSANE
14:50:26 <emccormick> it could be a bit of overload
14:50:28 <mihalis68> VW last Q. today is whether we should make the ops bit dual track
14:50:36 <emccormick> maybe the second track is: Go to dev things
14:50:40 <mihalis68> right
14:50:42 <VW> sorry - VPN client hosed my laptop - just got back on
14:51:00 <mihalis68> it's your pathetic little startup-y employer right? Oh no, wait...
14:51:09 <emccormick> haha
14:51:21 <smcginnis> Yeah, I guess that makes sense. One track for ops and x tracks for ops to sit in on with the rest of the PTG is probably more than sufficient.
14:51:23 <mihalis68> here's a nickel kid...
14:51:23 <VW> :P
14:51:39 <VW> yes - that sounds good
14:51:53 <VW> with a couple of large sessions for all the OPs folks, I'm assuming
14:51:53 <emccormick> I'm the one with the pathetic startup-y employer :D
14:52:01 <mihalis68> Ok I feel we have rough consensus on everything discussed today, actions issued, work to do. Not much more meeting time
14:52:10 <smcginnis> OK, so one room is good, just need to figure out specific dates.
14:52:22 <mihalis68> agreed
14:52:48 <mihalis68> emccormick I was trying to gently pull VW's leg after he hinted at large scale events coming up
14:52:54 <emccormick> I'm still in the Wednesday / Thursday camp. I want to go to all the cross-project arguments
14:53:11 <mihalis68> "oh yeah, we're donna do huge thi... dammit network fault" is just funny
14:53:14 <smcginnis> emccormick: That's what I think would be the most useful.
14:53:16 <emccormick> heh
14:53:21 <shintaro> We actually had 3 room reserved but used only 2. the other one was used for people to discuss in small groups so it would be good to have one small room for after-session discussions
14:53:39 <shintaro> That's in Tokyo Ops Meetups
14:53:40 * VW slow claps for mihalis68 and his wit
14:53:41 <emccormick> +1
14:53:42 <mihalis68> I am also hoping for cross-community days 1,2 and then focused days 3,4
14:53:43 <smcginnis> I think the outside area with tables will be good for smaller ad hoc discussions.
14:54:06 <mihalis68> VW my network wasn't working just now, I'm in somewhat similar situatipon
14:54:12 <smcginnis> It is separated enough from the main thoroughfare that it should work well for conversations.
14:54:35 <shintaro> that sounds sufficient
14:54:52 <jamesmcarthur> That’s what we were thinking as well smcginnis
14:55:09 <emccormick> or the brewery
14:55:17 <shintaro> :)
14:55:19 <mihalis68> Ok so several of us will look at the facilities email thread and chime in
14:55:23 <jamesmcarthur> Plus I liked the idea that we could do coffee and such inside that room just for Ops Meetuo folks
14:55:24 <emccormick> <--One track mind
14:55:32 <smcginnis> :)
14:55:50 <mihalis68> yes this is why 2-track is challenging for us erik - we start off with one track booked
14:56:19 <mihalis68> I think we're done. Last call
14:56:30 <smcginnis> jamesmcarthur: Any chance of at least a large monitor that could be put up on one of the rounds if we had a break out of a small group that wanted to go over something?
14:56:46 <smcginnis> Just curious - I think someone's 15" laptop monitor can work well too.
14:57:11 <kendallwaters> i can look into the monitor option
14:57:13 <smcginnis> mihalis68: Yeah, nothing else important to discuss in the meeting.
14:57:16 <smcginnis> kendallwaters: Thanks!
14:57:33 <mihalis68> thanks all
14:57:36 <mihalis68> #endmeeting