14:23:22 <mihalis68> #startmeeting ops-meetup-team
14:23:23 <openstack> Meeting started Tue Jul 17 14:23:22 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:23:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:23:27 <openstack> The meeting name has been set to 'ops_meetup_team'
14:23:33 <mihalis68> We can try and at least cover some items, even if attendance is this
14:23:35 <mihalis68> *thin
14:23:48 <mihalis68> #topic actions
14:24:11 <mihalis68> I haven't done mine, but I am back in my normal office and will work on them this week. I need to check and possibly create the etherpad for our topics in Denver
14:24:28 <mihalis68> (was travelling since last time we met)
14:24:50 <mihalis68> there's also an action from a while ago to kick off the operators docs stuff
14:25:02 <mihalis68> unfortunately it's logjammed on the plan
14:25:17 <mihalis68> Thierry is now questioning why was the Operators Guide removed from the core docs set
14:25:20 <shintaro> we were just talking that we need to update OpsMeetup wiki page as well where the etherpad will land, and I will take it.
14:25:22 <mihalis68> does anyone here even know
14:25:34 <mihalis68> ok thanks
14:25:58 <smcginnis> mihalis68: I will try to speak to Thierry later if he's still around.
14:26:08 <smcginnis> But it does feel like we are going in circles a bit.
14:26:13 <mihalis68> All I recall is hearing that the doc had stopped being maintained, so the docs team renewed it, and someone had suggested the operator community convert it to a wiki and edit it that way
14:26:36 <mihalis68> #action mihalis68 to make the promised etherpad (repeat action)
14:26:39 <smcginnis> I thought Doug had explained that background earlier in the email thread, so maybe he can jump in too.
14:26:52 <mihalis68> #action shintaro to link it to the normal wiki page
14:26:56 <spotz> If we need git and Gerri at OPS meetup let me know
14:27:15 <mihalis68> #action smcginnis to discuss operators docs with ttx
14:27:16 <smcginnis> spotz: That might be useful!
14:28:02 <mihalis68> anyone else reporting any progress or volunteering for any actions?
14:28:14 <mihalis68> ok then
14:28:16 <mihalis68> #topic PTG
14:28:36 <mihalis68> I've had conversation via email about sponsoring the ops part with a foundation person (sorry, forget the name)
14:29:02 <mihalis68> They suggested I work out how much my employer can spend and then they make an item to match
14:29:20 <mihalis68> seems a little bit backwards to me
14:29:39 <mihalis68> I feel like we should make a prospectus and then ask for sponsors to step up
14:29:42 <mihalis68> thoughts?
14:30:11 <mihalis68> I also had a conversaion about a possibly openstack 8th birthday party in the region
14:30:18 <mihalis68> the foundation can kick some money into that
14:30:24 <mihalis68> also with a foundation staffer
14:30:34 <mihalis68> I think i volunteered to help organise that
14:30:45 <mihalis68> I wonder if we can make it both a party and a meetup?
14:30:59 <mihalis68> (this bit is not technically PTG related)
14:31:16 <spotz> Maybe Erin or Ashlee?
14:31:55 <mihalis68> yes ashlee reached out about the 8th birthday
14:32:26 <mihalis68> and kendall waters re: PTG ops sponsorship
14:32:30 <mihalis68> (just found those emails)
14:32:38 <spotz> :)
14:33:08 <mihalis68> I think we're a bit below strength to have a useful IRC meeting now. Sean had to go to another meeting I think
14:33:53 <shintaro> we are having our regional birthday party at the OpenStack Days event too
14:34:00 <mihalis68> I happened to be near erik mccormick last week and had some beers and dinner with him, he's just busy
14:34:14 <mihalis68> shintaro that's good to know, that helps me
14:35:09 <shintaro> we usually spend some of the money from the foundation on a birthday cake :)
14:35:45 <mihalis68> to answer an earlier question: yes I think it might be useful to have an onboardig session explaining the tools for openstack submitters (git gerrit and possibly the docs tools too) if the ops community is going to maintain some of the docs as code (as seems to be the consensus)
14:36:34 <mihalis68> Ok, since we're so low attendance this week:
14:36:35 <shintaro> +1 to have onboarding session for Ops
14:36:38 <mihalis68> #topic any other business
14:38:28 <mihalis68> Alright I think todays meeting is fairly dead. I've shared what I had. I'll call it
14:38:38 <spotz> It was a good effort!
14:38:46 <mihalis68> thanks to those who did make it. Summer is always a difficult time for these
14:38:49 <shintaro> thanks
14:38:50 <mihalis68> #endmeeting