14:00:53 <mihalis68> #startmeeting ops-meetup-team
14:00:54 <openstack> Meeting started Tue Jul 24 14:00:53 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:58 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:07 <smcginnis> Morning o/
14:01:11 <mrhillsman> o/
14:01:13 <mihalis68> o/
14:01:17 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:19 <mihalis68> agenda ^
14:01:24 <mihalis68> #topic actions
14:01:38 <mihalis68> I just made the etherpad for the ops meetup topics at PTG
14:01:49 <mihalis68> I put it in the section for days 1,2
14:01:52 <mihalis68> that's correct, right?
14:02:03 <mihalis68> #link https://wiki.openstack.org/wiki/PTG/Queens/Etherpads
14:02:22 <smcginnis> mihalis68: You mean https://wiki.openstack.org/wiki/PTG/Stein/Etherpads ?
14:02:22 <mrhillsman> Stein ;)
14:02:38 <mrhillsman> #link https://wiki.openstack.org/wiki/PTG/Stein/Etherpads
14:03:09 <mihalis68> Ok
14:03:21 <mihalis68> I guess this is all obvious to the in-crowd
14:03:31 <mihalis68> but the page I edited isn't dated in any obvious way
14:03:32 <mrhillsman> i can change real quick
14:03:42 <mrhillsman> it's dated by the release name
14:03:54 <spotz> o/
14:04:04 <mrhillsman> though one could argue that is not obvious
14:04:16 <smcginnis> I agree it's not immediately outwardly obvious.
14:05:16 <mihalis68> ok I added it to the stein page and removed it from the queens
14:05:23 <mihalis68> no biggie
14:05:32 <mihalis68> it's at the bottom now - thoughts? Comments?
14:05:51 <emccormick> o/
14:06:14 <jamesmca_> o/
14:06:30 <mihalis68> great turnout today folks, thanks so much!
14:06:39 <smcginnis> Looks good mihalis68
14:06:47 <kendallwaters> o/
14:06:48 <spotz> Makes sense, might want to put a few headers on it to get conversations started
14:06:53 <mihalis68> oh definitely
14:07:15 <mihalis68> the full action was to pre-populate with the most popular recurring or typical topics
14:07:17 <mihalis68> I will do that today
14:07:44 <mihalis68> any other actions (honor system - report if you have progress)
14:08:03 <emccormick> can you pop the link in for me again? I have no history
14:08:19 <mihalis68> #link https://wiki.openstack.org/wiki/PTG/Stein/Etherpads
14:08:21 <mihalis68> bottom of that page
14:08:25 <mihalis68> so you can see both
14:08:31 <emccormick> thanks
14:08:51 <mrhillsman> also #link https://etherpad.openstack.org/p/ops-meetups-team
14:09:44 <mihalis68> As usual please add your name to the attendee list
14:10:01 <mihalis68> sean I think you finished the discussion with ttx about the scope of the SIG for ops documentation?
14:10:49 <smcginnis> Yes, some good new there.
14:11:04 <smcginnis> #link https://docs.openstack.org/operations-guide/
14:11:07 <mihalis68> want to explain where it is? Is it basically open for business?
14:11:12 <smcginnis> \o/ It's alive!
14:11:31 <mihalis68> that built from the source?
14:11:47 <smcginnis> So SIG is official, content is restored to repo, and jobs are in place to publish updates merged to the repo to that official docs.o.o location.
14:12:12 <mihalis68> (the reason I ask is we put something there made out of manually converted wiki pages previously
14:12:15 <smcginnis> mihalis68: Were there updates to the wiki based content we should work on getting moved there?
14:12:32 <mihalis68> No, AFAIK nobody ever changed it in any meaningful way
14:12:32 <smcginnis> mihalis68: Yep, this is all built from the source in the repo now.
14:12:41 <mihalis68> that's awesome. All hail Sean!
14:12:43 <smcginnis> mihalis68: OK, I guess that's good.
14:12:46 <smcginnis> Hah, no problem.
14:12:51 <mihalis68> o>
14:12:55 <smcginnis> Now we just need folks to propose updates for things.
14:12:55 <mihalis68> that's me saluting
14:12:59 <smcginnis> :)
14:13:26 <mihalis68> yeah, I don't know if I am 100% setup to do this, but I'll action myself to finish getting set up and propose a change
14:13:44 <mihalis68> #action mihalis68 to do a trial proposed change to the operators guide
14:13:54 <smcginnis> Just let me know if you need any help getting going.
14:14:01 <mrhillsman> ++
14:14:17 <mihalis68> if Adam Speirs is still offering to rewrite the HA guide, would it fit the mission of this SIG to take over that doc too?
14:14:28 <mihalis68> (thanks for the offer Sean, definitely much appreciated)
14:14:36 <smcginnis> We have a small core group that can approve patches to the repo right now that hopefully we can expand once we have more folks participating.
14:14:56 <smcginnis> Yeah, I think the HA guide would be a good fit too.
14:14:58 <mrhillsman> from my understanding yes on the ha guide
14:15:08 <mihalis68> anybody happen to be in touch with Adam already?
14:15:17 <mihalis68> I met him at the Vancouver deal, but not sure we connected
14:15:20 <mrhillsman> i can relay message to him
14:15:26 <mihalis68> super, thanks!
14:15:31 <mrhillsman> we've talked a few times
14:15:36 <mrhillsman> welcome
14:15:39 <mihalis68> #action mrhillsman to ask Adam Speirs if he can still rewrite ha guide
14:16:01 <mihalis68> the final soon-to-be-orphaned doc is the architecture guide, IIRC
14:16:11 <mihalis68> I don't know too much about the status there
14:18:02 <mihalis68> ok. the last action I remember was linking the etherpad to the Ops Meetups team wiki page. I'll do that since Shintaro isn't here this week
14:18:20 <mihalis68> #action mihalis68 to link PTG planning etherpad (for ops) to the ops meetups team wiki page
14:18:29 <mihalis68> #topic PTG
14:18:47 <mihalis68> other than the ops planning etherpad, I don't have anything else to report for PTG
14:18:57 <mihalis68> anyone else have things we should discuss
14:20:15 <smcginnis> Did we ever get a feel for ops attendees?
14:20:43 <smcginnis> kendallwaters: Do we know from registrations how many are attending the PTG for the ops portion?
14:20:44 <mihalis68> hard to determine
14:21:07 <mrhillsman> kendallwaters maybe you have info, i see jimmy dropped off, or could ping him
14:21:44 <mihalis68> we only got 24 responses in total to the survey
14:22:04 <kendallwaters> I believe it was around 20-30. I can look again today but this was just us assuming they were Ops. There isn’t a question asking if they are ops or no
14:22:09 <mihalis68> #link http://lists.openstack.org/pipermail/openstack-operators/2018-July/015490.html
14:23:10 <smcginnis> kendallwaters: Cool, that at least gives an idea. Thanks!
14:23:57 <mihalis68> several of us from my employer coming, but not at all booked yet
14:24:14 <mihalis68> we're up to our ... neck ... in alligators here with production stuff
14:24:58 <smcginnis> Still? Was hoping that would have died down for you by now.
14:25:09 <smcginnis> Job security? ;)
14:25:39 <mihalis68> yeah we are just suffereing growing pains I'd say
14:25:48 <mihalis68> which is the kind of problems you want to have
14:25:56 <smcginnis> Indeed
14:25:57 <mihalis68> did I mention we're hiring :)
14:26:13 <smcginnis> :)
14:26:31 <mihalis68> anyway, once we get a bit of content on the etherpad for ops ptg denver I'll push it out to the mailing list and try to drum up interest
14:26:43 <smcginnis> Good plan.
14:26:44 <emccormick> I'm the same way
14:26:54 <emccormick> not registered yet. My whole team is coming though
14:26:57 <emccormick> which is just me btw
14:26:58 <emccormick> :D
14:27:02 <mihalis68> I think we can skip the docs topic, having covered it well under actions
14:27:02 <smcginnis> Hah!
14:27:21 <mihalis68> the weird thing is, erik can still put away a small TEAM's worth of beer.
14:27:30 <emccormick> and up to my eyeballs in prod work. Launching this ship tonight so hopefully I'll get a breather after
14:27:35 <mihalis68> excellent
14:27:54 <mihalis68> #topic regional event
14:28:08 <mihalis68> for context, there is interest in a possible NE USA event later this year
14:28:20 <mihalis68> obviously a non-conflicting date
14:28:31 <mihalis68> not on or adjacent to denver timeslot nor berlin
14:28:41 <mihalis68> so... my question... what kind of time slot are people interested in?
14:29:03 <smcginnis> That would be good I think. Seems like there are a lot of folks in that region that might not necessarily be able to attend the PTG.
14:29:08 <smcginnis> October?
14:29:15 <mihalis68> last week I mentioned the foundation is interested in kicking in a bit of money to help make an "openstack 8th birthday party" happen
14:29:24 <mihalis68> so between denver and berlin?
14:29:45 <mihalis68> that was actually something that popped into my mind too
14:30:10 <smcginnis> Although, based on the potential attendees, I suppose any time would work since most are not attending either of those events?
14:30:19 <mihalis68> who is in favor of trying for a NE USA event specfically between Denver and Berlin?
14:30:21 <mihalis68> o/
14:30:36 <smcginnis> But for personal reasons I would prefer not to have a conflict in case I can fenagle my way out there.
14:30:43 <smcginnis> o/
14:31:07 <mrhillsman> o/
14:32:10 <mihalis68> I'm expected to be at denver and berlin, so i also would like this to be nicely between (or after both)
14:32:33 <smcginnis> After could work well too. I guess whatever works best for hosting, etc.
14:32:49 <mihalis68> Hmm, holiday season openstack party?
14:33:14 <mihalis68> cold NYC december weather? Now I'm liking that too, but that may just be due to recent sweaty weather here
14:33:22 <mihalis68> maybe we should do another survey?
14:33:31 <mihalis68> and by we I mean me :)
14:33:51 <smcginnis> :)
14:33:53 <mihalis68> thoughts on that?
14:34:04 <mihalis68> (survey community about a possible NE USA event)
14:34:33 <smcginnis> That might be good. Especially if we have more time for them to fill it out and can try to spread the word to folks in that region.
14:34:45 <mihalis68> Alright
14:34:51 <smcginnis> At least we can guage interest that way.
14:35:10 <mihalis68> #action mihalis68 to make a survey about preferences for a possible NE USA openstack meetup and birthday party
14:35:26 <spotz> catching up sorry!
14:35:31 <mihalis68> I will work up the text with the ops meetup team plus anyone else who'd like to be involved
14:36:02 <mihalis68> btw surveymonkey worked well for the last one, but the free tier is extremely limited and any higher tier is a lot of money
14:36:21 <mihalis68> if anyone has experience with other online survey sites, I'd welcome any insights
14:36:46 <mihalis68> in particular making a decent looking survey is free, but any kind of export is $$$
14:36:53 <mihalis68> I ended up typing the naked results into an email
14:37:04 <smcginnis> We have an OpenStack survey instance stood up, but I tried playing around with it and I think it needs a little more work. SurveyMonkey might be better at this point.
14:37:23 <mihalis68> not that I doubt you, but what's wrong with it?
14:37:59 <smcginnis> Some functionality didn't seem to be working. Or I need to read more help docs to figure out the right way to use it.
14:38:20 <smcginnis> I'll see if I can track that down again and send a link to you mihalis68. Maybe you might have better luck.
14:38:21 <mihalis68> ah... makes sense to not use then
14:38:30 <mihalis68> I will give it a go
14:39:08 <smcginnis> Found it - https://survey.openstack.org/
14:39:14 <mihalis68> I definitely would prefer it to be on our infra
14:39:32 <spotz> Ok caught up:) I'm tempted with after Summit, but may not be able to attend. Just a lot going on in the fall
14:39:59 <smcginnis> Later in Nov or early Dec might work for me.
14:40:30 <mihalis68> seems like an idea that's gaining approval.
14:40:53 <mihalis68> i'll look into what we can do, since we may be able to do parts of it at our building
14:40:58 <mihalis68> (the party probably not)
14:41:07 <spotz> I've got PTG, Open Source Summit, Grace Hopper and then OpenStack Summit. Plus a horse show in there:)
14:42:03 <mihalis68> yeah, I did tokyo, iceland, vancouver and London within a 3 month stretch
14:42:11 <mihalis68> not as fun as it should have been
14:42:23 <spotz> I wanna go to London!!!!
14:43:00 <smcginnis> I second. :)
14:43:17 <mihalis68> I'd never been to our new (semi-famous) building. It's every bit as crazy as the articles say
14:43:30 * smcginnis googles
14:43:37 <mihalis68> when I get more openstack built in london maybe we can host something there
14:43:42 <mihalis68> we have a dev cluster already
14:44:43 <mihalis68> Ok, I'm conscious of everyone's time. I think we have covered all the key points that I had in mind for this week.
14:44:48 <mihalis68> #topic any other business
14:45:17 <mihalis68> what have you got, folks? :)
14:45:27 <smcginnis> Nothing from me.
14:45:40 <spotz> I'm still catching up from being afk for a week, so nothing here
14:45:41 <mihalis68> ok last call before I "give" back the 15 minutes
14:45:42 <mrhillsman> nada
14:45:59 <mihalis68> duty of good meeting organiser is finish ASAP!
14:46:07 <mihalis68> ok thanks all
14:46:09 <mihalis68> #endmeeting