14:00:40 <mihalis68> #startmeeting ops-meetup-team
14:00:41 <openstack> Meeting started Tue Aug 14 14:00:40 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:45 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:53 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:02 <mihalis68> hi everyone
14:01:09 <jamesmcarthur> o/
14:01:10 <mihalis68> #topic actions
14:01:21 <mihalis68> I had various actions to pursue sponsorship for the PTG
14:01:26 <spotz> Morning
14:01:37 <mihalis68> I'm happy to say I have approval to pick up the main ops meetups days sponsorship item
14:01:47 <mihalis68> I don't think we've got the paperwork done yet, but we're working on it
14:01:58 <smcginnis> Awesome!
14:02:14 <spotz> Woot!
14:02:23 <mihalis68> I would have moved on it yesterday, but believe it or not there was a ceiling leak here at the office directly over my desk! :)
14:02:45 <mihalis68> I also was supposed to get things moving on topic selection
14:02:49 <emccormick> o/
14:02:49 <mihalis68> I didn't make any progress there
14:03:02 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018
14:03:15 <mihalis68> I made the etherpad but it's a bit ... svelte ... so far
14:03:18 <jamesmcarthur> awesome news on the sponsorship mihalis68!
14:03:34 <jamesmcarthur> thanks to you and Bloomberg!
14:03:48 <mihalis68> yeah, I'm pleased. Now we just need to fill out those two days
14:04:00 <kendallwaters> Yes, thank you! We truly appreciate y’all’s support!
14:04:10 <mihalis68> I'll email the operators mailing list today asking for topic suggestions
14:04:27 <mihalis68> #action mihalis68 mail the operators the etherpad link to get topic suggestions for PTG
14:04:42 <mihalis68> what other actions did people have? (we work on the honor system :)
14:05:01 <emccormick> That's pretty much it I think
14:05:32 <smcginnis> kendallwaters: Can you give an update on room layout, etc?
14:06:09 <mihalis68> btw please update the attendees list on the agenda etherpad as usual
14:06:24 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:06:25 <spotz> Oh and ideas where to go
14:06:32 <spotz> Out as a group
14:06:39 <spotz> Monday night or
14:06:43 <spotz> Maybe
14:06:53 <kendallwaters> Sure! The room will be set up as a hollow square with a screen and projector. The prefunction will have 2 rounds of 10 with a flip chart.
14:07:13 <spotz> Order in?damn enter!:)
14:07:40 <mihalis68> guess we've moved to #topic OS PTG Denver
14:08:06 <spotz> Hehe
14:08:17 <smcginnis> mihalis68, emccormick - Does the layout kendallwaters describes sound good. Kind of based on suggestions from me based on past events.
14:08:35 <emccormick> Layout sounds spiffy to me. Thanks!
14:08:41 <mihalis68> I think so. Anything that breaks the implicit appearance of a presentation is good
14:08:43 <mihalis68> after Tokyo
14:08:52 <smcginnis> Agreed!
14:08:52 <emccormick> :D
14:09:05 <mihalis68> anyone want to take on evening 1 social secretary role?
14:09:49 <mihalis68> One thing we've done well for a couple is to have an event that has a fun element unrelated to alcohol or whatnot
14:10:00 <mihalis68> ping-pong, pool etc
14:10:26 <emccormick> Sadly I'm more familiar with Tokyo than Denver ;)
14:10:32 <spotz> I think I already have:)
14:10:34 <smcginnis> Are we thinking a sponsored outing? Or just a casual "hey, show up here and hangout" kind of thing?
14:10:36 <shintaro> hi
14:10:49 <mihalis68> hi shintaro, we're discussing the day 1 ops social
14:11:06 <emccormick> I can at least ask around. I have a friend out there that might have some clue on place
14:11:08 <shintaro> hi mihalis68
14:11:27 <mihalis68> spotz would you like to propose a venue?
14:11:55 <emccormick> I think it'd probably have to be a "show up" sort of thing unless Bloomberg was picking that up as well ;)
14:12:07 <jamesmcarthur> Re: non-alcoholic events, I know there is a game night planned one evening for all PTG attendees.
14:12:08 <emccormick> or there's some pot of foundation gold I don't know about
14:12:23 <spotz> mihalis68: I can google about and also see where folks went last time
14:12:24 <emccormick> doesn't have to be alcohol free
14:12:31 <emccormick> just something to it besides alcohol
14:12:36 <jamesmcarthur> kendallwaters: can probably fill you in on other planned activities
14:12:45 <mihalis68> no, just allowing people who don't drink to feel welcomed and be able to have fun
14:12:57 <emccormick> we did a place kind of dave and busters like in Tokyo
14:13:04 <jamesmcarthur> emccormick: yes - alcohol-optional would have been a better way to say it :)
14:13:07 <smcginnis> Alcohol optional, but last time I went to Casey's Bistro and Pub and to Anthony's Pizza & Pasta.
14:13:13 <spotz> mihalis68: Yep that's the goal. An area where non-drinkers can feel comfortable
14:13:16 <smcginnis> Both are close enough to the venue to walk to.
14:13:28 <emccormick> there ya go jamesmcarthur!
14:13:30 <spotz> smcginnis: I'll check those out
14:13:49 <mihalis68> I guess we need to find out whether the game night is day 1 of PTF
14:14:00 <mihalis68> PTG
14:14:35 <kendallwaters> Game night will be Thursday
14:14:36 <kendallwaters> Trivia night on Wednesday
14:14:47 <kendallwaters> And official PTG happy hour on Tuesday
14:14:54 <spotz> What kendallwaters said:) That's why we proposed Monday
14:15:15 <spotz> Sunday is also an option but figured Monday might be better
14:15:26 <mihalis68> ok so we could squeeze in an operators focused event on the Monday
14:15:41 <mihalis68> let's see if we have a favorite by next meeting
14:15:43 <spotz> Not sure where folks will squeeze in project dinners
14:15:55 <shintaro> Monday would be good after a day of discussion
14:15:57 <spotz> I'll check menus for diversity of food and proximity:)
14:16:43 <mihalis68> shintaro I also mentioned that the planning etherpad for ops at PTG is very thin so far, I'm going to try and drum up interest on the mailing list
14:17:23 <mihalis68> foundation folk are you looking for further sponsors? I think you had two levels in mind and Bloomberg took two
14:17:25 <spotz> And if you are interested in the SUSe troubleshooting talk should probably let them know as soon as you can. I can do mine with short notice
14:17:27 <mihalis68> took one of two
14:17:28 <shintaro> OK I will check and see if I can add some and try to promote to past ops members
14:18:05 <shintaro> I will also upda the wiki.
14:19:27 <mihalis68> I think the remaining sponsorship packages was this:
14:19:27 <mihalis68> Ops Meetup Coffee Sponsor - USD $2,000
14:19:27 <mihalis68> - Logo on signage near coffee outside Ops Meetup room
14:19:27 <mihalis68> - Logo on PTG website
14:19:27 <mihalis68> - Thank you shoutout in the attendee email blast prior to the event
14:19:39 <mihalis68> specific to the ops meetups days
14:19:57 <jamesmcarthur> mihalis68: I'll let kendallwaters: answer that
14:20:11 <jamesmcarthur> I think the answer is usually, we could always use more sponsors.
14:20:40 <jamesmcarthur> If you have anyone in mind, please send them Kendall's way :)
14:20:41 <kendallwaters> Yes, we can definitely use sponsors.
14:21:23 <mihalis68> I'll ping a couple of people I know who were interested when the next ops meetup was going to be in NYC, in case they'd like to sponsor a bit of it at PTG
14:21:39 <mihalis68> #action mihalis68 ping further potential ops meetups sponsors
14:21:43 <kendallwaters> That would be great. Thanks!
14:21:53 <mihalis68> anything else we need to go over for Denver?
14:22:36 <mihalis68> #topic openstack summit, Berlin
14:22:38 <smcginnis> Once we have topics, I think we're in great shape.
14:22:57 <mihalis68> is it too early to start thinking about ops meetup in Berlin?
14:23:01 <spotz> mihalis68: I just made a sponsorship ping, we'll see
14:23:20 <spotz> mihalis68: Nope already planning stuff for other groups:)
14:23:26 <smcginnis> Good time to start people thinking about Berlin. It will be here before we know it.
14:23:33 <mihalis68> yeah I agree
14:23:35 <emccormick> Never to early to dream about beer and forum sessions
14:24:00 <smcginnis> It is the Stein release after all.
14:24:01 <emccormick> there's going to be a forum still, right?
14:24:16 <smcginnis> Yep, as far as I know.
14:24:22 <mihalis68> good question. I haven't taken a moment to grok that event
14:24:25 <spotz> Can I have something besides beer in mystein?:)
14:24:25 <emccormick> Prost!
14:24:40 <spotz> Yeah there should still be a forum in Berlin
14:25:00 <spotz> And schedule went up today!
14:25:27 <emccormick> Saw that. Very awesome.
14:25:37 <mihalis68> One important question that just occurred to me : Tokyo produced nice ops specific t-shirts
14:25:42 <jamesmcarthur> There will be a forum.
14:25:45 <mihalis68> and we have the dedicated ops logo now
14:25:49 <emccormick> I think many of the Denver things will inspire those session, especially since they're so close this year
14:25:56 <spotz> We need t-shirts:)
14:26:01 <mihalis68> are we going to have t-shirts from Denver? I'm guessing no
14:26:06 <emccormick> we'll come out with a list of stuff we didn't get to ad add them on
14:26:20 <jamesmcarthur> mihalis68: so far, we haven't done PTG t-shirts
14:26:34 <spotz> We would probably need another sponsor
14:26:36 <jamesmcarthur> i don't think there is any plan to thus far
14:26:45 <jamesmcarthur> for denver
14:27:04 <kendallwaters> Unfortunately, we don’t have it in the budget to do shirts
14:27:35 <mihalis68> are there PTG shirts?
14:28:30 <kendallwaters> No, there are not PTG shirts
14:29:15 <mihalis68> Hmm, that's a shame
14:29:33 <mihalis68> Shirts are the only reason to go /kidding
14:29:46 <jamesmcarthur> There's a really cool Grateful Dead cover bar that has good shirts.
14:29:52 <mihalis68> maybe something can be done if we kick up a lot of interest in the event
14:30:32 <mihalis68> the key point about event t-shirts is the exclusivity. Anyway, nothing to be done about it just yet, we still need to make a useful agenda and get the attendance up
14:30:45 <kendallwaters> We unfortunately just don’t have the money to produce shirts.
14:31:10 <mihalis68> understood. I'm just daydreaming about perhaps a sponsor wanting to step in
14:32:25 <emccormick> Get med_ to go bleed Red Hat for a few more $$ ;). He's a very convincing sort
14:33:14 <spotz> hehe
14:33:19 <mihalis68> someone remind me: for forum I think we submit topic ideas into the unified submission system right? We don't just make up an etherpad and do it ourselves?
14:33:44 <emccormick> etherpad first
14:33:52 <emccormick> etherpad feeds scheduling system thing
14:33:57 <smcginnis> Usually teams brainstorm in etherpads, then submit the topic ideas for formal selection.
14:34:07 <emccormick> or rather I copy them in generally :P
14:34:32 <mihalis68> ok so someone start that etherpad?
14:34:33 <emccormick> basically it takes the place of what we did with the Google sheet
14:34:40 <emccormick> o/
14:34:55 <mihalis68> #action emccormick to start planning for berlin with YAEP
14:34:58 <mihalis68> yet another etherpad
14:35:04 <emccormick> *snort*
14:35:16 <emccormick> here we go again *heh*
14:35:19 <spotz> So yeah groups figure out a few top ones, then they go into the form, then a programming group looks them over and decides on them and last foundation puts them in some order that ends up changing some:)
14:35:49 <mihalis68> seems like we're nearly done here. I did put a topic up for IRC troubles
14:36:04 <mihalis68> it was hard for me to get back here because of the new nickname registration requirements
14:36:05 <emccormick> We did slightly better last time at checking across teams. I can't say it was efficient but it yielded a couple ops <-> project coordinated sessions
14:36:38 <emccormick> mihalis68 Sounds like most of your problem was your dirty IP block
14:36:42 <mihalis68> it turns out that that PLUS blacklisting of some networks made it a chicken and egg problem for me. Hopefully if someone didn't make it here, they'll check the mailing list or the agenda etherpad and follow the breadcrumbs
14:36:57 <emccormick> It took me an hour to get the verification email though.
14:37:02 <emccormick> that wasn't particularly awesome.
14:37:06 <mihalis68> my "dirty ip block" is AT&T Mobile
14:37:09 <mihalis68> just for the record
14:37:23 <emccormick> Dirty dirty AT&T
14:37:53 <mihalis68> maybe everyone else is more IRC savvy
14:37:55 <mihalis68> would not be hard
14:38:18 <mihalis68> #topic any other business
14:38:28 <emccormick> I am pretty IRC-ignorant and it wasn't easy. Not sure of a better way to deal with it though sadly
14:39:09 <spotz> Kinda hoping if we stay locked up a bit longer folks will give up and we can go back to normal
14:39:09 <emccormick> There was talk of changing platform, but between nobody having time to set up a new thing, and the non-opensource alternatives not being opensource...
14:39:14 <emccormick> Nobody wanted to budge off IRC
14:39:26 <mihalis68> Do we think we've lost anyone on the team because of this? Hard to believe VW or mrhillsman would be AWOL just because of that
14:39:40 <mihalis68> oh I think IRC is absolutely right
14:39:53 <spotz> Melvin is in China, VW I think is just busy with the new gig
14:39:56 <mihalis68> remember how awful it was when mexico city ops meetup was being planned in a private slack?
14:40:02 <spotz> So you get me instead
14:40:16 <mihalis68> good to hear
14:40:16 <emccormick> mrhillsman is on here but idle
14:40:35 <smcginnis> He's hopefully asleep right now.
14:40:44 <mihalis68> I just feel a bit nervous that the speedbumps are high right now
14:40:45 <spotz> I think he said it was 2am during the UC meeting yesterday
14:41:01 <spotz> And speaking of the UC.... if anyone would like to run noms close on Friday!
14:41:09 <mihalis68> I'll tweet something about, and I already pinged the mailing list once about it (which revealed a) blacklisting and b) not everyone aware of a) )
14:41:19 <shintaro> IRC is good enough for me.
14:41:20 <mihalis68> you said noms
14:41:21 <smcginnis> spotz: How's the candidate list looking?
14:41:23 <mihalis68> now I'm hungry
14:41:26 <smcginnis> mihalis68: :D
14:41:37 <emccormick> I would love to, but barely have time for these meetings anymore :(
14:41:41 <spotz> smcginnis: VW is our only official, I know of one person getting his nom ready
14:41:50 <mihalis68> admissions: I don't really know what it is
14:41:59 <emccormick> When I quit my job and go work for Red Hat like everyone else, I'm all for doing it.
14:42:01 <spotz> And Saverio isn't running but hasn't mailed about it just said in channel
14:42:02 <smcginnis> nom - nomination
14:42:18 <mihalis68> yeah nom is nomination, UC is user committee
14:42:29 <mihalis68> but what THAT is, I couldn't really tell you
14:42:37 <smcginnis> Ah! :D
14:43:10 <mihalis68> ok, we seem to be done. Final call for topics
14:43:16 <smcginnis> User Committee is the user side equivalent of the Technical Committee.
14:43:39 <smcginnis> But always seemed to me they should be more involved in things like the ops meetups.
14:43:49 <spotz> So mrhillman, VW, myself, Leong and Saverio. And we represent the users and operators!
14:43:52 <smcginnis> Maybe you should put your name in mihalis68
14:43:56 <mihalis68> final request to update attendees list on agenda etherpad
14:44:21 <mihalis68> would I get to say " I fight for the users"?
14:44:56 <mihalis68> Ok thanks everyone
14:44:58 <mihalis68> #endmeeting