14:06:22 <smcginnis> #startmeeting ops_meetup_team
14:06:23 <openstack> Meeting started Tue Aug 21 14:06:22 2018 UTC and is due to finish in 60 minutes.  The chair is smcginnis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:27 <openstack> The meeting name has been set to 'ops_meetup_team'
14:06:32 <smcginnis> And just like that, emccormick shows up. :)
14:06:49 <emccormick> I always have the best timing ;)
14:07:03 <emccormick> are we wicked short on people?
14:07:08 <smcginnis> Just you, me, and spotz so far that I know of.
14:07:15 <smcginnis> Chris is on the road.
14:07:35 <smcginnis> #link https://etherpad.openstack.org/p/ops-meetups-team
14:08:05 <emccormick> nice
14:09:11 <smcginnis> #topic Actions
14:09:22 <smcginnis> I don't think we had any follow up actions from the last meeting.
14:09:27 <smcginnis> Anyone have anything to report?
14:09:39 <emccormick> I had no particular actions I can recall.
14:09:49 <shintaro> hi
14:09:53 <smcginnis> Hey shintaro
14:09:56 <emccormick> Shintaro was going to do something with the etherpad for Denver I think
14:10:02 <emccormick> speaking of shintaro :)
14:10:09 <smcginnis> Oh, maybe add to the ops meetup wiki?
14:10:34 <shintaro> I have updated the wiki to point to the etherpad
14:10:41 <smcginnis> Thanks!
14:10:44 <smcginnis> #topic PTG
14:10:49 <smcginnis> #link https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018 Planning etherpad
14:11:14 <shintaro> I haven't sent an email to past attendees yet
14:11:15 <emccormick> We are doing a shit job of getting this together.
14:11:29 <smcginnis> We are very light on topics there.
14:11:48 <smcginnis> I think Chris had mentioned adding some of the usual topics from the past events.
14:11:51 <shintaro> right
14:12:06 <smcginnis> Was someone going to reach out to attendees to try to get more topic proposals?
14:12:10 <emccormick> I'm going to spend 30 minutes after this meeting and find some things to put in it from past ones and whatever else I can think of
14:12:22 <smcginnis> Great, thanks emccormick
14:12:42 <emccormick> If any of the rest of you can put things in there also, that'd be awesome
14:12:43 <shintaro> I wonder if we can send out a message to attendees of the PTG
14:13:08 <emccormick> #action emccormick to populate etherpad with popular past sessions
14:13:21 <smcginnis> We can probably see if the Foundation folks could help us send out a blast.
14:13:48 <emccormick> When I get those in there I'll do the email to openstack-operators as well
14:14:18 <emccormick> #action emccormick to send email with etherpad info and PTG info update to osops list
14:14:37 <emccormick> Yeah any wider distribution would be good
14:15:10 <smcginnis> jamesmcarthur, kendallwaters: If we had an email draft for soliciting ops meetup topics, is that something you could blast out to attendees?
14:15:13 <shintaro> I will send a message to Tokyo attendees if I still have access to the eventbrite
14:15:22 <smcginnis> shintaro: ++
14:16:24 <kendallwaters> Yeah, I think that is something we could do.
14:16:39 <smcginnis> kendallwaters: Thanks!
14:16:51 <smcginnis> emccormick: Is that something you can write up and get to kendallwaters?
14:17:30 <emccormick> kendallwaters watch for the email to the operators list. That should be a template.
14:17:52 <kendallwaters> Sounds good!
14:17:55 <emccormick> should have it out there in the next hour or two after I can seed that etherpad a little
14:17:58 <spotz> ok back:)
14:18:29 <spotz> Oh I added a few restaurants to the etherpad:)
14:18:37 <shintaro> +1 emccormick
14:18:40 <emccormick> w00t!
14:18:44 <smcginnis> spotz: Famous Dave's? :P
14:18:56 <spotz> NO!
14:19:10 <spotz> smcginnis: And if we do I'm wearing a Black's or Franklins t-shirt:)
14:19:43 <spotz> I did get a heads up the pizza place is small so may need to rule it out
14:20:48 <smcginnis> OK, maybe we can make that call once we are closer and have a better idea of attendees.
14:21:12 <kendallwaters> Oh, I also wanted to let y’all know that we ordered some ops meetup stickers for y’all. I’ll make sure they are in your meet up room Monday morning of the PTG! :)
14:21:35 <shintaro> +100
14:21:36 <smcginnis> One action for some point in the next couple weeks - once we have more topics we should try organizing them into a rough agenda.
14:21:40 <smcginnis> kendallwaters: Thanks!
14:21:59 <emccormick> Nice!
14:21:59 <smcginnis> Those are better than t-shirts to me. :)
14:23:02 <spotz> thanks kendallwaters
14:23:46 <emccormick> ok, anything else for Denver? I think we're pretty much 100% on generating an agenda for now
14:23:52 <shintaro> we also need the moderators for each topic which is usually tough to find
14:23:56 <spotz> We need to remind PTLs to bring stickers
14:24:03 <smcginnis> Someone put a thing about Suse doing a troubleshooting session. Anyone reach out to them to see if they can do it in Denver?
14:24:33 <spotz> smcginnis: I had spoken to them in Vancouver, at least one will be there
14:24:56 <spotz> If it's a yes on doing it I can reach out to them
14:25:02 <smcginnis> I just don't want to sign them up for presenting something without them being fully aware of it. ;)
14:25:36 <emccormick> I am all in favor of it
14:25:56 <emccormick> might be nice to see if they'd be interested in having the content rolled up in the ops guide
14:25:57 <smcginnis> spotz: And you were the one with the git and gerrit topic, right?
14:26:10 <emccormick> so perhaps one thing could feed another since we should have a docs discussion
14:26:11 <smcginnis> emccormick: Good idea. It would be nice to add some more content there.
14:27:01 <emccormick> I didn't put the git / gerrit one in there, but I would love to get set up
14:27:31 <emccormick> for the previously mentioned docs as well as maybe some Kolla patches one day.
14:27:51 <spotz> smcginnis: yeah, offered to do the lunch and learn
14:27:53 <emccormick> IF it's a pain though, I can try to get to Berlin early enough to do Upstream Institute for once.
14:28:05 <smcginnis> emccormick: I would highly recommend it.
14:28:43 <emccormick> I tried in Sydney, but then my plane broke and I got in a day late :P
14:28:47 <smcginnis> mrhillsman might be jetlagged, but the other thing we have on there is a feedback session with the UC. Do you know if that's been discussed spotz?
14:28:47 <spotz> May not have cheatsheets or stickers as Github didn't send me any for Vancouver and Iused up my stash but can definitely run it
14:29:16 <spotz> smcginnis: Yeah we just want a slot so we can check in see how anything is going, if we can do anything, etc
14:30:08 <mrhillsman> o/
14:30:12 <smcginnis> emccormick: Good topic I see you adding there.
14:30:20 <smcginnis> mrhillsman: How's the jetlag?
14:30:36 <mrhillsman> O.O
14:30:41 <smcginnis> :)
14:30:42 <spotz> Ok let me hit them up
14:30:48 <emccormick> why the fark does etherpad sometimes change the color of the whole line?
14:30:50 <spotz> catching up on scroll:)
14:31:01 <spotz> emccormick: bug
14:31:04 <smcginnis> emccormick: It's a new undocumented feature with the latest update.
14:31:31 <emccormick> it's infuriating ;P
14:31:38 <smcginnis> Yep
14:31:48 <smcginnis> OK, anything else on the PTG?
14:32:28 <emccormick> Nothing here. Just a nudge to please insert your favorite pet sessions asap :)
14:32:38 <smcginnis> #topic Berlin Summit
14:32:59 <smcginnis> Anything we should start planning for Berlin?
14:33:33 <shintaro> when does the forum session proposal open?
14:35:18 <smcginnis> I think it's usually closer to the event.
14:35:44 <smcginnis> Good to brainstorm topics now in an etherpad or something, but then formal topic submission would be probably October I'm guessing.
14:36:08 <emccormick> Sounds right
14:36:26 <emccormick> That should pretty much be an immediate post-PTG activity
14:36:37 <smcginnis> ++
14:36:38 <emccormick> while things are freshly in mind.
14:36:46 <smcginnis> MAybe we should add an agenda item for the PTG.
14:36:48 <emccormick> Perhaps we can make the Etherpad while in Denver to jot things on
14:37:06 <smcginnis> At the end of the event, we can see what needs more discussion and what issues were raised and feed that into Forum topics.
14:37:16 <emccormick> transfer things that end mid-discussion right then and there
14:37:18 <spotz> That's a good idea
14:37:29 <emccormick> *nod*
14:37:35 <shintaro_> sound good smcginnis
14:38:38 <smcginnis> OK, added to the PTG etherpad.
14:38:49 <emccormick> cool
14:38:53 <smcginnis> #optic Open discussion
14:39:04 <smcginnis> #topic Open Discussion
14:39:07 <smcginnis> That's better.
14:39:21 <smcginnis> Anyone have anything else today?
14:39:51 <emccormick> Nothing else for me.
14:40:18 <shintaro_> none from me
14:40:32 <smcginnis> OK, we can wrap up then. Thanks everyone!
14:40:44 <smcginnis> #endmeeting