14:02:58 <mihalis68_> #startmeeting ops_meetup_team
14:02:58 <openstack> Meeting started Tue Sep  4 14:02:58 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:02 <openstack> The meeting name has been set to 'ops_meetup_team'
14:03:42 <mihalis68_> I haven't updated the agenda yet, but I did take a first stab at laying out session suggestions from the etherpad on the agenda template on the google doc
14:05:29 <mihalis68_> We can obviously move and change individual items, however the biggest challenge I saw is that it's been suggested that all ops should just go to the upgrades sig
14:05:47 <mihalis68_> well when I checked the event calendar, that's the whole afternoon on the Monday
14:06:00 <shintaro> looks great
14:06:14 <mihalis68_> which to me seems to vaporise a huge chunk of our day
14:07:09 <mihalis68_> I'd like to hear what people think about that. I've tentatively put containerisation in parallel with upgrades sig since my feeling is those who are containerised don't have the severe upgrade problems that those us who are non-containerised have.
14:07:17 <spotz> link?:)
14:07:29 <mihalis68_> one sec, I have to switch to my laptop becuase of policy limitations here
14:07:41 <shintaro> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=981527336
14:07:41 <mihalis68_> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=981527336
14:07:51 <mihalis68_> choose the DEN tab if it didn't land on that
14:07:58 <emccormick> I disagree with that assertion. Containerized doesn't really eliminate upgrade pain on its own
14:08:22 <emccormick> progress has been made in those projects to simplify it, and it's easier to bail out if things explode
14:08:31 <mihalis68_> but the problem is if we acccept a) upgrade sig is all afternon and b) ops should just go to that, that consumes 5 slots from the day
14:08:35 <emccormick> but the Openstack-specific points are still in play
14:09:06 <spotz> Glad I asked:) Ok SUSE person won't be there until Tuesday
14:09:45 <emccormick> Even worse, I would note that you have less slots than you marked down I think?
14:09:56 <emccormick> should end at 5
14:10:10 <mihalis68_> I simply used the template
14:10:11 <emccormick> at least based on the fact that the happy hour on Tuesday starts at 5
14:10:16 <mihalis68_> why must we end at 5>?
14:10:22 <emccormick> yes I know :)
14:10:22 <shintaro> so here's upgrade-sig etherpad #link https://etherpad.openstack.org/p/upgrade-sig-ptg-stein
14:10:49 <shintaro> do you think we all need to attend all of them?
14:11:09 <shintaro> maybe aftger 15:15
14:11:18 <emccormick> Not really a lot going on there, huh?
14:11:43 <mihalis68_> Thanks for the link Shintaro, that's a smaller class it seems.
14:11:51 <mihalis68_> Shall we work from the top on this itinerary?
14:11:59 <emccormick> we don't *have* to end at 5, but I think everyone else wraps up then, and afterstack things are planned to start then
14:12:36 <mihalis68_> I put gerrit/git first and the docs stuff. Reason being docs was listed twice and would be better if done after the gerrit intro so that ops feel they know how to contribute
14:13:07 <mihalis68_> any objection to these first two?
14:13:20 <mihalis68_> spotz are you up for moderating the very first session? :)
14:13:20 <emccormick> Those seem fine to me
14:13:32 <shintaro> +1
14:13:33 <emccormick> so long as spotz can come do it at that time :)
14:13:56 <spotz> Yep, I'm trying to keep the frst 2 days for ops meetup
14:14:12 <mihalis68_> I've removed the "upgrades sig" from the first two slots as it hasn't started then
14:14:29 <emccormick> let's flip running old openstack with the Suse thing
14:14:50 <emccormick> since they can't do Tuesday, and we might get stuck on the old openstack topic longer than we think
14:15:08 <mihalis68_> done
14:15:16 * mnaser is lurking
14:15:19 <emccormick> and we can have our feedback session in the bar if needs be ;)
14:15:34 <emccormick> seems appropriate to discuss Berlin over beer
14:16:41 <emccormick> actually now that I look at it, going to 17:40 is fine. We can go longer that day since our evening thing that night is Ops
14:16:45 <spotz> And if Nicolas ends up having a confict I'm sure we can put something together
14:17:09 <spotz> Nicolas= suse:)
14:17:41 <mihalis68_> Nicolas ... who?
14:17:54 <mihalis68_> I'm filling in moderators to the right of the agenda table
14:18:50 <emccormick> heh. I can't edit
14:18:58 <emccormick> You can put Julia Krieger in for bare metal
14:19:02 <emccormick> she put that session in herself
14:19:17 <mihalis68_> done
14:19:40 <spotz> mihalis68_: Nicolas Bock
14:19:43 <emccormick> I guess you can give me the containerized stuff
14:19:44 <mihalis68_> Thanks!
14:20:11 <emccormick> If we find someone else to do that, then great
14:20:26 <emccormick> I'll ping Starmer and see if he's coming.
14:20:41 <mihalis68_> Yeah! Good call
14:21:19 <mihalis68_> #action emccormick to check with r.starmer re: ptg attendance and possible moderating container-related session
14:21:25 <mihalis68_> so we're making progress
14:22:14 <mihalis68_> we do still have something of a clash on day 1. After 4pm particularly, i pencilled in two sessions for ops, but upgrades sig should be running by then
14:22:25 <mihalis68_> I put myself down to moderate ceph again (that will be like 3rd time)
14:23:08 <mihalis68_> The ceph topic was fairly well fleshed out on the etherpad. Clearly at least two or more people want it had specific things to discuss
14:23:39 <emccormick> spiffy. You can regale us with stories of broken RGW shards
14:24:20 <emccormick> So for working in upgrades
14:24:22 <mihalis68_> I may cut and paste the Tokyo etherpad :)
14:24:30 <emccormick> we have a huge gap at the top
14:24:32 <shintaro> on the planning etherpad, Simon Leinen (simon-AS559)  says he can do Ceph
14:24:53 <emccormick> What say you to stripping the registration period down?
14:25:07 <emccormick> Isn't that kind of built in to the beginning of PTG anyway prior to 9am?
14:25:07 <mihalis68_> do you know him, Shintaro? If he would like to  then great
14:25:32 <mihalis68_> Ooh! I don't actually know. Can someone confirm?
14:25:37 <shintaro> no I don't :(
14:25:37 <mihalis68_> that would help a lot
14:26:17 <emccormick> spotz is there registration / coffee starting at 9, or are sessions starting at that time with registration prior?
14:26:21 <mihalis68_> I'll put him down with me as backup
14:26:46 <spotz> emccormick: Registration is usually going earlier
14:27:22 <shintaro> I can email him if he is coming and if he is still willing to moderate.
14:27:24 <emccormick> so we can take that 90 minutes, shift everything before 15:05 up, and use that block to go talk upgrades
14:27:45 <emccormick> Thoughts?
14:28:12 <smcginnis> Just so there is a reference in the logs:
14:28:14 <smcginnis> #link http://ptg.openstack.org/ptg.html
14:28:35 <emccormick> We can have a meet and greet from 9-9:30 maybe, or 9:15
14:28:53 <smcginnis> That sounds good.
14:28:55 <spotz> That would probably be a nice thing to do
14:29:03 <smcginnis> Might be nice to have some time to meet everyone.
14:30:11 <emccormick> We can do some yoga and coffee *hehe*
14:30:23 <mihalis68_> I've put something in the google doc about this
14:30:43 <mihalis68_> just pondering whether to attempt rejigging the whole thing during this meeting, might be a bad idea
14:31:24 <emccormick> also lunch appears to be 12:30 - 13:30?
14:31:29 <emccormick> so we gain another 30 minutes there
14:32:38 <emccormick> mihalis68_ I can't think of a better time. We have everyone together, and I can't think of a more important topic.
14:32:52 <emccormick> And after this I have to descend back into Rabbitmq / Cinder hell :D
14:35:32 <mihalis68_> I can rejig it later
14:36:04 <mihalis68_> we have a slot for lunch on monday and then coffee mid-afternoon
14:36:20 <mihalis68_> tuesday has coffee, lunch, coffee
14:36:58 <mihalis68_> those were specifically catered breaks in previous meetups. Does anyone know what the coffee arrangements are for PTG?
14:37:09 <emccormick> lunch 12:30 - 1:30
14:37:15 <smcginnis> There's almost always coffee available.
14:37:19 <emccormick> I think we just have coffee in our little anteroom
14:37:39 <smcginnis> And lunch is all available on site with buffet stations and plenty of seating.
14:37:41 <emccormick> so no need to take a long walk, but good for a bio break
14:37:48 <smcginnis> Yep
14:38:00 <mihalis68_> should we insert coffee in day 1 morning?
14:38:07 <mihalis68_> weirdly it's not in the template
14:38:11 <smcginnis> Might be good to plan a break.
14:38:18 <mihalis68_> as if we don't need morning coffee until day 2
14:38:21 <mihalis68_> clearly false
14:38:29 <spotz> Yeah even if folks don't need a physical break might need a mental one
14:38:51 <emccormick> yeah that's fine.
14:39:40 <emccormick> While Chris is editing, I wanted to get feedback on how far is too far to go for Monday night.
14:40:12 <emccormick> There are a couple of options downtown (7+ miles away) that are interesting. There's one closeish that's about a 1.5 miles away
14:40:13 <kendallwaters> FYI - there are not set coffee breaks but coffee will be served from 8:30am - 5pm every day
14:40:28 <emccormick> meeting the criteria of activities other than boozing.
14:40:39 <smcginnis> Thanks kendallwaters
14:40:49 <emccormick> mmm
14:40:55 <spotz> emccormick: Distance is dependent on how many people I think. It's easier to say get 2-3 Ubers then 10
14:41:30 <emccormick> We went quite a ways for Tokyo, and I didn't mind. I dunno if anyone else did though.
14:42:11 <spotz> I'm game
14:42:23 <mihalis68_> I've pulled the operators-submitted items earlier, so there's only a partial clash with upgrades sig
14:43:08 <smcginnis> Might be nice to get away from the immediate area a litt.e
14:43:12 <emccormick> I pondered this place here
14:43:13 <emccormick> https://www.wynkoop.com/
14:43:27 <emccormick> They have an upstairs with free pool / darts / foozball
14:43:53 <emccormick> and for me and those who like, delicious beeeeer
14:44:02 <mihalis68_> we have 15 minutes left. In addition to nailing down the social, will anyone have time to take one more run through the agenda a bit later this week? If so I'd like to pencil in a time
14:44:07 <smcginnis> Looks cool emccormick
14:44:19 <emccormick> it also looks enormous and it's a Monday so I doubt we'll have crowd problems
14:44:42 <smcginnis> mihalis68_: Want to review on Thursday or Friday?
14:45:05 <mihalis68_> yes that would be good.
14:45:19 <mihalis68_> If there is consensus that the google doc is a good draft I can fine tune it
14:45:23 <emccormick> I will continue looking at it and send suggestions. I can do either day to catch up on here
14:45:44 <mihalis68_> oh yes, another topic that occurred to me: the organisers have actually given the operators a room all week
14:45:50 <smcginnis> I'll probably be around and able to spend a little time later in the week doing a final walk through.
14:46:14 <mihalis68_> wynkoop looks good to me
14:46:35 <spotz> mihalis68_: I'll be about
14:46:44 <mihalis68_> so for finalising the agenda, I propose this: I email the operators mailing list with the link and ask for feedback emphasizing it's a draft
14:47:03 <mihalis68_> on that email chain we incorporate reasonable feedback and also pick out a time to finish it
14:47:10 <emccormick> spotz You're ok going at 9:30 for tools stuff?. Don't want to take you away from other things if we don't have to.
14:47:12 <mihalis68_> then come back here to actually do that later in the week>
14:47:15 <mihalis68_> ?
14:47:25 <spotz> mihalis68_: Maybe cut and paste into the email in case folks can't reach google
14:47:32 <emccormick> +1
14:47:36 <mihalis68_> I'll attach a PDF of it
14:47:38 <emccormick> to both of you
14:48:01 <mihalis68_> is there any interest in having a 3rd day? Maybe a partial? Since we have the room?
14:48:08 <spotz> emccormick: I should be good until Wed AM unless there's a UC/OSA/MEntoring/D&I/etc emergency:)
14:48:09 <mihalis68_> I know there's lot of other interesting stuff going on
14:48:17 <emccormick> I'm definitely game for that
14:48:30 <kendallwaters> FYI - ops only has a room Monday and Tuesday
14:48:49 <kendallwaters> There are rooms you can reserve if you wish to meet Wednesday - Friday
14:48:49 <mihalis68_> Ah ok, it seemed like we have it all week from what I saw
14:48:53 <emccormick> kendallwaters We can take it to the bar :)
14:49:03 <spotz> UC is planning on meeting Wednesday, so besides the one session we have if anyone needs to talk with us let us know
14:49:04 <emccormick> and yeah the schedule lists us in it all week
14:49:17 <emccormick> probably a misprint though. Just supposed to be empty I imagine
14:49:36 <mihalis68_> #action mihalis68 to share draft agenda with community.
14:49:43 <kendallwaters> What schedule are you looking at? The one online just shows you Monday and Tuesday
14:49:43 <emccormick> oh now it says it's empty
14:49:50 <emccormick> I swear it wasn't like that just yesterday ;)
14:49:55 <smcginnis> Both schedules I can find only show Mon-Tue.
14:50:12 <emccormick> NM, I must have been hallucinating. Carry on
14:50:17 <smcginnis> There's https://www.openstack.org/ptg/#tab_schedule and http://ptg.openstack.org/ptg.html
14:50:23 <emccormick> The room is just unbooked thus far
14:50:46 <emccormick> The latter is what I was looking at. I just must have done something strange with my tab clicking or something. I see it properly now.
14:51:06 <mihalis68_> Aspen is empty, Wed-Fri, yeah
14:51:06 <emccormick> It's not currently assigned to anything, including us.
14:51:27 <mihalis68_> I could have sworn someone said here the room would be available to us all week, but now I'm not sure
14:51:31 <kendallwaters> yes, it is empty and there won't be a screen and projector Wed-Fri (saving money that way)
14:51:47 <emccormick> There's 6 empty rooms Wednesday so we'll assess interest in continuing when we get to it
14:52:02 <emccormick> we can keep our paper pad right? :)
14:52:15 <kendallwaters> haha!! :)
14:52:15 <emccormick> or whatever it is that'll be in the outer room
14:52:36 <emccormick> without it, how ever will we play pictionary?
14:52:57 <kendallwaters> yes, there is a flip chart or whiteboard in every room so that is no problem if you plan to meet wednesday, thursday, or friday
14:53:15 <mihalis68_> should we tentatively agreed Erik's venue for the social? It seems to tick enough boxes
14:53:17 <smcginnis> Good option if we need any kind of follow up.
14:53:23 <mihalis68_> that way I can mention it on the email to the mailing list
14:53:30 <smcginnis> mihalis68_: +1 works for me.
14:53:40 <mihalis68_> I'll push the ceph talk to overflow day
14:53:49 <mihalis68_> and now we don't clash with upgrades sig
14:53:50 <kendallwaters> you can easily reserves room via the ptgbot or you can visit me at the reg desk! :)
14:54:15 <emccormick> I may srsly just buy something like this and start bringing it along
14:54:18 <emccormick> https://www.amazon.com/Crenova-XPE496-Upgraded-Projector-Lumens/dp/B07CDD93KG/ref=sr_1_3_sspa?s=electronics&ie=UTF8&qid=1536072814&sr=1-3-spons&keywords=hdmi+projector&psc=1&smid=AGE8XQM095I52
14:54:22 <mihalis68_> maybe we should make "overflow day" friday afternoon some time? Then it can be somehting of a  recap
14:54:35 <emccormick> $100? done deal
14:54:51 <mihalis68_> 3.68lbs
14:54:54 <mihalis68_> luggable
14:54:58 <emccormick> indeed
14:55:03 <mihalis68_> that's less than one additional laptop
14:55:13 <mihalis68_> I took two to Vancouver the first time, so definitely doable
14:55:13 <emccormick> shoot it up on the wall
14:55:14 <emccormick> easy
14:55:46 <mihalis68_> I'll mention Wynkoop as the current suggestion then and see if people agree
14:56:25 <emccormick> Let's mention the possibility of continued discussion in days after as a general thing then see how things play out when we get there.
14:56:29 <mihalis68_> we seem to be almost out of time and definitely out of steam.
14:56:30 <spotz> Sounds good
14:56:43 <emccormick> I don't know what % of people are staying all week, or even how many people we'll actually have
14:56:45 <mihalis68_> any more business? Sorry for the lack of agenda today
14:57:01 <kendallwaters> i'll be sending out an email with a ton of PTG information, if y'all want me to include something about y'all's social event, let me know!
14:57:08 <emccormick> No apologies. this has been productive
14:57:09 <mihalis68_> my boss scheduled status immediately before this meeting ...
14:57:20 <emccormick> Do we want to nail down a regroup time?
14:57:26 <mihalis68_> kendallwaters that would be great
14:57:34 <mihalis68_> sean said thursday or friday, erik
14:57:37 <emccormick> same time Thursday?
14:57:38 <mihalis68_> which works for me
14:57:56 <smcginnis> Thursday morning should be good for me.
14:58:01 <mihalis68_> works for me
14:58:13 <spotz> Just ping me in channel, I'll pop in:)
14:58:17 <emccormick> ok, 10am EDT Thursday regroup
14:58:27 <mihalis68_> alright. I think we are done. Some of us will regroup here in two days at 10 AM ESRT
14:58:29 <mihalis68_> EST
14:58:34 <mihalis68_> other than that, see you in Denver!
14:58:39 <mihalis68_> thanks everyone
14:58:46 <smcginnis> Looking forward to seeing everyone.
14:58:49 <mihalis68_> yeah!
14:58:57 <emccormick> spiffy!
14:59:00 <mihalis68_> #endmeeting