14:03:05 <mihalis68_> #startmeeting ops-meetup-team
14:03:06 <openstack> Meeting started Tue Sep 18 14:03:05 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:10 <openstack> The meeting name has been set to 'ops_meetup_team'
14:03:22 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
14:03:49 <mihalis68_> I put together an agenda, however I expect this meeting to be thinly attended and quick, which seems appropriate after how much time a lot of us put in last week
14:04:21 <mihalis68_> most of the hot topics right now are on the further work etherpad I added to the ops meetup planning etherpad
14:04:24 <mihalis68_> #link https://etherpad.openstack.org/p/ops-denver-2018-further-work
14:04:40 <mihalis68_> smcginnis I see you've been busy on the ha-guide
14:05:02 <smcginnis> Trying to get a few of the things out of the way to get it ready. ;)
14:05:17 <mihalis68_> one thing I am not sure about, your patch to remove publishing of ha-guide from docs.o.o has a comment from andrea jaeger about "please remove ha-guide-draft also". Not sure about that
14:05:26 <mihalis68_> isn't that where adam is working for now?
14:05:42 <smcginnis> Ah, I didn't see that yet.
14:05:58 <smcginnis> I will respond there. Yes, that's the content I think Adam is planning on moving over.
14:06:32 <mihalis68_> it could publish from either the current or the new place, but we'd surely have to ask Adam what he prefers, right?
14:07:27 <mihalis68_> well, we can work that out outside this meeting
14:07:34 <smcginnis> Yeah
14:08:21 <mihalis68_> The other related thing is the proper SIG landing page for Operations Docs SIG. I was able to create that after Jeremy pointed out how I should go about it. I was thinking like a Confluence user. Bah!
14:09:10 <smcginnis> :)
14:09:21 <smcginnis> Oh well, as long as it gets done in the end.
14:09:24 <mihalis68_> I made the page, but it's not linked anywhere (just remembered). Danger...
14:09:31 <mihalis68_> let me dig o ut the link and post it here
14:09:54 <smcginnis> I can submit a patch to update the SIG list to point to the new page.
14:10:25 <shintaro> hi
14:10:39 <mihalis68_> here we go #link https://wiki.openstack.org/wiki/Operation_Docs_SIG
14:10:54 <mihalis68_> it's pretty feeble... ok let's call it minimalist
14:11:01 <mihalis68_> hi shintaro
14:11:14 <mihalis68_> we're still discussing actions
14:11:18 <mihalis68_> I don't think you have any :)
14:11:26 <smcginnis> Hey shintaro. Were you affected by the storm?
14:12:15 <shintaro> No my trip home was peaseful :)
14:12:28 <shintaro> peaceful
14:12:41 <mihalis68_> I saw some videos of that storm, terrifying
14:12:41 <smcginnis> Good to hear!
14:12:48 <mihalis68_> glad to hear you're not affected
14:13:51 <mihalis68_> shintaro since you headed out I think we have one additional etherpad (linked above and on the agenda) of ongoing work from the meetup
14:14:03 <mihalis68_> I think I wrote it Wednesday afternoon
14:16:14 <mihalis68_> I'm working my way through that doc and talking to the people mentioned. Sean is through with most of his items and I'm almost done too. The one thing that needs debate there is the shopping list of "we should" items from the "All Things Containers" double session
14:16:22 <spotz> Hey!
14:16:36 <mihalis68_> not sure if it's right to go through them here? or just ask people to take the actions they agree with by updating the etherpad
14:16:39 <smcginnis> Mornin' spotz
14:16:40 <mihalis68_> hi spotz!
14:16:46 <shintaro> which etherpad?
14:17:00 <mihalis68_> #link https://etherpad.openstack.org/p/ops-denver-2018-further-work
14:17:23 <shintaro> thanks
14:18:11 <mihalis68_> any more updates on actions from last week or previous meetings?
14:18:44 <mihalis68_> #topic Denver ops meetup
14:18:52 <mihalis68_> So! Thoughts...?
14:18:59 <shintaro> seems great work!
14:19:15 <mihalis68_> maybe we already exhausted this topic, but I find a little distance helps it snap into focus
14:19:50 <mihalis68_> My feelings are the room and facilities were good enough
14:20:04 <mihalis68_> however it not being a separate event - no numbers, no attendees list, was an issue
14:20:35 <mihalis68_> I also should have done more on the agenda finalising. We had approximately the same number of sesssion ideas as slots, so that seemed easy
14:20:44 <smcginnis> It's odd that I both feel like we had great turn out, and that we were way short of some past events.
14:20:46 <spotz> Well I can tell you about 70-75 stickers were passed out i room. There were a couple can I have anothers
14:20:49 <mihalis68_> however some of the sessions shoud have been examined more closely
14:21:12 <mihalis68_> Simon Leinen pointed out that we successfully brought more developers in, yet got fewer operators
14:21:20 <mihalis68_> particularly short on european operators
14:21:24 <spotz> Yeah I was about to say that
14:21:26 <shintaro> turned out very small numbers of ops maybe less than 10?
14:21:40 <mihalis68_> depends on how strictly you define it and in which session
14:21:48 <spotz> I think more then 10 but some were ops/upstream folks
14:22:19 <mihalis68_> I feel like day 1 was a success until we tried to merge into upgrade sig. That should have been coordinated with that sig
14:22:32 <smcginnis> Agree
14:22:43 <shintaro> +1
14:22:52 <mihalis68_> on day 2 it was mostly better, but the Storyboard proposal was difficult, and then the SuSE thing was a lab (I loved it, but not an ops working session really)
14:23:28 <mihalis68_> also it's very hard to get late topics into the day. I shoved Matt Reideman's things in, but he didn't see our attempts to contact him (several actually)
14:23:33 <mihalis68_> they seemed really important
14:23:46 <mihalis68_> things like late-breaking "do this or die" upgrade requirements
14:24:34 <mihalis68_> the question is do we move entirely to PTG style totally fluid schedule? Or do we backtrack to the rigidly scheduled daily agenda of previous successful ops meetups?
14:24:44 <mihalis68_> we fell between stools there, in my opinion
14:25:22 <mihalis68_> Ops Meetups had a schedule that was finalised, printed, handed out. You can have it in your pocket
14:25:29 <mihalis68_> PTG has a bot and an IRC channel etc
14:26:28 <smcginnis> Maybe first, what are everyone's thoughts on doing it with the PTG again next time in Denver?
14:26:43 <shintaro> if we do a stand alone event, fixed agenda works better IMHO
14:26:49 <spotz> I think if you have known topics you can do a printed schedule but if you're trying to fit others in you need to be more fluid
14:26:54 <mihalis68_> After the strict 2 days, some of us conferred with : Keystone team, OS User Committee, Self-Healing SIG. I definitely had a solid 4 days of good work, but definitely things to adjust for the embedded ops meetup itself
14:27:44 <mihalis68_> smcginnis that would be next may?
14:27:55 <smcginnis> Late April I think.
14:28:02 <spotz> As an ops person I never used to get to go to things so if companies will send folks I think it's a question of how many things and then which holds more value
14:28:09 <mihalis68_> correction: april
14:28:11 <spotz> Yeah it's the last week of April
14:28:29 <smcginnis> I see some great benefits for being at the PTG. I just don't want to lose folks.
14:28:58 <mihalis68_> so for anyone who wasn't there, a very strong positive is the feedback that future dedicated ops meetups would be of interest
14:29:14 <mihalis68_> I think those events can be just like previous successul ones (nyc, milan say)
14:29:14 <spotz> Being with the summit might help that though smcginnis, I send my folks to 1-2 things a year vs 4. But can they afford to be gone longer
14:29:41 <mihalis68_> the next denver event is pencilled in to be 6 days long
14:29:58 <mihalis68_> I do find that a tough prospect, personally
14:30:22 <mihalis68_> Summit/forum for 3 days, PTG for 3 days
14:30:32 <spotz> I'm usually there for like 10 days with OUI, board meetings, summit, etc
14:30:39 <smcginnis> If we limit the ops meetup to two days, that would be three days for the Summit and Forum, then two dedicated days for the ops meetup.
14:30:46 <shintaro> being qith PTG was good to have cross project-ops discussion, but that may overlap with the Forum
14:30:56 <smcginnis> shintaro: Good point.
14:31:12 <mihalis68_> is forum during M-W in Denver?
14:31:18 <smcginnis> Yep
14:31:48 <mihalis68_> trying to find out an optimal thing here is making my brain melt
14:32:31 <mihalis68_> some summits I have been the only representative from Bloomberg Engineering
14:33:10 <mihalis68_> so there's technical track and summit track sessions conflicting during the summit days, and then arguably we need to talk to people at PTG and now we might do ops meetup at the same time as that again. GAHHH
14:33:39 <spotz> heheh
14:33:39 <smcginnis> mihalis68_: Do you think you would be able to get approval to send more people if you can say it's also an ops meetup?
14:34:13 <mihalis68_> I'm trying to bring at least one more next time.
14:34:46 <mihalis68_> just to make sure we get through meeting business, I'd like to point out that the topic selection etherpad is up for the forum in Berlin
14:35:00 <mihalis68_> #link https://etherpad.openstack.org/p/ops-forum-stein
14:35:05 <mihalis68_> Erik put it up last week
14:35:25 <mihalis68_> we should get some topics submitted ASAP
14:35:44 <mihalis68_> and then (and perhaps everyone knows) there's interest in a standalone ops meetup next year in Europe
14:36:05 <mihalis68_> the cool thing is my boss thinks I should see if Bloomberg can host it, we have offices in Frankfurt and Lugano
14:36:12 <mihalis68_> so I'll look into that
14:36:32 <mihalis68_> that meetup may have a themed track - perhaps "research"
14:36:40 <smcginnis> ++
14:36:49 <mihalis68_> (covering academic and scientific orgs as well as normal commercial)
14:36:52 <shintaro> wow!
14:37:20 <smcginnis> I think that would be very well attended.
14:37:21 <mihalis68_> yeah, as I've mentioned before, Bloomberg particularly likes and supports the ops meetups
14:37:38 <spotz> Cool
14:37:58 <smcginnis> Maybe for now, that stand alone event should be our focus and we should give time for folks to think about the Summit/Forum/PTG/OpsMeetup after that.
14:38:01 <smcginnis> We have time.
14:38:18 <mihalis68_> I agree about not worrying about Denver 2019
14:38:30 <mihalis68_> but Berlin is relatively soon
14:38:34 <mihalis68_> so please submit topics
14:39:05 <mihalis68_> I guess one could be "Ops Meetup #1, 2019, Europe" :)
14:39:12 <mihalis68_> thoughts?
14:39:29 <smcginnis> Sounds good to me.
14:39:31 <shintaro> sure Forum submission is what we need to focus at the moment
14:39:40 <smcginnis> Right
14:40:10 <mihalis68_> #action mihalis68_ to propose a forum session on the possible 1st ops meetup of 2019 (europe)
14:41:44 <mihalis68_> we ripped through the topics I had
14:41:56 <mihalis68_> Everybody is probably busy with other stuff, I get it
14:42:00 <mihalis68_> so #topic any other business
14:42:07 <smcginnis> Can someone send out that forum topic etherpad link to the ops mailing list to solicit ideas?
14:42:13 <smcginnis> Or was that done already?
14:42:18 * smcginnis is still catching up on some things
14:42:19 <mihalis68_> wont hurt to do it again
14:42:34 <mihalis68_> #action mihalis68 to forward the forum planning etherpad to the mailing list
14:43:52 <mihalis68_> not exactly actions, but a couple of thigns I want to take care of : mention ways to get on IRC if you're in my situation (corporate firewalls) in the openstack irc help pages
14:43:59 <mihalis68_> and get my teeth into the ops docs
14:44:01 <smcginnis> So priority now is forum topics, then pulling together early 2019 stand alone European ops meetup. Then deciding if we need to adjust anything for the spring summit.
14:44:10 <smcginnis> Good ideas mihalis68_
14:44:30 <shintaro> sounds great
14:45:12 <mihalis68_> spotz is the SUSE lab released on github plus the image?
14:45:33 <mihalis68_> I was going to see if it works on our clusters
14:46:10 <mihalis68_> I'll follow-up on that offline
14:46:21 <mihalis68_> ok, last call - any more for any more?
14:46:40 <smcginnis> Nope
14:46:47 <shintaro> none from me
14:47:29 <mihalis68_> ok, thanks everyone. I tried to drum up a bit more interest this week by forwarding the ICS link to the mailing list. Perhaps if I keep doing that I'll eventually get some more people to join us
14:47:36 <mihalis68_> #endmeeting