#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:00:33 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:00:45)

  1. forum topics (mihalis68_, 14:01:51)
    1. ACTION: mihalis68 to submit the "ops meetups" forum topic to forum planning. TODAY! (mihalis68_, 14:05:57)
    2. ACTION: jproulx to submit the "deployment tools" forum topic to forum planning. TODAY! (jproulx, 14:09:40)
    3. https://www.irccloud.com/pastebin/JL2mqmJE/ (mihalis68_, 14:19:48)

  2. actions (mihalis68_, 14:39:20)
    1. https://etherpad.openstack.org/p/ops-denver-2018-further-work see this page to see what I mean (mihalis68_, 14:41:07)
    2. ACTION: mihalis68 chase vw about cern outreach (mihalis68_, 14:43:19)

  3. any other business (mihalis68_, 14:45:25)


Meeting ended at 14:51:06 UTC (full logs).

Action items

  1. mihalis68 to submit the "ops meetups" forum topic to forum planning. TODAY!
  2. jproulx to submit the "deployment tools" forum topic to forum planning. TODAY!
  3. mihalis68 chase vw about cern outreach


Action items, by person

  1. jproulx
    1. jproulx to submit the "deployment tools" forum topic to forum planning. TODAY!
  2. UNASSIGNED
    1. mihalis68 to submit the "ops meetups" forum topic to forum planning. TODAY!
    2. mihalis68 chase vw about cern outreach


People present (lines said)

  1. mihalis68_ (114)
  2. emccormick (30)
  3. spotz (16)
  4. jproulx (13)
  5. mrhillsman (12)
  6. shintaro (9)
  7. tobberydberg (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.