14:04:16 <mihalis68_> #startmeeting ops-meetup-team
14:04:17 <openstack> Meeting started Tue Oct  9 14:04:16 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:20 <openstack> The meeting name has been set to 'ops_meetup_team'
14:04:23 <mihalis68_> #topic actions from last week
14:04:43 <mihalis68_> I was to notify the mailing list about tuesday as a target date for the operators social - DONE
14:05:00 <mihalis68_> emccormick to ping VW about cern - DONE
14:05:15 <mihalis68_> any other progress?
14:05:34 * smcginnis hopes he didn't have an action item
14:05:35 <mihalis68_> I have some work internal to my employer to keep the ball rolling towards a hosting offer next year.
14:05:45 <mihalis68_> you did not.
14:05:52 <smcginnis> Whew
14:06:06 <mihalis68_> #action mihalis68_ to continue working on hosting offer for inter-summit meetup #1 2019
14:06:26 <mihalis68_> If there is not much else to say, we can make this week's meeting very brief
14:06:38 <mihalis68_> emccormick had an action to research possible venues
14:06:47 <mihalis68_> not complete AFAIK
14:07:38 <mihalis68_> #topic Berlin summit
14:07:47 <mihalis68_> is there any news on the forum talks, smcginnis?
14:07:54 <VW_> hey folks - sorry I'm a bit late
14:07:59 <mihalis68_> howdy!
14:08:18 <mihalis68_> Have you been able to contact anyone at CERN about the possibiluty of being involved in a research track at a ops meetup?
14:08:58 <smcginnis> mihalis68_: Forum talks should all be accepted. It's not finalized yet, but all topics looked good and there should be enough space.
14:09:24 <mihalis68_> dammit, now I have to ... you know ... do stuff
14:09:25 <mihalis68_> :)
14:09:38 <mihalis68_> I think Erik wanted to moderate the ops meetup team one
14:09:39 <spotz> Morning!
14:09:46 <mihalis68_> you're doing the ops docs, Sean?
14:09:51 <mihalis68_> Hey Spotz!
14:10:07 <VW_> yes - I have mihalis68_ - figured I wait for the right topic :)
14:10:07 <mihalis68_> I think my session is somehting like Ceph is great and you should use it
14:10:26 <mihalis68_> ok ok. Darned procedural sticklers!
14:10:32 <mihalis68_> anymore re: Berlin?
14:10:56 <emccormick> bo/
14:11:01 <mihalis68_> boo!
14:11:10 <smcginnis> Oh right, yes, I will lead the ops docs discussion.
14:11:17 <mihalis68_> action on all moderators - get going on your etherpads for Berlin
14:11:26 <mihalis68_> action on me, book flights and accomodation :|
14:11:34 <mihalis68_> #topic inter-summit meetups, 2010
14:11:36 <mihalis68_> 2019
14:11:49 <mihalis68_> Mr Van Winkle, do you have an update for us?
14:11:55 <emccormick> re: my action, I've done some preliminary browsing but have nothing obviously awesome yet
14:12:04 <emccormick> will continue looking
14:12:06 <mihalis68_> We're counting on you man!
14:12:22 <mihalis68_> how will we find beer and strudel in Berlin of all places, otherwise?
14:12:35 <VW_> yes - so I checked with Tim and Belmiro and they are definitely interested
14:12:40 <emccormick> It seems you can get 2 of good food, good beer, and fun things
14:12:51 <emccormick> finding all 3 in one place is difficult ;)
14:12:57 <mihalis68_> Great. It is so helpful for me to have this when I go and tell people we need to host it
14:12:58 <VW_> I mentioned you all were thinking March.  They had originally thought May
14:13:07 <VW_> so, we need to decide there
14:13:12 <mihalis68_> I think march is our earliest
14:13:25 <VW_> they also mentioned maybe pairing it with a Ceph day
14:13:26 <spotz> emccormick: Jillr is actually going to be in Berlin soon for vacation, she said she'd look around too
14:13:55 <mihalis68_> I think Feb/march is simply following the pattern of being as near as possible to mid-way between summits
14:14:20 <emccormick> spotz Oh nice! She's one of the motivators for the "have stuff to do besides get shellaced" requirement
14:14:26 <mihalis68_> May would actually be *after* Denver summit
14:14:41 <VW_> it would
14:14:47 <mihalis68_> how do people feel about that?
14:15:06 <emccormick> So we'd basically be skipping a cycle
14:15:11 <VW_> personally, I see everything as shifting with the new summit schedule
14:15:23 <mihalis68_> it would mean April: summit in denver, May meetup in europe somewhere, possibly frankfurt
14:15:27 <VW_> so, I'm not married to a date
14:15:38 <mihalis68_> is denver the only 2019 summit?
14:15:44 <VW_> they weren't against March - just not where their heads were
14:15:49 <smcginnis> I was hoping to keep the quarterly cadence, but *shrug*
14:16:19 <VW_> tell you what
14:16:21 <mihalis68_> week-long-ish events in successive months is certainly more stress for those leaving family behind
14:16:30 <spotz> I don't think anyone one would complain about a meeting at CERN o any schedule?:)
14:16:31 <VW_> let me get mihalis68_ in contact with Belmiro
14:16:39 <VW_> and then the conversation can go from there
14:16:52 <mihalis68_> feel free. Will msg you my work email
14:17:00 <VW_> sounds good
14:17:09 <VW_> the good news is, they are interested in making it happen
14:17:21 <VW_> and that's way over half the battle ;)
14:17:31 <mihalis68_> great. I have paperwork to submit to formally request it I shall get on it
14:17:48 <mihalis68_> thanks for doing the legwork in breaching that topic with them, VW!
14:18:03 <VW_> anytime
14:18:35 <mihalis68_> I already actioned myself to get on that work
14:19:22 <shintaro> I see KubeCon Europe will be in May 20-23 2019 so it may be better not to conflict with that.
14:23:01 <VW_> good point
14:23:38 <mihalis68_> Can someone summarise the "new summit schedule". i know I've heard about it but the details escape me right now
14:24:00 <VW_> Fairly certain it's twice a year
14:24:06 <VW_> summit followed by a PTG
14:24:09 <mihalis68_> I mean should we change the target time slots for inter-summit meetups?
14:24:13 <smcginnis> You mean when the summits will be, or how the week will be organized?
14:24:20 <mihalis68_> the former
14:24:42 <mihalis68_> VW was saying everything is shifting but I'm not sure I know what is changing
14:24:59 <smcginnis> It should still be April/May and October/November. But current plan is 3 days for Summit and Forum followed by 3 days for PTG.
14:25:14 <emccormick> The actual placement of the events on the calendar is the same
14:25:23 <emccormick> just the composition of the events has changed
14:25:35 <emccormick> which would seem to indicate our cadence should remain the same
14:25:40 <smcginnis> emccormick: ++
14:25:44 <VW_> so April/May  and Oct/Nov
14:25:47 <emccormick> I too prefer the quarterly cadence
14:25:56 <mrhillsman> sorry so late
14:26:02 <mihalis68_> hey mrhillsman
14:26:06 <mihalis68_> we are just discussing cadence
14:26:13 <mihalis68_> and when inter-summit meetups should be
14:26:27 <mihalis68_> if we stick to the pattern, 2019 #1 would be feb/march
14:26:42 <mihalis68_> but CERN was thinking more like May which doesn't really fit at all
14:26:45 <emccormick> so Late Feb/early march and July/August
14:26:51 <spotz> So then CERN would just be a bit early?
14:26:58 <mrhillsman> a bit late
14:27:19 <mrhillsman> summit is in/near May right?
14:27:23 <spotz> Well unless you still had the early one?
14:27:47 <mihalis68_> Denver is "week of April 29th" 2019
14:28:00 <mrhillsman> ah ok
14:28:02 <mihalis68_> May feels way too early to get on the road again
14:28:19 <shintaro> you are right
14:28:23 <mihalis68_> I suggest I find out if my employer can make a hosting offer and when and take it from there
14:28:36 <smcginnis> I'm pretty sure the Summit/Forum/PTG is going to kill me, so not sure if May is enough time to recover. :)
14:28:51 <smcginnis> mihalis68_: That sounds like a good plan to me.
14:28:59 <mihalis68_> alright
14:29:36 <mihalis68_> #topic any other business
14:29:43 <VW_> well, and I think they are looking into if March would work
14:29:47 <mihalis68_> anything else folks?
14:29:47 <VW_> so don't write it off yet
14:30:01 <VW_> just wanted to point out we needed to sort that detail
14:30:03 <mihalis68_> yeah, March seemed to be in-principle doable for us in Frankfurt
14:30:06 <mihalis68_> we do
14:30:57 <mihalis68_> ok if nothing else, I suggest we call it and give 30 minutes back to everyone. As always I appreciate everyone's time
14:31:07 <smcginnis> Thanks all!
14:31:10 <emccormick> +1
14:31:29 <mihalis68_> thanks!
14:31:32 <shintaro> thank you all!
14:31:36 <mihalis68_> #endmeeting