14:04:19 <mihalis68_> #startmeeting ops-meetup-team
14:04:20 <openstack> Meeting started Tue Oct 16 14:04:19 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:23 <openstack> The meeting name has been set to 'ops_meetup_team'
14:04:49 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
14:04:55 <mihalis68_> I haven't started today's meeting there yet
14:05:04 <mihalis68_> #topic actions
14:05:19 <mihalis68_> anyone have specific actions to report on
14:05:20 <mihalis68_> ?
14:05:52 <mihalis68_> I had an action many weeks ago now to get the ops related forum topics submitted
14:05:58 <smcginnis> Not that I remember.
14:06:11 <mihalis68_> well it seems I misunderstood the tool as I typed them up but didn't finish submitting
14:06:26 <mihalis68_> thankfully they were "rescued" and will proceed
14:06:32 <mihalis68_> ops docs - smcginnis
14:06:41 <spotz> mihalis68_: They were
14:06:43 <mihalis68_> ops meetups team catch-up - emccormick
14:06:55 <mihalis68_> ceph session - mihalis68_
14:06:56 <spotz> I do think there were some questions about the ceph one
14:07:02 <smcginnis> mihalis68_: Oh right.
14:07:03 <mihalis68_> jimmy emailed me
14:07:18 <spotz> :)
14:07:38 <smcginnis> I've started an ops doc Forum etherpad - https://etherpad.openstack.org/p/BER-Ops-Community-Docs
14:07:42 <mihalis68_> next step would be to make etherpads for those
14:07:47 <mihalis68_> beat me to it!
14:07:55 <mihalis68_> yeah, I will start the ceph one
14:08:11 <mihalis68_> #action mihalis68 to start an etherpad for the ceph working session at berlin forum
14:08:27 <mihalis68_> #action emccormick to do one for the ops meetups team catch-up
14:08:36 <mihalis68_> no other actions?
14:08:44 <emccormick> will do
14:08:47 <smcginnis> Looks like it's not updated yet, but once it is we should add these etherpads to https://wiki.openstack.org/wiki/Forum/Berlin2018
14:09:06 <smcginnis> Or I suppose I could update that since Thierry is traveling right now.
14:09:09 <mihalis68_> agreed
14:09:28 <mihalis68_> ooh... irccloud finally loaded. Mystery internet proxy slowness I guess
14:09:59 <mihalis68_> #action smcginnis to update the master etherpad list with links to the operators-related ones
14:10:01 <spotz> I had really bad issues yesterday, 45 minutes to download fedora-atomic as part of a devstack install
14:10:13 <mihalis68_> #topic Berlin forum
14:10:22 <emccormick> I think for the ops meetup team catchup I might add a snippet for the SIG discussion going on on the mailing list right now
14:10:39 <mihalis68_> Other than sessions that we are attending, there is the pressing issue of the operators social on the Tuesday
14:10:51 <emccormick> I feel like some people just got a wild hair all of a sudden and are launching off on something with no idea what's already been done
14:11:17 <mihalis68_> I haven't followed this thread, will go and catch up after this meeting
14:11:27 <smcginnis> emccormick: That would be a good topic.
14:11:35 <mihalis68_> can you maybe give a flavor of that? Is it a problem>
14:11:42 <emccormick> re: Social, I am going to investigate a place near my hotel on Saturday. It has all the requisite things, but there's not a lot of internet review goodness.
14:11:55 <emccormick> mainly 2 guys that had a bad night not getting drinks very quickly
14:12:11 <mihalis68_> ermagerd!
14:12:24 <smcginnis> :)
14:12:26 <spotz> emccormick: We have a Nitghtwatch tour we found, not sure if you want that for the ops meetup though
14:12:53 <spotz> But we do plan on going on it one night:)
14:12:57 <mihalis68_> nightwatch tour.. related to the movie by Timur Bekmambetov?
14:13:06 <mihalis68_> (might be spelled wrong)
14:13:18 <emccormick> was ist das?
14:13:56 <emccormick> ghost tour?
14:14:03 <mihalis68_> Oh, looks like Nightwatchman tour
14:14:09 <mihalis68_> not related to the movie
14:14:11 <shintaro> hi sorry I'm late
14:14:20 <mihalis68_> no worries, thanks for joinin
14:14:22 <mihalis68_> g
14:14:49 <spotz> Nightwatch Tours are the German ghost tours:)
14:15:01 <mihalis68_> we were just talking about the sessions that operators are doing in berlin
14:15:13 <spotz> http://baerentouren.de/nachtwache_en.html
14:15:16 <smcginnis> spotz: You've done ghost tours for the last several Summits now, haven't you?
14:15:17 <mihalis68_> smcginnis, emccormick, myself and emagana all have one
14:15:32 <spotz> smcginnis: Yep:)
14:15:48 <mihalis68_> and please note for next time, the tool requires you to submit and then some additional final step to finalize. I missed the last bit and there was no reminder
14:16:07 <mihalis68_> and the most important session - tuesday night operators social
14:16:28 <mihalis68_> no venue yet but I think that night is now kind of locked in (already mentioned on the mailing list)
14:16:51 <shintaro> there is one for deployment tool session
14:17:13 <shintaro> which I will help moderate
14:17:18 <mihalis68_> right. I don't have the complete list, but the first three I submitted, and erik did edgar's
14:17:28 <mihalis68_> so it was related to past actions
14:17:39 <mihalis68_> is there anything else we need to work on for berlin?
14:18:52 <emccormick> nothing else berliny for me
14:18:53 <spotz> Maybe add to an etherpad a spot for who's coming?
14:19:05 <mihalis68_> someone asked where I'm staying. emccormick and I are both at "Adagio Berlin Kurfurstendamm" Lietzenburger Strasse 89a Berlin, 10719 DE  30-818-2580
14:19:10 <emccormick> spotz did you have specific plans for that tour?
14:20:06 <spotz> emccormick: Not yet, it'll be open to OUI, WoO, D&I, OSA, and of course anyone else who wants to come but those are my usual places to get people:)
14:20:49 <emccormick> You thinking of doing Tuesday night?
14:21:16 <spotz> No clue on night, unless we wanted to do it for the ops meetup
14:21:25 <emccormick> I'm not opposed to rolling that in as the alternate activity and then adjourning to a beer garden or something after
14:21:47 <emccormick> will ponder on it
14:22:05 <spotz> Only issue with Tuedsay night is that'll be the mixer, so need to figure tour time into the equation
14:22:12 <emccormick> mihalis68_ You can move on to the next agenda item :)
14:22:13 <mihalis68_> at the risk of being a grouch, I like the social to be a low-bar-to-entry casual thing
14:22:22 <mihalis68_> like just "turn up say hi" thin
14:22:25 <mihalis68_> thing
14:22:27 <smcginnis> ++
14:22:30 <emccormick> *nod*
14:22:50 <shintaro> agree
14:22:58 <mihalis68_> structured events with attendee lists etc are super hard to make work for a diffuse bunch at such a conference
14:23:04 <spotz> Just make sure I still have my CC when I leave:( Didn't notice until the airport in Denver:(
14:23:10 <mihalis68_> there are operators out there none of us have met
14:23:23 <spotz> Well folks have to commit and pay for the tour
14:23:27 <smcginnis> spotz: CC?
14:23:33 <spotz> smcginnis: credit card
14:23:33 <mihalis68_> credit card
14:23:37 <smcginnis> Ah
14:23:50 <smcginnis> Knew it couldn't be conceal & carry. :D
14:24:02 <spotz> I do live in Texas:)
14:24:03 <smcginnis> I mean, you are from Texas and all, but...
14:24:07 <smcginnis> Hah@
14:24:33 <mihalis68_> I live in NYC, I'm packing nothing but my wit and extreme good looks
14:24:53 <mihalis68_> <crickets>
14:24:54 <spotz> But yeah for the tour I try not to get stuck paying for everyone:)
14:24:56 <mihalis68_> not even a HAH!
14:24:57 <smcginnis> :)
14:25:01 <spotz> hehe
14:25:23 <mihalis68_> I vote for the operators social and the ghost tour being kept separate, personally
14:25:33 <smcginnis> That works for me.
14:25:56 <emccormick> HAHA
14:26:03 <emccormick> (nelson voice)
14:26:25 <emccormick> one thing IRC lacks. No GIF comments
14:26:39 <emccormick> fair enough. Separate it is
14:26:51 <mihalis68_> there's interesting debate about "to irc or not to irc" on the mailing list
14:26:52 <smcginnis> 🤣
14:27:09 <mihalis68_> 😮
14:27:13 <emccormick> There's a place called Billiards International that seems very much of a type we went to in Tokyo (Bagus)
14:27:35 <mihalis68_> it's ok, we know you're a lethal pool shark now
14:27:41 <mihalis68_> you can't fool us twice
14:27:43 <emccormick> and a few other options. We shall see. Since we are unfunded, picking a location last minute isn't too complicated ;)
14:27:51 <emccormick> hah
14:28:19 <mihalis68_> this is true, but I feel like a well publicized event fairly central could do that thing we claim to do which is pull in new members of the wider operators community
14:28:42 <emccormick> yes yes. I'm not trying to make it difficult :)
14:29:14 <mihalis68_> if I might make a suggestion, you could take a couple of ideas to the mailing list and try and bring this debate to a wider group
14:29:26 <smcginnis> I'm fine if we just declare that place with the slow drinks. Having a time and place set that people can just stop by if they can would be ideal.
14:29:27 <emccormick> Just trying to get enough info not to commit to a complete dump because I didn't do my research
14:29:40 <mihalis68_> I like billiards, or indeed ping-pong as the other thing to do besides just eating and drinking
14:29:56 <mihalis68_> unless there's a special berlin thing
14:30:06 <emccormick> It has several things besides pool as well
14:30:10 <mihalis68_> for example brooklyn now has two places which feature axe-throwing
14:30:28 <emccormick> :O
14:30:33 <shintaro> axe-throwing!?
14:30:41 <smcginnis> 🎱
14:30:45 <mihalis68_> #link https://www.kickaxe.com
14:30:49 <smcginnis> That could be fun. And dangerous.
14:30:56 <mihalis68_> Oh I think it's well controlled
14:30:56 <smcginnis> I think I actually saw that on a show.
14:31:09 <emccormick> psh. If we were in New York I'd take everyone to McSorley's followed by Hogs and Heffers
14:31:10 <mihalis68_> think we have said enough on berlin
14:31:28 <mihalis68_> mcsorleys is fun once
14:31:30 <mihalis68_> I never went back
14:31:39 <mihalis68_> never tried the other place
14:31:40 <emccormick> precisely
14:31:54 <emccormick> Hogs and Heffers is the inspiration for Coyote Ugly
14:31:56 <shintaro> axe thing looks fun :)
14:32:06 <emccormick> They serve Wild Turkey and PBR. That's it
14:32:09 <mihalis68_> I think the NYC ones closed anyway
14:32:36 <emccormick> ok, much digression. Apologies. Onward!
14:32:44 <mihalis68_> NYC is becoming homogenized
14:32:59 <mihalis68_> #topic 2019 inter-summit meetups
14:33:21 <mihalis68_> As far as I know my proposal to host in berlin is still on the list
14:33:31 <mihalis68_> bloomberg is doing a LOT more sponsoring than even two years ago
14:33:39 <mihalis68_> which is great, but I have to try harder to win the case
14:33:41 <smcginnis> Yay Bloomberg!
14:33:49 <mihalis68_> and for example we sent a small army to grace hopper
14:34:18 <smcginnis> Great to see them doing all this. I hope we can make it worth their while.
14:34:24 <mihalis68_> but I have private feedback that our little operation is viewed favorably - work focused non vendor open source related
14:35:02 <mihalis68_> I was hoping to have a bit more progress to report either today or at least in berlin but can't expect that, unfortunately
14:35:26 <mihalis68_> it does help that we're still growing our openstack stuffs, obviously
14:36:10 <mihalis68_> the one difficulty is that cern's idea of when was may, which is uncomfortably close to denver
14:36:25 <mihalis68_> *to the denver summit, I mean
14:37:08 <mihalis68_> I guess it's the same crew today as discussed this last week, so not much more to say
14:37:12 <smcginnis> Based on that and feedback to this point, I think I would feel better sticking with the Bloomberg earlier event, then seeing if we can line up a CERN event later.
14:37:14 <emccormick> I got the impression that wasn't anything required. Juts a thought
14:37:21 <mihalis68_> if we can make a proposal, we'll just have to submit and see if the community likes it
14:37:42 <emccormick> Do we want to just do a proper CFP?
14:37:56 <mihalis68_> that's a good point
14:38:09 <emccormick> Companies that would like to host in the EU in the February / March timeframe
14:38:20 <emccormick> go fill out the template
14:38:31 <smcginnis> If we're going to do that, should we also try to get proposals for an Aug/Sept event going with it?
14:38:48 <smcginnis> Overall 2019 event planning?
14:39:06 <shintaro> good idea.
14:39:07 <emccormick> I have no issue opening up both.
14:39:12 <mihalis68_> We could definitely share the goals of meetup #2 2019, which is that timeslot, in NA
14:39:15 <emccormick> People can have more time to think about it
14:39:36 <mihalis68_> personally I find it hard to imagine actually making a proposal for next august any time soon
14:39:54 <emccormick> I agree, but it doesn't hurt to open it up
14:40:22 <emccormick> get people thinking about it. We just won't do any selection process until around the Denver summit
14:40:23 <smcginnis> Could help to get people thinking about it. Then if someone really is motivated, it would be great if we could already have the late summer event location locked down so we can focus on theme and topics.
14:40:24 <mihalis68_> since I have hopes towards making an offer, I think I'd prefer if someone else did the CFP
14:40:40 <spotz> Oh VW did update the UC yesterday on CERN, hold on let me check logs
14:41:14 <spotz> VW_
14:41:15 <spotz> CERN had originally thought May, but aren't locked in completely to anything, so I will get everyone talking
14:41:17 <emccormick> I can write up the CFP. Now where's that Etherpad template?
14:41:49 <mihalis68_> it's linked to or on the overall top level ops meetups team wiki page on openstack.org
14:42:26 <mihalis68_> #link https://wiki.openstack.org/wiki/Operations/Meetups
14:42:34 <smcginnis> Wow, some really out of date info on https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:42:41 <mihalis68_> yes I noticed that this week
14:42:49 <mihalis68_> I mean to go and do some spring-cleaning
14:43:58 <mihalis68_> well, anyway, importantly #action emcormick to kick start a CFP for 2019 inter-summit meetups
14:44:13 <mihalis68_> (I'm trying not to say mid-cycle as they technically aren't any more)
14:44:19 <emccormick> yeah it's bad
14:44:28 <smcginnis> mid-summits
14:46:06 <mihalis68_> I feel like a new name is required, something completely different
14:46:36 <mihalis68_> anyway, if we get 1 or 2 proposals before end of year, that will be fantastic
14:46:48 <shintaro> Just say OpsMeetup since there won't be one during summits anymore.
14:46:52 <mihalis68_> I'm determined to get more of the work done sooner next time
14:46:53 <emccormick> ok, there's a billion things in here on our selection process (also needing updates)
14:46:58 <smcginnis> shintaro: ++
14:46:59 <emccormick> and still not finding that template
14:47:08 <mihalis68_> emccormick do you have wiki edit privilege
14:47:13 <emccormick> yes
14:47:17 <mihalis68_> ok good
14:47:45 <shintaro> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:47:52 <mihalis68_> shintaro yes I was kinda thinking that our brand is now just "Ops Meetup" as you say
14:48:18 <shintaro> we have the logo for that already :)
14:48:20 <mihalis68_> no need for a qualifier like mid-cycle, inter-summit or whatever
14:48:24 <mihalis68_> yeah right
14:49:04 <mihalis68_> emccormick do you want to freshen the wiki page?
14:50:03 <mihalis68_> *glances at the clock* oh my
14:50:12 <mihalis68_> #topic any other business
14:50:29 <emccormick> I will try to hack at it periodically
14:50:47 <emccormick> some low-hanging fruit in there like the months we have the meetups ;)
14:50:55 <mihalis68_> oh no you've triggered my memory of a hilarious video on youtube
14:51:01 <emccormick> used to be April / May
14:51:42 <mihalis68_> #link https://www.youtube.com/watch?v=Sv5iEK-IEzw - funny if you get Eddie Izzard's humor
14:51:52 <mihalis68_> "I shall hack at your neck with a tray"
14:51:59 <emccormick> https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:52:08 <emccormick> well there's a filled out version at least
14:52:10 <mihalis68_> yeah shintaro dug that out a minute ago
14:52:24 <emccormick> oops missed it ;)
14:52:51 <mihalis68_> I will use the CFP as ammo to say "please get moving on this proposal"
14:53:06 <emccormick> super
14:53:08 <mihalis68_> which is another reason why I don't want to write it
14:53:53 <mihalis68_> that youtube link is SFW except for perhaps an f-bomb here and there
14:54:04 <emccormick> OK, I'll make a blank of that and ask that they ...
14:54:13 <emccormick> a) put it in their own etherpad and send a link
14:54:24 <emccormick> b) add it to one etherpad that's central
14:54:38 <emccormick> which is better? I think in the past we've done b)
14:54:48 <mihalis68_> let's just make sure everyone present agrees that we will a) aim for independent ops meetups again b) feb/march and then aug/sep c) europe then NA ?
14:55:02 <emccormick> +1
14:55:19 <shintaro> +1 for all
14:55:29 <mihalis68_> the "merger" idea has been rendered moot by PTG moving back to summit-time
14:55:40 <mihalis68_> smcginnis? spotz?
14:55:50 <smcginnis> +1
14:55:59 <spotz> Sounds good t me +1
14:56:20 <mihalis68_> I think I'll announce this to the mailing list as a precursor to the CFP
14:56:21 <emccormick> preference on one big etherpad with all submissions vs. one etherpad for each with a consolidator?
14:56:38 <mihalis68_> I thought the one big was ok. Separate is maybe cleaner though
14:56:52 <mihalis68_> "dear operators, we're getting the band back together!"
14:56:56 <smcginnis> :)
14:57:16 <emccormick> <insert requisite Blues Brothers meme>
14:57:27 <mihalis68_> emccormick arrange as  you see fit I think
14:57:37 <emccormick> ok
14:57:54 <mihalis68_> as long as the submissions are on etherpads or wikis so that community can see them without so much as a google login
14:58:23 <mihalis68_> (again trying to not "self-deal" by running the submission process and submitting to it at the same time)
14:58:35 <mihalis68_> we're out of time
14:58:38 <mihalis68_> last call
14:59:14 <mihalis68_> is everyone booked, btw?
14:59:26 <emccormick> 100%. Finally
14:59:26 <mihalis68_> my last word is flights were hard to get even last week
14:59:30 <mihalis68_> yay
14:59:37 <mihalis68_> ok then thanks to all
14:59:39 <shintaro> yes!
14:59:50 <mihalis68_> #endmeeting