14:01:06 <mihalis68_> #startmeeting ops-meetup-team
14:01:08 <openstack> Meeting started Tue Oct 30 14:01:06 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:08 <med_> o/
14:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:13 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:16 <shintaro> o/
14:01:23 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team <- agenda
14:01:42 <mihalis68_> hello all. Med how are you feeling, how are your colleagues?
14:02:05 <mihalis68_> #topic actions
14:02:29 <med_> mihalis68_, rollercoaster of emotions
14:02:30 <mihalis68_> no progress on mine, I'm afraid. more production snafus over here (out of IP space everywhere, growing pains)
14:02:34 <mihalis68_> I'll bet
14:02:52 <mihalis68_> I've been thinking about you all, however I don't feel like I can add to the public debate
14:03:09 <mihalis68_> hence not tweeting any stuffs about it
14:03:12 <smcginnis> o/
14:03:13 <med_> no worries. we have plenty to digest.
14:03:31 <mihalis68_> Just wanted to say that those of us not affected hope it does work out well
14:03:31 <smcginnis> mihalis68_: Time to fully move to IPv6?
14:03:36 <mihalis68_> I'm game
14:03:58 <mihalis68_> I do have a question - in trying to start my etherpad (to fullfill my action) I didn't immediately find the time slot
14:04:14 <mihalis68_> also the ops meetups team catch-up has me listed as moderator.
14:04:18 <smcginnis> You mean the stein forum etherpad list?
14:04:31 <mihalis68_> That's... ok but I believe Erik volunteered to take that to make sure he gets his ATC or whatever
14:04:52 <mihalis68_> no I mean, when is my ceph talk? I found the talk, it's listed as approved, but that page doesn't say when it is
14:05:20 <mihalis68_> #link https://www.openstack.org/summit/berlin-2018/call-for-presentations/preview/22801
14:05:20 <med_> ah, not on the cal?
14:06:17 <mihalis68_> ok ok I found it. I thought it would be on the page that describes it
14:06:21 <mihalis68_> never mind I'm just dumb
14:06:39 <smcginnis> There's room for "optimization" in all of this tooling. ;)
14:07:00 <mihalis68_> wednesday 11.50am FTR
14:07:29 <mihalis68_> is it Jimmy I should talk to hand over moderator-ship of ops meetups team catch-up?
14:07:44 <mihalis68_> I realise we could just tell the room "oh no erik's doing this one" but he specifically wanted to get the credit
14:08:06 <smcginnis> mihalis68_: Yeah, Jimmy handles that.
14:08:21 <mihalis68_> Alright
14:08:23 <mihalis68_> thanks
14:08:30 <smcginnis> Good to have the right one listed. Folks might see mihalis68_ and decide not to go. :P
14:08:31 <mihalis68_> any more progress to report under Actions?
14:08:43 <mihalis68_> I'M COUNTING ON THAT #lazy
14:08:46 <smcginnis> Gotta give you a hard time when I can.
14:08:55 <med_> :-)
14:09:02 <mihalis68_> we have automated systems that do that within bloomberg, don't worry
14:09:29 <mihalis68_> I'm also out of ceph space everywhere
14:09:42 <mihalis68_> and I have ARP problems
14:09:58 <med_> ipv6 && mo' storage.
14:10:00 <mihalis68_> no rest for the wicked
14:10:05 <mihalis68_> #topic Berlin
14:10:07 * med_ prepares an unsolicitied proposal
14:10:31 <mihalis68_> I think Berlin is being planned by people good at this so I'm not worried... EXCEPT operators meetup Tuesday evening
14:10:35 <mihalis68_> Erik has been under the weather
14:10:43 <mihalis68_> we might need to put together a plan B
14:10:59 <mihalis68_> I was even in his neck of the woods this wekend and didn't catch up with him
14:11:11 <mihalis68_> someone remind me, did we have any venue suggestions?
14:11:23 <mihalis68_> I do have email offering to suggest things if we need
14:11:32 <mihalis68_> Frank Kloeker I think
14:11:36 <mihalis68_> shall I just reach out?
14:12:01 <med_> what very little I know about the venue is there is nothing close...
14:12:07 <smcginnis> I thought there was one option mentioned, but can't recall.
14:13:07 <mihalis68_> alright
14:13:21 <mihalis68_> #action mihalis68 spelunk our IRC logs for suggestions on berlin tuesday night venue
14:13:30 <mihalis68_> failing that ask people who live nearby
14:13:52 <mihalis68_> I have one friend in Berlin that I could ask also
14:14:29 <mrhillsman> o/
14:14:45 <mihalis68_> hello mrhillsma
14:14:52 <mihalis68_> mrhillsman
14:15:37 <mihalis68_> any other business for Berlin?
14:15:50 <mrhillsman> Oh
14:15:54 <mihalis68_> I asked last week for preferences on how people like to digitally hang out
14:16:07 <mihalis68_> good for coordination purposes
14:16:31 <med_> digitally hang out. SMS maybe 970 430 6633
14:16:35 <mrhillsman> So we have an update to the board/tc so if there is anything ops related to share that would be great
14:17:14 <mrhillsman> I do not know the status of the CERN meetup but if that is still a go we can add so folks are aware
14:17:30 <mihalis68_> it's not a "CERN meetup"
14:17:38 <mrhillsman> Yeah, i know
14:17:51 <mihalis68_> they're interested in attending a european ops meetup but AFAIK have not offered to host at all
14:17:55 <mrhillsman> Y’all know what i mean
14:18:12 <mrhillsman> Ok
14:18:19 <smcginnis> mihalis68_: Are things still pending for Bloomberg to host that?
14:18:23 <mihalis68_> they are
14:18:36 <med_> feb timeframe?
14:18:37 <mrhillsman> Should I press for a response or they already said they do not want to host
14:18:39 <mihalis68_> it's on the "slate" of proposals for 2019. However it's a big slate
14:19:06 <mihalis68_> timeframe may be march
14:19:08 <mihalis68_> or later
14:19:16 <med_> kk
14:19:26 <med_> april is the next summit and combined ptg fyi.
14:19:29 <mihalis68_> CERN was thinking even later... may perhaps? However that made it adjacent to the denver summit
14:19:49 <smcginnis> May is getting a bit late and into conflicts.
14:20:32 <mihalis68_> I guess we jumped topic
14:20:33 <med_> ah, I may have that wrong. PTG is showing May 2-4
14:20:35 <mihalis68_> #topic 2019 meetups
14:20:44 <mihalis68_> status is as follows:
14:20:46 <med_> I thought I'd heard Summit/PTG was april. Maybe last days of April
14:20:53 <mihalis68_> I've proposed Bloomberg host the #1 in Frankfurt
14:20:58 <mihalis68_> we have a 100 person AV auditorium
14:21:03 <mihalis68_> I don't have any official response yet
14:21:18 <mihalis68_> CERN is "interested" in attending that, but their idea of when differs from our idea of when it would work
14:21:40 <mihalis68_> for meetup #2 all we know is there's a goal of north american location
14:21:49 <mihalis68_> and Erik put up etherpad proposal sheets for both
14:21:54 <smcginnis> #link http://lists.openstack.org/pipermail/openstack-operators/2018-October/016025.html
14:22:17 <mihalis68_> handy link, thanks!
14:22:19 <smcginnis> No responses on that that I've seen.
14:23:38 <mihalis68_> :(
14:24:56 <mrhillsman> I will see if Huawei is interested; it would be west coast
14:25:25 <mihalis68_> i think it would help wake people up if we did have a proposal for #1. I'll see if I can push that forward a bit
14:25:44 <mihalis68_> #action mihalis68 to chase up bloomberg possibly hosting in frankfurt for meetup #1 2019
14:25:58 <mihalis68_> mrhillsman that would be fine I thikn
14:26:02 <mihalis68_> and also great!
14:26:42 <mihalis68_> #action mrhillsman to enquire about Huawei hosting meetup #2 2019 (north america)
14:27:06 <mihalis68_> we are few in number this week
14:27:15 <mihalis68_> so we maybe should wrap up soon
14:27:16 <mihalis68_> so...
14:27:20 <mihalis68_> #topic any other business
14:29:20 <mihalis68_> seems like we're done. I'm travelling on the Saturday before so will be in Berlin from sunday morning. Looking forward to seeing some (most) of you there!
14:29:43 <smcginnis> Nothing from me. I get in on Saturday I think.
14:30:07 <mihalis68_> cool. ok thanks everyone, I'll close this meeting. I'll try and run one more of these next week, but urgent things maybe should switch to email
14:30:13 <mihalis68_> #endmeeting