15:00:43 <mihalis68_> #startmeeting ops-meetup-team
15:00:46 <openstack> Meeting started Tue Nov 27 15:00:43 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:50 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:53 <smcginnis> o/
15:00:59 <mihalis68_> o/
15:01:03 <smcginnis> Punctual today. :)
15:01:04 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:01:09 <mihalis68_> #topic actions
15:01:18 <mrhillsman> o/
15:01:30 <mihalis68_> the needed final prep steps for the forum sessions got done and those sessions went ahead
15:01:44 <mihalis68_> any other actions to report?
15:01:48 <shintaro> hi
15:01:55 <mihalis68_> good evening, Shintaro!
15:02:03 <shintaro> hi mihalis68
15:02:11 <mihalis68_> we're just see if there are any actions to report on
15:02:26 <mihalis68_> seems not
15:02:30 <mihalis68_> #topic Berlin wrap-up
15:03:05 <mihalis68_> I'd say it mostly went well, except ops docs was in the furthest possible room at an early time late on during the week, and as a result was thinly attended
15:03:13 <mihalis68_> comments from those who attended?
15:03:15 <smcginnis> That was a long hike.
15:03:38 <mihalis68_> yes, hit me more than I anticipated
15:03:41 <smcginnis> On the plus side, I think we did have a few key people in there, so it was at least somewhat productive.
15:03:44 <mihalis68_> and you're further!
15:03:56 <shintaro> we're having our local ops meetup next week. Does anyone have anything that I should ask the attendees?
15:03:57 <mihalis68_> I agree that ops docs session worked
15:04:03 <emccormick> o/
15:04:07 <mihalis68_> howdy
15:04:21 <mihalis68_> we are just discussing how Berlin went
15:04:28 <smcginnis> shintaro: Great, I hope the event goes well.
15:04:29 <mihalis68_> the ceph session I moderated was full
15:04:40 <mihalis68_> although it veered towards presentation again
15:05:22 <shintaro> I want to bring up some topics from the Forum session. Docs will be one of them for sure.
15:05:40 <mihalis68_> Shintaro I guess I'd be interested to know if there would be interest in your community in attending anything in europe in first half of 2019, and/or NA in second half
15:06:06 <shintaro> ah yes. I should ask that.
15:06:11 <mihalis68_> i'd also like to know if they will be subscribing to the merged mailing list
15:06:34 <mihalis68_> i feel like we don't connect with the operators community in some parts, particularly not on the old openstack-operators dedicated list
15:06:49 <shintaro> I agree about that
15:07:00 <mrhillsman> it is probably too late but if not i suggest throwing out a email to the discuss ML for any feedback folks would like from ops attendees they felt they did not get during the summit
15:07:23 <mihalis68_> if there are suggestions on how news could be disseminated I'm sure we could adjust/extend how we share out updates, anouncements etc
15:07:32 <smcginnis> I'd also love to hear if there's any tips out of the smaller event on format and content that we should incorporate into our larger events.
15:08:53 <shintaro> yes I like to discuss how we can bring outputs from local discussions to wider community.
15:09:13 <mihalis68_> So the "ops meetups team" produced 3 Forum sessions
15:09:18 <mihalis68_> is there any feedback on how we did?
15:09:21 <mihalis68_> good or bad?
15:09:35 <mihalis68_> mhillsman, for example, any thoughts?
15:09:53 <mrhillsman> 3 was definitely well below the normal
15:09:58 <emccormick> It was our lightest contribution to the forum yet, but there was a much shorter schedule this time
15:10:05 <emccormick> what with Keynotes for 2 / 3 days and all
15:10:25 <smcginnis> Yeah, that went fast.
15:10:26 <mihalis68_> one thing that didn't happen was a dedicated ops social event. We simply stayed at the marketplace mixer for the duration
15:10:30 <emccormick> That would be my only negative comment on the forum from an Ops perspective
15:10:37 <shintaro> we had quite a number of people for onboarding session.
15:10:42 <emccormick> I previously spent almost my entire summit in forum sessions. Not so this time
15:10:42 <mrhillsman> we have discussed in uc meeting how we can do better and the decision was to reach out to ML for etherpads where folks felt they wanted more ops input
15:11:13 <mrhillsman> use that to create an etherpad to send to ML frequently for ops feedback
15:12:23 <emccormick> The ML has been really bad at garnering Ops feedback lately
15:12:29 <smcginnis> Hard to tell at this point how the Open Infrastructure Forum will shape up with a 3 day Summit followed by a 3 day PTG.
15:12:37 <emccormick> the past 3 cycles or so it's like pulling teeth
15:13:05 <mihalis68_> My feeling is there's a communication disconnect somewhere
15:13:15 <emccormick> agreed
15:13:26 <mihalis68_> obviously you're allowed to be someone running openstack infra without being on the mailing list
15:13:38 <emccormick> Might be helpful to talk to meetup organizers to encourage local attendees to subscribe
15:13:41 <mihalis68_> that "works" much better than being an OS dev
15:13:51 <mrhillsman> i think at least one of the issues is inconsistent comms
15:13:53 <shintaro> My understanding on mrhillsman's idea was to give local meetup groups a common place to gather their opinion/feedback
15:14:00 <emccormick> maybe some "getting involved" presentation at the smaller events
15:14:10 <mrhillsman> and not enough comms
15:15:22 <mrhillsman> at least from the uc discussions we think those two things are critical
15:15:28 <mihalis68_> We do mostly mailing list updates with sprinkles of tweets here and there
15:15:30 <emccormick> I wonder if a large chunk of the operators are coming from enterprise backgrounds where they're used to being siloed
15:15:35 <mihalis68_> what else would you suggest?
15:15:37 <emccormick> They just reach out to vendors when they need support
15:15:49 <smcginnis> You're probably right emccormick
15:15:51 <emccormick> but now they're in an opensource community but continue to operate in that enterprise mode
15:15:59 <emccormick> which doesn't work.
15:16:10 <emccormick> They just pop onto a mailing list or ask.openstack.org when things break
15:16:12 <mrhillsman> i could see that
15:16:38 <mrhillsman> so i think there are two things and i am def ok with anyone wanting to help of course in any way
15:16:54 <emccormick> That doesn't solve the problem I realize, but perhaps working on the cultural issue will garner more participation
15:17:17 <mrhillsman> we have the ops meetup team (i forget what you call a team's focus or what not) and then the broader community aspect
15:17:44 <emccormick> I think we did well dragging T-Mobile into the mix this past summit :)
15:17:52 <mrhillsman> for the ops meetup team, i just think we went through a tough time the last 6 months or so, but are back on a good track, and we just want to communicate earlier and more frequently
15:17:54 <emccormick> we need to do that with more of these big orgs
15:18:00 <mrhillsman> for the community wide aspect, ...
15:18:10 <mihalis68_> t-mobile? I thought it was deutsche telekom?
15:18:18 <emccormick> same same
15:18:29 <mihalis68_> ah ok
15:18:34 <emccormick> I"m lazy and didn't want to type Deutsche Telekom
15:18:38 <mrhillsman> lol
15:18:39 <emccormick> :D
15:19:16 <smcginnis> DT, even shorter. ;)
15:19:31 <mihalis68_> mrhillsman did you have a following thought on connecting better with the wider community?
15:20:16 <mrhillsman> it is a difficult problem, but i think the current best solution is to simply start communicating with them more often and bubble up concerns
15:20:57 <emccormick> I would love to see the UC reach out to more of the big orgs that send people to summits but we never hear from in between
15:21:01 <mihalis68_> I'm thinking we may need to do a recruitement campaign
15:21:02 <mihalis68_> https://imgflip.com/i/2njxb1
15:21:02 <mrhillsman> maybe we could float a 3 question email for a couple months
15:21:09 <emccormick> or those that are both upstream contributors and ops
15:21:16 <mrhillsman> yeah, better wording mihalis68_
15:21:28 <mrhillsman> and grow from there
15:21:55 <emccormick> AT&T, OVH, City Networks, Vexxhost, etc.
15:22:07 <mihalis68_> there's an actual impediment in communicating with "them"
15:22:12 <mrhillsman> start small because honestly i get overwhelmed with the fragmentation and trying to strategize on it from holistic viewpoint
15:22:15 <mihalis68_> I don't know who they are, I don't have their email addresses
15:22:15 <emccormick> They like to contribute things but from an ops perspective they're invisible
15:22:38 <mihalis68_> does my meme link work?
15:22:47 <mrhillsman> hehe, it does
15:22:51 <emccormick> hehe nice
15:22:54 <shintaro> How about public cloud WG and scientific WG ? aren't they ops?
15:22:57 <mrhillsman> i like it
15:23:05 <mrhillsman> yes shintaro they are
15:23:08 <emccormick> shintaro Yes definitely
15:23:37 <emccormick> Those guys should be part of Ops discussions too. Some are for sure, but others are invisible
15:23:44 <mrhillsman> not to beat a dead horse; cause it's just wrong
15:23:56 <shintaro> I wonder if they are interested in having a session at the ops meetup
15:24:29 <smcginnis> It would be great if they did.
15:25:13 <mrhillsman> but the reason we thought reaching out to folks regarding etherpads they would have liked more ops feedback on and then pushing that for some time is that it would hopefully a) create connection for ops (i am involved and have a voice) and b) with that create a thread from event to event to keep conversation going (event to event being all/any event types)
15:25:59 <emccormick> I think it's a fine idea.
15:26:15 <emccormick> I just fear that your response will be crickets as things stand right now
15:26:26 <emccormick> but give it a go and let's see what comes back.
15:27:01 <mihalis68_> are you willing to try that out mrhillsman?
15:27:05 <mrhillsman> personally when i was sitting in ops role day to day i found interacting with community not as beneficial because a) discussions were just discussions and never really landed, and b) by landing i mean resolution beyond code (monitoring tools, deployment, etc)
15:27:27 <mrhillsman> VW_ actually initiated the discussion and took on that action item
15:28:06 <mrhillsman> however as a fellow uc member we all (uc) are participating when he initiates it
15:28:20 <mihalis68_> Does anyone happen to know if SuperUser has written up the great email merger?
15:28:27 <shintaro> How about feedback for deployment tools which we discussed during the Forum session?
15:28:42 <smcginnis> I don't believe so. (superuser)
15:29:05 <shintaro> I think just email notification
15:30:10 <mihalis68_> I think it's an opportunity to try and attract people into that list who maybe didn't feel like joining the previous highly specialized lists
15:30:15 <VW_> hey folks - I'm here
15:30:25 <VW_> working a couple of things at the same time
15:30:46 <shintaro> hi VW
15:31:09 <mihalis68_> We've spent quite a bit of time discusssing several things which boil down to : participation is low and getting lower, yet there are clearly a lot of people out there running openstack, so the operators exist
15:31:19 <VW_> I'll craft an email to the mailing list this week
15:31:32 <mihalis68_> mrhillsman tells us you have an initiative to try and connect the community more
15:32:04 <mihalis68_> well, I think there's a problem : the mailing list doesn't go to some of the people we want to connect with
15:32:05 <mrhillsman> VW_ as always let me know if you need me to help; i figured you were quite busy
15:32:20 <mrhillsman> agreed mihalis68_
15:32:32 <mrhillsman> it is first step
15:32:40 <mihalis68_> I'm thinking there should be a bit of a splash around the merged mailing list, perhaps a SuperUser article and communication by the foundation
15:32:41 <smcginnis> I wonder for the ops folks here that are involved and are getting value out of it, maybe it would be good to have a SuperUser article written about your experiences and the benefits you see from it.
15:32:43 <mrhillsman> another step for example is to hit up the meetup groups directly
15:32:59 <VW_> no, I can get it out there.  The hard part is we need to know what things they may want more feedback on now, but have to wait till March to make the sessions at the Ops meetup
15:33:05 <VW_> but I'll start the conversation
15:33:15 <mrhillsman> ok cool
15:33:44 <mrhillsman> i think once we get some momentum, which we have had a few times before, we should double down on keeping it
15:34:02 <mihalis68_> can the UC request that superuser do some journalism and get the story of the mailing list out? or do they mostly just get topic suggestions from authors?
15:34:22 <mrhillsman> i will ping jeremy and nicole about it after meeting mihalis68_
15:34:28 <mrhillsman> i think it is a great suggestion
15:34:31 <mihalis68_> I hope that doesn't sound negative, I'm asking about their remit, not criticizing
15:34:43 <mihalis68_> ok cool
15:34:57 <mihalis68_> jeremy is the admin, right?
15:35:13 <mrhillsman> i think so, i know he has the most information afaik about it
15:35:16 <mrhillsman> from reading emails
15:35:23 <mihalis68_> ok can I action you on that?
15:35:26 <smcginnis> He at least helps a lot and can get in touch with the right person.
15:35:30 <mrhillsman> so i figured he would be best, nicole is SU editor-in-chief
15:35:33 <mrhillsman> yes sir
15:35:40 <mihalis68_> yeah I worked with nicole on our article about docs
15:36:10 <mihalis68_> #action mrhillsman to suggest to superuser editor and jeremy stanley an article about the mailing list merge
15:36:16 <mihalis68_> *merger
15:36:18 <mrhillsman> thx
15:36:56 <mihalis68_> #info VW is planning to pick up the conversation about ops feedback to rest of openstack community via email to mailing list
15:37:42 <mihalis68_> I'd like to move the topic on because there's some news/progress
15:37:46 <mihalis68_> #topic ops docs
15:38:06 <mihalis68_> the summary is in the etherpad, but I think we agreed that the arch guide is "worthy" and should be assimilated
15:38:28 <emccormick> And needs less work than the rest.
15:38:28 <mrhillsman> ++
15:38:54 <mihalis68_> smcginnis can you do that? Is it a lot of work? Just the move bit?
15:39:05 <smcginnis> I haven't checked yet, but I assume that's under openstack-manuals.
15:39:26 <smcginnis> Yeah, I can get things moved over like I did for the other ones. Then others can focus on getting the content updated.
15:39:32 <mihalis68_> great
15:39:53 <mihalis68_> #action smcginnis will look into moving the arch guide to enable others to update it going forwards
15:40:13 <mihalis68_> we also discussed and tentatively agreed to break out ops docs into a separate IRC meeting
15:40:21 <mihalis68_> perhaps monthly
15:40:24 <mihalis68_> I'd be up for that
15:41:03 <mihalis68_> there's a way to formalise a new regular IRC meeting, so if we have support for the idea I'll put in that submission
15:41:54 <mihalis68_> I think part of the motivation is Adam Speirs is deep into the HA Guide rewrite but doesn't attend the ops meetups team meetings
15:42:04 <smcginnis> That makes sense. We've discussed here, mostly because of interested folks. But really not part of "ops meetup".
15:42:12 <mihalis68_> yeah
15:42:27 <mihalis68_> ops docs is a SIG after all
15:42:47 <mihalis68_> #action mihalis68_ to setup the monthly IRC meeting for the ops docs SIG
15:42:55 <shintaro> SIG makes sence
15:43:10 <mihalis68_> there's nothing like a meeting coming up to focus my attention on getting something actually done
15:43:18 <smcginnis> Haha, true.
15:43:24 <mihalis68_> I will update the mailing list when I've done that
15:43:33 <mrhillsman> hehe
15:43:56 <mihalis68_> the other thing I wanted to mention, just for the humor aspect: Erik learned the tools and submitted a patch to the operators guide
15:44:00 <mihalis68_> immediately turned down :P
15:44:11 <mihalis68_> (ok ok I'm exaggerating, sean suggested an edit)
15:44:26 <mrhillsman> lol
15:44:31 <mihalis68_> ok enough on that
15:44:35 <mihalis68_> #topic meetups 2019
15:44:44 <mihalis68_> I just spotted that there's a proposal!
15:44:53 <mihalis68_> https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin
15:45:07 <smcginnis> Woot!
15:45:32 <mihalis68_> February or March, Berlin.
15:45:41 <smcginnis> It's a great location and venue. Was there for another meeting before the Summit.
15:45:41 <mrhillsman> yeah, i read over it, nice to see it already up
15:45:56 <mrhillsman> agree with smcginnis
15:46:04 <mihalis68_> It's been a while, but IIRC our procedure should be to share this proposal as widely as possible with the community and then see if there's any competing offer
15:46:12 <mrhillsman> ++
15:46:18 <mrhillsman> yep, spot on
15:46:31 <mihalis68_> if not we just ask for feedback on the mailing list, and then finally if no objections agree to the proposal here and record it and then it's pretty much a done deal
15:46:45 <shintaro> +1
15:46:52 <mihalis68_> (if competing offers, we do a poll, but I don't see that happening, quite franky)
15:47:00 <mihalis68_> ok, this is exciting
15:47:12 <mrhillsman> do we want to set a time for a) competing offers and b) feedback before a vote
15:47:13 <mihalis68_> #action mihalis68 to share the proposal with the community
15:47:50 <smcginnis> End of December? Would be great to give DT a final go ahead so they can do any prep they need on their end.
15:47:55 <mrhillsman> ^
15:47:56 <mihalis68_> We do want to settle more quickly, to avoid the problems of last minute handling of the important stuff like technical agenda and moderators
15:48:08 <smcginnis> mihalis68_: Any update on potential Bloomberg hosting that you can talk about?
15:48:36 <smcginnis> Given the (lack of) activity, maybe we just make it a couple weeks before we finalize?
15:48:46 <smcginnis> Get it done before the holidays.
15:48:48 <mrhillsman> i also remember saying that i would shore up moderator wrangling if that is still something we want me to do
15:48:56 <mihalis68_> There's an update that I don't understand where they seem to be asking for dates again
15:49:04 <emccormick> Did we want to ask if they were planning on proposing Budapest still and if Berlin was their preference?
15:49:07 <mihalis68_> I'll have to clarify what's going on there
15:49:17 <smcginnis> That would be great mrhillsman
15:49:23 <emccormick> We put a placeholder there since they mentioned it, but should we be sure they didn't just forget?
15:49:29 <mihalis68_> #action mihalis68 to get clarity on bloomberg's potential for hostinv
15:50:20 <mihalis68_> how about we pencil in end of december deadline subject to updates next week?
15:50:26 <spotz> hey all sorry I'm so late got busy with other things
15:50:37 <mrhillsman> ++ mihalis68_
15:50:41 <mrhillsman> o/ spotz
15:50:42 <emccormick> o/
15:50:47 <mihalis68_> hi spotz
15:51:34 <mihalis68_> so really good news about meetup #1 2019
15:51:43 <emccormick> mihalis68_ Do you want to ping our DT friends and see if they want to put in a proposal for Budapest still or just roll with Berlin only?
15:51:45 <smcginnis> Yeah, great to have something on the table.
15:52:07 <mihalis68_> we'll get the word out about it and see if it meets with approval from the community, particularly the european community
15:52:23 <mihalis68_> I would think if they have a proposal for a time and place, that's their preference, no?
15:52:46 <emccormick> Well they mentioned both at the forum session so *shrug*
15:53:05 <mihalis68_> it seems to me that this proposal could be highlighted in a SuperUser article, if we can get one going
15:53:15 <mihalis68_> it's great to have news in such things
15:53:17 <emccormick> I have no objections at all to Berlin. I still have half the menu to get through at my favorite restaurant :D
15:53:24 <smcginnis> :)
15:53:31 <mihalis68_> "hey everyone, there's a merged mailing list now, and here's a meetup we'll be discussing there!"
15:53:31 <emccormick> Just didn't want to leave it out if they wanted it considered
15:53:34 <smcginnis> Another pub crawl emccormick? :)
15:54:02 <mihalis68_> I'd love to see Budapest but I'd just feel weird saying "waitaminit, berlin? I thought we were going to be invited to budapest!"
15:54:03 <emccormick> I like my drinking to be stationary I think ;).
15:54:08 <emccormick> more drinky less walky
15:54:12 <smcginnis> Probably safer that way.
15:54:43 <smcginnis> mihalis68_: Hah, true. If they only proposed Berlin, I'm perfectly fine with that.
15:54:46 <emccormick> especially given my issues stumbling around in the dark
15:55:06 <mihalis68_> emccormick I'll see you safely back to base again
15:55:13 <emccormick> okie doke
15:55:19 <emccormick> BALLARD!
15:55:20 <mihalis68_> I'm pretty excited by all this
15:55:21 <emccormick> hehe
15:55:24 <spotz> Sweet so glad my idea for you to join the two events is working out!!!
15:55:39 <mihalis68_> #topic any other business
15:56:09 <smcginnis> Nothing on my end.
15:56:11 <mihalis68_> I'm interviewing someone in a couple of minutes so please speak up now with any further discussion items
15:56:28 <shintaro> nothing from me
15:56:30 <emccormick> Nothing further from me.
15:56:36 <mihalis68_> last call
15:56:45 <smcginnis> Thanks everyone
15:56:53 <mihalis68_> agreed. Good meeting
15:56:56 <mihalis68_> #endmeeting