15:05:01 <mihalis68_> #startmeeting ops-meetup-team
15:05:02 <openstack> Meeting started Tue Dec  4 15:05:01 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:05 <openstack> The meeting name has been set to 'ops_meetup_team'
15:05:11 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:05:22 <mihalis68_> please add your name to the attendees list
15:05:31 <mihalis68_> #topic actions
15:05:46 <mrhillsman> o/
15:05:48 <mihalis68_> I fwded the proposal from DT to the mailing list earlier today
15:06:04 <emccormickva> saw it thanks!
15:06:13 <mihalis68_> and I have finally got word that my employer Bloomberg can't make any offer for that time slot (our frankfurt facility will still be in renovation)
15:06:32 <mihalis68_> so I think we are in the happy position of having just one good proposal for the next meetup
15:06:33 <emccormick> stupid thing changing my nic all willy nilly
15:07:19 <emccormick> How long do we want to let the RFC sit out there before finalizing it?
15:07:19 <mrhillsman> i think we said one or two more weeks for alternate proposals before giving DT the green light?
15:07:39 <mihalis68_> yes we were talking about a cut-off date
15:07:45 <mrhillsman> i did not remember the exact day but pretty sure it was before the end of the year
15:07:49 <mihalis68_> end of year seems reasonable (and so much closer than even a week ago!)
15:07:58 <mrhillsman> so DT or anyone else for that matter has plenty of time to get things together
15:08:18 <mihalis68_> in my email I asked for feedback here, or via contacting the meetups team and shared the link to our team wiki page
15:09:21 <emccormick> January 8th would be our first meeting of next year. It feels kind of overly close to the event, but I dunno.
15:09:27 <mihalis68_> the other action I had was to set up a regular meeting for ops docs SIG. Did not get that done yet
15:10:09 <mihalis68_> I'd prefer to lock it in ASAP to allow some time for the prep work - topics, moderators, sponsors
15:10:40 <mrhillsman> yeah, i think waiting too long will put us in a tailspin we do not want
15:10:40 <mihalis68_> smcginnis had an action to look into moving the arch guide into the ops docs sig. I see lots of activity there, it's definitely happening
15:10:52 <mrhillsman> especially if there is no alternate in the next couple weeks
15:11:04 <mrhillsman> i think that is plenty of time for someone to at least propose an alternate
15:11:10 <mihalis68_> far from a tailspin, I have a goal to do much better this time than we did for Denver
15:11:29 <mrhillsman> agreed
15:11:40 <mrhillsman> or even before denver ;)
15:11:45 <mihalis68_> How about this: we tell the mailing list that we currently expect to confirm the DT offer by end of year unless there's a reason not to
15:12:01 <mihalis68_> yeah, stretch goal of best meetup ever
15:12:14 <mihalis68_> however some of the past ones were really good, so that's not so easy
15:12:34 <mihalis68_> how do people feel about the tentative deadline of end of year?
15:12:42 <mihalis68_> note that DT has offered two sets of dates
15:12:51 <mrhillsman> just my opinion of course - two weeks :)
15:13:06 <spotz> hey all
15:13:10 <mrhillsman> there is a lot to make it successful
15:13:10 <mihalis68_> morning!
15:13:22 <mrhillsman> o/ spotz
15:13:23 <emccormick> o/
15:13:46 <emccormick> I think 2 weeks from now is sufficient honestly
15:13:49 <mihalis68_> spotz we're discussing how quickly to lock in the deutsche telekom offer
15:13:53 <mrhillsman> hopefully with VW_ suggestion of getting thread re etherpads from Forum we can have some good session seeding
15:13:56 <emccormick> We put out the call for proposals like a month ago
15:14:25 <mrhillsman> but wrangling moderators and giving folks enough time to get approval/visa/etc is key too
15:14:30 <mihalis68_> so confirm official in this meeting on 2018-12-18 unless there's a good reason not to (like a  new competing offer)
15:14:34 <emccormick> call it at the meeting on 12/18
15:14:43 <mrhillsman> again, just my opinions
15:14:44 <emccormick> *nod*
15:14:48 <mrhillsman> ++
15:15:08 <spotz> That sounds good.
15:15:13 <mihalis68_> #agreed everyone present seemingly likes the plan to finish venue selection 12/18 unless new facts appear
15:15:13 <mrhillsman> vote mihalis68_ ?
15:15:17 <mrhillsman> nvm hehe
15:15:21 <mihalis68_> oh I haven't heard any opposition
15:15:33 <emccormick> Also it gives people the chance to talk their significant others into letting them go while plying them with eggnog and expensive gifts :D
15:15:34 <mrhillsman> no no, you're good, much easier :)
15:15:43 <mihalis68_> any more updates on topic: actions?
15:15:53 <mihalis68_> ok
15:15:56 <mihalis68_> #topic ops docs
15:16:13 <mrhillsman> smcginnis may still be out
15:16:15 <mihalis68_> as mentioned, smcginnis has been busy on this and is appropriating the arch guide into the ops docs sig
15:16:16 <emccormick> I've been slowly reading and trying to take notes
15:16:19 <mrhillsman> he had to travel yesterday
15:16:26 <mrhillsman> but has been doing things
15:16:46 <mihalis68_> yep. i don;t think there are any more updates on ops docs except to say that looks like splitting off from ops meetups team
15:16:53 <mihalis68_> I'm going to be working on that when I can
15:17:00 <mihalis68_> (when not fixing angry ceph clusters :)
15:17:06 <emccormick> hehe
15:17:14 <mihalis68_> #topic 2019 meetups
15:17:14 <emccormick> One docs question on the ops guide for you
15:17:19 <mihalis68_> oops, go ahead
15:17:45 <emccormick> we talked at one of the forum sessions a while ago about lopping off a large chunk of the beginning that had to do with deployment tools and replacing it with a short list of references
15:18:01 <mihalis68_> yes
15:18:16 <emccormick> I am trying to figure out exactly what that would look like, but before I spend time on it, are there any objections?
15:18:17 <mihalis68_> I'm in favor, as how to deploy has become a huge topic
15:18:27 <emccormick> it would be a fairly large patch
15:18:29 <mihalis68_> and intertwined with architecture now
15:19:03 <emccormick> It's just always seemed bizarre to have a doc specifically stated to be about day 2 ops have a giant, and out of date, section about deployment
15:19:11 <mihalis68_> since if you want to deploy on k8s you have some choices, if you want containerized but not full k8s it's these other things (with some overlap) and then there's non-containerized, traditional, triple-O etc
15:19:35 <mihalis68_> you kind of have to make a big upfront "how will my openstack run" choice before you can choose your installation stuffs now
15:19:43 <mihalis68_> I agree
15:19:45 <emccormick> I intend to cross-reference to install guides, architecture guide, etc
15:19:50 <mihalis68_> sounds good to me
15:19:55 <emccormick> but just as a pointer to where to go for that info
15:20:09 <emccormick> k
15:20:20 <mihalis68_> I'm itching to write the opinionated guide on building you an openstack for great good
15:20:27 <emccormick> I'm going to work on it over the holiday I think since I'll be bored at my in-laws for days on end ;)
15:20:33 <mihalis68_> excellent
15:20:56 <mihalis68_> ok, on to 2019 meetups for real now
15:21:03 <mihalis68_> summary of #1:
15:21:26 <mihalis68_> DT has proposed two dates. We need to pick one set of dates, but otherwise we are likely to accept that offer officially on 12/18
15:21:32 <mihalis68_> this means travelling to berlin again
15:21:35 <mihalis68_> which is not quite ideal
15:21:50 <mihalis68_> however, Europe is the expected region for the next meetup, and berlin is the only offer on the table
15:22:18 <mihalis68_> it works for me, but I'll be hoping for no snow-related travel chaos on the way home this time
15:22:33 <mihalis68_> how should we proceed on the question of which date?
15:23:03 <mihalis68_> I thought about doing a poll, however the last poll we did had a tiny response
15:23:09 <emccormick> I'm scanning air fares for one
15:23:16 <mihalis68_> I think we might do better to study the two time slots and see if one has reasons to be better
15:23:30 <mihalis68_> for example: adjacency to any other vaguely related event
15:24:03 <mihalis68_> I don't think we can nor should we try to decide today, but how about we all take an action to look into which set of dates is better?
15:24:44 <mihalis68_> yes? No?
15:24:53 <mrhillsman> ++
15:24:59 <mihalis68_> <tap> <tap> this thing on?
15:25:22 <emccormick> sounds good
15:25:25 <spotz> I'd need a sponsor to go:( But I'll help plan
15:25:25 <emccormick> do eet
15:25:31 <mihalis68_> ok. emccormick is looking, mrhillsman says ++ and I suggested it
15:25:51 <mihalis68_> #action everyone look into pros and cons of the two date proposals from Deutsche Telekom
15:26:06 <mihalis68_> meetup #2 will be (potentially) a single-day at CERN
15:26:10 <mihalis68_> Belmiro Moreira is the contact there
15:26:19 <mihalis68_> I forget what the next steps are there
15:26:31 <shubjero> Any operators here turn off intel's hyperthreading because of spectre/meltdown concerns?
15:27:03 <mihalis68_> hello shubjero: we don't turn it off yet, we're probably jumping to new cpus once our security people decide
15:27:10 <mihalis68_> and by the way we're having a meeting here, but it's fine! :)
15:27:14 <shubjero> oh sorry
15:27:17 <emccormick> shubjero No, never
15:27:20 <emccormick> :)
15:27:40 <mihalis68_> the second official meetup ("midcycle" as we used to call them) is aimed at North America
15:27:47 <mihalis68_> I am formally proposing internally to host it in NYC
15:27:57 <emccormick> One thing on the DT meetup, we need to make sure to get a DT person in these meetings once they're approved
15:27:58 <mihalis68_> most likely at Bloomberg headquarters
15:28:01 <spotz> Any luck with that?
15:28:03 <mihalis68_> yes, agreed
15:28:14 <mihalis68_> luck with which?
15:28:50 <spotz> Internal saying yes:)
15:29:12 <spotz> emccormick: Reach out to Frank
15:29:21 <mihalis68_> if the question is about Bloomberg, at this stage I have a ticket in suggesting it, and approval to mention that we are working on it, however I don't have a booking on the mega "multi-purpose room" yet
15:29:45 <mihalis68_> I'm due to follow-up with the authorities on all that soon
15:29:54 <emccormick> spotz will do.
15:30:26 <mihalis68_> #action mihalis68 to email fkloeker that we aim to agree the DT proposal on 12/18 and also that we are currently looking at which dates work best
15:31:22 <mihalis68_> #action mihalis68 to push forward on bloomberg-internal paperwork for a possible hosting offer for meetup 2 2019
15:31:52 <mihalis68_> Another action I forgot to mention was regarding a SuperUser article about the mailing list merger
15:32:04 <mihalis68_> a mailing list thread happened and AFAIK it was agreed and will happen
15:32:11 <shubjero> What's involved in hosting ops meetups? We have been hosting openstack toronto meetups for all of 2018
15:32:24 <mihalis68_> fungi noted that the two announcements already have all the technical info such an article would need
15:32:46 <mihalis68_> shubjero there's a page listing how it works, let me dig it out
15:33:27 <mihalis68_> #link https://wiki.openstack.org/wiki/Operations/Meetups it's here "how meetups are planned"
15:33:54 <mihalis68_> this team mostly focuses on a couple of international meetups for the entire community
15:34:12 <shubjero> mihalis68_: thanks
15:34:29 <mihalis68_> so far it's run ones in : NYC, Milan, Mexico City, Denver and Tokyo
15:34:48 <mihalis68_> the question of does the meetups team have involvement in regional ones is fairly open
15:35:15 <mihalis68_> but one thing we'd love to do is connect more with regional groups, as the old openstack-operators mailing list really started to go deathly quiet recently
15:35:35 <mihalis68_> we're hoping that the new unified openstack-discuss list will work better
15:35:46 <mihalis68_> are your community members subscribed to that?
15:37:09 <shubjero> Looks like the venue criteria on the openstack site is too much for our particular venue. Toronto typically has a pretty low turnout for meetups unfortunately. What drives attendance is flashy titles like kubernetes and ai :).
15:37:41 <mihalis68_> if you have any thoughts on that shubjero feel free to get in touch with us (ops meetups team). Contact details here: https://wiki.openstack.org/wiki/Ops_Meetups_Team or this meeting every week at 10am EST here
15:37:43 <shubjero> Some are, yes and the merging of mailing lists was smart because lots of ops questions made it to openstack mailing list instead of openstack-operators and visa versa
15:38:04 <mihalis68_> ok that's good to know
15:38:47 <mihalis68_> I feel sure the meetups team could help out a little with regional ones, getting the word out if nothing else, and perhaps you might see one or two travel (Toronto is not THAT far from here!)
15:39:06 <mihalis68_> I can sense that this meeting is nearly over. I know everyone's busy
15:39:07 <mihalis68_> so
15:39:12 <mihalis68_> #topic any other business
15:39:36 <emccormick> Nothing from me.
15:39:50 <mihalis68_> as usual i'd like to know if this time slot still works for everyone
15:39:54 <spotz> I'm good
15:40:08 <mihalis68_> it's kind of a self-defeating question, as I'm asking *only those who attend* :)
15:40:26 <mihalis68_> so if you hear rumors that VW or Shintaro need to move the slot, pass it on!
15:40:28 <spotz> hehe, I periodically do a doodle poll for D&I
15:40:44 <emccormick> shubjero our names and emails are on here if you have questions in the interim
15:40:44 <emccormick> https://wiki.openstack.org/wiki/Ops_Meetups_Team
15:40:52 <mihalis68_> maybe I should put this to the new combined mailing list?
15:41:19 <emccormick> Happy to help ops events ideas however we can
15:41:25 <mihalis68_> #action mihalis68 to ask for confirmation of ops meetups team meeting frequency and cadence on new openstack-discuss list
15:41:52 <mihalis68_> ok final call
15:41:59 <mihalis68_> a good chair always finishes at first opportunity
15:42:16 <mihalis68_> #endmeeting