15:04:00 <mihalis68_> #startmeeting ops-meetup-team
15:04:01 <openstack> Meeting started Tue Dec 11 15:04:00 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:03 <mihalis68_> hello
15:04:05 <openstack> The meeting name has been set to 'ops_meetup_team'
15:04:07 <mihalis68_> who's around?
15:04:24 <smcginnis> Rounder by the year.
15:04:47 <mihalis68_> ha ha
15:04:58 <mihalis68_> I didn't prepare the agenda beforehand, just throwing something together now
15:05:04 <emccormick> o/
15:05:22 <mrhillsman> o/
15:05:23 <emccormick> sorry, was idling in the wrong channel ;)
15:05:41 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:05:44 <mihalis68_> #topic actions
15:06:01 <simon-AS559> o/
15:06:09 <smcginnis> Great turnout today.
15:06:25 <emccormick> Hey Simon!
15:06:54 <mihalis68_> I was supposed to email Frank Kloeker about the status of their offer, but I dont think I did. It turns out they are the only hosts offereing, so we mainly have to agree which dates work best and then get the community to agree it
15:06:58 <mihalis68_> hi Simon!
15:07:24 <smcginnis> Dates were end of Feb or second week of March?
15:08:06 <smcginnis> Oh, nope, I'm way off. :)
15:08:13 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin
15:08:13 <emccormick> Think it was last week of feb and first week of march
15:08:15 <smcginnis> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin
15:08:55 <smcginnis> I see it looks like that etherpad was updated to state two rooms have actually been reserved.
15:09:00 <emccormick> huh. That changed
15:09:13 <smcginnis> Yeah, looks like the second date line changed too.
15:09:24 <mihalis68_> i wonder if they adjusted the dates a bit. Now it's 6th and 7th or 7th and 8th of March
15:09:32 <smcginnis> So the week of March 6th.
15:09:35 <mihalis68_> yeah
15:10:07 <mihalis68_> I was also due to follow-up on Bloomberg hosting the second 2019 meeting. I'm still in discussion about, but no update to share
15:10:13 <mihalis68_> any other actions to report on?
15:10:23 <emccormick> So Wednesday - Thursday or Thursday - Friday
15:10:55 <mihalis68_> I think I would prefer the latter since I could make use of my travel time by having the saturday in berlin. I have a friend there
15:11:49 <smcginnis> Would be nice to have a couple days in Berlin.
15:12:24 <emccormick> oddly I think that actually improves the flight availability a bit for me.
15:12:32 <mihalis68_> so we do favor the Thur/Fri pair?
15:12:32 <emccormick> Doing it Thursday / Friday.
15:12:47 <smcginnis> Either works for me.
15:12:55 <mihalis68_> any other comments?
15:13:04 <emccormick> Also less missed work by travelling home on the weekend. Make bosses happy
15:13:10 <smcginnis> Might be nice to have it mid week if folks don't want to use the weekend for travel days, but either way.
15:13:15 <mihalis68_> we're only a small band but we can still say the early consensus is thur/fridy
15:13:19 <smcginnis> That's a good point emccormick
15:13:23 <simon-AS559> Fine with me!
15:13:26 <mrhillsman> ++
15:13:54 <spotz> Late but here!
15:13:57 <mihalis68_> I do one leg of travel at the weekend where possible. it's not so much keeping my boss happy as minimising the away time
15:14:01 <smcginnis> spotz!
15:14:01 <mihalis68_> hi spotz!
15:14:18 <emccormick> other actions we had from before
15:14:20 <mihalis68_> #agreed those attending favor the Thur/Friday pair of dates
15:14:22 <emccormick> mrhillsman to suggest to superuser editor and jeremy stanley an article about the mailing list merge
15:14:28 <mihalis68_> #link http://superuser.openstack.org/articles/openstack-unifies-mailing-lists/
15:14:35 <mihalis68_> heh
15:14:49 <mihalis68_> that posted a couple of days ago I think
15:14:55 <emccormick> super!
15:15:11 <emccormick> smcginnis will look into moving the arch guide to enable others to update it going forwards
15:15:22 <emccormick> Guessing that is pending given your travels
15:15:25 <mihalis68_> he can give us an update on all that in next topic, if htats ok?
15:15:35 <mihalis68_> it's in flight AFAIK
15:15:40 <emccormick> You're going to speak fluent German by next summer
15:15:53 <mihalis68_> any other updates from those attending on past actions?
15:15:56 <emccormick> fine with me :)
15:16:14 <mihalis68_> #topic ops docs
15:16:29 <mihalis68_> smcginnis how's this going? I think you've been pretty busy!
15:16:40 <smcginnis> #link https://docs.openstack.org/arch-design/
15:16:42 <smcginnis> Done@
15:16:46 <mihalis68_> ("this" being the move of doc 3 into the sig)
15:16:53 <mihalis68_> hash applause
15:17:06 <smcginnis> It has been officially registered as sig-owned and the source has been moved to its own repo.
15:17:08 <emccormick> sweet
15:17:09 <spotz> Nice
15:17:20 <mihalis68_> I had an action to set up a meeting for the ops docs sig. Not done yet, sorry
15:17:31 <smcginnis> #link http://github.com/openstack/arch-design
15:17:46 <smcginnis> Several updates in there so far too for translations and other updates.
15:18:10 <mihalis68_> nice work.
15:18:25 <mihalis68_> emccormick volunteered last week for some work on the operations guide IIRC
15:18:33 <emccormick> Does anyone have a preferred tool for editing RST so you can see what it looks like without doing a build?
15:18:39 <mihalis68_> I can't wait to rej^wreview it
15:18:54 <emccormick> I did. I'm going to work on stripping off that deployment section in favor of a lighter thing with references to other docs
15:18:55 <smcginnis> I've seen a couple decent online editors.
15:19:15 <emccormick> I expect to work on that over the holidays while bored in BFE Pennsylvania at my in-laws
15:19:54 <mihalis68_> excellent. I'm looking forward to it. on a personal note I'm going to mildly subvert a chromebook to have a linux co-install and get the build environment for OS docs up in there
15:19:55 <emccormick> I have some old emacs habits that have led me to install an RST module into it, but I haven't tried it out yet
15:19:59 <emccormick> nasty I know
15:20:18 <mihalis68_> oh I'm an Emacs user <morpheus voice> and I'm not ashamed
15:20:23 <emccormick> All you really need is git and git-review
15:20:30 <emccormick> no need for devstack and all that goo
15:20:37 <mihalis68_> and my trust -2 button mwhahaha
15:21:03 <mihalis68_> ok ops docs is picking up speed and I need to catch up
15:21:18 <mihalis68_> I have to buy sean and erik beers for that. Maybe in Berlin (again!)
15:21:25 <mihalis68_> #topic 2019 meetups
15:21:26 <smcginnis> :)
15:21:49 <mihalis68_> someone remind me, are we trying to agree the Berlin proposal by one week from today?
15:22:11 <mihalis68_> I think so, right?
15:22:21 <simon-AS559> Let's go for it
15:22:31 <smcginnis> Make it so. ;)
15:22:32 <emccormick> I believe that's what we decided to give ample time for people to butter up their significant others over the holidays :D
15:22:41 <mrhillsman> seems reasonable
15:22:50 <emccormick> and ample time for DT to plan
15:22:58 <mihalis68_> #action mihalis68 to mail the community suggesting the Thur/Fri slot be approved for meetup #1 2019
15:23:11 <mrhillsman> especially being dt has already reserved and they own the building ;)
15:23:28 <mihalis68_> we've tried using polls to get guidance rom the "ops community" but honestly I don't think it worked
15:23:34 <emccormick> and mention proposals for meetup 1 close Tuesday morning
15:23:35 <mihalis68_> we got like 17 responses
15:24:08 <spotz> mihalis68_: 17 isn't a bad response:(
15:24:14 <mihalis68_> so I say we follow the sentiment expressed here, favoring the Thursday/Friday and suggesting that the DT proposal is otherwise a fine one and should be declared officially accepted next week
15:24:43 <simon-AS559> sounds good
15:24:57 <mihalis68_> any objections?
15:24:58 <spotz> +1
15:25:19 <mihalis68_> mrhillsman?
15:25:20 <emccormick> +1
15:25:35 <mihalis68_> vw?
15:25:45 <mihalis68_> (not that I've seen him today here but I can hope)
15:25:57 <smcginnis> mrhillsman is here with me and is good with the plan.
15:26:12 <mihalis68_> ok then I've already actioned myself to mail the list
15:26:36 <mihalis68_> btw I finally read the rules about the combined mailing list and I love how our [subject] is now just {ops}. Seems so easy...
15:26:46 <mihalis68_> [topic] I guess
15:27:05 <emccormick> so easy...for people to filter out hehe
15:27:21 <smcginnis> Yep!
15:27:23 <mihalis68_> I already mentioned the second global meetup (in progress at my employer)
15:27:34 <mihalis68_> the only other meetup item is the potential openstack day at CERN
15:28:11 <emccormick> We had a drop-in last week by someone who runs a Toronto meetup that had interest in holding an event at some point
15:28:24 <emccormick> nothing more than an interest, but perhaps they'll need some help one day
15:28:43 <mihalis68_> yes, true. I've also got very early tentive discussions about reviving something in NYC, but too early to say much about it
15:29:36 <mihalis68_> should we ask Belmiro if they are going to formally offer something? I'm not sure we're needed to sanction or organise it, but perhaps we can offer to help
15:29:49 <mrhillsman> yes i am, sorry
15:30:06 <smcginnis> Any assistance we could provide, I think that would be good.
15:30:17 <smcginnis> Even just amplifying things.
15:30:37 <emccormick> Maybe just let him know we're here to assist if and when they decide to formalize something
15:30:43 <mihalis68_> Simon I wonder would you care to pick up the subject with Belmiro?
15:30:44 <smcginnis> ++
15:30:59 <mihalis68_> You're at least in a similar time zone
15:31:08 <mihalis68_> simon-AS559 I mean
15:31:11 <mrhillsman> i’m still down to wrangle moderators
15:31:26 <simon-AS559> I can contact Belmiro.
15:31:48 <simon-AS559> That would be a counter-proposal to the meeting in Berlin in March?
15:31:51 <mihalis68_> ok great. the message is we'd like to help, and also setting a date and making a commitment enables real planning
15:32:11 <mihalis68_> No they don't compete at all. CERN is pondering a one-off single day "openstack dat"
15:32:15 <mihalis68_> openstack day
15:32:18 <simon-AS559> OK, right.
15:32:22 <simon-AS559> Happy to offer our assistance.
15:32:49 <mihalis68_> and their timing is fairly close to the summit, so it would not fit the ops meetups guidelines too well as a replacement for berlin anyway
15:32:56 <emccormick> Late May was their target I think
15:33:13 <mihalis68_> mrhillsman moderators and technical agenda planning should start as soon as we lock in berlin
15:33:17 <emccormick> was like 3 weeks post-summit
15:33:34 <mihalis68_> I'm excited to get to that point soon and ensure a higher chance of a high quality event
15:34:40 <mihalis68_> #action simon-AS559 to contact Belmiro Moreira (CERN) to find out if they are ready to set a date and commit to an openstack day at CERN
15:34:48 <mihalis68_> with the offer of help from the meetups team
15:36:02 <mihalis68_> any more comments on upcoming meetups?
15:36:14 <smcginnis> Nope
15:36:19 <mihalis68_> I just took a "temperature reading" with my boss. Me attending Denver is a given
15:36:19 <emccormick> none here
15:36:26 <mihalis68_> China, for me, is a bit of a stretch
15:36:37 <smcginnis> I think it will be a stretch for many.
15:36:55 <emccormick> I'd skip all the rest if it gave me a shot at that one ;)
15:37:07 <mihalis68_> for me it's not budget or time so much as there has been some difficulty between parts of my employer and china in the past
15:37:15 * smcginnis has to step away for a while
15:37:29 <mrhillsman> ^
15:37:31 <mihalis68_> plenty of time to discuss that later. I may have to rely on erik for that one
15:37:42 <emccormick> ttyl boys
15:37:42 <mihalis68_> peoples time is valuable, so
15:37:45 <mihalis68_> #topic any other business
15:37:49 <spotz> I think a lot of stackers might pass on China from the US
15:38:10 <emccormick> Hong Kong would have been a lot easier I think
15:38:12 <mihalis68_> I'd actually love to go, my daughter has ok Mandarin
15:38:19 <emccormick> especially given certain...political situations
15:38:38 <emccormick> do we even know what city yet?
15:38:39 <mihalis68_> I feel like things like openstack should strive to balance out the political shenanigans. Anyway
15:38:43 <emccormick> China is a big place
15:38:55 <mihalis68_> like space? (apologies to douglas adams)
15:39:04 <emccormick> hehe
15:39:17 <mihalis68_> ok final call. Think we got through everything we needed to
15:39:20 <emccormick> All future events in Switzerland
15:39:29 <simon-AS559> +1
15:39:51 <mihalis68_> #endmeeting