15:03:40 <mihalis68_> #startmeeting ops-meetup-team
15:03:40 <openstack> Meeting started Tue Dec 18 15:03:40 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:43 <openstack> The meeting name has been set to 'ops_meetup_team'
15:03:55 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:04:02 <mihalis68_> #topic actions
15:04:41 <spotz> hey
15:04:56 <smcginnis> o/
15:05:57 <mihalis68_> I had an action to mail the community about picking the exact dates for Berlin
15:06:17 <mihalis68_> however in conversation with Frank Kloeker via email, it turns out that the idea of a Budapest event is not entirely dead
15:06:44 <mihalis68_> I asked for some more clarity on that, but so far it's not clear whether that might still be possible or not
15:07:12 <mihalis68_> the reason to pursue it is that budapest might be a better location, for lack of repetition if nothing else
15:07:43 <mihalis68_> the other suggestion frank had was to make the ops meetup adjacent on the calendar to an AWS event end of february
15:07:52 <mihalis68_> I replied that that idea doesn't seem to fit our mission really
15:08:28 <mihalis68_> I presume nobody wants to hold out for that?
15:08:30 <smcginnis> Yeah, I don't think it makes sense to try to do anything along with AWS.
15:08:59 <mihalis68_> apart from anything else, that's a vendor. Someone could rightfully say "what about gcp" (or azure)
15:10:09 <mihalis68_> so we're a bit stuck right now then.  I think the only way to clear this up is to come up with a deadline and stick to it
15:10:20 <mihalis68_> we had discussed making that deadline today
15:10:37 <smcginnis> Maybe give until the end of the week to see if Budapest pans out?
15:10:47 <spotz> mihalis68_: Yeah read that this morning, definitely don't like the idea of combining with AWS as a single event. Not opposed to one starting right after the other
15:11:27 <mihalis68_> aws is of no direct interest to me. I can't travel for it nor stay in hotels on company dime
15:11:39 <mihalis68_> and I can't assume our community can either
15:11:45 <spotz> I wouldn't either:)
15:11:52 <mihalis68_> I think that's out then
15:12:07 <mihalis68_> so the question is to perhaps allow a bit more time for budapest offer to materialise.
15:12:10 <mihalis68_> I'm in favor
15:12:17 <mihalis68_> sean's suggestion is end of week
15:12:20 <mihalis68_> any objection?
15:12:29 <spotz> not from me
15:12:33 <mrhillsman> o/
15:13:27 <mihalis68_> ok, then I'll tell frank that if DT wishes to offer budapest it needs to be by end of week, else we'd like to formally accept berlin, given that it is a) well-formed generous offer b) the only one in hand
15:13:41 <smcginnis> Hopefully by tomorrow we know if it's really an option. Just have timezones to contend with.
15:13:54 <mihalis68_> the other action was for simon to follow-up with Belmiro re: openstack day at cern
15:14:00 <smcginnis> But +1 to just going with Berlin if there's any doubts. That's a great offer and we know it would work well.
15:14:18 <mihalis68_> the good news is planning for that is well underway between cern and the foundation
15:14:31 <mihalis68_> and belmiro commented that the ops meetups team may be able to help with some parts of it
15:15:27 <mihalis68_> that concludes last weeks actions. I had older actions to follow-up on possibly hosting an ops meetup in NYC for slot 2 2019
15:15:41 <mihalis68_> I haven't done that (quite a week here in various ways, wont bore you) so that continues
15:15:48 <mihalis68_> any other reports on progress stemming from actions?
15:16:24 <mihalis68_> hi shintaro, we are just finishing off actions
15:16:28 <shintaro> hi
15:16:30 <mihalis68_> any comments?
15:16:44 <shintaro> no, sorry I'm late
15:17:10 <mihalis68_> no worries
15:17:22 <mihalis68_> #topic 2019 meetups
15:17:50 <mihalis68_> we've basically said most of what needs to be said. We will (I hope) confirm the berlin offer by end of week unless a competing offer comes in
15:18:05 <mihalis68_> that then unlocks the real work - technical agenda, moderators, sponsors etc
15:18:17 <mihalis68_> it will be good to start 2019 already going on those
15:18:43 <smcginnis> ++
15:18:44 <mihalis68_> and I know that the UC wishes to work on bringing forward topics from past events into that to improve the continuity and usefulness of these get-togethers
15:18:47 <shintaro> great!
15:19:14 <smcginnis> So we can just put mrhillsman in charge of the agenda? :)
15:19:36 <mrhillsman> -_-
15:19:43 <mihalis68_> our involvement with CERN is going to be merely helping out a little bit with getting the word out and possibly collaborating on some lightning talks for the end of the day. Otherwise they are structuring the day themselves, which is fantastic
15:20:02 <mihalis68_> let me just record where we are:
15:20:15 <mihalis68_> #action mihalis68 to ask DT to finish making offers by end of this week
15:20:44 <mihalis68_> #action mihalis68 to notify community (assuming no counter offers) that berlin is officially the next meetup
15:21:32 <mihalis68_> I guess we should also ask DT what level of co-sponsors they want
15:21:42 <mihalis68_> for example coffee, lunch, signage
15:22:10 <mihalis68_> also once it's confirmed we should request the foundation do an eventbrite to lend their officialness to it
15:22:14 <smcginnis> Yeah, good idea. Would be good to know what we need there so we can get someone lined up for sponsoring it.
15:22:33 <mihalis68_> are we going to go with a figure in euros for the (nominal) event ticket price?
15:22:58 <mihalis68_> how much was milan?
15:23:39 <smcginnis> Did we do euros for Milan and Yen for Tokyo?
15:23:44 <mihalis68_> ok, guess nobody remembers. I'll see if I can fish around for those figures
15:23:59 <shintaro> we did US dollars in Tokyo not Yen
15:24:05 <mihalis68_> I might have those evenbrite tickets still in my account for tokyo
15:24:08 <smcginnis> I thought we just did $20 USD no matter where we were holding it.
15:24:21 <mihalis68_> ah yes that sounds right now you say it
15:24:47 <mihalis68_> any objection to making berlin $20 also?
15:24:48 <shintaro> I don't quite remember Milan, but I think smcginnis is right
15:25:10 <smcginnis> I know we didn't do pesos in Mexico. :)
15:25:17 <spotz> hehe
15:25:22 <shintaro> :)
15:25:41 <mihalis68_> ok now you've convinced me. $20 unless a really good reason not to crops up. We can make a FAQ about it to explain the reasoning
15:25:50 <mihalis68_> #action mihalis68 to write up "why $20" on our wiki page
15:26:23 <smcginnis> I wonder if the OSF eventbright account, being US based, can only do USD.
15:26:56 <mihalis68_> that could be
15:27:03 <spotz> I think its more that's our price so it doesn't vary?
15:27:13 <mihalis68_> does anyone know if my contact for this would be Jimmy?
15:27:33 <spotz> Erin or Claire might be better
15:27:47 <mihalis68_> both reasons could be true. There was strong agreement to charge a non-zero figure to stop freeloaders, but make it fairly nominal
15:28:12 <mihalis68_> and in fact the money more than comes back to the attendees as schwag, coffee, lunch or whatever, DEAL OF THE CENTURY
15:28:30 <mihalis68_> I'll ping them once we confirm Berlin. I honestly think that will happen
15:28:57 <mihalis68_> as we know, hanging around leads to ever increasing negative knock-on when an event is not really confirmed until late
15:29:29 <mihalis68_> any other comments on 2019 meetups? (any)
15:29:55 <mihalis68_> #topic ops docs
15:30:13 <mihalis68_> since our last meeting, we had a questionnaire about the ops docs SIG
15:30:23 <mihalis68_> Sean filled it out, and I added  a tiny bit more
15:31:03 <mihalis68_> basically we explained that it was just formed  and exists solely to allow those "orphan" docs we are adopting to have well-formed ownership so that they can still publish to docs.openstack.org
15:31:17 <mihalis68_> if anyone wants to see what was written let me know I'll dig it out
15:31:56 <shintaro> o/
15:31:58 <mihalis68_> otherwise the news about ops docs is that progress continues, and both emccormick and I plan to make some contributions over the holiday
15:32:14 <smcginnis> All contributions welcome!
15:32:31 <mihalis68_> ah here we go
15:32:34 <mihalis68_> #link https://etherpad.openstack.org/p/2018AnnualReport_GroupsUpdate
15:32:40 <shintaro> thank ou
15:32:45 <shintaro> you
15:33:20 <mihalis68_> we provided an update practically immediately, unlike make other groups. I feel really good about this work
15:33:25 <mihalis68_> I just need to get my dev env for it up
15:33:33 <mihalis68_> and then I should be able to help others
15:33:43 <mihalis68_> admittedly, the main work so far has all been sean
15:34:22 <mihalis68_> I think that's it for docs. I second the call for joining
15:34:35 <mihalis68_> Im due to set up a regular meeting, probably only monthly to start
15:35:05 <mihalis68_> maybe after this meeting once a month, which could be efficient if we have shorter ops meetups team meetings (which I try to do)
15:35:20 <mihalis68_> #topic any other business
15:35:26 <mihalis68_> anything else we need to discuss?
15:35:34 <mihalis68_> thanks to sean for doing the agenda this week
15:36:03 <smcginnis> No problem
15:36:18 <smcginnis> Kind of slacked off on updating it, but we have the logs. ;)
15:36:35 <mihalis68_> there is continuing debate on the new merged mailing list about regular meetings vs. office hours vs. unstructured IRC or email
15:36:40 <mihalis68_> e.g. for TC
15:37:10 <mihalis68_> how is this meeting cadence and time slot for you guys?
15:37:22 <mihalis68_> shintaro you continue to attend very late Tokyo time
15:37:49 <mihalis68_> since it seems that nobody has a better system, I intend to keep running these where possible
15:37:56 <shintaro> It's a little late during winter time, but no problem
15:38:06 <mihalis68_> which does remind me : I would think no meeting next week?
15:38:17 <spotz> or the following
15:38:27 <mihalis68_> it's Christmas day next week, New Year's Day the following
15:38:33 <smcginnis> Hmm, yeah.
15:38:34 <shintaro> +1
15:38:37 <smcginnis> I will be on vacation.
15:38:55 <mihalis68_> meet in 3 weeks time? or have a catch-up somewhere in the middle?
15:39:05 <mihalis68_> I'm working next Monday, so could meet
15:39:26 <spotz> I'm on vacation but hadn't left for the barn yet:)
15:39:39 <smcginnis> I'm traveling from the 24th to 2nd and haven't decided if I'm going to bring my laptop along this time.
15:40:12 <mihalis68_> seems like no consensus. Officially then I don't think we meet for the next two weeks
15:40:23 <mihalis68_> we can of course get into specifics on mailing list
15:40:26 <mihalis68_> in the meanwhile
15:40:35 <mihalis68_> any more comments on anything?
15:40:41 <smcginnis> Might be good to have an update on Berlin I guess.
15:41:22 <mihalis68_> if DT has clarified by end of this week, we can round out the year with an announcement to the mailing list next monday
15:41:26 <spotz> I think most everyone is on the thread but once confirmed could send to the larger list?
15:41:27 <mihalis68_> I've actioned myself to do that
15:41:44 <mihalis68_> yeah, larger list and twitter and perhaps get the foundation to also announce
15:42:13 <mihalis68_> thumbs-up?
15:42:23 <smcginnis> ++
15:42:28 <spotz> ++
15:42:29 <mihalis68_> alright
15:42:31 <mihalis68_> final call
15:42:32 <shintaro> +1
15:42:38 <smcginnis> 👍
15:42:53 <mihalis68_> before we go I would like to wish everyone a very happy holiday of whatever denomination
15:43:14 <shintaro> happy holidays!
15:43:22 <mihalis68_> and share that I am very psyched to be back in the simple model of having two events of our own to organise
15:43:23 <spotz> Same here, Happy Holidays! mIf needed just email me
15:43:30 <smcginnis> Same from me. Great working with all of you and I hope you have a great holiday or just end of year.
15:43:43 <mihalis68_> our mission to seek out new ops teams
15:43:48 <smcginnis> Happy for the two events as well. :)
15:43:48 <mihalis68_> to boldly meetup
15:44:01 <spotz> hehehe, with that off to the barn:)
15:44:05 <mihalis68_> #endmeeting