#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:00:18 UTC (full logs).

Meeting summary

  1. actions (mihalis68_, 15:00:41)
  2. berlin meetup march 2019 (mihalis68_, 15:08:34)
    1. planning etherpad for berlin https://etherpad.openstack.org/p/BER-ops-meetup (mihalis68_, 15:09:07)
    2. ACTION: mihalis68_ to start the agenda planning doc (just another etherpad this time) (mihalis68_, 15:21:16)
    3. ACTION: mihalis68_ to ask for help from the european operators for this event on the mailing list (mihalis68_, 15:21:36)
    4. ACTION: spotz to contact tobias to see if he can help with agenda planning for berlin (mihalis68_, 15:27:38)

  3. NA meetup (#2) 2019 (mihalis68_, 15:31:25)
  4. any other business (mihalis68_, 15:44:50)


Meeting ended at 15:49:19 UTC (full logs).

Action items

  1. mihalis68_ to start the agenda planning doc (just another etherpad this time)
  2. mihalis68_ to ask for help from the european operators for this event on the mailing list
  3. spotz to contact tobias to see if he can help with agenda planning for berlin


Action items, by person

  1. mihalis68_
    1. mihalis68_ to start the agenda planning doc (just another etherpad this time)
    2. mihalis68_ to ask for help from the european operators for this event on the mailing list
  2. spotz
    1. spotz to contact tobias to see if he can help with agenda planning for berlin


People present (lines said)

  1. mihalis68_ (124)
  2. smcginnis (28)
  3. spotz (19)
  4. med_ (16)
  5. shintaro (8)
  6. tobberydberg (5)
  7. mrhillsman (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.