15:08:20 <mihalis68_> #startmeeting ops-meetup-team
15:08:21 <openstack> Meeting started Tue Jan 29 15:08:20 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:08:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:24 <openstack> The meeting name has been set to 'ops_meetup_team'
15:08:29 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:08:34 <smcginnis> o/
15:08:36 <shintaro> o/
15:08:49 <spotz> I apologize in advance the only things I have with IRC at the moment at iPad and iPhone
15:09:04 <mihalis68_> I don't have any progress to report really. I've been overseeing multiple grumpy ceph block storage clusters and little else
15:09:36 <mihalis68_> the key thing is we learned last Thursday that the City of Berlin made March 8th a public holiday
15:09:58 <mihalis68_> a quick chat amongst a few ops meet ups team members lead to the rough consensus that we should move forward one day
15:10:52 <mihalis68_> the reason for rushing to a decision there was to avoid the possibility of anyone having plane tickets bought that they couldn't get a refund on that didn't work for 6th/7h
15:11:04 <mihalis68_> have not heard of any issues with March 6th/7th. Anyone?
15:11:27 <shintaro> no. haven't booked a ticket yet.
15:11:28 <emccormick> No complains from anywhere that I've heard
15:11:29 <spotz> I have a draft link for the eventbrite I’ll grab that and put in channel, apricqe was talking about the design team making a header but I couldn’t see Frank’s badge to see if we had one already
15:11:54 <mihalis68_> frank shared some photographs of the venue via email
15:12:06 <spotz> https://www.eventbrite.com/e/openstack-ops-meetup-berlin-tickets-55034908894
15:12:26 <spotz> Ok so I’ll let Allison know we do need a header
15:12:39 <mihalis68_> "The venue is nearly the convention center of the Berlin Summit in City-West"
15:12:52 <mihalis68_> would that be "near" instead of "nearly"?
15:13:10 <spotz> Yeah, she might have copied directly from our ether
15:13:30 <mihalis68_> when would the text and detailed info have to be locked down?
15:14:04 <spotz> I’d say a week or so depending on how fast the graphics tea
15:14:11 <shintaro> we probably need a link to the etherpad, too
15:14:19 <mihalis68_> ah ok, then I'll definitely have time to review it before end of week
15:14:26 <mihalis68_> good point shin taro!
15:14:39 <mihalis68_> sorry for the extra space there, autocorrect
15:14:45 <shintaro> NP
15:14:53 <spotz> We also want to give folks time to register and get numbers back to DT
15:15:00 <mihalis68_> #topic actions
15:15:07 <mihalis68_> anyone updates from anyone on past actions?
15:15:38 <mihalis68_> guess not
15:15:43 <mihalis68_> #topic berlin
15:15:52 <spotz> I did not contact Tobias, syseleven or potential sponsors might have been good with the date change though
15:16:00 <mihalis68_> to sum up, it seems that everyone now agrees with March 6th,7th
15:16:18 <mihalis68_> fair? Please speak up if those dates seem to be a problem
15:17:06 <mihalis68_> my feeling was it would not be wise to try to hold a day of a meet up in a commercial building on a public holiday. it sounds like a way to get in trouble in germany
15:17:34 <emccormick> Yeah, very out of order
15:17:34 <spotz> I agree about not holding on a holiday
15:17:46 <mihalis68_> We didn't have any confirmed sponsors for the old dates anyway, and these dates were always on offer from DT anyway
15:17:56 <emccormick> avoid the bureaucracy at all costs
15:18:01 <mihalis68_> #agreed the dates are March 6th and 7th
15:18:10 <smcginnis> ++
15:18:28 <shintaro> +1
15:18:42 <mihalis68_> There is a list of items for sponsorship from Frank via email. I can share it if anyone needs it. I'm going to request permission to pick up the coffee item
15:19:20 <mihalis68_> #action mihalis68_ to try to get employer approval to sponsor the coffee item for berlin
15:19:53 <mihalis68_> I think the preparations are going well other than the technical agenda
15:20:41 <emccormick> So we need to light a fire under that.
15:20:42 <mihalis68_> I should be able to work on kickstarting that later this week (ceph emergency subsiding).
15:20:51 <emccormick> Also we could use some publicity
15:20:54 <mihalis68_> I have just added ceph to the list of topic suggestions
15:20:58 <mihalis68_> I'll moderate that
15:21:05 <emccormick> I kind of feel like if you're not on the mailing list you'd have no idea this is going on at all
15:21:27 <mihalis68_> my plan (same as last week) is make the topic list somewhat thought-provoking and then share the heck out of it inviting further contributions
15:21:29 <smcginnis> Anyone that is active on Twitter, might be good to start pushing things out there.
15:21:52 <emccormick> WE need to get on this page
15:21:52 <emccormick> https://www.openstack.org/community/events/
15:21:56 <mihalis68_> yeah I can definitely share it once I'm not quite so embarrassed by it!
15:22:23 <mihalis68_> well with a date and eventbrite we'll be in great shape to get on that page next week
15:22:30 <smcginnis> ++
15:22:54 <mihalis68_> emccormick, smcginnis is it still true that neither of you can make it?
15:23:08 <smcginnis> Yeah, not looking likely for me.
15:23:10 <spotz> I’ll email Allison later today, I’ll need to pop out of the meeting at 11:40
15:23:10 <emccormick> The shortness of time is stressing me out. I'm turning into you :D
15:23:21 <mihalis68_> ha ha
15:23:44 <emccormick> I have to run away in 7 minutes.
15:23:59 <mihalis68_> don't freak, I predict we'll start February with : event host, venue, dates, eventbrite, rough agenda, beginning list of moderators. It's gonna be GREAT
15:24:01 <emccormick> Any other critical things you might need an opinion on for Berlin?
15:24:19 <mihalis68_> I was hoping to volunteer you to be social coordinator for the first evening
15:24:32 <mihalis68_> but if you're not going go be there I suppose you think that's an excuse?
15:25:00 <emccormick> Oh, and I have approval to go, so barring unforeseen shenanigans, I'll be there.
15:25:08 <mihalis68_> cool!
15:25:22 <emccormick> I can hunt evening events
15:25:22 <mihalis68_> since most of todays attendees need to scoot, let's do this
15:25:34 <mihalis68_> #topic any other business and final comments
15:26:01 <spotz> Hofbrauhaus worked well for OSA and friends, we grew to like 20 people
15:26:04 <emccormick> Action me to look in to evening events
15:26:22 <smcginnis> emccormick: Pub crawl? :)
15:26:23 <emccormick> Sounds like a winning plan
15:26:23 <mihalis68_> my parting comment is I'll work on the planning ether pad, make it interesting then share the heck out of it. I'll also start the agenda planning (the hour by hour plan)
15:26:42 <mihalis68_> #action mihalis68_ to do the stuff already promised on topics and agenda
15:26:58 <mihalis68_> #actiuon emccormick to investigate a social gathering on the first evening (march 6th)
15:27:14 <mihalis68_> it should be somewhat interesting to non-drinkers if possible
15:27:25 <mihalis68_> (past examples : pingpong, pool etc)
15:27:33 <mihalis68_> #action emccormick to investigate a social gathering on the first evening (march 6th)
15:27:36 <mihalis68_> (fixing typo)
15:27:58 <mihalis68_> smcginnis is going to pub-crawling in Minnesota. We'll need to get him 17 coats
15:28:05 <emccormick> That place by our hotel wasn't too bad once I actually got to playing pool
15:28:11 <emccormick> slow service, but otherwise fine
15:28:12 <mihalis68_> yep
15:28:12 <smcginnis> mihalis68_: No kidding.
15:28:17 <emccormick> not as bad as I feared
15:28:35 <mihalis68_> final comments before I end the meeting?
15:28:48 <emccormick> oh, are we going ot try and tweak meeting time at all
15:28:59 <emccormick> to get Frank involved
15:29:15 <mihalis68_> I put it on the agenda, but nobody who can't make this meeting has made it, it's a self-sustaining problem
15:29:17 <emccormick> or should we schedule a time when at least a couple of us can talk to him separately?
15:29:31 <emccormick> heh
15:29:34 <mihalis68_> I'll email frank and Simon and ask
15:29:53 <emccormick> I"m willing to get up early and do it
15:29:56 <mihalis68_> #action mihalis68_ to query European operators about another time for a catch-up weekly
15:30:13 <mihalis68_> especially if this meeting can be briefer we might not even grow the commitment
15:30:33 <mihalis68_> I could IRC early and then get into work
15:30:38 <mihalis68_> good idea (going early)
15:30:48 <mihalis68_> everyone done now?
15:31:08 <emccormick> ok, see what the euros think and we'll circle back next week. We need better dialogue with them at least for the next couple months
15:31:08 <spotz> FYI I’ll be at a conference with the new job next week, I will at least email an update to the email thread
15:31:19 <shintaro> yep. moving earlier will be fine for me too
15:31:19 <mihalis68_> congrats on new job!
15:31:24 <emccormick> Congrats on the new gig btw!
15:31:27 <spotz> Thanks
15:31:33 <emccormick> hope you're still Openstacky?
15:32:12 <mihalis68_> #endmeeting