15:00:34 <mihalis68_> #startmeeting ops-meetup-team
15:00:35 <openstack> Meeting started Tue Feb 5 15:00:34 2019 UTC and is due to finish in 60 minutes. The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:36 <mihalis68_> o/
15:00:38 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:48 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:00:58 <mihalis68_> #topic actions
15:01:40 <spotz> I believe we are good to go on the eventbrite?
15:01:47 <aprice> o/
15:01:48 <simon-AS559> ship it!
15:01:49 <simon-AS559> o/
15:01:54 <mihalis68_> I finally started posting some topics to the event planning etherpad
15:02:01 <aprice> in case there are any things that need to be addressed with the Eventbrite :)
15:02:19 <mihalis68_> I'd like to suggest someone who is "near" to the event take over finalising it
15:02:25 <mihalis68_> thanks for joining aprice
15:02:31 <aprice> no problem
15:02:39 <mihalis68_> there was debate last night about making the eventbrite have everything from the etherpad
15:02:49 <aprice> i agree that it should not fwiw
15:02:52 <mihalis68_> but I suggested we do not want easily obsoleted info there. For example hotels
15:02:56 <mihalis68_> ok great
15:03:05 <aprice> it includes the etherpad link
15:03:06 <smcginnis> o/
15:03:07 <mihalis68_> Nils had other suggestions, however
15:03:15 <aprice> and I think that will help make it up to date
15:03:23 <mihalis68_> hi smcginnis thanks for joining in the middle of cinderthing
15:03:30 <shintaro> hi
15:03:34 <mihalis68_> welcome
15:03:41 <mihalis68_> we're discussing the eventbrite finalisation
15:03:47 <smcginnis> Have we decided if we are ready to start promoting that link?
15:04:12 <mihalis68_> not quite, very close
15:04:13 <aprice> I think that's what we are discussing now
15:04:31 <aprice> mihalis68_ where is the feedback from Nils?
15:04:33 <mihalis68_> frank had a typo fix about host company name, is that fixed?
15:04:44 <mihalis68_> there's a long thread, I'll fwd it right now
15:04:51 <aprice> mihalis68_ yes, the host company name was fixed and the hotels were removed since they are booked
15:04:55 <shintaro> we need eventbrite detail to get our travel approval
15:05:02 <aprice> and the event etherpad was added
15:05:08 <mihalis68_> done
15:06:46 <shintaro> planning etherpad says it's 20Euros which I thought would be $20
15:07:05 <smcginnis> Oh right
15:07:45 <mihalis68_> important feedback was remove hotels, add etherpad link and fix hosting company name ... and the price's currency is important
15:08:03 <mihalis68_> Nils feedback kept on (repeatedly) being "shove the entire etherpad into the eventbrite" which is ... not a good idea
15:08:09 <aprice> our eventbrite is in USD, so the price will be $20 USD
15:08:22 <mihalis68_> so I think perhaps it's done, or in other words ship it
15:08:23 <smcginnis> aprice: OK, good.
15:08:26 <mihalis68_> as someone said
15:08:28 <smcginnis> Ship it.
15:08:31 <aprice> yay!
15:08:35 <shintaro> +1
15:08:45 <smcginnis> I did see one typo I haven't checked if it was fixed.
15:08:51 <smcginnis> Formaly/formerly
15:08:52 <mihalis68_> "formaly"?
15:09:04 <mihalis68_> ah yes that's still there
15:09:28 <aprice> where is that? i dont see it
15:09:31 <mihalis68_> aprice time for one more fix?
15:09:42 <aprice> of course
15:09:43 <mihalis68_> https://www.irccloud.com/pastebin/hWyYzbUq/
15:09:52 <mihalis68_> line 3
15:10:00 <spotz> +1
15:10:08 <mihalis68_> this is either "formerly" or "formally" and I am not sure which
15:10:34 <spotz> That was Sean, but we couldn’t find it
15:10:39 <aprice> ah yes, it's now fixed. i think that's formerly, but I will email Frank to triple check
15:11:00 <aprice> of course, if there are any other future updates, feel free to ping me here or via email...it's an easy edit
15:11:06 <mihalis68_> ok. with that I think it's the best we can do. I mean, I like it, but we could quibble on and waste time
15:11:11 <smcginnis> Great - definitely ship it then. :)
15:11:29 <aprice> thanks all!
15:11:36 <mihalis68_> aprice can you email folks when frank oks it then and we'll blast it out?
15:11:40 <mihalis68_> email, twitter etc
15:11:52 <mihalis68_> can email me and I'll fwd, or the ops meetup team
15:12:34 <aprice> mihalis68_ yeah, im cc'ing you on my email to Frank and then am happy to follow up with more of the team
15:12:40 <mihalis68_> perfecet
15:12:45 <mihalis68_> unlike my speling
15:12:57 <mihalis68_> any other updates re: actions and/or berlin?
15:13:28 <mihalis68_> I have added three topics for people to consider to the planning doc. Ceph and microstack are fairly self explanatory, but I also made one called "all the young dudes"
15:14:11 <mihalis68_> that's just a musical reference, the idea is all the new stuff. airship, starlingx, helm etc. Get operators to discuss this stuff and see if any of it is of interest and if so what
15:14:22 <mihalis68_> we need more topics and we need more moderators
15:15:19 <mihalis68_> I know that spotz and smcginnis could only be here briefly
15:15:24 <mihalis68_> are we already out of attendees?
15:15:32 <smcginnis> Still kinda here.
15:15:41 <smcginnis> Wish I could be there to moderate something.
15:15:41 <mrhillsman> same
15:15:49 <shintaro> i'm here too
15:16:05 <mihalis68_> do you have sessions you'd like to see? sessions you'd like to moderate yourself?
15:16:29 <mrhillsman> sorry for not being as available. unfortunately i will not make it unless something changes last minute.
15:16:46 <mrhillsman> i will however help push for sessions
15:16:46 <spotz> Maybe we need to get an idea who will be there and then what they’re comfortable moderating?
15:16:50 <shintaro> If there are interest in NFV related topics, I may be able to moderate it. I will add it.
15:16:59 <mrhillsman> did we land on two track format like tokyo?
15:17:03 <mihalis68_> simon was here earlier. Simon how would thursday mornings early work for a european operators catchup?
15:17:26 <mihalis68_> we do not have a 2-track format yet, there's been no suggestions as to what the dedicated track might be
15:17:27 <simon-AS559> Should work fine
15:17:44 <mihalis68_> I'll email you and frank and see if we can set a time
15:18:02 <simon-AS559> (Note that I won't make it to the meetup myself… something came up )-:
15:18:05 <mihalis68_> the problem is this slot doesn't work for our european contingent, which is kind of a terrible thing for planning a european event
15:18:10 <mihalis68_> :(
15:18:29 <mihalis68_> it's looking like being me ranting at emccormick and vice versa so far
15:19:09 <spotz> And Frank, maybe Tobias and some of his crew
15:19:11 <mihalis68_> but it's a month out. Let's get the eventbrite publicized, repeat the call for topics and moderators and build it up as usual
15:19:14 <mrhillsman> simon-AS559 are you in berlin (germany) or close by; nordic region at all?
15:19:44 <mihalis68_> spotz yeah I was exaggerating, but still we do need to really get this event in front of possible attendees
15:19:45 <simon-AS559> I'm in Zurich Switzerland, so neighboring country but not that close by
15:19:51 <mrhillsman> if not can ask frank or tobias today/night about what would be most interesting to the region
15:20:00 <mihalis68_> yeah please that would be great
15:20:15 <mrhillsman> hopefully that can help boost it
15:20:30 <mihalis68_> I was also expecting UC to help with topics, they said they'd identified that as a key goal to close the loop between summits and meetups and subsequent summits
15:20:45 <mihalis68_> the trouble seems to be those that really care about these things are all busy
15:21:35 <mihalis68_> mrhillsman, spotz can you give UC a (friendly) kick about that?
15:21:41 <mrhillsman> i think there is an upcoming newsletter? so maybe aprice can help ensure it gets in there?
15:22:07 <mrhillsman> sure thing mihalis68_
15:22:31 <spotz> Yeah I’ll be back home for next week and on a machine not iPad
15:23:11 <mihalis68_> all outlets for publicity of this are highly valuabl
15:24:01 <mihalis68_> #topic berlin
15:24:06 <mihalis68_> any other updates on berlin?
15:24:09 <mihalis68_> should I action people?
15:24:25 <mihalis68_> #action mihalis68 to share the evenbrite link with the community once open for purchase
15:24:37 <mihalis68_> #action mrhillsman to (politely) kick UC over meetup content
15:25:18 <mihalis68_> #action mihalis68_ to try for a slot that works with european community (simon, frank, tobias) for a quick irc catch-up
15:25:21 <mrhillsman> hehe :+1:
15:25:26 <mihalis68_> maybe early thursdays
15:25:45 <mihalis68_> #action mrhillsman to ask frank/tobias about more content ideas for berlin
15:26:06 <mihalis68_> I am conscious that several people have to dash earlier
15:26:12 <mihalis68_> so ...
15:26:16 <mihalis68_> #topic north america
15:26:42 <mihalis68_> we might be able to host on 9/3 and 9/4 in NYC
15:26:45 <mihalis68_> (we being bloomberg)
15:26:50 <mihalis68_> no commitment yet
15:26:53 <spotz> Woot
15:27:04 <mihalis68_> #topic any other business
15:27:10 <shintaro> great!
15:27:55 <spotz> I’ll try to come up with a draft to be sent out to potential sponsors and will mail it to the team
15:27:56 <mihalis68_> open mic, what's on your mind folks?
15:28:23 <mihalis68_> oh yes good point. I have not gotten sponsorship permission yet. Our supremo was at fosdem, fell, broke his arm and now contains titanium
15:28:49 <spotz> Eep
15:29:05 <simon-AS559> Better than Itanium!
15:29:12 <smcginnis> :)
15:29:20 <mihalis68_> Kevin P Fleming in case any of you happen to know him from his past open source career (e.g. Asterisk project)
15:29:40 <mihalis68_> yeah itanium sleeps with the fishes
15:29:47 <mihalis68_> we tried to port to it... twice!
15:30:25 <mihalis68_> #action spotz to work on sponsorship "prospectus" (considered loosely) for berlin meetup
15:30:26 <spotz> Ok need to scoot, see everyone later
15:30:35 <mihalis68_> last call, or I'll close early
15:31:14 <mihalis68_> #endmeeting