14:08:35 <mihalis68_> #startmeeting ops-meetup-team
14:08:36 <openstack> Meeting started Tue Apr  2 14:08:35 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:39 <openstack> The meeting name has been set to 'ops_meetup_team'
14:08:46 <mihalis68_> nobody turned up last week so I didn't bother
14:09:02 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
14:09:08 <mihalis68_> I haven't done an agenda
14:09:13 <mihalis68_> #topic actions
14:09:20 <mihalis68_> anyone have anything to report re: actions?
14:09:33 <med_> heck, I wasn't sure if this followed UTC or DST....
14:09:54 <emccormick> I got the forum sessions all submitted
14:10:03 <emccormick> They are now approved and updated on the schedule
14:10:05 <mihalis68_> this meeting is currently always at 10am EST, so it moves around from some participants point of view
14:10:18 <mihalis68_> nicely done emccormick
14:10:22 <emccormick> Shintaro, you are the War Stories moderator
14:10:31 <emccormick> I have the other two.
14:10:36 <shintaro> ok thanks emccormick
14:11:11 <emccormick> I guess it's jumping ahead, but we should get the etherpads going and send them out
14:11:15 <mihalis68_> I think I do have some actions lurking from past meetings, but no progress. We just launched our new openstack based product internally to general availability last week
14:11:20 <mihalis68_> hash busy
14:11:31 <med_> congrats mihalis68_
14:11:38 <emccormick> I would suggest the War Stories / Show and Tell one get put out there ASAP so people can start thinking about what they want to talk about
14:11:41 <mihalis68_> thanks
14:11:53 <emccormick> last time we did one at the summit, a few people actually made a couple slides
14:12:11 <shintaro> so is this where we need to put our etherpads? #link https://wiki.openstack.org/wiki/Forum/Denver2019
14:12:16 <mihalis68_> want me to seed that etherpad? (war stories)
14:12:34 <mihalis68_> it was the most successful session in Berlin
14:12:53 <shintaro> I will check the Berlin etherpad and see what need to be done.
14:13:17 <mihalis68_> med_ not sure if you heard how it went in berlin, but we had a volunteer moderator for war stories and he made it really fun with a spot of gamification
14:13:47 <mihalis68_> he used a timer on his phone to limit each slot to a set amount of time, and then asked people to vote on which was their favorite.
14:14:07 <mihalis68_> the stories were not fully disclosed on the etherpad until after they were presented, to allow them to have the best impact
14:15:02 <med_> mihalis68_, I read that in scrollback from 3/19 ops planning logs. Very cool.
14:16:30 <mihalis68_> I've slapped some agenda items up now
14:16:47 <mihalis68_> #topic any more from berlin
14:16:57 <mihalis68_> are there any more work items stemming from berlin?
14:17:19 <emccormick> nothing here
14:17:29 <mihalis68_> ping mihalis68_, spotz, emccormick, mrhillsman, med_, smcginnis
14:17:59 <smcginnis> ohai
14:18:04 <med_> zilch
14:18:25 <mihalis68_> the power of ping
14:18:29 <emccormick> I answered! :)
14:18:42 <mihalis68_> any actions or anything else stemming from berlin, sean? (guess not, but..._
14:18:49 * smcginnis still feels like it's Monday
14:18:58 <mihalis68_> #topic Denver
14:18:58 <smcginnis> No actions from me.
14:19:31 <mihalis68_> FYI for anyone who doesn't know, I can't make Denver. emccormick is the benevolent dictator for the ops bit of that event (IIRC)
14:19:43 <med_> noted. thanks emccormick
14:20:07 <emccormick> boo
14:20:09 * med_ will be around all week
14:20:14 <emccormick> Are we anywhere on the twitter account?
14:20:39 <emccormick> I think spotz was looking into that?
14:20:45 <mihalis68_> I didnt hear anything about it
14:20:52 <mihalis68_> that's a good point, though
14:21:13 <mihalis68_> a strong impression we all had about berlin is that we don't connect with the operators very well these days
14:21:27 <mihalis68_> hoping that other channels (such as twitter) will work better than openstack-discuss
14:21:36 <med_> nod
14:21:49 <med_> definitely reading that in logs from 3/19
14:22:36 <smcginnis> Seems like a good idea to me.
14:22:39 <mihalis68_> evidence: email to that list got zero responses. Getting the list of meetup attendees and emailing them directly got multiple immediate responses
14:23:15 <emccormick> I'll bug UC people offline since they're asleep here :)
14:23:22 <med_> filters. openstack-discuss is _THE_ channel so is also heavily filtered.
14:23:26 <emccormick> Would be nice to fire it up before Denver
14:23:45 <mihalis68_> we are an organising team for a community that we can't actually talk to, it's nuts
14:23:56 <emccormick> med_ I tagged things [all] to try and get some response when [ops] was silent
14:24:00 <emccormick> Still crickets
14:24:06 <med_> nods
14:24:35 <emccormick> Berlin people seemed in agreement that social media blurbs would be much more effective
14:24:35 <smcginnis> Who would monitor and maintain that twitter account?
14:24:51 <med_> so I see many more emails (since I don't filter it) but 99.99% I _manually_ ignore. Try and pay more attention to ops labeled stuff.
14:25:07 <emccormick> smcginnis This was up for debate. I think the idea was this team would maintain it. The UC or foundation could control access if that's more appropriate
14:25:25 <med_> I think smcginnis is looking for hands.
14:25:31 <emccormick> We're looking for guidance in any case
14:25:35 <med_> I could help "monitor and maintain".
14:26:01 <med_> but as I'm not an op technically speaking, that's probably not the best thing.
14:26:07 <mihalis68_> I'm a twitter fiend, so i'm either a good choice to handle posting, or a bad choice, depending on  your opinion on this!
14:26:09 <emccormick> I can just make one and not label as something official, but it would be better if it were at least quasi official
14:26:24 <emccormick> hehe
14:26:26 <mihalis68_> hey that's a very interesting point...
14:26:30 <smcginnis> I just want to make sure have someone that will be checking it from time to time to respond to any activity intiated by (not ops team) and such.
14:26:31 <mihalis68_> should it be offiical?
14:26:57 <smcginnis> mihalis68_: I like the idea of having one primary person, so if you're OK with that, I think you'd be great for it.
14:27:04 <smcginnis> We could just go create one right now.
14:27:04 <mihalis68_> it could be "official" according to the ops meetups team and yet not "official" according to the foundation. That might be better
14:27:12 <mihalis68_> I'll do it
14:27:19 <mihalis68_> object before end of meeting if you do not like it
14:27:20 <med_> mihalis68_, probably doesn't matter if it gets the right level of interest. And as long as we don't abuse OpenStack or Open Infra or their intellectual property
14:27:24 <smcginnis> I don't think having someone on the UC create it will make it any more or less official.
14:27:40 <smcginnis> med_: ++ Good point
14:27:50 <mihalis68_> isn't the UC a bit subject to "regulatory capture"?
14:28:11 * med_ thanks the gods that he can't even parse that thought
14:28:15 <mihalis68_> for example, would they retweet something like "Mark Shuttleworth's talk was a stinker" ?
14:28:31 <emccormick> I mainly thought of doing it via governance so that it could maintain continuity should we current folks leave the team or get hit by a bus
14:28:39 <mihalis68_> or perhaps the meetups team should be neutral?
14:29:18 <smcginnis> mihalis68_: Probably neutral.
14:29:19 <emccormick> I would think the account should mainly just tweet about the events and perhaps local meetups looking for a boost
14:29:24 <mihalis68_> ok
14:29:37 <emccormick> maybe some major initiative that might need people to go look at the mailing list
14:29:48 <emccormick> My feeling is it should avoid all politics and be very low traffic
14:29:50 <mihalis68_> I'll take this as working ground rules for now
14:29:55 <emccormick> IF it gets spammy people will ignore it
14:30:05 <mihalis68_> I'll tweet about stinky talks personally, that's fine :)
14:30:43 <smcginnis> emccormick: We can probably share the credentials between the folks that want to be involved, but you raise a good point. If mihalis68_ or someone gets really disallusioned and starts sending out crazy inflamatory stuff using the account, we do need some way to get him to stop. :)
14:30:46 <mihalis68_> #action mihalis68_ to set up a twitter account for ops notifications
14:30:52 <smcginnis> Joking and totally hypothetical of course.
14:30:53 <spotz> Sorry I'm late trying to get endgame tickets!:)
14:31:23 <mihalis68_> yes, when social media accounts go bad it's very very bad
14:31:25 <emccormick> of course ;)
14:31:44 <emccormick> o/ spotz!
14:31:48 * med_ suspects endgame will be in theaters for 5 months....
14:32:05 <med_> and since I haven't seen Captain Marvel (YET!) not in a hurry.
14:32:06 <spotz> med_: Yes but it opens the weekend before summit....
14:32:20 <med_> :-)
14:32:22 <emccormick> I'm sure I"ll end up watching it on a flight like everything else
14:32:32 <mihalis68_> if emccormick has to worry about the forum topics, do we need a separate social secretary (I'll continue to speak like I'm going, it's just simpler)
14:32:43 <mihalis68_> for a social event
14:32:54 <emccormick> I watched Infinity War on the flight to Berlin Summit. I imagine I'll see this one on the way to Shanghai
14:33:01 <mihalis68_> also is anyone here going to represent ops at PTG (which is glued to the back of the summit)
14:33:14 <spotz> There's a few places nearby, unless yhere's 10 people no ghost tours in Denver as their normal nights are thurs/fri
14:33:18 <shintaro> twitter account sounds great. I can take ASIA timezone if needed.
14:33:26 <emccormick> I nominate med_ as social secretary :D
14:33:30 <med_> I will be foruming and ptging.
14:33:31 <emccormick> abuse the local!
14:33:42 <spotz> Oh that's a good plan!
14:33:44 <mihalis68_> let me say if ever a movie required rewatching on something bigger than an inflight entertainment system it would be Marvel's Infinitely Large Cast
14:33:45 <emccormick> I thought Wynkoop worked out ok last time
14:33:47 <med_> but sadly I know nothing about Denver. I avoid it. But I can ... fake it.
14:33:54 <emccormick> but I'm game for anything
14:34:04 <med_> yep, I'll just leverage past experience if I'm drafted.
14:34:22 * med_ has never been to Wynkoop or most other Denver brewpubs/breweries/etc
14:34:41 <mihalis68_> I guess it might be good to get issues that ops want to be discussed at PTG into med_'s hands then
14:34:49 <spotz> There's some burger places, a beirgarten and some other stuff nearby
14:34:53 <emccormick> The nice thing about it was it has billiards and darts
14:35:05 <med_> it's 16th Street. There's basically EVERYTHING.
14:35:09 <emccormick> We at least make an effort at allowing for a non-drinking activity
14:35:53 <spotz> I lost my CC there though:(
14:35:58 <med_> I'll chat with some of my RH co-workers based on 16th Street and if I come up with nothing better, we'll social at The Gov's Place (ie Wynkoop)
14:36:00 <emccormick> doh!
14:36:34 * med_ takes a cue from spotz and offers to pay for social and then "lose" his card.    bwa ha ha ha ha!
14:36:36 <emccormick> Rox are out of town that week, so there should be plenty of space down there
14:36:51 <emccormick> hehe
14:36:56 <med_> now emccormick sounds like the local.
14:37:08 * med_ doesn't follow the Rockies any more ... fuddy duddy
14:37:27 <emccormick> I have a friend with seasons and went to a game last time I was there for PTG
14:37:36 <spotz> Ha med_ I didn't notice until I was leaving cause well others were paying for my dinners. So had to cancel my card
14:37:37 <emccormick> I"m disappointed they're out of town this trip tbh
14:37:54 <mihalis68_> not a plot spoiler, but I don't have an update for the next topic (meetup 2 2019) so this is the last meaty topic for today
14:38:12 <emccormick> *sniffle*
14:38:33 <mihalis68_> the person I need to speak to is at least back in the office (he now has a titanium enhanced elbow). I just need to get uptown to the other office and chat with him
14:39:15 <emccormick> okie doke
14:39:23 <mihalis68_> is anyone here going to the cern thing?
14:39:51 <mihalis68_> I didn't even ask to go, because honestly a 1 day event in central europe just has too bad a travel/work ratio for me
14:39:56 <spotz> I wish:( I might see if one trip I'm in Luxembourg if Tim could get me in:)
14:40:37 <smcginnis> Next trip for me is the summit.
14:41:19 <med_> summit for me (then RH summit)
14:41:31 <mihalis68_> once I make the twitter account for ops I'll share it via email and then we should tweet the cern thing
14:41:45 <smcginnis> Good call.
14:41:46 <mihalis68_> please retweet that tweet as a way to connect to the new account to  your followers
14:42:06 <emccormick> +1
14:42:20 <mihalis68_> who would like to get the credentials in their inbox?
14:42:22 <shintaro> haven't tweeted for a long time but will do
14:42:29 <emccormick> o/
14:42:32 <shintaro> o/
14:43:02 <mihalis68_> ok so with 3+ of us having access, we could sign tweets with initials. Thoughts?
14:43:19 <mihalis68_> Senators do this so that people know when it really is Orrin Hatch or whoever
14:43:38 <shintaro> +1
14:43:41 <emccormick> sure
14:44:20 <spotz> +1
14:44:31 <med_> +1
14:44:47 <smcginnis> mihalis68_: I'd like creds just in case.
14:44:51 <mihalis68_> sure
14:45:42 <mihalis68_> manifesto for this account: low-volume, no politics (even OpenStack politics), all content for openstack operators
14:46:04 <emccormick> +1
14:46:14 <smcginnis> Sounds like good ground rules to me.
14:46:31 <med_> +1 nicely said
14:46:43 <mihalis68_> something that ... careful... seems like good value to blast out to all the potential consumers of ops related content
14:46:54 <med_> from our re-tweets we can add "color"
14:47:08 <mihalis68_> yeah that's right. This could be good
14:47:15 <spotz> Woot tickets finally went through!!!!:)
14:47:26 <med_> enjoy the show
14:47:30 <mihalis68_> spoiler: spiderman comes back to life
14:47:39 <spotz> mihalis68_: hehehe
14:47:41 <mihalis68_> I mean, he's in new trailers already, so...
14:47:52 <emccormick> Stupid technology. When I was a kid, you had to go camp out in line! *shakes fist*
14:48:01 <spotz> Yeah they're either messing with us or giving stuff away
14:48:34 <emccormick> Maybe he's just been in the subatomic ant-man dimension
14:48:35 <mihalis68_> when I was a kid I saw Star Wars in the US, then went back to the UK and nobody had ever heard of nor seen the movie... for more than a year afterwards
14:49:14 <mihalis68_> #topic any other business
14:49:59 <mihalis68_> I put the new twitter account idea in this section of the minutes, but we already debated it. Another thing we sometimes talk about is: is the meeting time and cadence ok?
14:50:25 <emccormick> So far so good for me.
14:50:51 <shintaro> better in summer time :)
14:50:52 <emccormick> FWIW I will probably be absent meeting after next. Taking the kiddos to Florida to splash in a lake for a week
14:50:59 <emccormick> and drink my uncle's beer
14:51:08 <smcginnis> shintaro: I do feel bad for you with this time. :]
14:51:10 <mihalis68_> ok
14:51:16 <smcginnis> Does work well for EU and US though.
14:51:35 <mihalis68_> I've asked shintaro about this time, he said it's ok, he's at home and it's quiet
14:51:35 <shintaro> NP
14:51:49 <mihalis68_> nevertheless we could have alternate meeting in a better time for APAC
14:51:51 <med_> thanks shintaro
14:51:52 <shintaro> right
14:52:08 * med_ is fine with another time or alternating times
14:52:31 <mihalis68_> continuing to bring it up just tries to make it easier for someone to ask for a change if they need it
14:52:39 <mihalis68_> last call for comment before we call it
14:53:01 <med_> THANKS TO ALL WHO MADE BERLIN HAPPEN AND A SUCCESS.
14:53:14 <emccormick> *snoopy dance*
14:53:56 <mihalis68_> med_ that reminds me I was going to write up something about it. The event worked, but as a co-organiser the process is now extremely fragile. I'll see if I can get something down
14:54:03 <med_> nod
14:54:15 <mihalis68_> #endmeeting