#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:04:10 UTC (full logs).

Meeting summary

  1. recap denver summit/forum (mihalis68_, 14:04:50)
    1. https://etherpad.openstack.org/p/ops-meetup-2nd-2019 (mihalis68_, 14:06:26)

  2. plan meetup 2 (mihalis68_, 14:10:31)
    1. ACTION: mihalis68_ to re-tweet the approval of this proposal (assuming the vote stays as currently seen) (mihalis68_, 14:10:58)
    2. ACTION: mihalis68_ to create the planning etherpad and then share it with the community (mihalis68_, 14:11:13)
    3. VOTE: Voted on "(approve the bloomberg proposal) ?" Results are, YES: 3 (mihalis68_, 14:11:57)
    4. ACTION: emccormick to pre-populate meet 2 etherpad with summit material (mihalis68_, 14:12:48)
    5. https://etherpad.openstack.org/p/DEN-deployment-tools-capabilities (emccormick, 14:13:28)

  3. the future of ops meetups (mihalis68_, 14:18:48)
    1. https://app.eventxtra.link/registrations/6640a923-98d7-44c7-a623-1e2c9132b402?locale=en (emccormick, 14:29:12)

  4. beijing planing (mihalis68_, 14:40:50)
    1. ACTION: mihalis68_ reiterate the request to the foundation in email to relevant UC members (spotz, VW) (mihalis68_, 14:43:51)

  5. any other business (mihalis68_, 14:47:21)


Meeting ended at 15:00:30 UTC (full logs).

Action items

  1. mihalis68_ to re-tweet the approval of this proposal (assuming the vote stays as currently seen)
  2. mihalis68_ to create the planning etherpad and then share it with the community
  3. emccormick to pre-populate meet 2 etherpad with summit material
  4. mihalis68_ reiterate the request to the foundation in email to relevant UC members (spotz, VW)


Action items, by person

  1. emccormick
    1. emccormick to pre-populate meet 2 etherpad with summit material
  2. mihalis68_
    1. mihalis68_ to re-tweet the approval of this proposal (assuming the vote stays as currently seen)
    2. mihalis68_ to create the planning etherpad and then share it with the community
    3. mihalis68_ reiterate the request to the foundation in email to relevant UC members (spotz, VW)
  3. spotz
    1. mihalis68_ reiterate the request to the foundation in email to relevant UC members (spotz, VW)


People present (lines said)

  1. mihalis68_ (95)
  2. emccormick (93)
  3. smcginnis (32)
  4. shintaro (11)
  5. spotz (8)
  6. mrhillsman (7)
  7. openstack (7)


Generated by MeetBot 0.1.4.