#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:00:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:00:29)

  1. actions (mihalis68_, 14:00:32)
    1. https://go.bloomberg.com/attend/invite/open-stack-operators-quarterly-summit/?preview=true (mihalis68_, 14:01:10)

  2. NYC meetup september 2019 (mihalis68_, 14:05:27)
    1. ACTION: mihalis68_ to launch the NYC registration site (mihalis68_, 14:10:44)
    2. https://etherpad.openstack.org/p/NYC19-OPS-MEETUP (mihalis68_, 14:18:58)

  3. shanghai summit (mihalis68_, 14:20:32)
    1. ACTION: emccormick to follow-up about space/facilities for ops meetup at shanghai summit (mihalis68_, 14:24:56)

  4. 2020 meetups (mihalis68_, 14:28:06)
    1. ACTION: emccormick to do the needful etherpad work and then issue calls for hosting for 2020 meetups, in the order EU, APAC, as previously agreed by the team (mihalis68_, 14:30:36)

  5. any other business (mihalis68_, 14:31:11)


Meeting ended at 14:32:26 UTC (full logs).

Action items

  1. mihalis68_ to launch the NYC registration site
  2. emccormick to follow-up about space/facilities for ops meetup at shanghai summit
  3. emccormick to do the needful etherpad work and then issue calls for hosting for 2020 meetups, in the order EU, APAC, as previously agreed by the team


Action items, by person

  1. emccormick
    1. emccormick to follow-up about space/facilities for ops meetup at shanghai summit
    2. emccormick to do the needful etherpad work and then issue calls for hosting for 2020 meetups, in the order EU, APAC, as previously agreed by the team
  2. mihalis68_
    1. mihalis68_ to launch the NYC registration site


People present (lines said)

  1. mihalis68_ (60)
  2. emccormick (26)
  3. med_ (20)
  4. smcginnis (13)
  5. spotz (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.