#openstack-operators: ops-meetup-team

Meeting started by emccormick at 14:08:27 UTC (full logs).

Meeting summary

  1. Past Actions (emccormick, 14:08:48)
  2. Shanghai (emccormick, 14:13:53)
    1. ACTION: emccormick to nag the list for forum proposals and submit on Friday after consulting the group (emccormick, 14:21:15)

  3. 2020 meetups (emccormick, 14:22:50)
  4. Other business (emccormick, 14:30:01)


Meeting ended at 14:31:32 UTC (full logs).

Action items

  1. emccormick to nag the list for forum proposals and submit on Friday after consulting the group


Action items, by person

  1. emccormick
    1. emccormick to nag the list for forum proposals and submit on Friday after consulting the group


People present (lines said)

  1. emccormick (50)
  2. VW_ (11)
  3. smcginnis (6)
  4. spotz (5)
  5. openstack (3)
  6. mihalis68_ (1)


Generated by MeetBot 0.1.4.