#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:04:09 UTC (full logs).

Meeting summary

  1. actions (mihalis68_, 14:04:45)
  2. meetup #1, 2020 (mihalis68_, 14:06:34)
    1. https://www.bloomberg.com/london/ (mihalis68_, 14:11:41)

  3. shanghai (summit, forum, ptg) (mihalis68_, 14:12:07)
    1. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24415/ops-war-stories (emccormick, 14:18:44)
    2. https://etherpad.openstack.org/p/PVG-OPS-Forum-Brainstorming (emccormick, 14:21:32)
    3. ACTION: mihalis68_ to ge the official offer to host submitted for meetup #1 2020 (London 7,8 Jan) (mihalis68_, 14:31:42)

  4. any other business (mihalis68_, 14:34:49)


Meeting ended at 14:39:59 UTC (full logs).

Action items

  1. mihalis68_ to ge the official offer to host submitted for meetup #1 2020 (London 7,8 Jan)


Action items, by person

  1. mihalis68_
    1. mihalis68_ to ge the official offer to host submitted for meetup #1 2020 (London 7,8 Jan)


People present (lines said)

  1. mihalis68_ (65)
  2. emccormick (27)
  3. smcginnis (15)
  4. spotz (14)
  5. shintaro (13)
  6. VW_ (10)
  7. openstack (3)


Generated by MeetBot 0.1.4.