15:00:06 <mihalis68_> #startmeeting ops-meetup-team
15:00:07 <openstack> Meeting started Tue Dec 17 15:00:06 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:10 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:13 <mihalis68_> o/
15:00:24 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:00:33 <mihalis68_> ping spotz, emccormick, mihalis68_, VW_, smcginnis, shintaro  - ops meetup team meeting
15:00:40 <VW_> howdy!
15:00:45 <VW_> o/
15:00:46 <shintaro> hi
15:00:53 <spotz> o/
15:00:59 <smcginnis> o/
15:01:06 <VW_> hope you have recovered from your woes last week mihalis68_
15:01:13 <mihalis68_> Sorry I couldn't run a meeting last week. We had a big outage
15:01:16 <mihalis68_> all fixed now
15:01:53 <mihalis68_> our upcoming event in London is up to 27 attendees with a couple more expected at least based on some interactions and via email
15:01:57 <mihalis68_> this seems like a good number
15:02:13 <smcginnis> THat's great!
15:02:18 <VW_> awesome
15:02:20 <mihalis68_> the topic planning etherpad link has been tweeted out numerous times and seems to be getting traction
15:02:37 <shintaro> I can't attend this time :(
15:02:42 <emccormick> O/
15:02:50 <mihalis68_> I think I need to make a start on the individual etherpads
15:03:07 <mihalis68_> sorry to hear it shintaro but you've done so much, don't worry
15:03:24 <emccormick> Might do to ping the ML again
15:03:39 <mihalis68_> we did have an outstanding question about recording and/or remote-enabling the event. We are NOT doing any of that
15:04:00 <mihalis68_> I think a recorded and or remote-capable event should mention that from the start, which we didn't do
15:04:06 <mihalis68_> it also changes the event
15:04:20 <mihalis68_> a separate question is whether to perhaps do a remote-capable event some other time
15:04:22 <VW_> agreed
15:04:27 <mihalis68_> but that's not an urgent question
15:04:41 <smcginnis> I agree with that. It's great to make it easier for others, but I wouldn't want to give reason not to actually attend in person.
15:04:45 <VW_> yeah - might be worth a try sometime, but it adds a lot of logistics
15:04:52 <mihalis68_> I agree I need to start asking more specifically for volunteers
15:04:56 <smcginnis> I think a lot of the value is that it is a face to face event.
15:04:57 <mihalis68_> for moderaton
15:05:13 <mihalis68_> it's face to face and a safe space to speak perfectly frankly
15:05:36 <emccormick> You know you can drop me on whatever
15:05:52 <mihalis68_> if some bit of software or some vendor sucks, we can say it. It's not a complaintfest, but being honest about challenges is important
15:06:11 <mihalis68_> #action mihalis68_ to start matching moderators to topics and start their etherpads
15:06:18 <mihalis68_> I'll obviously work on the most popular topics first
15:06:35 <mihalis68_> default moderator volunteers are : mihalis68_, emccormick (thanks!)
15:07:17 <emccormick> Most compelling reason for not recording was corporate sqeamishness
15:07:18 <mihalis68_> any questions or other suggestions for London?
15:07:47 <mihalis68_> I'm fully booked now, and it's > 7 days until the event, feels very strange
15:08:07 <emccormick> I don't want companies to not send people out of security concerns
15:08:15 <emccormick> No way!
15:08:20 <mihalis68_> ok, guess that's it for London and actions (since it's our next event)
15:08:28 <mihalis68_> #topic Vancouver
15:08:34 <shintaro> We did a remote attending in our local Ops meetup last week but it seemed the remote attendees were having trouble joining the discussion from remote without video.
15:08:59 <mihalis68_> we've heard that the next summit will be more like a meetup/ptg type of thing than a big glossy commercial event
15:09:05 <mihalis68_> any more detail on that anyone?
15:09:18 <spotz> That's sort of it yes
15:09:22 <smcginnis> jamesmcarthur: You around? Any information on Vancouver related to the ops meetup?
15:11:06 <mihalis68_> I guess we don't have any new info. I'm expecting an opportunity for us to do an ops-related mini-event within the new structure, and quite possibly something better than before
15:11:38 <emccormick> Let's do a session brainstorming session in London
15:11:43 <mihalis68_> I guess we'll have to just be reactive once we get the details
15:11:48 <emccormick> It sounds funny but might be useful ;)
15:11:50 <mihalis68_> if we have something to get our teeth into definitely
15:12:01 <smcginnis> It would be great if we can suggest how we would want an operator event to be formatted in Vancouver.
15:12:08 <emccormick> focus specifically on forum type sessions where we might lure devs in to pick brains
15:12:17 <emccormick> seems reasonable to expect that sort of thing I think
15:12:21 <smcginnis> I think a lot of the structure of the event is still forming, so it might be a good opportunity to make it want we want it to be.
15:12:35 <smcginnis> Forum type sessions would probably be a great use of time.
15:12:40 <mihalis68_> maybe someone could specifically ask them to get an outline to us before London? Is that reasonable?
15:13:10 <jamesmcarthur> smcginnis: I would assume there will be space for an Ops Meetup in Vancouver
15:13:19 <mihalis68_> great!
15:13:22 <jamesmcarthur> I'd expect us to announce the format in the coming weeks
15:13:29 <mihalis68_> oh fantastic.
15:13:51 <mihalis68_> if we have something, we can bring it to the community gathering in London and perhaps get some good feedback
15:14:02 <mihalis68_> of course London/EUR -> Vancouver is a long way
15:14:48 <mihalis68_> anything else re: Vancouver?
15:15:02 <mihalis68_> ok...
15:15:07 <emccormick> a mere 9.5 hours
15:15:10 <mihalis68_> #topic meetup #2 2020 (SK)
15:15:23 <mihalis68_> I tweeted out the proposal link for this meetup on the twitter account
15:15:56 <emccormick> I was a bit unclear on the venue choice. As in, who should make that choice?
15:15:56 <mihalis68_> that requires review by the community as the offer covers a range of dates and (I think) three possible venues(!)
15:16:11 <emccormick> Yeah there were 3
15:16:37 <mihalis68_> one is apparently a beautiful island, but has more travel challenges
15:17:11 <mihalis68_> that seems a little bit out of spec for our traditional low-cost 2-day events
15:17:15 <emccormick> Yeah I liked the sound of it at first, and then I realized he was saying you had to switch to a different airport and then fly again
15:17:34 <mihalis68_> I think this team has the right to somewhat influence the content of offers
15:17:39 <smcginnis> Hmm, probably not the best then.
15:17:44 <smcginnis> Though sounds fantastic.
15:18:05 <VW_> no doubt :)
15:18:09 <emccormick> I guess we can put it to a wider vote. I'll go anywhere so doesn't matter to me that much ;)
15:18:16 <mihalis68_> who is the team member with a connection to the authors of the offer? Is that shintaro?
15:18:29 <shintaro> yes I can reach him
15:18:48 <emccormick> I subjected myself to an extra 9 hours of travel on the front end of my trip back from China so I could see Chengdu so I clearly am insane.
15:20:14 <mihalis68_> is everyone ok if we provide feedback via shintaro that a travel-challenged venue choice is probably not quite right since our events are cheap and a lot of our community don't have lavish time to spend on an extra long transit?
15:20:50 <mihalis68_> honorable exception for emccormick who'd attend a meetup on a pacific atoll
15:21:16 <emccormick> seems fair
15:21:27 <mihalis68_> would like to hear what everyone thinks
15:21:51 <VW_> No, that sounds reasonable mihalis68_
15:21:53 <emccormick> I wonder how much of the choice will be governed by the parallel Airship thing
15:22:00 <VW_> these have always meant to be short events
15:22:05 <VW_> so you have to balance travel
15:22:11 <emccormick> but we should provide feedback without being bossy about it ;)
15:22:13 <shintaro> well, I think we have a direct flight from Tokyo :)  but yes its reasonable
15:22:14 <spotz> catching up
15:22:22 <emccormick> if It's the fancy island or nothing, then I choose fancy island
15:22:34 <mihalis68_> no Fantasy Island is option 3
15:22:50 <spotz> And are we then coming back to the US?
15:23:22 <emccormick> We haven't decided anything for sure, but yeah that was the intention spotz
15:23:50 <emccormick> we skipped the US so as to reset the separation with Flagship events better
15:23:53 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetup-2nd-korea-2020
15:24:12 <mihalis68_> that's the proposal. No direct flights to venue choice 3 from USA nor Europe
15:24:19 <emccormick> so we should be able to reintroduce 1x yearly North America again next year
15:24:35 <VW_> well, and it's really more North America than US, so we "sort of" cover that with Vancouver
15:24:48 <emccormick> yep
15:24:48 <VW_> not quite the same, but you know...
15:24:55 <emccormick> we did it with Mexico City also
15:25:22 <emccormick> Trying to avoid visa problems for as many people as possible
15:25:27 <spotz> Yep I remember the discussions. I wonder if maybe Ultimate Software might be talked into hosting
15:25:30 <emccormick> but we'll see what proposals we get
15:25:51 <shintaro> I'll tell him about how we discussed today about the Island venue
15:27:14 <mihalis68_> I guess part of it is what would the number from USA and/or Europ be vs. local attendees
15:27:23 <mihalis68_> maybe the island is perfectly fine for most attendees?
15:27:28 <emccormick> spotz I don't know much about Ultimate Software, but I see they're in Florida and there's nothing wrong with that ;)
15:27:53 <mihalis68_> apart from the humidity flies and about to be permanently underwater, sure
15:27:59 <emccormick> probably like a retreat for locals ;)
15:28:05 <spotz> Sunrise, FL. Run OPenStack and they actually participated in the Open Source Day at Grace Hopper
15:28:17 <emccormick> nice
15:28:44 <mihalis68_> I guess we have to continue discussing venue with the prospective hosts
15:28:54 <mihalis68_> anything else regarding meetup 2?
15:29:10 <shintaro> I'll ask him to join this meeting next time.
15:29:31 <mihalis68_> ok, that would be great
15:29:40 <mihalis68_> #action shintaro to invite the SK hosts to attend our meeting
15:29:43 <shintaro> probably 7th Jan?
15:29:52 <mihalis68_> that's the next meetup!
15:30:03 <mihalis68_> #topic any other business
15:30:03 <shintaro> oh yes right
15:30:14 <VW_> no other business for me right now
15:30:25 <mihalis68_> talking of meetings... I intend to pop on here next week and the week after since we have just two more meeting until the event
15:30:32 <emccormick> nothing from me either
15:30:46 <mihalis68_> I'll at least report how we are doing with etherpads for the popular topis
15:30:48 <mihalis68_> topics
15:30:52 <mihalis68_> and moderators for them too
15:31:04 <emccormick> I should be able to
15:31:24 <mihalis68_> since I know most people will be on vacation, I'll try to make sure to also share the progress via email to the openstack-discuss list
15:32:06 <VW_> I'm essentially off the next two weeks, but will try to pop on too
15:32:08 <shintaro> ok then maybe next week. we don't have Xmas holidays
15:32:38 <VW_> at least net week - family is taking a post Christmas road trip starting the 29th
15:32:48 * smcginnis will be on vacation the next two meeting times
15:32:50 <spotz> I'll bee about if needed just ping.
15:33:04 <mihalis68_> it's just me and emccormick that will be attending from the team, right?
15:34:04 <mihalis68_> I'll take that as a yes. Also it seems that we're done here today. Last call for any updates
15:34:35 <mihalis68_> for those that I don't talk to before end of year, have a good one (whatever your celebrations at this time of year may be)
15:34:52 <smcginnis> You too mihalis68_. Have a great end of year everyone.
15:35:13 <shintaro> Happy holidays everyone!
15:35:22 <mihalis68_> #endmeeting