#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:11:42 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:11:57)

  1. actions (mihalis68_, 15:13:41)
  2. london review (mihalis68_, 15:15:26)
    1. here's the event as it happened https://etherpad.openstack.org/p/LON-2020-OPS-AGENDA (mihalis68_, 15:16:16)
    2. and here's the feedback https://etherpad.openstack.org/p/LON-2020-OPS-FEEDBACK (mihalis68_, 15:16:37)
    3. ACTION: mihalis68_ review feedback on ceph content in ops meetup, splitting ceph content out etc (mihalis68_, 15:24:20)

  3. vancouver (mihalis68_, 15:27:41)
    1. https://www.eventbrite.com/e/opendev-ptg-vancouver-2020-tickets-88923270897 (mihalis68_, 15:29:27)

  4. south korea (mihalis68_, 15:44:16)
    1. ACTION: shintaro to follow up urgently with Jaesuk regarding the SKTelecom offer to host in September (mihalis68_, 15:49:56)

  5. any other business (mihalis68_, 15:51:47)


Meeting ended at 15:53:39 UTC (full logs).

Action items

  1. mihalis68_ review feedback on ceph content in ops meetup, splitting ceph content out etc
  2. shintaro to follow up urgently with Jaesuk regarding the SKTelecom offer to host in September


Action items, by person

  1. mihalis68_
    1. mihalis68_ review feedback on ceph content in ops meetup, splitting ceph content out etc
  2. shintaro
    1. shintaro to follow up urgently with Jaesuk regarding the SKTelecom offer to host in September


People present (lines said)

  1. mihalis68_ (103)
  2. emccormick (34)
  3. shintaro (12)
  4. jamesmcarthur (10)
  5. martingehrke (8)
  6. VW_ (3)
  7. openstack (3)
  8. spotz (2)


Generated by MeetBot 0.1.4.