#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:01:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:01:24)

  1. vancouver (mihalis68_, 15:07:41)
    1. https://ceph.io/cephdays/ceph-day-vancouver-2020/ (emccormick, 15:15:55)

  2. meetup #2 2020 (SK) (mihalis68_, 15:22:34)
    1. ACTION: emccormick to reseearch jejue island for the SK meetup (mihalis68_, 15:29:49)

  3. berlin (mihalis68_, 15:38:32)
  4. any other business (mihalis68_, 15:44:55)


Meeting ended at 15:47:29 UTC (full logs).

Action items

  1. emccormick to reseearch jejue island for the SK meetup


Action items, by person

  1. emccormick
    1. emccormick to reseearch jejue island for the SK meetup


People present (lines said)

  1. mihalis68_ (67)
  2. emccormick (44)
  3. smcginnis (23)
  4. VW_ (7)
  5. spotz (6)
  6. wendallkaters (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.