#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:02:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team agenda (mihalis68, 14:02:56)

  1. about this team (mihalis68, 14:04:36)
  2. about IRC (mihalis68, 14:07:06)
    1. https://twitter.com/osopsmeetup?lang=en (mihalis68, 14:14:45)

  3. any other business (mihalis68, 14:16:58)
    1. ACTION: mihalis68 post minutes to openstack-discuss to give fedback that it's work at new irc location (mihalis68, 14:20:39)
    2. ACTION: mihalis68 mention this channel via the ops meetups twitter account to highlight re-activation for general operator discussion (mihalis68, 14:21:19)


Meeting ended at 14:28:21 UTC (full logs).

Action items

  1. mihalis68 post minutes to openstack-discuss to give fedback that it's work at new irc location
  2. mihalis68 mention this channel via the ops meetups twitter account to highlight re-activation for general operator discussion


Action items, by person

  1. mihalis68
    1. mihalis68 post minutes to openstack-discuss to give fedback that it's work at new irc location
    2. mihalis68 mention this channel via the ops meetups twitter account to highlight re-activation for general operator discussion


People present (lines said)

  1. mihalis68 (52)
  2. smcginnis (12)
  3. spotz (10)
  4. amorin (9)
  5. belmoreira (7)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.