14:04:04 <mihalis68> #startmeeting ops-meetup-team
14:04:04 <opendevmeet> Meeting started Tue Mar 22 14:04:04 2022 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:04 <opendevmeet> The meeting name has been set to 'ops_meetup_team'
14:04:30 <enriquetaso> \o/
14:04:38 <mihalis68> #link agenda etherpad (nothing started today yet) : https://etherpad.opendev.org/p/ops-meetups-team
14:04:41 <spotz> o/
14:05:40 <mihalis68> spotz you called the meeting, what topics did you have in mine? We haven't met since june last year so there's no continuing items really
14:05:56 <spotz> #link https://etherpad.opendev.org/p/ops-meetup-berlin-2022-planning
14:06:20 <spotz> This is the etherpad I put together to get ideas for Planning the Meetup in Berlin
14:07:13 <spotz> As I've only helped plan but never attended a previous Meetup I figured timeline wise we should start planning
14:07:44 <spotz> I'm green on the etherpad and I believe Nils is pink
14:09:00 <spotz> #topics Content
14:09:05 <mihalis68> there used to be a step for agreeing on a proposal, but since there's only one, I guess that's not needed this time
14:10:18 <mihalis68> after that crowdsourcing the topics is a big one
14:10:25 <spotz> Yeah and if we move to standalone events I think it's a great idea so we can be where there's the most interest. If we stay as related to Summit or PTG we can find local companies to host or co-host with PTG
14:10:25 <enriquetaso> how many people usually attend each training?
14:10:46 <enriquetaso> sorry I'll wait to the open discussion topic
14:10:51 <mihalis68> we did see over 100 once which overflowed the original venue
14:11:03 <spotz> It's more talks and discussions then training and feel free to jump in
14:11:14 <mihalis68> but for several years it was more like 30
14:11:18 <mihalis68> more or less
14:11:35 <spotz> I think we're planning for about 40 in Berlin and currently 1 day unless we get alot of topics
14:11:43 <enriquetaso> cool
14:12:41 <spotz> So crowdsourcing content and the shirts seem to be next steps for us so we can get an idea of length of event and costs so we can put together the invite?
14:12:55 <mihalis68> I have started the agenda for today, including participants, please add your name and contact info
14:13:34 <spotz> Added
14:14:02 <enriquetaso> added
14:14:07 <mihalis68> thanks
14:14:13 <mihalis68> I just chased Erik but no response
14:14:20 <spotz> mihalis68: Nils had suggested maybe doing a CFP do we want to do that or put a link out to the etherpad
14:15:17 <mihalis68> We should call for topics, but calling it a CFP would imply more structure than we've ever really had
14:15:50 <mihalis68> we just ask for topics, after seeding the list with the typical popular ones, and ask for +1 for those who would loike to discuss those, and then moderators
14:16:08 <mihalis68> as for number of days, I strongly think let's make it 1 this time and see how we do
14:16:17 <mihalis68> given no events for 18 months
14:16:39 <spotz> Sounds like a plan
14:17:10 <mihalis68> hi Belmiro
14:17:15 <belmoreira> hi
14:17:20 <spotz> hey belmoreira
14:17:26 <mihalis68> we're just planning next steps to get going for berlin
14:17:41 <mihalis68> I think the topic list is a good next one since Amy seems to have the venue, date, tickets etc all done
14:17:58 <mihalis68> I can take this action if you folks loike
14:17:59 <belmoreira> great. I thought I missed the meeting
14:18:13 <mihalis68> it's unclear when this meeting is right now. Maybe we should discuss that
14:18:36 <spotz> Thanks mihalis68
14:19:03 <mihalis68> everyone ok with me doing it? I'm half thinking let new people do it, half thinking well I've done it lots of times, so it's easy
14:19:29 <spotz> You could definitely lead and folks could help?
14:19:40 <mihalis68> ok then
14:19:41 <belmoreira> mihalis68 go for it
14:19:49 <enriquetaso> ++
14:19:55 <mihalis68> #action mihalis68 will seed the topics list and promote it out via twitter and the mailing list
14:21:01 <mihalis68> i will get this out this week, best before end of tomorrow
14:21:14 <mihalis68> when does this meeting work for you folks?
14:21:22 <mihalis68> this hour slot? Or one hour earlier?
14:21:30 <mihalis68> #topic meeting timing
14:21:38 <enriquetaso> one hour earlier
14:21:57 <mihalis68> amy? belmiro?
14:22:12 <belmoreira> Tuesday afternoon is usually OK (next week I can't though)
14:22:14 <enriquetaso> but I'm OK with the decision :)
14:22:22 <spotz> I can do either
14:23:16 <mihalis68> one hour earlier next time then? What about cadence - weekly? or bi-weekly for now?
14:24:12 <spotz> I think we could do bi-weekly for the next one or 2. We can have a t-shirt committee and a content committee and then comback with what we have?
14:24:24 <mihalis68> works for me
14:24:39 <belmoreira> maybe we should start slowly. by-weekly first and then we see
14:24:47 <mihalis68> seems agreed
14:25:08 <mihalis68> thanks for getting this back together, btw Spotz! :)
14:25:15 <spotz> That way when we come back we have an idea of content and costs and then as we need quicker decisions weekly. We can still talk here in channel for folks that are on or via email
14:25:27 <enriquetaso> The Berlin meeting may be my first one, so I'm not familiar with the dynamics and I'm not sure how to help during the meetup yet. Are we going to assign tasks once we have the content or how does that work?
14:25:30 <mihalis68> I think I will plan to have an eye on IRC at this time on tuesdays
14:25:46 <spotz> My firs too enriquetaso though I've been a part of planning for a few
14:27:05 <mihalis68> it's actually quite easy the way we did it most recently. We stripped down to just being organised on the etherpad. Once we have a list of popular topics we work out what the slots are in the day(s) and then put the topics into slots and then ask for moderators who will lead that session. Popular ones are upgrades, tooling, war stories, scaling issues
14:28:22 <mihalis68> I think erik is coming too, he mentioned something about having tickets
14:28:25 <mihalis68> more than I've done
14:28:36 <mihalis68> so we'll have a couple who have run these before
14:28:53 <spotz> Yeah he'll probbly be at the next meeting if it's in 2 weeks
14:29:19 <belmoreira> I always think it's important to have the dev community there. It helps to clarify some of the pain :)
14:29:45 <mihalis68> another dimension is trying to get the food taken care of. For example the events at my company we provided breakfast and lunch. It's SO much easier for attendees if they just need to turn up, instead of having to find food externally twice
14:29:47 <belmoreira> also, we should try to come up with some actions, if there are some common pain
14:29:53 <spotz> Do we want to try to get sponsors or no? Deutsch Telekom is providing the location. I was going to cover lunch from RDO
14:29:54 <mihalis68> if the host can't we've also had sponsors pay for the good
14:29:56 <mihalis68> food
14:30:21 <mihalis68> yes, that's true, we do decide some work to take forward, that's an important part
14:30:26 <spotz> Cross typing:)
14:31:09 <mihalis68> is RDO providing lunch a done deal? If so we can look into picking up just breakfast(we being my employer)
14:31:41 <mihalis68> the catering has a longer lead time than the agenda, honestly (and is perhaps just as important! )
14:32:02 <spotz> Yeah I've got that approved and a social during Summit if I can find somewhere
14:32:17 <mihalis68> ok, i'll ask about breakfast with my expenses authority
14:32:40 <mihalis68> I dont even HAVE a corporate credit card right now, having not gone anywhere on business in so long
14:32:58 <mihalis68> #action mihalis68 to investigate possibly sponsoring catered breakfast on the day
14:33:23 <mihalis68> I think we have most of the pressing questions taken care of today, and so...
14:33:27 <mihalis68> #topic any other business
14:33:49 <spotz> Even if we do end up with lunch from the pizza place across the street I'll make sure there's salad and other choices. There were a few Italian, Persian, Medeteranian places around the Lab
14:33:54 <mihalis68> what else do people want to discuss? I am coming up on 5 solid hours of meetings soon, so would like to get a gap in here when we're done if possible
14:34:29 <enriquetaso> no questions from me :)
14:34:39 <spotz> I'll add it on the planning doc, but if interested in helping with content or shirts sign up
14:34:51 <mihalis68> are you looking for a custom t-shirt graphic design?
14:35:23 <spotz> I don't know yet when is why I had asked for pictures of older ones.
14:35:40 <mihalis68> Erik keeps all the merch. I don't know if I have any
14:35:44 <mihalis68> they tend not to fit me
14:35:44 <spotz> I just designed one we might have at the Red Hat booth so we can't use that one:)
14:36:01 <mihalis68> I'll ping him for photos
14:36:16 <mihalis68> #action mihalis68 to try to get sample art from previous t-shirts
14:36:22 <mihalis68> you do have the ops meetup logo right?
14:36:25 * enriquetaso is in another meeting at the same time :P
14:36:43 <spotz> Ok thanks, we could even just get a silloutte of the building and put working on it. Nils and Frank did say it was historic
14:37:00 <spotz> I have it on the twitter account:)
14:37:29 <mihalis68> #action spotz to look into design options for an event t-shirt
14:37:49 <mihalis68> I will post a link to the meeting minutes for this to the mailing list
14:37:59 <mihalis68> any other business?
14:38:17 <spotz> We can always do the logo with date and location and some German:)
14:38:29 <mihalis68> simple, predictable I like it
14:38:39 <spotz> Not from me, my goal was kickstarting and getting folks involved so mission accomplished:)
14:38:43 <mihalis68> fancy artwork for t-shirts is difficult to get right
14:38:50 <mihalis68> photographic stuff for example
14:39:27 <spotz> Yeah that's why outlines of cityscapes and slloughetes of buildings are popular
14:40:18 <mihalis68> ok time to end meeting
14:40:33 <mihalis68> thanks eveyrone. The meeting minutes summarise the actions
14:40:37 <mihalis68> they are mostly on me anyway :)
14:40:39 <spotz> Sounds good thanks everyone for coming!
14:40:47 <mihalis68> #endmeeting