13:03:06 <spotz> #startmeeting ops-meetup-team
13:03:06 <opendevmeet> Meeting started Tue Apr 26 13:03:06 2022 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:03:06 <opendevmeet> The meeting name has been set to 'ops_meetup_team'
13:03:16 <spotz> #chair NilsMagnus[m] emccormick
13:03:16 <opendevmeet> Current chairs: NilsMagnus[m] emccormick spotz
13:03:24 <spotz> #topic ROll Call
13:03:36 <spotz> #chair mihalis68
13:03:36 <opendevmeet> Current chairs: NilsMagnus[m] emccormick mihalis68 spotz
13:03:57 <NilsMagnus[m]> cool, do we have an agenda?
13:04:34 <spotz> I did not set one but I can update on what I've done
13:04:36 <emccormick> o/
13:04:36 <mihalis68> did you start the meeting?
13:04:53 <mihalis68> is the bot going?
13:04:57 <spotz> Right before you logged in. And everyone is a chair so you can type the commands
13:05:14 <mihalis68> ok. I just use free irccloud so I don't have scrollback
13:05:18 <emccormick> Doing this on my phone atm. Apologies for fat thumbs
13:05:48 <spotz> #topic spots's update
13:06:08 <spotz> The registration is out ad live
13:06:12 <spotz> #link https://www.eventbrite.com/e/openstack-ops-meetup-tickets-322813472787
13:06:32 <NilsMagnus[m]> my proposals: *) program, *) catering, *) ticket *) t-shirt in any order
13:06:38 <mihalis68> yes and I've registered!
13:06:48 <NilsMagnus[m]> Ah, that's good news!
13:07:14 <spotz> It has been emailed to the openstack-discuss as well as RDO User list. I also included a reminder for the call for topics and looking at the ethepad we have 1 more
13:07:30 <mihalis68> for the program i did NOT send out a deadline for people to register nor to vote (+1) topics
13:07:39 <mihalis68> I was still a bit sick last week but good now
13:07:56 <spotz> Yah I didn't give deadlines just hey you can still add topics
13:08:28 <mihalis68> how about we just ask people to suggest and vote by end of next week?
13:08:38 <spotz> So NilsMagnus[m] that's kind of tickets first:)
13:09:07 <mihalis68> I had to get a new amex corp card else I can't buy tickets nor travel on business and yep got that done, phew. I can now ask to sponsor breakfast using it
13:09:33 <emccormick> We can let the session list simmer. We don't have to print agendas or anything
13:10:00 <emccormick> If it's still not populated
13:10:04 <mihalis68> I think the concern expressed last week was to have some +1 topics to use as marketing to those not decided on coming
13:10:06 <mihalis68> who might
13:10:19 <spotz> mihalis68: Once you have permission send me a logo and I'll have allison add it to the registration page
13:10:21 <mihalis68> which is reasonable
13:10:53 <emccormick> I also say that you don't have to buy a ticket to suggest topics. Sometimes we get ideas from folks who can't go
13:10:56 <mihalis68> they are extremely fussy about use of Bloomberg logo per se. If we can do it just the name of the company in normal font would be easiest
13:11:52 <spotz> We can ask
13:12:15 <mihalis68> we have to be a little careful with topics though. A single-person topic can be an issue. I recall one session in a PTG where we hadn't really vetted it and it seemed to be a misunderstanding of what an ops meetup topic should be
13:12:19 <spotz> emccormick: I hope no one has gotten that impression but maybe Chris's emails can stress that
13:12:49 <NilsMagnus[m]> Ok, should we then use the Eventbrite page as our "landing page" for people who might be interested in joining the event? I receive questions about the event all the time and had no answer where to point those folks to
13:13:04 <mihalis68> I should be able to transplant the most popular topics from the last two meetups as proposed if they are not there and then share some of the discussions those last two times
13:13:18 <NilsMagnus[m]> Do we have edit rights for the description?
13:13:41 <mihalis68> I don't think we should meddle with the eventbrite page personally. We can have any number of etherpads
13:13:55 <mihalis68> there's a planning one for this event, we can make a Q&A section
13:14:15 <emccormick> +1
13:14:18 <NilsMagnus[m]> yeah, the only thing I'd like to change is to add a link to an authoritative etherpad
13:14:29 <mihalis68> the eventbrite page is a little sensitive since it links to a system taking money and getting personal info
13:14:56 <mihalis68> for now the planning etherpad is as authoritative as it ges
13:14:58 <mihalis68> gets
13:15:40 <NilsMagnus[m]> So people keep asking me every other day: *) are there topics planned? *) where can I add new topics? *) may I vote? *) how do I get there? *) etc.pp.
13:16:02 <NilsMagnus[m]> I know where to find this info, but they don't
13:16:08 <spotz> We can ask to get a link added, maybe we make a new clean etherpad for a FAQ?
13:16:23 <spotz> We can link to the messier ones but give a better first impression
13:16:35 <mihalis68> ok I'll do an email today explaining the process and then point to it from the twitter notifications account
13:16:46 <NilsMagnus[m]> Fine with me, but let's try not to confuse people
13:17:30 <mihalis68> are these colleagues of yours?
13:17:34 <mihalis68> new to ops meetups?
13:17:37 <NilsMagnus[m]> most people I spoke to don't use Twitter for such matters (and they're even decreasing after recent news)
13:17:41 <emccormick> If you do a more sanitary info etherpad just put the link to the session ethepad right at the top
13:18:03 <emccormick> We have a tendency to lose ourselves in a spaghetti of etherpads
13:18:24 <mihalis68> well the official communications channel used to be the mailing list, but we were getting absolutely zero responses. ZERO
13:18:30 <mihalis68> the twitter account does a lot better than that
13:18:53 <spotz> Yeah that's why I was thinking of a clean one then a link to the PTG one for the topics vs adding more info there
13:19:18 <mihalis68> "clean" is the same as empty, sorry, it's not a goal of mine
13:19:52 <emccormick> Are we on the opeminfra events page yet?
13:19:59 <mihalis68> this was a very successful event https://etherpad.opendev.org/p/LON-2020-OPS-TOPICS
13:20:19 <spotz> No more of a this is the faq, we answer the questions that have been coming up and link to the PTG one for the topics vs having folks scroll through the PTG one
13:20:55 <mihalis68> FAQ stuff could go here https://wiki.openstack.org/wiki/Operations/Meetups
13:21:10 <NilsMagnus[m]> I cleaned up the PTG pad last week and I consider 90% of all information in there to be essential for potential attendees
13:21:12 <spotz> Oh perfect!
13:22:14 <mihalis68> I haven't seen the PTG pad. Were you responding to me spotz?
13:22:22 <NilsMagnus[m]> Is there a reason the Ops Meetup planning takes place on a PTG pad? That confused me and several colleagues
13:22:23 <spotz> mihalis68: Yeah
13:22:34 <spotz> I didn't think of the wiki
13:22:55 <spotz> NilsMagnus[m]: Because were were adding topics during the PTG
13:22:55 <mihalis68> I honestly am not following. We just use openstack etherpads
13:23:24 <NilsMagnus[m]> Is it okay to migrate it now back to the OMU-pad?
13:23:44 <mihalis68> can you please explain. I don't understand "PTG pag" nor "OMU-pad"
13:23:52 <emccormick> Maybe transfer content to something labeled ops meetup?
13:23:55 <spotz> Sure though we'll need to keep an eye on it for any future topics and migrate them as well
13:24:18 <mihalis68> is OMU "ops meet up?"
13:24:20 <NilsMagnus[m]> PTG-Pad: https://etherpad.opendev.org/p/april2022-ptg-openstack-ops (this has currently the most recent, up-to-date-infromation)
13:24:45 <emccormick> mihalis68: we made the original lad
13:25:00 <emccormick> Pad during the meeting at PTG
13:25:04 <NilsMagnus[m]> OMU-pad: https://etherpad.opendev.org/p/ops-meetup-berlin-2022-planning (original planning pad, now with outdated data)
13:25:09 <emccormick> You had COVID
13:25:27 <mihalis68> yeah I have no idea about this. Now I see it's a mess.
13:25:49 <spotz> <- not the most organized
13:25:58 <emccormick> Let's get it all on the non-PTG one
13:26:10 <mihalis68> agreed
13:26:15 <NilsMagnus[m]> My offer: I transfer all OMU2022-related stuff to the original one and delete the stuff in the PTG pag (leaving a link)
13:26:30 <NilsMagnus[m]> emccormick: Thank You!
13:26:31 <mihalis68> sounds good
13:26:40 <emccormick> +1
13:26:43 <mihalis68> erik you went to ptg (virtually)?
13:26:59 <emccormick> Just that one session
13:27:12 <emccormick> And got knocked off half way through
13:27:52 <emccormick> Was doing it from post-hailstorm warzone and lost internet 😉
13:28:30 <mihalis68> ok so if Nils consolidates I'll volunteer the following: link to the one true planning etherpad from the openstack wiki (linked above) and update it to say the planned events mentioned at the top never happened because of covid and clarify on mailing list and via twitter
13:28:37 <mihalis68> I do have edit priv on that wiki
13:28:58 <mihalis68> (e.g. vancouver, south korea)
13:29:02 <emccormick> I have a phone meeting starting in 1 minute. Will try to keep following.
13:29:16 <mihalis68> nils want to ping me when done? mihalis68@gmail.com
13:29:34 <NilsMagnus[m]> mihalis68: will do
13:29:49 <mihalis68> excellent thanks. in retrospect so much more alive now than for the past many weeks
13:29:54 <mihalis68> i am, I mean
13:30:18 <emccormick> Thought that was directed at me 😁
13:30:49 <mihalis68> maybe a topic should be how to reach operators. Twitter has been better than mailing list, but I share the concern about twitter now
13:31:01 <mihalis68> there's movements to jump to mastodon or counter.social
13:31:49 <NilsMagnus[m]> The more channels, the better. I'd just not put all eggs into one single basket (or how do you say that?)
13:32:19 <emccormick> We did that a few years ago and that's how we started tweeting. Good time for a refresh.
13:32:36 <spotz> I'd say make an account and post to both if worried. Everyone was jumping ship from GitHub to GitLab and how many did? Freenode was another story
13:34:35 <mihalis68> Yeah we don't solely rely on the twitter account, we still try to send stuff to the openstack-discuss mailing list also, but it honesstly feels like there are no operators on it
13:34:49 <mihalis68> I was right about freenode, though, eh? :)
13:35:15 <emccormick> Indeed
13:35:21 <mihalis68> #action nilsmagnus to consolidate topics into one etherpad
13:35:22 <spotz> I've sent everything to both but can't tell you where people have gotten it from. One reason I also sent to RDO's user list was to get more users
13:35:43 <mihalis68> #action mihalis68 to spruce up ops meetup wiki and link to the consolidated planning etherpad
13:36:19 <mihalis68> #mihalis68 to notify the community (via twitter and email) that the planning pad is consolidated and has a FAQ and the event tickets are available (as a reminder)
13:36:31 <mihalis68> #action mihalis68 to notify the community (via twitter and email) that the planning pad is consolidated and has a FAQ and the event tickets are available (as a reminder)
13:37:02 <mihalis68> #action mihalis68 to enquire with employer about sponsoring the even breakfast
13:37:46 <mihalis68> does that cover agreed actions so far?
13:38:09 <spotz> I think so from today's discussions
13:39:26 <mihalis68> by the way, I still have a stash of ops meetups stickers from berlin 2018
13:39:29 <mihalis68> somewhere
13:39:38 <emccormick> Action yourself to buy a plane ticket
13:39:39 <mihalis68> will be ironic or something to bring them back to berlin
13:39:45 <mihalis68> be quiet you
13:39:49 <mihalis68> :)
13:40:04 <spotz> And a hotel, I've noticed the prices going up
13:40:11 <mihalis68> yep it's a fair point
13:40:59 <mihalis68> #topic any other business
13:41:06 <spotz> NilsMagnus[m]: What food are you ordering for the board meeting?
13:41:19 <spotz> I know it's the same place but curious
13:42:03 <mihalis68> given that erik is in a meeting, maybe we should wrap up for now? I am also on-call all this week
13:42:13 <spotz> ok
13:42:30 <mihalis68> I've got plenty to do and finally have some energy back to do it
13:43:05 <mihalis68> not against a quick check-in at other times of the week when we have progress (working from home all week)
13:43:17 <mihalis68> anything else from you nils?
13:43:24 <spotz> I'm usually about just ping
13:43:55 <mihalis68> suspect he's looking elsewhere now too.
13:44:07 <mihalis68> ok thanks all, i'm finallt getting excited about this now!
13:44:16 <mihalis68> #endmeeting