14:00:59 <fifieldt> #startmeeting Ops Meetups Team
14:01:00 <openstack> Meeting started Tue May 17 14:00:59 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:04 <openstack> The meeting name has been set to 'ops_meetups_team'
14:01:07 <fifieldt> Hello all, and welcome to the first ever meeting of the generically-named "Ops Meetups Team".
14:01:13 <fifieldt> NB: If you're new, or just idling in the channel, be sure to have read:
14:01:16 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:01:18 <fifieldt> for background.
14:01:21 <fifieldt> Thank you very much for coming - I'm excited about what we're going to achieve together!
14:01:30 <fifieldt> Today's agenda starts with some fairly boring administrative stuff, and finishes with the excitement of working out how we're going to pull off the next meetup in short order.
14:01:33 <fifieldt> # link https://etherpad.openstack.org/p/ops-meetups-team
14:01:35 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:46 <fifieldt> I suspect that we'll probably get through the entire hour today, but the faster we get through agenda items 1 & 2, the more likely the following meetings will be shorter, so here goes.
14:01:54 <fifieldt> Firstly: please write your name down on the agenda etherpad as a way of introduction, since we're a new crew. Also, please help to collaboratively summarise the discussion.
14:02:01 <fifieldt> Secondly, if there's something else burning to put on the agenda (very likely I've missed something obvious), please add it to that same etherpad.
14:02:34 <fifieldt> raise of hands for attendance?
14:02:37 <dabukalam> o/
14:02:46 <hieulq_> o/
14:02:47 <serverascode> o/
14:02:49 <shintaro> o/
14:02:49 <Zucan> o/
14:02:52 <MeganR> o/
14:02:53 <mihalis68> o/
14:02:55 <emccormick> o/
14:02:55 <jproulx> o/
14:02:58 <lsell> o/
14:02:59 <keekz> o/
14:03:06 <s3an2> 0/
14:03:15 <fifieldt> That looks so cool :)
14:03:21 <fifieldt> Anyway, it's 10PM here in Taiwan, I've got my fluffy slippers on, and that's working for me ... but does it work for you ...
14:03:24 <fifieldt> #topic Meeting Time
14:03:30 <mihalis68> WFM
14:03:31 <fifieldt> ==> Is this time OK for the ongoing meeting time?
14:03:32 <clayton> o/
14:03:38 <mrhillsman> o/
14:03:40 <mrhillsman> sorry
14:03:42 <mihalis68> o/
14:03:45 <MeganR> o/
14:03:47 <dabukalam> fifieldt: seems reasonable, considering the timezone distribution
14:03:47 <emccormick> o/
14:03:53 <jproulx> o/
14:03:58 <keekz> o/
14:04:01 <mihalis68> we are just on coffee two in NYC
14:04:13 <shintaro> 1hr earlier would be better for me but works
14:04:26 <serverascode> time works for me
14:04:34 <fifieldt> indeed, it is 11pm in Japan, so quite late
14:04:40 <fifieldt> do we have folks from US west coast, though"?
14:04:42 <dabukalam> and 7am on the west coast :)
14:04:51 <hieulq_> fifieldt, it's 9PM in Vietnam, so it work for me
14:05:07 <fifieldt> anyone from EU?
14:05:08 <dabukalam> I'm in Austin temporarily for OSCON, so 9am here, but have been on the west coast recently
14:05:10 * med_ is late
14:05:12 <med_> I'm here now though
14:05:14 * med_ had to restart his IRC proxy
14:05:16 <fifieldt> welcome med_
14:05:30 <med_> \0
14:05:34 <med_> \o
14:05:44 <fifieldt> so, related question
14:05:48 <fifieldt> Frequency
14:05:56 <fifieldt> ==> is a frequency of every two weeks OK?
14:06:07 <mihalis68> o/
14:06:10 <emccormick> o/
14:06:13 <Zucan> o/
14:06:14 <shintaro> o/
14:06:17 <keekz> o/
14:06:30 <med_> wfm
14:06:33 <med_> o/
14:06:34 <hieulq_> o/
14:06:39 <clayton> o/
14:06:51 <fifieldt> OK, so what I'm hearing is that we should meet at 1400 UTC, on Tuesdays, every two weeks. Roughly?
14:06:53 <emccormick> perhaps an extra meeting or two as we approach mid-cycle / summits, but generally good
14:06:59 <fifieldt> right, that is a good point
14:07:07 <fifieldt> there is a natural tendancy to need more closer to the events
14:07:14 <fifieldt> tendency*
14:07:24 <dabukalam> +1
14:07:28 <fifieldt> so maybe we kick it off at every two weeks, because we have a lot to do to get this started
14:07:31 <jproulx> emccormick +1
14:07:40 <fifieldt> then expect a bit more closer to the ops meetups
14:07:48 <keekz> +1
14:07:49 <fifieldt> and maybe after this first one we take it back a bit
14:08:00 <VW> sounda resaonable
14:08:08 <fifieldt> would anyone like to comment further?
14:08:18 <dabukalam> we can always review afterwards and decide to meet more often if we find that there's far more work to do and no time
14:08:31 <fifieldt> In the interests of time, and for those who couldn't make it tonight, why don't I email it as a proposal for the mailing list
14:08:34 <fifieldt> ?
14:08:44 <shamail> o/
14:08:46 <dabukalam> aha, a wild dc_mattj appears
14:08:48 <mihalis68> o/
14:08:52 <dabukalam> fifieldt: that works
14:08:53 <fifieldt> ok,
14:08:59 <dc_mattj> hello, sorry got caught up in some actual cloud operation
14:09:04 <dabukalam> dc_mattj: those damn clouds
14:09:05 <fifieldt> nice one :)
14:09:10 <dc_mattj> have I missed much ?
14:09:10 <MarkBaker> o/
14:09:12 <fifieldt> #action dc_mattj keep the cloud running
14:09:20 <fifieldt> just meeting time and frequency discussions
14:09:29 <shamail> I'm just listening in since I have to drop in 20 min :(
14:09:44 <fifieldt> #action fifieldt to email the mailing list to propose 1400 UTC Tuesdays, every two weeks, with note about changing frequency
14:09:48 <mihalis68> rough consensus for every two weeks at this time for now, to be reviewed
14:09:54 <dc_mattj> +1
14:09:55 <shamail> +1
14:10:00 <emccormick> +1
14:10:02 <fifieldt> ok, so, moving on
14:10:02 <shintaro> +1
14:10:08 <fifieldt> #topic Team aims, objectives and scope
14:10:09 <keekz> +1
14:10:15 <fifieldt> ==> Do you agree with what is on the wiki page as the scope for this team? https://wiki.openstack.org/wiki/Ops_Meetups_Team
14:10:23 <fifieldt> discussion! go!
14:10:33 <med_> ... reading
14:10:35 <VW> +1
14:10:43 <med_> +1
14:10:48 <dc_mattj> +1
14:10:53 <mihalis68> I agree with it
14:10:57 <shamail> Looks good to me fifieldt
14:11:01 <cloudbert> +1
14:11:02 <keekz> +1 lgtm
14:11:04 <dabukalam> yup, +1
14:11:07 <emccormick> +1
14:11:08 <MeganR> +1
14:11:10 <fifieldt> dc_mattj: I added in a sentence based on the discussion we had in Austin to emphasize that the Foundation is here to help with logistics
14:11:20 <shintaro> +1
14:11:27 <Zucan> +1
14:11:30 <hieulq_> +1
14:11:38 <dc_mattj> we should probably add a bit about actually running the events though
14:11:44 <fifieldt> this is true
14:11:48 <dc_mattj> there will definitely be some input from folks on this team to that
14:12:01 <fifieldt> there's a whole blank section on "Approach" on that wiki page
14:12:09 <dc_mattj> especially for midcycles
14:12:36 <fifieldt> at the moment there's some inherit knowledge that those who've been involved in ops meetup organisation before like dc_mattj , vw and myself have that probably needs to be written down
14:12:40 <mrhillsman> +1 for scope
14:12:50 <VW> agree fifieldt
14:12:54 <mrhillsman> and for your last comment
14:13:08 <VW> is the thought that this group would do most of the MC'ing, etc during the event?
14:13:28 <fifieldt> what would you think is best?
14:13:35 <dc_mattj> I would have thought so, depending on who's comfortable doing that kind of stuff
14:13:36 <shamail> There is also the whole scheduling piece
14:13:43 <med_> is VW van winkle?
14:13:46 <fifieldt> yessir
14:13:57 <med_> yep, I figured we were MC-ing
14:14:05 <med_> ie, foundation for logistical support
14:14:06 <mihalis68> IRC handles can be posted to the ether pad to help everyone know who everyone else is
14:14:24 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetups-team
14:14:26 <med_> do we have a new ehterpad?
14:14:26 <VW> yes, med_
14:14:27 <fifieldt> ^^ as per mihalis68
14:14:28 <med_> kk
14:14:43 <fifieldt> so the practicalities, to list them very roughly off the top of my head
14:14:59 <fifieldt> 1) schedule planning process
14:15:07 <fifieldt> 2) finding moderators for the slots
14:15:11 <fifieldt> 3) venue selection
14:15:14 <shamail> We should add a section for those willing to help at meetups but not be a part of the bi-weekly meeting
14:15:20 <med_> 4) venue date
14:15:33 <jproulx> shamail +1
14:15:34 <dc_mattj> food
14:15:46 <med_> hotel/discount group rate/etc
14:15:46 <dc_mattj> hotel discounts
14:16:20 <fifieldt> 4) MCing / intro sessions
14:16:25 <MarkBaker> optimum # of participants
14:16:33 <dc_mattj> evening event possibly
14:16:37 <dc_mattj> +1 MarkBaker
14:16:41 <mihalis68> I went to the Philly one and that one was the one that overflowed the hosts facilities. Andrew Mitry said he could help based on that experience
14:16:52 <mihalis68> was at comcast now at walmer
14:16:54 <mrhillsman> +1 MarkBaker should probably be a minimum number?
14:16:54 <shintaro> # of rooms in the venue
14:16:54 <mihalis68> walmart
14:16:55 <fifieldt> ah, good point MarkBaker - there's also scope in this group for talking about stuff bigger than individual events
14:16:57 <dc_mattj> it's not entirely down to just having a big venue either
14:17:03 <fifieldt> such as, how to scale the events
14:17:12 <dc_mattj> there's an optimum number of people per session for effective communication
14:17:16 <med_> yep, probably cap... I think we want to leverage everything we've already learned
14:17:21 <VW> yeah, a good idea at the number of rooms we might want help
14:17:23 <med_> a) charge a token fee
14:17:29 <med_> b) have a token fee waiver as needed
14:17:30 <VW> I know it's a big concern I have with trying to host one here again
14:17:32 <med_> c) etc
14:17:34 <fifieldt> so sorting out what that number is, making it into the schedule grid etc is within scope of this group
14:17:39 <VW> we have two big spaces, but not a lot of break out spots
14:17:45 <dabukalam> fifieldt: and also, whether a few cycles down the line whether multiple distributed meetups makes sense rather than just the one
14:17:57 <dabukalam> and how to manage multiple, and make sure nothing is missed
14:17:57 <fifieldt> yup
14:18:02 <med_> we held breakouts in kumbaya circles in the cafe a couple years ago at Rax.
14:18:03 <fifieldt> deciding that is in scope of this group, IMO
14:18:09 <VW> I would agree
14:18:13 <MarkBaker> mrhillsman, min is probably 20 - 30, max 150 - 200
14:18:35 <dc_mattj> dabukalam: we already went round that on the list a while back
14:18:37 <mihalis68> I recall some support for a max of 150 at the austin talk three weeks ago
14:18:41 <med_> so the Manchester (or wherever that UK place was) had 100-150 aiui and it was a "good" meeting as well
14:18:47 <dc_mattj> I would say 150 is a good number
14:18:54 <dc_mattj> keeps the costs manageable
14:19:09 <shamail> dc_mattj: +1
14:19:13 <dc_mattj> people can get to know each other, and the sessions are a good size for communication
14:19:13 <fifieldt> working out the split between the venue, foundation crew, and this group with regards to logistics - such as making the wifi work - will be something we need to look at
14:19:26 <med_> I'm not sure the costs scale with the number (I guess it depends on what kind of participant sponsorship there is--free rooms vs conf hotel rooms)
14:19:38 <med_> +1 dc_mattj
14:19:53 <fifieldt> (FYI, there is some beginnings of content on venue selection at https://wiki.openstack.org/wiki/Operations/Meetups#Venue_Selection )
14:20:08 <dc_mattj> med_ in my experience bigger conference venues end up being �40+ per head per day for catering
14:20:22 <med_> nod
14:20:26 <med_> ah, food. Good point.
14:20:34 <dabukalam> I suspect keeping it at 150 is going to be hard without creating serious barriers. The success of previous meetups and word of mouth will only mean more people will attend in future
14:20:35 <dc_mattj> Manchester came out at around half that
14:20:53 <dc_mattj> dabukalam: it's also about keeping it focused properly
14:21:09 <med_> so do we think we want ONE mid-cycle or regional ones?
14:21:11 <dc_mattj> there were a lot of people wanting to come to Manchester who weren't operators or dev
14:21:13 <lsell> I was going to say 150 seems like an effective number, but I agree the community is growing and we had a lot of angry folks who couldn't attend last time
14:21:16 <mihalis68> again at the austin talk I leaned about a silicon valley one that got too many people on the list
14:21:21 <MarkBaker> it is easy to keep at 150 if you are as ruthless as dc_mattj
14:21:25 <emccormick> Philly was around 200 wasn't it? We're probably going to get larger turnouts in NE and northern CA
14:21:26 <dabukalam> dc_mattj: right, so you end up with the same problem that the summits have begun to experience
14:21:34 <dabukalam> (at a much larger scale)
14:21:49 <dc_mattj> this is an operators meeting
14:22:00 <dc_mattj> including folks from dev
14:22:15 <VW> as long as we are talking overall criteria for "where" - were do we stand on alternating geographies from the Summit
14:22:26 <dc_mattj> VW I like that idea
14:22:28 <mrhillsman> well we should definitely decide on a cap for the sake of baselining across the board
14:22:38 <VW> e.g. - Europe/Asia before a North American summit and vice versa?
14:22:49 <keekz> VW +1, i think it would help get more people involved that may not be able to make it to summit
14:22:51 <MarkBaker> as a community we need to learn how to deal with popularity. It means considering multiple regional meets or accepting we will have big ons
14:22:51 <MarkBaker> ones
14:23:13 <VW> of course, that is always governed somewhat by who's willing to host :)
14:23:19 <keekz> MarkBaker: or perhaps a multiple smaller ones?
14:23:24 <dc_mattj> personally my view is to try and keep it as one thing for as long as possible
14:23:34 <dc_mattj> there's a huge benefit from a wide constituency
14:23:47 <mihalis68> philly appeared to be on the edge for what works in a single room
14:23:50 <shamail> +1
14:24:01 <mihalis68> where it's full participation, not a "show" like the keynotes at the main summit
14:24:10 <fifieldt> we do do multiple rooms in the summit ...
14:24:17 <clayton> +1
14:24:18 <dc_mattj> I think we potentially have a couple of offers on the table for venues right now
14:24:26 <VW> yeah - it's tough - could argue either way, but IDEALLY, you have working groups, carrying items from summit to IRC meetings to midcycle -etc
14:24:32 <med_> so pre Barcelona would be N.A.?
14:24:35 <VW> so I see the risk in spreading it around to too many events
14:24:37 <med_> I vote for Vancouver. :^)
14:24:38 <mihalis68> yes civic hall nyc is 180 people main room and some breakout rooms
14:24:41 <fifieldt> we do indeed have some offers
14:24:52 <fifieldt> btw this discussion is looking excellent - I think in the past 12 minutes we've listed our year's worth of topics to attack and and solve :)
14:24:54 <dc_mattj> Milan and NY were the two I know of
14:25:10 <fifieldt> as we're still in the Team aims/objectives/scope agenda item
14:25:14 <fifieldt> any objections to moving to the next one
14:25:22 <fifieldt> which is indeed about the next upcoming meetup
14:25:22 <VW> Milan as in Italy?
14:25:22 <fifieldt> ?
14:25:22 <shamail> fifieldt: +1
14:25:29 <mrhillsman> ^
14:25:30 <med_> +1
14:25:30 <dabukalam> fifieldt: nope, go ahead
14:25:30 <dc_mattj> VW: yes
14:25:39 <fifieldt> #topic Upcoming mid-cycle Ops meetup
14:25:39 <VW> if so, I'd say we get a head start on the fall then ;)
14:25:40 <jproulx> Geographically I like keeping it 'opposite' the summits for soem value of oppose
14:25:50 <fifieldt> sorry for the procedural interruption, do go ahead :)
14:25:51 <dc_mattj> +1
14:25:52 <VW> or winter actually
14:25:56 <mrhillsman> +1 jproulx
14:26:10 <fifieldt> So, I think we need something in ~August
14:26:14 * med_ wonders who has a site in Milan.... may need to update my resume'
14:26:14 <fifieldt> does that sound right to folks?
14:26:16 <dc_mattj> +1
14:26:23 <VW> yes fifieldt
14:26:24 <med_> +1
14:26:24 <clayton> yeap
14:26:25 <jproulx> +1
14:26:28 <Zucan> +1 August
14:26:38 <VW> at this point, it will be a mad dash to plan and we shouldn't go much later than that
14:26:43 <emccormick> eThere's the Openstack East event in NYC in August
14:26:43 <VW> or we are right up on summit
14:26:46 <shamail> +1 to Aug
14:26:50 <emccormick> need to be aware of conflicts or consider colocating
14:26:51 <keekz> +1
14:26:54 <mrhillsman> OpenStack Days Texas Aug 25th
14:26:57 <fifieldt> yup - vw is right on the sandwich factor
14:27:10 <fifieldt> we do need to be aware of those events too
14:27:16 <shamail> Could we possibly target the same week as OpenStackDay East?  This would allow people to do two events if they are traveling
14:27:17 <fifieldt> when is East, emccormick ?
14:27:24 <dc_mattj> shamail: +1
14:27:30 <med_> I'd definitely want to NOT consider too strongly regional event conflicts. I'm fine with considering mid-cycle project events as potential conflicts.
14:27:40 <med_> ie, nova mid-cyc, etc.
14:27:48 <fifieldt> (NB: part of the date selection depends on venue availability)
14:27:50 <mrhillsman> med_ +1
14:27:57 <jproulx> since we were just in NA and headed to Europe I think ASia would be next, but having no offers and short time may be impractical this go round
14:28:09 <med_> NECTAR?
14:28:19 <emccormick> I brought up the NYC thing as a possible colocation thing more than an avoidance thing
14:28:21 <fifieldt> haha, ask sorrison
14:28:26 <VW> North America, med_
14:28:29 <med_> emccormick, understood.
14:28:30 <mrhillsman> i know we say opposite summit, but would it make more sense to line up with summit?
14:28:34 <emccormick> it would be nice to hit both events at once
14:28:35 <dc_mattj> jproulx: there were some potential issues raised in Austin about Asia with regards to language barriers
14:28:40 <VW> no mrhillsman
14:28:42 <mrhillsman> considering $$
14:28:43 <shamail> emccormick: +1
14:28:51 <VW> because there are those that can't travel some ways
14:28:55 <fifieldt> so mihalis68 has some ideas that could be interesting
14:29:03 <clayton> emccormick: +1 I like the idea of adjoining another event
14:29:04 <VW> so it's a double whammy if both are regionally the same in a 6 month period
14:29:14 <mihalis68> well we can get civic hall early in august for two consecutive days. 180 people main hall
14:29:18 <fifieldt> shintaro may have some ideas on asia, too
14:29:31 <med_> agreed, we had no representation in the Man meetup due to travel concerns. Asia would likely be the same. Not sure how we can better support the APAC folks but...
14:29:32 <mrhillsman> i was thinking more like some days before summit
14:29:51 <mrhillsman> but i gotcha
14:30:02 <shintaro> I need to find the venue in Tokyo
14:30:03 <med_> mrhillsman, the summit itself is already an ops meetup
14:30:03 <jproulx> mrhillsman we're alread at the summit though yes?
14:30:05 <med_> and more so in the future.
14:30:12 <fifieldt> (For those new, OpenStack summits happen every 6 months in a rotation that's approx US-EU-US-Asia)
14:30:53 <clayton> fifieldt: I think you suggested it at the summit, but I think it makes sense to follow something similar, with an offset
14:30:57 <fifieldt> shintaro, I vaguely remember that tokyo day co-location was being looked into, but I understand that venue space in Tokyo is very difficult :)
14:31:17 <med_> $$$$¥¥¥¥¥¥
14:31:34 <fifieldt> we've also had the folks from best buy get in touch
14:31:35 <jproulx> APAC definitely has challenges, I'm not opposed to NYC this time and catching up with the hoped for rotation later
14:31:39 <shintaro> fifieldt: yes Tokyo Days is in June and we do not have enough room for this event
14:31:44 <shintaro> July
14:31:46 <fifieldt> so, one of the key questions i have is
14:31:51 <fifieldt> if we have multiple venue options
14:31:54 <fifieldt> how do we choose?
14:31:56 <dc_mattj> NY would work well for EU folks
14:32:14 <med_> NYC or just NY State?
14:32:14 <emccormick> Openstack East is 8/23 - 8/24 (Tue., wed.). Could do Thu, Fri or have 1 day overlap with Mon., Tue.
14:32:20 <clayton> fifieldt: you mean cheap and regional vs central and expensive?
14:32:23 <fifieldt> naw
14:32:31 <serverascode> (side note: tokyo was less expensive for me than palo alto)
14:32:40 <clayton> I didn't attend MAN because it was 2 days of travel time for a 2 day event, and that's coming from the US east coast
14:32:41 <fifieldt> as in two or more awesome users, in the right geography we're looking at, come forward and offer to host
14:32:54 <dc_mattj> fifieldt: has that happened so far ?
14:32:59 <fifieldt> how do we choose one over the other in a fair, transparent way that doesn't frustrate people
14:33:06 <med_> what about us so-so users?  :^)
14:33:08 <fifieldt> dc_mattj: it's been one of the crappiest things I've had to do
14:33:22 <fifieldt> was deal with having to say no to people, based on behind-the-scenes dealings :)
14:33:23 <dc_mattj> promise them for the next cycle around ?
14:33:25 <med_> fifieldt, Condorcet?
14:33:25 <clayton> fifieldt: vote?
14:33:25 <dabukalam> fifieldt: I think we need to get a better idea of where people are to enable us to make this devision fairly
14:33:37 <mihalis68> +1
14:33:40 <fifieldt> I think I'
14:33:41 <fifieldt> ve
14:33:43 <med_> decision or division?
14:33:49 <mrhillsman> decision :D
14:33:52 <dabukalam> *decision
14:33:58 <fifieldt> probably promised "next time" to about 3-4 folks, and probably just forgot to reply to others
14:34:04 <dc_mattj> lol
14:34:14 <VW> hmm - that is tough
14:34:23 <fifieldt> so I'm hoping this group can come up with a proposal :)
14:34:30 <clayton> I think it might makes sense to come up with some sort of scoring  for each option as a filter pre-voting or to inform voting
14:34:38 <dc_mattj> one other thing to consider in this context is vendor neutrality
14:34:40 <cloudbert> +1
14:34:45 <dabukalam> +1
14:34:51 <jproulx> clayton +
14:34:59 <MarkBaker> So I would say that hosting venues hosted by users take preference over vendor venues
14:35:06 <clayton> it's hard to vote in an informed way without information like "this venue is really small, but with a host that will cover all costs"
14:35:06 <med_> vs. operator neutrality
14:35:07 <dc_mattj> we love sponsors, but don't want the event to be overshadowed by one or other vendor
14:35:08 <jproulx> I liek the idea of having criteria we can score
14:35:09 <VW> in theory - if we can get a couple of mid-cicyles ahead in planing, we might even be able to solicit member imput
14:35:10 <VW> to the choices
14:35:11 <mihalis68> Some clear desires have been expressed that I think have strong backing - rotating geography in opposition to main summit in terms of region
14:35:16 <dabukalam> MarkBaker: dc_mattj: +1
14:35:27 <mihalis68> is that fully agreed?
14:35:38 <dc_mattj> +1 if possible
14:35:45 <VW> +1
14:35:46 <keekz> mihalis68: +1
14:35:49 <dc_mattj> I think we've also got to be pragmatic about what offers are on the table
14:35:52 <dc_mattj> re hosting
14:35:59 <mihalis68> I think this group could lock in a region and a time range and then ask for proposals
14:36:00 <med_> seems like there are two topics/proposals on the table at once so I can't +1 until I know what we are voting on
14:36:04 <jproulx> I'd say geo preference is 'Strongly desirable'
14:36:21 <fifieldt> +1 mihalis68
14:36:23 <med_> I anti-geo preference?
14:36:28 <med_> +1 on that
14:36:32 <emccormick> +1 for rotating geography
14:36:39 <fifieldt> what do other folks think about an open call for proposals within a region>?
14:36:44 <emccormick> opposite summits
14:36:44 <mihalis68> @fifieldt you can restate proposals and have a vote
14:37:00 <emccormick> +1 for proposals in a region
14:37:04 <mihalis68> (I am still learning IRC!)
14:37:19 <fifieldt> mihalis68: I think the meetbot has vote functionality somewhere
14:37:29 <VW> yes, fifieldt - I'm good with acall for proposals
14:37:32 <mrhillsman> +1 for proposals in a region
14:37:36 <dabukalam> fifieldt: while I think this should remain as open a process as possible, considering our worries about sizing and non-operators/devs attending and using up important space, shouldn't we avoid promoting this widely?
14:38:02 <fifieldt> so, an addendum then
14:38:03 <cloudbert> Agree with making regional decisions and then considering proposals
14:38:04 <med_> eventbrite allows limited tickets.
14:38:11 <mihalis68> ooh nice
14:38:14 <dabukalam> med_: right, which doesn't help if we get 150 salespeople
14:38:21 <dabukalam> and no operators can attend
14:38:21 <mrhillsman> is there a method/way to determine ops vs dev/non-ops?
14:38:30 <med_> not afaik
14:38:36 <dabukalam> mrhillsman: I don't think discrimination is a good idea either
14:38:40 <mrhillsman> lol
14:38:46 <dabukalam> :D
14:38:46 <Zucan> As much as that sounds interesting... I don't think we should go down the "determine worthiness" rabbit hole.
14:38:54 <dc_mattj> nope
14:38:56 <dabukalam> Zucan: +1
14:38:59 <dc_mattj> worry about things when they happen
14:38:59 <mrhillsman> it's not discrimination or worthiness
14:39:02 <fifieldt> ok, just to close off the venue selection topic quickly
14:39:06 <mrhillsman> it's simply a what you do
14:39:18 <mrhillsman> but i digress
14:39:23 <fifieldt> 1. This group, as an organ of community feedback, determines approximate dates for the ops midcycles
14:39:27 <emccormick> Last time you had a big thing at the top of the email saying basically "IF YOU'RE NOT AN OPERATOR, STAY HOME. THIS IS NOT FOR YOU". Did you end up with a bunch of sales people and noobs in Manchester?
14:39:36 <fifieldt> 2. This group, as an organ of community feedback, determines regions for the ops midcycles
14:39:52 <Zucan> Maybe that was why Manchester was half its normal size for a meetup? :)
14:40:02 * med_ feels like an organ at times.... generally appendix.
14:40:09 <fifieldt> 3. Once 2 &3 are decided, an open call for proposals will be sent out for hosts matching the criteria
14:40:20 <med_> 2 & 3?
14:40:22 <med_> 1 & 2?
14:40:30 <mrhillsman> ^
14:40:30 <fifieldt> 1 &2 , sorry
14:40:41 <dc_mattj> emccormick: no, we had none of either I don't think
14:40:52 <fifieldt> Do you agree with the above 3 statements?
14:40:56 <mihalis68> both 1&1 are o/ for me
14:40:59 <mihalis68> 1&2
14:41:01 <mihalis68> darnit
14:41:05 <mrhillsman> fifieldt: +1
14:41:07 <med_> 1,2,3 +1
14:41:08 <dc_mattj> now I'm confused ;)
14:41:09 <mrhillsman> agreed
14:41:10 <mihalis68> o/
14:41:14 <hieulq_> +1
14:41:18 <dc_mattj> +1 on whatever numbers they were
14:41:22 <shintaro> +1
14:41:23 <cloudbert> Yes 1,2, 3 fifieldt and agree with VW that if we plan ahead makes the whole thing easier.
14:41:24 <emccormick> +1 on the process
14:41:35 <MeganR> +1
14:41:37 <VW> process looks good to me
14:41:40 <fifieldt> are there any comments on that? perhaps an open call is a bad idea?
14:41:42 <keekz> +1
14:41:43 <dabukalam> +1
14:42:01 <med_> fifieldt, there are now (apparently) and have certainly been offers pre-planning in the past
14:42:07 <emccormick> and let's not make ourselves neurotic on the attendees. Just leave Tom's discouraging disclaimer on all announcements :)
14:42:08 <mrhillsman> i don't think open call is a bad idea
14:42:08 <dabukalam> fifieldt: maybe not a bad idea, but done carefully
14:42:08 <med_> or rather, seemed to be pre-planning....
14:42:10 <dc_mattj> if we've got offers, I don't think we need an open call
14:42:15 <med_> so we just add those early offers into the mix?
14:42:20 <jproulx> got distracted, I think an open call is good so long as we have clear selection criteria with it so we get good submissions
14:42:30 <fifieldt> we could do either
14:42:30 <mrhillsman> jproulx: +1
14:42:34 <med_> jproulx, +1
14:42:37 <fifieldt> IMO we don't want to make the process to onerous
14:42:44 <fifieldt> since it's a huge effort to offer to host one of these things
14:42:49 <fifieldt> and people have been very generous in the past
14:42:56 <med_> so selection criteria/toolset/etc needs to be prioritized before open call is ever done.
14:42:59 <fifieldt> don't want to come across as arrogant/ungratful
14:43:03 <mrhillsman> i think stuff as simple as like at least 150 seats, etc etc
14:43:03 <jproulx> for this round given existing offers and short time go with what we've got though
14:43:03 <VW> very true fifieldt
14:43:16 <dabukalam> fifieldt: are our existing offers more users or vendors?
14:43:17 <mihalis68> open call fine by me
14:43:19 <s3an2> med_, +1
14:43:24 <mihalis68> and we put in an offer
14:43:26 <med_> and that open call needs to be pretty SPECIFIC: Need venue that can handle N rooms, and M*N people
14:43:31 <dc_mattj> dabukalam: users
14:43:35 <fifieldt> this time users dabukalam
14:43:36 <mrhillsman> nothing anal but some basic minimums
14:43:41 <fifieldt> previous times have been vendors
14:43:54 <fifieldt> so, I was going to propose:
14:44:00 <dank_> We can supply you with space in 2 locations, theatres in each location and multiple breakout areas, plus we aren’t a vendor or noobs ;)
14:44:02 <med_> when you say vendor, what do you mean? I thought of comcast as a user.
14:44:10 <jproulx> fifieldt don't want to add hurdles just express needs.
14:44:13 <fifieldt> 4. Based on what comes back from the call, This Group decides what to do using $PROCESS_TO_BE_DETERMINED
14:44:13 <lsell> and datacentred
14:44:25 <fifieldt> it could be that a vote etc is not needed sometimes
14:44:33 <med_> #4 "the call" the call for hosting volunteers?
14:44:42 <fifieldt> open call for hosts, yes
14:44:49 <mihalis68> user means an org whose primary interest IN OPENSTACK is using it
14:44:50 <med_> okey-doke.
14:44:56 <med_> +1, #4
14:44:58 <mihalis68> not selling to people who use it
14:45:07 <mihalis68> obviously we sell something
14:45:15 <fifieldt> ok, I need someone to take an action item to write up this philosophy about "users" being preferred as hosts over "vendors"
14:45:26 <fifieldt> it's clear that there's consensus here, someone just needs to write it down well :)
14:45:28 <mihalis68> I could try, but noob alert
14:45:39 <mihalis68> happy to in fact
14:45:46 <fifieldt> I like it :D
14:45:50 <med_> go for it into the etherpad please
14:46:09 <emccormick> I'm still kinda lost on the vendor v. user distinction
14:46:10 <mrhillsman> in the fear of sounding dumb, why do we need to prefer one host over another?
14:46:23 <emccormick> in my mind Comcast = user
14:46:23 <fifieldt> #action mihalis68 to write up "users" vs "vendors" hosting philosophy
14:46:31 <mihalis68> accepted
14:46:31 <med_> mrhillsman, I don't think we want to be a captured audience for marketing
14:46:32 <emccormick> Redhat / Suse / Mirantis = vendor
14:46:34 <emccormick> yes?
14:46:43 <fifieldt> I suspect this will be easiuer to get after we see it written down, mrhillsman
14:46:47 <shintaro> vendors sometimes have internal ops for their private clouds
14:46:50 <mrhillsman> agreed, but that can be clearly stated
14:46:51 <med_> and Cisco, Juniper, Cumulus....
14:46:51 <emccormick> ie. If you'd have a booth in the marketplace, you're a vendor
14:46:55 <fifieldt> also true shintaro
14:46:56 <mrhillsman> ok fifieldt
14:47:00 <emccormick> if you're up for a superuser award, you're a user
14:47:11 <med_> +1 emccormick
14:47:13 <fifieldt> so, it was the HP public cloud team who kicked off the palo alto event
14:47:23 <fifieldt> ok, we have 13 minuntes left
14:47:25 <keekz> emccormick: i've seen some cases where both apply, though
14:47:30 <emccormick> user
14:47:36 <fifieldt> it seems like those points were agreed, so I'm going to enter them into the minutes
14:47:37 <med_> and I think they were very very non-vendor-y at that event
14:47:42 <fifieldt> unless there are any objections?
14:47:42 <emccormick> because HP public cloud was a public cloud not HP enterprise services
14:47:44 <med_> s/they/HP
14:47:52 <emccormick> they are technically both so they are confusing :)
14:48:07 <fifieldt> #agreed 1. This group, as an organ of community feedback, determines approximate dates for the ops midcycles
14:48:08 <mihalis68> I ended up with an eye-watering black on purple color scheme on etherpad
14:48:14 <jlk> oh, right, meeting.
14:48:15 <fifieldt> #agreed 2. This group, as an organ of community feedback, determines regions for the ops midcycles
14:48:18 <mihalis68> I might have to write this definition elsewhere and paste it
14:48:33 <fifieldt> #agreed 3. Once 1 &2 are decided, an open call for proposals will be sent out for hosts matching the criteria
14:48:36 <fifieldt> all good mihalis68
14:48:45 <fifieldt> #agreed 4. Based on what comes back from the call, This Group decides what to do using $PROCESS_TO_BE_DETERMINED
14:48:51 <fifieldt> OK, so thanks for standing by there
14:49:01 * med_ confirms, embraces, and approves of this fifieldt message.
14:49:02 <fifieldt> now, if we're going to have one of these in August, we need to move fast
14:49:11 * VW does as well
14:49:15 <dc_mattj> +1
14:49:24 <dc_mattj> if we have a proposed venue we need to lock it down ASAP
14:49:31 <fifieldt> any volunteers to write up a draft email about the upcoming meetup to go to the ops list
14:49:37 <fifieldt> including the date: august
14:49:44 <fifieldt> approximate location: US?
14:49:44 <med_> that's a good point, being RESPONSIVE to offers is important or offer--ees may hae to retract.
14:49:59 <med_> or not be able to meet their offer if accepted too late.
14:50:15 <dc_mattj> fifieldt: to solicit feedback on dates ?
14:50:18 <med_> North America, I'd say either coast since we were just Mid-America
14:50:24 <med_> either coast suits one or another region
14:50:26 <emccormick> N.A. and August
14:50:34 <fifieldt> dc_mattj: I think we're more of less agreed on August, based on discussion before
14:50:40 <fifieldt> after august too close to the summit
14:50:41 <emccormick> Canada is OK too
14:50:44 <fifieldt> pre august, too crazy to organise
14:50:49 <emccormick> N.A. in general
14:50:55 <dc_mattj> do we want to lock in the venue first ?
14:51:07 <med_> NA, either coast. I'd recommend coastal for travel reasons (due to Austin being mid-america)
14:51:19 <fifieldt> I think date is a prerequisite of locking in the venue, no, dc_mattj ?
14:51:26 <fifieldt> approximate date, anyway?
14:51:27 <dc_mattj> or are we proposing to ask for venue proposals for this one ?
14:51:30 <VW> agust in NA is good with me
14:51:40 <med_> I think they are symbiotic: date and venue
14:51:48 <dc_mattj> chicken and egg problem
14:51:48 <med_> one can dictate the other (and either can be the one)
14:51:51 <fifieldt> dc_mattj: I have two offers (that I remember) in my inbox at the moment
14:52:01 <emccormick> Chicago is pretty easy international also. Direct flights to all over. No need to limit to the coasts I don't think
14:52:01 <fifieldt> so there needs to be some way of dealing with that
14:52:26 <dc_mattj> do you want to share who those offers are from for this group ?
14:52:32 <med_> emccormick, hmmm. Tokyo/Beijing to Chicago. Okay. For that matter so is Denver... but not say, St Louis
14:52:33 <fifieldt> Bloomberg and BestBuy
14:52:44 <dc_mattj> whereabouts are BestBuy ?
14:52:46 <fifieldt> I know shintaro is also very interested in getting something running in Asia, too
14:52:47 <med_> +1 on the offers
14:52:48 <dank_> @fifieldt BBY is flexible on location and dates
14:52:49 <fifieldt> just not sure about the timing
14:52:54 <dank_> we have offices in Minnesota and Seattle
14:53:03 <med_> dank_, cool.
14:53:05 <fifieldt> thank you very much dank_ :)
14:53:06 <jlk> Seattle would be lovely :D
14:53:15 <steviee> I'm with BBY; we have two locations Seattle (S. Lake Union) or Minneapolis
14:53:18 <emccormick> +1 for Seattle :D
14:53:19 <cloudbert> +1 Seatt;e
14:53:23 * med_ has to drop but will review minutes.
14:53:23 <dabukalam> -1 for seattle
14:53:26 <dank_> Our seattle location is lovely, we have a 200 person theatre and multiple breakout rooms you can use.
14:53:34 <emccormick> ok we're done then. Meeting adjourned ;)
14:53:48 <mrhillsman> lol
14:53:49 <dc_mattj> long way for us :(
14:54:02 <dabukalam> (even though I'm currently on the west coast, I just think that will be unfair to EU operators)
14:54:13 <emccormick> true. Tough or EU
14:54:14 <zioproto> dc_mattj: I agree, NYC would be easier, less jet lag for the short meetup
14:54:14 <fifieldt> anyway, so they're both amazing offers from really cool people
14:54:21 <VW> agreed
14:54:22 <fifieldt> we have but 6 minutes left
14:54:22 <dc_mattj> agreed
14:54:24 <mihalis68> threw som words on ether pad about definition of user, but not happy with it, more later
14:54:32 <dabukalam> fifieldt: yup, both Minneapolis and NY could work
14:54:34 <fifieldt> and I think talking about those deserves more time than we have left
14:54:50 <fifieldt> since, it is a really big deal to step up and offer to host one of these things
14:55:04 <fifieldt> so I want to give the most respect we possibly can :)
14:55:08 <mihalis68> I guess I take an action to write one offer up, since people seem to like the idea of lock in region and time range and then look at offers
14:55:08 <zioproto> flying from EU for the meeting is okay, but try to keep it within 6 hours of Jet Lag from London please :)
14:55:19 <VW> next meeting then fifieldt?
14:55:21 <dc_mattj> postpone that decision to the next meeting ?
14:55:24 <emccormick> Do you have specifics on the offers?
14:55:40 <mrhillsman> monday-tuesday aligning with days east? or earlier in Aug?
14:55:43 <fifieldt> since this is all very new and exciting
14:55:47 <mrhillsman> sounds like we have a venue already?
14:55:50 <emccormick> we could review and maybe come up with selection criteria so we can move quickly on it before next meeting or by next meeting
14:55:59 <fifieldt> I think it might be nice to get those folks who have venues some time to process all of this
14:56:08 <fifieldt> rather than demanding immediate details :)
14:56:17 <fifieldt> unless I'm speaking out of turn ...
14:56:27 <VW> no, sounds completely reasonable
14:56:35 <dank_> +1
14:56:37 <mrhillsman> next meeting enough time?
14:56:37 <dabukalam> VW: +1
14:56:45 <emccormick> oh sorry, thought you had details already. Certainly give them time :)
14:56:45 <dc_mattj> some of this does come down to logistics though - if we cap at 200, with 2 tracks and breakouts, then it does define the number and size of rooms required
14:57:00 <fifieldt> ok, so what I'd like to see is some traffic on the mailing list
14:57:01 <mihalis68> I believe our offer only has limited time slots available already, since August is "near" for venue booking in NYC
14:57:15 <fifieldt> does anyone want to email out the summary, or shall I do that?
14:57:21 <mihalis68> I will write something and fwd to Tom (since I'm new to all this). If all ok will fwd to mailing list
14:57:31 <fifieldt> I'm happy to vett anything
14:57:42 <mihalis68> I can have a go at that tom
14:58:04 <fifieldt> if you're sure mihalis68 ?
14:58:22 <mihalis68> not 100% but I think it's clear you want to devolve this
14:58:24 <mihalis68> so yes I will
14:58:32 <fifieldt> much appreciated
14:58:44 <fifieldt> with two minutes left, any other action items we didn't enter into the minutes?
14:58:54 <fifieldt> #action fifieldt to arrange next meeting in two weeks
14:59:09 <fifieldt> one minute ...
14:59:24 <mihalis68> think that was a lot already!
14:59:30 <fifieldt> huge amounts
14:59:31 <mrhillsman> big ups to you fifieldt for getting this together
14:59:33 <dabukalam> fifieldt: thanks for leading and driving this fifieldt
14:59:38 <mrhillsman> and whoever may have helped ;)
14:59:38 <mihalis68> +1
14:59:43 <emccormick> +1
14:59:44 <dabukalam> mrhillsman: +1
14:59:49 <keekz> +1
14:59:50 <MeganR> +1
14:59:51 <fifieldt> Thank _you_ all
14:59:54 <steviee> +1
14:59:55 <fifieldt> this has been an amazing experience
14:59:58 <fifieldt> I'm so happy we did this
14:59:58 <shintaro> +1
15:00:01 <dc_mattj> do we think this meeting might be better in one of the openstack-meeting channels in the future ?
15:00:02 <hieulq_> +1
15:00:15 <fifieldt> I'll take that to the ML dc_mattj
15:00:18 <dc_mattj> cool
15:00:24 <fifieldt> for now, it's time to say goodbye :)
15:00:28 <dabukalam> cya
15:00:28 <fifieldt> #endmeeting