14:01:28 <fifieldt> #startmeeting Ops Meetups Team
14:01:28 <openstack> Meeting started Tue May 31 14:01:28 2016 UTC and is due to finish in 60 minutes.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:31 <openstack> The meeting name has been set to 'ops_meetups_team'
14:01:35 <fifieldt> Hello all and thank you for coming to the meeting. It's our second ever, and based on the amount of stuff we raised in the last one, there are likely many more to come.
14:01:42 <fifieldt> Due to the timing, being the "first thing back" after a US holiday, I'm not sure how many people we'll get today. We may need to postpone :)
14:01:47 <fifieldt> Our agenda can be found at:
14:01:48 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:52 <fifieldt> Please add your name there in the list of attendees so we know who's here :)
14:01:57 <fifieldt> #topic Review of actions from previous meeting
14:02:01 <fifieldt> First up, a quick administrative topic. We had 4 action items from last meeting.
14:02:05 <fifieldt> 1.    dc_mattj keep the cloud running
14:02:08 <fifieldt> ==> umm.
14:02:14 <fifieldt> 2.   fifieldt to email the mailing list to propose 1400 UTC Tuesdays, every two weeks, with note about changing frequency
14:02:17 <fifieldt> ==> was put on the ML at http://lists.openstack.org/pipermail/openstack-operators/2016-May/010481.html - no objections noted
14:02:23 <fifieldt> 3.    mihalis68 to write up "users" vs "vendors" hosting philosophy
14:02:25 <fifieldt> ==> Was put on the ML at http://lists.openstack.org/pipermail/openstack-operators/2016-May/010461.html
14:02:29 <fifieldt> 4.    fifieldt to arrange next meeting in two weeks
14:02:30 <fifieldt> ==> Well, we're here :)
14:02:56 <fifieldt> any comments on the work from the past meeting?
14:04:01 <fifieldt> ... I guess not :)
14:04:09 <fifieldt> well, since they're basically on the ML, feel free to continue there
14:04:22 <fifieldt> #topic Upcoming Meetup
14:04:39 <fifieldt> Now, I'm not sure if we have folks here from Bloomberg or Bestbuy, our two prospective hosts...
14:05:40 <s3an2> don't see any on the etherpad
14:05:52 <fifieldt> We didn't make any progress toward an open call for proposals in the past week (for some reason it wasn't an action item), and it's getting late in the process. Since we have two excellent proposals, I'd suggest that we move forward to choose between these two for August without calling for additional proposals. That way we'll be able to properly spec out for next time.
14:05:58 <shintaro> I couldn't make Tokyo this time, I'll try one after Barcelona.
14:06:06 <fifieldt> no problem, Mizuno san
14:06:14 * fifieldt looks forward to the chance
14:06:46 <fifieldt> what do you all think about that idea? and if so, how should that be shaped?
14:07:03 <shintaro> I guess the Region will be NA, then
14:07:39 <fifieldt> based on the summit in Barcelona and the previous ops meetup in EU, it seems like it is NA's turn
14:07:44 <fifieldt> but, what do you think?
14:08:19 <s3an2> I think NA is a good idea - east coast works better for EU folks.
14:08:52 <gfa_> sounds good? the good thing about both Bloomberg and Bestbuy is they won't try to sell you anything
14:08:55 <shintaro> are the proposals on the etherpad?
14:09:09 <fifieldt> Bestbuy proposal was written to the ML recently
14:09:20 <fifieldt> lemme see if I can find the link
14:10:32 <fifieldt> #link http://lists.openstack.org/pipermail/openstack-operators/2016-May/010459.html
14:10:55 <fifieldt> Bloomberg was a NYC venue ("city hall") and was discused briefly in the previous meeting
14:11:05 <fifieldt> but, it seems noone's here to provide further details for eithe
14:11:11 <fifieldt> so we might need to postpone this topic
14:11:35 <fifieldt> or are there further comments about the next meetup?
14:11:49 <serverascode> it might be good to determine if east/west coast is important
14:12:22 <fifieldt> that might be the crux of the decision, in the end
14:12:34 <fifieldt> last East Coast was philly
14:12:38 <fifieldt> last West Coast was Palo Alto
14:12:50 <fifieldt> so if we're doing east/west coast swapping each time, we'd be back to East
14:12:56 <fifieldt> but, what do you think serves best?
14:13:15 <bloatyfloat> Perhaps figuring out the distribution of operators to try and balance it?
14:13:21 <shintaro> not much difference from Asia in terms of travel, I guess ;)
14:13:22 <serverascode> it did seem like european operators preferred east coast in the last meeting, but I don't have a preference
14:13:39 <fifieldt> I'm with shintaro, it's always a long way from Asia :D
14:14:01 <fifieldt> ok, well we should probably check the feasibility of the venues
14:14:14 <fifieldt> which means getting further details about them
14:14:23 <serverascode> ok
14:14:24 <bloatyfloat> indeed, there's no need to commit to anything without enough info on both
14:14:28 <fifieldt> would anyone like to join me in the detail seeking emails?
14:14:48 <fifieldt> keen to share 'how' this is done
14:14:53 <fifieldt> rather than expecting effortz :)
14:15:22 <gfa_> fifieldt: i would join you
14:15:40 <gfa_> if you "guide" a bit
14:15:44 <fifieldt> ok, gfa_, I'll set up an etherpad or something and we can work on the emails?
14:15:51 <gfa_> ok
14:16:16 <fifieldt> #action gfa_ and fifieldt to email Bloomberg and BestBuy to determine venue feasibility for the August ops meetup
14:16:38 <fifieldt> ok, so gfa_ and I will come back to either this meeting or the ML once we have further details
14:16:47 <fifieldt> is that the only thing we need to do in relation to the next meetup?
14:17:10 <fifieldt> (at this time, that is)
14:17:20 <bloatyfloat> Will you be sending this in CC to the operators list, or just to those involved?
14:17:57 <fifieldt> probably off-list, to avoid embarassment in case there are mismatches between the proposal and the aims of the event
14:18:08 <bloatyfloat> Thats perfectly understandable :)
14:18:21 <fifieldt> also, some of the comms will go to events people who aren't in the community
14:18:28 <fifieldt> so might not be "allowed"
14:18:31 <fifieldt> if that's OK
14:18:40 <fifieldt> but all comms will be summarised :)
14:19:08 <fifieldt> if a few more people would like to be on CC, that'd be cool too
14:19:13 <dc_mattj> afternoon
14:19:18 <fifieldt> hola
14:19:29 <fifieldt> dc_mattj, VW, just to bring you up to speed
14:19:37 <fifieldt> we looked at the previous action items, all were OK
14:19:44 <fifieldt> then started talking about the next meetup
14:19:50 <fifieldt> but noone from the proposers are here right now
14:20:01 <fifieldt> so gfa_ and I took an action item to followup to determine feasibility
14:20:15 <dc_mattj> k
14:20:18 <fifieldt> will also take others who want to tag onto those emails asking them for details
14:20:35 <fifieldt> but I think that's about it for the discussion of the next meetup in August
14:20:42 <fifieldt> unless someone wants to jump in?
14:21:12 <fifieldt> ok, I guess not, so let's move on the fun stuff!
14:21:13 <shintaro> let me in the CC list
14:21:22 <fifieldt> ok shintaro :)
14:21:31 <fifieldt> anyone else?
14:22:01 <fifieldt> #topic Higher-level discussion
14:22:05 <fifieldt> OK, so
14:22:15 <fifieldt> not sure if anyone saw any of the new stuff I wrote up on our wiki page
14:22:31 <fifieldt> particularly,
14:22:33 <fifieldt> #link https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach
14:22:49 <fifieldt> just tried to summarise all of the topics we ran into last meeting
14:23:13 <fifieldt> My proposal is that we try and pick one(?) per meeting and dive deep and 'solve' it
14:23:18 <fifieldt> but open to any and all ideas
14:23:29 <fifieldt> as long as we make concrete progress in planning the "future" for these events
14:23:49 <dc_mattj> sounds good
14:24:18 <fifieldt> so, where would you like to start?
14:24:30 <shintaro> fifield: can you discribe "e planning for individual instances of the event:"?
14:24:44 <fifieldt> sure thing
14:24:59 <fifieldt> so in that "approach" section, I divided into two sections
14:25:07 <fifieldt> basically I guess ythis group does two things
14:25:32 <fifieldt> 1) "organise" the actual meetups - just like we were in the previous discussion topic
14:25:42 <fifieldt> 2) work out "the future" for this event
14:25:54 <fifieldt> planning for individual instances of the event == #1
14:26:14 <fifieldt> so just like we had discussions last meeting about the best month to hold it
14:26:29 <shintaro> fifield: got it!
14:26:33 <fifieldt> and the discussion just then about NA, with the followup with the NA venyues, etc
14:26:36 <fifieldt> cool
14:26:38 <dc_mattj> a lot of this is pretty interconnected - room sizes, venue requirements, number of participants for example
14:26:44 <fifieldt> this is true
14:27:04 <fifieldt> so, how about perhaps, what's most important?
14:27:25 <dc_mattj> number of participants drives a bunch of other stuff
14:27:41 <VW> it does
14:27:47 <fifieldt> ok, let's start there!
14:27:58 <fifieldt> someone want to start with their thinking?
14:28:00 <dc_mattj> 150
14:28:05 <dc_mattj> to 200
14:28:05 <shintaro> yes
14:28:10 <serverascode> yup
14:28:33 <gfa_> +1
14:29:18 <gfa_> we could grow if many ppl remains outside, or shrink
14:29:20 <s3an2> seem to match the Seattle BestBuy location
14:29:55 <fifieldt> for the record, someone want to write out the "why"?
14:30:27 <dc_mattj> on it
14:30:33 <dc_mattj> or trying to at least ;)
14:31:17 * fifieldt waits for the brilliance
14:31:37 <dc_mattj> nope, can't log in
14:31:44 <VW> ok - thanks dc_mattj.  I'm still trying to reconcile the idea that we cap it if we found a venue that held say 400 or 500
14:32:33 <gfa_> we could require venues for at least 150 - 200,if we got a bigger one raise the cap
14:32:41 <fifieldt> so what does n event with 400 or 500 look like compared to a 150-200 event?
14:32:42 <gfa_> then raise the cap
14:32:56 <mrhillsman> i thought we decided on a cap last meeting?
14:33:19 <serverascode> all I can add is that it felt like palo alto had too many people
14:33:25 <fifieldt> what are the differences between a capped 150 event and a 'large' 500 evnet?
14:34:00 <fifieldt> personally, I agree with serverascode
14:34:02 <dc_mattj> more impersonal
14:34:10 <VW> fair enough
14:34:12 <dc_mattj> less opportunity to get to know people
14:34:18 * VW backs off
14:34:24 <dc_mattj> bigger org team needed to manage the event etc
14:34:26 <dc_mattj> ;)
14:34:53 <fifieldt> I think one of the practical things is the number of people who can realistically join a discussion in a single room
14:34:53 <dc_mattj> is it just me or is there something wrong with openID login to the wiki
14:35:04 <serverascode> also if 500 was possible then it could be split into separate geographic events
14:35:04 <dc_mattj> fifieldt, +1
14:35:14 <fifieldt> so, is it important to have a "common
14:35:15 <fifieldt> "
14:35:18 <fifieldt> discussion
14:35:21 <fifieldt> as we've had to date?
14:35:27 <shintaro> venue selection would be hard for 500 with say 10 parallel session?
14:35:38 <fifieldt> a fair point
14:35:40 <dc_mattj> as opposed to more one to many talks ?
14:36:25 <fifieldt> yeah, I think a key part of this event is active participation
14:36:27 <fifieldt> do you agree?
14:36:32 <VW> yes
14:36:33 <dc_mattj> yes
14:36:35 <shintaro> o/
14:36:38 <mrhillsman> yes
14:36:43 <s3an2> yes
14:36:51 <VW> but I don't want to focus on the general sessions at the expense of times for teams/working groups
14:37:07 <fifieldt> right, the different session types is a good point
14:37:19 <VW> I think we frame a lot of our decsions on the flow of the general sessions - or at least we have in the 1.5 meetings so far :)
14:37:28 <fifieldt> very good point
14:37:47 <fifieldt> so, what then about sizes for the teams/working groups?
14:37:58 <fifieldt> LDT is hitting 60 at the meetups and 100 at the summit
14:38:10 <fifieldt> ScientificWG was about 40 at manchester
14:38:13 <fifieldt> maybe 60 in Austin
14:38:54 <fifieldt> put those side by side and you hit your cap?
14:39:42 <fifieldt> dc_mattj: maybe you can write your 'why' on the etherpad?
14:39:59 <serverascode> the ldt I went to in tokyo was more like 15
14:40:13 <fifieldt> tokyo and vancouver were both in general smaller, yes
14:40:43 <fifieldt> another interesting point
14:40:47 <fifieldt> taking the 500 example
14:40:54 <fifieldt> is what would happen during the working group/team time
14:41:00 <fifieldt> we don't have that many working groups
14:41:17 <fifieldt> at least not enough to split to have a nice "50 in each" room or so
14:41:31 <VW> That's fair
14:41:42 <fifieldt> which means we end up with large numbers of people who may not necessarily be actively participating in the WGs
14:41:46 <VW> 50 is getting to the size that it's hard to do work in the session
14:42:00 <VW> and we did for sure in Palo Alto
14:42:13 <fifieldt> one of the arguments for the larger size event is that it's better because we can get more feedback from a wider gorup of people
14:42:22 <fifieldt> considering one of our aims is feedback that's useful for development
14:42:34 <fifieldt> however that's countered by the people-in-one-room discussion problem
14:43:15 <fifieldt> another counter argument is more widely disributed meetups more often gets the same
14:43:27 <fifieldt> so, it seems we're leaning toward a 150-200pax event
14:43:54 <fifieldt> dc_mattj: cam i acton u to write the why?
14:44:07 <dc_mattj> yup, putting it on the ether pad right now
14:44:12 <clayton> palo alto also had no fee required.  part of the problem in the fishbowl sessions was actually that people were too spread out in a room that was bigger than needed.  at least on the second day
14:44:46 <fifieldt> #action dc_mattj to write the justificaiton for smaller meetups and communication on the M
14:44:46 <VW> dc_mattj: ping me when done (even if dm after meeting), happy to provide extra eyes/tweaks
14:45:00 <fifieldt> #action VW to help dc_mattj
14:45:06 <fifieldt> cool
14:45:16 <fifieldt> so, with that approximate number written up and justified
14:45:24 <dc_mattj> does that mean communication on the ML ?
14:45:27 <fifieldt> I think we'll be in a good position to move forward with that as a basis
14:45:33 <fifieldt> dc_mattj: when you're happy with it
14:45:35 <dc_mattj> cool
14:45:37 <fifieldt> we need wide consensus on this :)
14:45:54 <fifieldt> since it's pretty critical
14:46:02 <fifieldt> but, with that in mind, we can start looking at things like
14:46:12 <fifieldt> if we have a number cap in mind, how do we execute it
14:46:13 <fifieldt> ?
14:46:19 <dc_mattj> in Manchester, if we had more tickets they would have ended up with vendors mainly
14:47:16 <fifieldt> be good to do some aalysis there maybe
14:47:27 <fifieldt> i remember some irate people
14:47:36 <dc_mattj> me too ;)
14:47:52 <fifieldt> do you still hve the list?
14:47:58 <fifieldt> waitlist
14:48:18 <dc_mattj> yes, although in the end the waitlist didn't get massive as everyone knew we had a hard cap
14:48:36 <dc_mattj> think I've still got it all somewhere
14:48:39 <fifieldt> in general, would you do it the same way again?
14:49:06 <dc_mattj> would add larger break out rooms
14:49:35 <fifieldt> and the waitlist/rego mgmt?
14:49:58 <dc_mattj> eventbrite works well
14:50:17 <fifieldt> maybe add something extra for the r the waitlist?
14:50:22 <fifieldt> to avoid mass of emails?
14:50:24 <dc_mattj> tricky bit is people trying to short circuit the process by going up the ladder
14:50:27 <dc_mattj> maybe
14:50:28 <fifieldt> right
14:50:32 <fifieldt> add in some process there
14:50:41 <fifieldt> anyway, we have just 10 minutes left in this meeting
14:50:47 <fifieldt> got a solid action item so far
14:51:03 <fifieldt> just want to ensure there wasn't someone who had a burning issue they wanted to raise
14:51:29 <fifieldt> does anyone have concerns, or amazing ideas?
14:52:04 <serverascode> by the waitlist did you mean that the ppl who didn't get to attend the last meeting might have first dibs on the next?
14:52:28 <fifieldt> what do people think about that?
14:52:59 <fifieldt> worth a shot?
14:53:17 <serverascode> I think it would help if people were upset that they couldn't attend due to the cap
14:53:21 <VW> I think I'm ok with it - provided we limit the time they have first shot
14:53:33 <s3an2> VW, I agree
14:53:48 <fifieldt> what's a reasonable time limit?
14:53:56 <fifieldt> 1 day after reg opens?
14:54:08 <fifieldt> 3 days?
14:54:52 <shintaro> 24hrs was an advantage for sponsorship in the summit.
14:54:59 <shintaro> so maybe 1day
14:55:04 <s3an2> I think 1 day is fair
14:55:07 <VW> can we create a certain number of tickets that require a code, send a code to those folks and have it expire like a week later?
14:55:16 <VW> or one day
14:55:22 <fifieldt> eventbrite has that feature, I believe
14:55:46 <fifieldt> Would someone like to write up a process for managing the waitlist?
14:56:04 <fifieldt> doesn't have to be anything fancy :)
14:56:35 <mrhillsman> i can
14:56:43 <fifieldt> cheers mrhillsman !
14:57:01 <fifieldt> #action mrhillsman to write up a proces for managing the waitlist and send to ML for discussion
14:57:10 <fifieldt> first pass is all that's needed :)
14:57:14 <fifieldt> we can refine on ML
14:57:17 <mrhillsman> sure thing
14:57:26 <fifieldt> ok, with 3 minutes left in our meeting, how are we feeling?
14:57:38 <fifieldt> I'm sorry we didn't make a lot of progess on August today
14:58:29 <dc_mattj> one other small point which came up in the context of the User Committee Charter
14:58:30 <dc_mattj> was naming
14:58:35 <fifieldt> right
14:58:40 <dc_mattj> meetups vs mid cycles
14:58:48 <fifieldt> thoughts?
14:58:51 <fifieldt> (2 minute warning)
14:58:52 <dc_mattj> I think I'm on the side of midcycle
14:58:55 <VW> Ops mid-cycles
14:59:02 <dc_mattj> as it separates this from user group meetups
14:59:05 <s3an2> dc_mattj, +1
14:59:08 <VW> and at the summits Ops sessions
14:59:21 <VW> or something to mirror the design session naming
14:59:27 <shintaro> +1 for midcycle
14:59:30 <dc_mattj> VW, +1
14:59:37 <fifieldt> lol, someone want to setyup a surveymonkey?
14:59:46 <mrhillsman> midcycle
14:59:56 <VW> for the whole ml, fifieldt?
15:00:09 <fifieldt> I guess so, it's a bit of fun :)
15:00:16 <fifieldt> anyway, we're at time
15:00:24 <fifieldt> so I won't force that as an action item :)
15:00:36 <fifieldt> but if you do want to jump on the ML with that iidea, feel welcome!
15:00:44 <fifieldt> OK, our hour went fast
15:00:49 <fifieldt> let's do this again in 2 weeks
15:00:57 <fifieldt> and pay attention to the ML in the interim
15:01:08 <fifieldt> feel free to wrangle the next meeting agenda for your interes t:)
15:01:14 <shintaro> fifield: thank you
15:01:16 <fifieldt> and thank you so much for coming!!
15:01:20 <fifieldt> #endmeeting